msn messenger problem

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

When I start Outlook Express 6 , MSN Messenger automatically opens. I don't
want it to be opened everytime I use Outlook Express. How can I prevent
this?
Thanks.
14 answers Last reply
More about messenger problem
  1. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    "mr right" <spam@yapmayin.com> wrote in message
    news:%23F$sJJWHFHA.2420@TK2MSFTNGP14.phx.gbl...
    > When I start Outlook Express 6 , MSN Messenger automatically opens. I
    don't
    > want it to be opened everytime I use Outlook Express. How can I prevent
    > this?
    > Thanks.

    In Outlook Express, on the Menu Bar,
    click on Tools and select Options....
    [all the way at the bottom of the drop-down menu].

    On the General tab, in the General panel,
    there is an option which enables you
    to automatically login to MSN Messenger.

    Remove the checkmark from that option select box,
    and click OK.
  2. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Thank you for the reply but it is still showing up on the right corner. When
    I close Outlook Express it disseappears.
    "Hugh Candlin" <No@MeansNo.Com> wrote in message
    news:erJM4TWHFHA.3648@TK2MSFTNGP09.phx.gbl...
    >
    > "mr right" <spam@yapmayin.com> wrote in message
    > news:%23F$sJJWHFHA.2420@TK2MSFTNGP14.phx.gbl...
    > > When I start Outlook Express 6 , MSN Messenger automatically opens. I
    > don't
    > > want it to be opened everytime I use Outlook Express. How can I prevent
    > > this?
    > > Thanks.
    >
    > In Outlook Express, on the Menu Bar,
    > click on Tools and select Options....
    > [all the way at the bottom of the drop-down menu].
    >
    > On the General tab, in the General panel,
    > there is an option which enables you
    > to automatically login to MSN Messenger.
    >
    > Remove the checkmark from that option select box,
    > and click OK.
    >
    >
  3. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    It's a Registry hack:

    Add the following Value to HKLM\Software\Microsoft\Outlook Express, or
    to HKCU\Software\Microsoft\Outlook Express

    DWORD named "Hide Messenger", Value=2

    --
    Gary S. Terhune
    MS MVP Shell/User
    http://www.grystmill.com/articles/cleanboot.htm
    http://www.grystmill.com/articles/security.htm

    "mr right" <spam@yapmayin.com> wrote in message
    news:%23KWgBlWHFHA.3332@TK2MSFTNGP15.phx.gbl...
    > Thank you for the reply but it is still showing up on the right
    corner. When
    > I close Outlook Express it disseappears.
    > "Hugh Candlin" <No@MeansNo.Com> wrote in message
    > news:erJM4TWHFHA.3648@TK2MSFTNGP09.phx.gbl...
    > >
    > > "mr right" <spam@yapmayin.com> wrote in message
    > > news:%23F$sJJWHFHA.2420@TK2MSFTNGP14.phx.gbl...
    > > > When I start Outlook Express 6 , MSN Messenger automatically
    opens. I
    > > don't
    > > > want it to be opened everytime I use Outlook Express. How can I
    prevent
    > > > this?
    > > > Thanks.
    > >
    > > In Outlook Express, on the Menu Bar,
    > > click on Tools and select Options....
    > > [all the way at the bottom of the drop-down menu].
    > >
    > > On the General tab, in the General panel,
    > > there is an option which enables you
    > > to automatically login to MSN Messenger.
    > >
    > > Remove the checkmark from that option select box,
    > > and click OK.
    > >
    > >
    >
    >
  4. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Also, in Outlook Express, turn off the "contacts" view.
    --
    mae


    "mr right" <spam@yapmayin.com> wrote in message
    news:%23KWgBlWHFHA.3332@TK2MSFTNGP15.phx.gbl...
    | Thank you for the reply but it is still showing up on the right corner.
    When
    | I close Outlook Express it disseappears.
    | "Hugh Candlin" <No@MeansNo.Com> wrote in message
    | news:erJM4TWHFHA.3648@TK2MSFTNGP09.phx.gbl...
    | >
    | > "mr right" <spam@yapmayin.com> wrote in message
    | > news:%23F$sJJWHFHA.2420@TK2MSFTNGP14.phx.gbl...
    | > > When I start Outlook Express 6 , MSN Messenger automatically opens. I
    | > don't
    | > > want it to be opened everytime I use Outlook Express. How can I
    prevent
    | > > this?
    | > > Thanks.
    | >
    | > In Outlook Express, on the Menu Bar,
    | > click on Tools and select Options....
    | > [all the way at the bottom of the drop-down menu].
    | >
    | > On the General tab, in the General panel,
    | > there is an option which enables you
    | > to automatically login to MSN Messenger.
    | >
    | > Remove the checkmark from that option select box,
    | > and click OK.
    | >
    | >
    |
    |
  5. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    The registry fix I posted allows you to disable Messenger from starting
    with OE *and* still use the Contacts pane.

    --
    Gary S. Terhune
    MS MVP Shell/User
    http://www.grystmill.com/articles/cleanboot.htm
    http://www.grystmill.com/articles/security.htm

    "mae" <agrannie@notemail.msn.com> wrote in message
    news:eB3AeOXHFHA.1096@tk2msftngp13.phx.gbl...
    > Also, in Outlook Express, turn off the "contacts" view.
    > --
    > mae
    >
    >
    > "mr right" <spam@yapmayin.com> wrote in message
    > news:%23KWgBlWHFHA.3332@TK2MSFTNGP15.phx.gbl...
    > | Thank you for the reply but it is still showing up on the right
    corner.
    > When
    > | I close Outlook Express it disseappears.
    > | "Hugh Candlin" <No@MeansNo.Com> wrote in message
    > | news:erJM4TWHFHA.3648@TK2MSFTNGP09.phx.gbl...
    > | >
    > | > "mr right" <spam@yapmayin.com> wrote in message
    > | > news:%23F$sJJWHFHA.2420@TK2MSFTNGP14.phx.gbl...
    > | > > When I start Outlook Express 6 , MSN Messenger automatically
    opens. I
    > | > don't
    > | > > want it to be opened everytime I use Outlook Express. How can I
    > prevent
    > | > > this?
    > | > > Thanks.
    > | >
    > | > In Outlook Express, on the Menu Bar,
    > | > click on Tools and select Options....
    > | > [all the way at the bottom of the drop-down menu].
    > | >
    > | > On the General tab, in the General panel,
    > | > there is an option which enables you
    > | > to automatically login to MSN Messenger.
    > | >
    > | > Remove the checkmark from that option select box,
    > | > and click OK.
    > | >
    > | >
    > |
    > |
    >
  6. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Thank you very much. It worked.
    "Gary S. Terhune" <grystnews@mvps.org> wrote in message
    news:eAOaXVXHFHA.2620@tk2msftngp13.phx.gbl...
    > The registry fix I posted allows you to disable Messenger from starting
    > with OE *and* still use the Contacts pane.
    >
    > --
    > Gary S. Terhune
    > MS MVP Shell/User
    > http://www.grystmill.com/articles/cleanboot.htm
    > http://www.grystmill.com/articles/security.htm
    >
    > "mae" <agrannie@notemail.msn.com> wrote in message
    > news:eB3AeOXHFHA.1096@tk2msftngp13.phx.gbl...
    > > Also, in Outlook Express, turn off the "contacts" view.
    > > --
    > > mae
    > >
    > >
    > > "mr right" <spam@yapmayin.com> wrote in message
    > > news:%23KWgBlWHFHA.3332@TK2MSFTNGP15.phx.gbl...
    > > | Thank you for the reply but it is still showing up on the right
    > corner.
    > > When
    > > | I close Outlook Express it disseappears.
    > > | "Hugh Candlin" <No@MeansNo.Com> wrote in message
    > > | news:erJM4TWHFHA.3648@TK2MSFTNGP09.phx.gbl...
    > > | >
    > > | > "mr right" <spam@yapmayin.com> wrote in message
    > > | > news:%23F$sJJWHFHA.2420@TK2MSFTNGP14.phx.gbl...
    > > | > > When I start Outlook Express 6 , MSN Messenger automatically
    > opens. I
    > > | > don't
    > > | > > want it to be opened everytime I use Outlook Express. How can I
    > > prevent
    > > | > > this?
    > > | > > Thanks.
    > > | >
    > > | > In Outlook Express, on the Menu Bar,
    > > | > click on Tools and select Options....
    > > | > [all the way at the bottom of the drop-down menu].
    > > | >
    > > | > On the General tab, in the General panel,
    > > | > there is an option which enables you
    > > | > to automatically login to MSN Messenger.
    > > | >
    > > | > Remove the checkmark from that option select box,
    > > | > and click OK.
    > > | >
    > > | >
    > > |
    > > |
    > >
    >
  7. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    You're welcome!

    --
    Gary S. Terhune
    MS MVP Shell/User
    http://www.grystmill.com/articles/cleanboot.htm
    http://www.grystmill.com/articles/security.htm

    "mr right" <spam@yapmayin.com> wrote in message
    news:edxv8cXHFHA.1096@tk2msftngp13.phx.gbl...
    > Thank you very much. It worked.
    > "Gary S. Terhune" <grystnews@mvps.org> wrote in message
    > news:eAOaXVXHFHA.2620@tk2msftngp13.phx.gbl...
    > > The registry fix I posted allows you to disable Messenger from
    starting
    > > with OE *and* still use the Contacts pane.
    > >
    > > --
    > > Gary S. Terhune
    > > MS MVP Shell/User
    > > http://www.grystmill.com/articles/cleanboot.htm
    > > http://www.grystmill.com/articles/security.htm
    > >
    > > "mae" <agrannie@notemail.msn.com> wrote in message
    > > news:eB3AeOXHFHA.1096@tk2msftngp13.phx.gbl...
    > > > Also, in Outlook Express, turn off the "contacts" view.
    > > > --
    > > > mae
    > > >
    > > >
    > > > "mr right" <spam@yapmayin.com> wrote in message
    > > > news:%23KWgBlWHFHA.3332@TK2MSFTNGP15.phx.gbl...
    > > > | Thank you for the reply but it is still showing up on the right
    > > corner.
    > > > When
    > > > | I close Outlook Express it disseappears.
    > > > | "Hugh Candlin" <No@MeansNo.Com> wrote in message
    > > > | news:erJM4TWHFHA.3648@TK2MSFTNGP09.phx.gbl...
    > > > | >
    > > > | > "mr right" <spam@yapmayin.com> wrote in message
    > > > | > news:%23F$sJJWHFHA.2420@TK2MSFTNGP14.phx.gbl...
    > > > | > > When I start Outlook Express 6 , MSN Messenger automatically
    > > opens. I
    > > > | > don't
    > > > | > > want it to be opened everytime I use Outlook Express. How
    can I
    > > > prevent
    > > > | > > this?
    > > > | > > Thanks.
    > > > | >
    > > > | > In Outlook Express, on the Menu Bar,
    > > > | > click on Tools and select Options....
    > > > | > [all the way at the bottom of the drop-down menu].
    > > > | >
    > > > | > On the General tab, in the General panel,
    > > > | > there is an option which enables you
    > > > | > to automatically login to MSN Messenger.
    > > > | >
    > > > | > Remove the checkmark from that option select box,
    > > > | > and click OK.
    > > > | >
    > > > | >
    > > > |
    > > > |
    > > >
    > >
    >
    >
  8. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Hi all,
    I have noticed a Lot of people asking Q's about msn lately.
    It all seems to me to have something to do with msn's latest
    update/intrusion.
    I am getting the same feedback from friends and fellow students.
    Think i'll still sit back and watch before I make a decision.

    regards Jane
  9. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    This has been the default behavior of OE 6 since it came out, with
    either Windows Messenger or MSN Messenger. Either it's one of those
    "Hey, they've got it installed, they must want it to be on all the time"
    kinds of logic, or simply lack of foresight when someone thought, "Hey,
    wouldn't it be convenient if Messenger automatically logged on when you
    open OE?", and added the option to "Sign on to Messenger
    Automatically"--but to make that work, Messenger has to be loaded, so
    they made that happen but neglected to make it optional.

    More likely, it was the blasted Marketing Department up to their usual
    tricks, but it's certainly nothing nefarious, not so long as you *can*
    stop the behavior (and you don't consider the whole idea of Messenger to
    be nefarious, <s>.).

    --
    Gary S. Terhune
    MS MVP Shell/User
    http://www.grystmill.com/articles/cleanboot.htm
    http://www.grystmill.com/articles/security.htm

    "jane" <jane@internet.com> wrote in message
    news:eXYZsUXHFHA.1392@TK2MSFTNGP10.phx.gbl...
    > Hi all,
    > I have noticed a Lot of people asking Q's about msn lately.
    > It all seems to me to have something to do with msn's latest
    > update/intrusion.
    > I am getting the same feedback from friends and fellow students.
    > Think i'll still sit back and watch before I make a decision.
    >
    > regards Jane
    >
    >
  10. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    The update (related to MS05-009) is actually an upgrade to v6.2.0205, Jane.
    It's the equivalent of a default new install so all of the "disallows" must
    be redone.
    --
    ~Robear Dyer (PA Bear)
    MS MVP-Windows (Shell, IE/OE) & Security

    jane wrote:
    > Hi all,
    > I have noticed a Lot of people asking Q's about msn lately.
    > It all seems to me to have something to do with msn's latest
    > update/intrusion.
    > I am getting the same feedback from friends and fellow students.
    > Think i'll still sit back and watch before I make a decision.
    >
    > regards Jane
  11. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    > More likely, it was the blasted Marketing Department up to their usual
    > tricks, but it's certainly nothing nefarious, not so long as you *can*
    > stop the behavior (and you don't consider the whole idea of Messenger to
    > be nefarious, <s>.).


    Agreed Gary,
    I dont think it is a villaneous plot, definately more like a Marketing
    Ploy if anything.
    So many things nowadays actually are nefarious, but so long as we
    is all on the alert then we are at least exercising caution and being
    wary of the un-probable.

    regards Jane.

    oh, hows da pups...!
  12. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    "jane" <jane@internet.com> wrote in message
    news:uP5NQikHFHA.2976@TK2MSFTNGP15.phx.gbl...
    >
    > oh, hows da pups...!
    >

    Learning new tricks (mostly new ways of raising hell), every hour.

    --
    Gary S. Terhune
    MS MVP Shell/User
    http://www.grystmill.com/articles/cleanboot.htm
    http://www.grystmill.com/articles/security.htm
  13. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    It might have been a marketing ploy, but in 1999 the integration with OE and
    Hotmail was very beneficial. It was only about 250kb and had more options in
    OE-maybe it depended more on those files then.
    I haven't used it with OE for years, but it causes no problem.
    --
    mae

    "jane" <jane@internet.com> wrote in message
    news:uP5NQikHFHA.2976@TK2MSFTNGP15.phx.gbl...
    |
    | > More likely, it was the blasted Marketing Department up to their usual
    | > tricks, but it's certainly nothing nefarious, not so long as you *can*
    | > stop the behavior (and you don't consider the whole idea of Messenger to
    | > be nefarious, <s>.).
    |
    |
    | Agreed Gary,
    | I dont think it is a villaneous plot, definately more like a Marketing
    | Ploy if anything.
    | So many things nowadays actually are nefarious, but so long as we
    | is all on the alert then we are at least exercising caution and being
    | wary of the un-probable.
    |
    | regards Jane.
    |
    | oh, hows da pups...!
    |
  14. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    "Gary S. Terhune" <grystnews@mvps.org> wrote in message
    news:upaPA2kHFHA.2476@TK2MSFTNGP12.phx.gbl...
    > "jane" <jane@internet.com> wrote in message
    > news:uP5NQikHFHA.2976@TK2MSFTNGP15.phx.gbl...
    > >
    > > oh, hows da pups...!
    > >
    > Learning new tricks (mostly new ways of raising hell), every hour.

    Saw a bumper sticker that would fit you nicely.

    "Dog is my co-pilot"
Ask a new question

Read More

Outlook Express Microsoft MSN Messenger Windows