Anti-virus software won't load at startup

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

My anti-virus software won't load at startup. It says "windows is operating
in audit mode".
3 answers Last reply
More about anti virus software load startup
  1. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Try this:
    Exit all programs.
    On the Windows taskbar, click Start > Run.
    In the Run dialog box, type the following:
    regedit
    Click OK.

    Navigate to the following registry key:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion

    In the right pane, if it exists, select the following value:
    AuditInProgress
    Press Delete.
    Click Yes to confirm the deletion.

    In the right pane, if it exists, select the following value:
    AuditMode
    Press Delete.
    Click Yes to confirm the deletion.

    Exit the Registry Editor.
    --
    Glen Ventura, MS MVP Shell/User, A+
    http://dts-l.org/goodpost.htm


    "NKB25" <NKB25@discussions.microsoft.com> wrote in message
    news:A036C16C-2DA9-4129-B36D-7C9DB884DAE6@microsoft.com...
    > My anti-virus software won't load at startup. It says "windows is operating
    > in audit mode".
  2. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Hi Glee,
    I just followed the OP's post and your reply.
    May I ask if this is a common thing?
    I sort of think it is as you knew exactly where to point o/p.
    Secondly, how the heck did o/p's problem originate?

    So much to know, so little time

    regards Jane

    "glee" <glee29@spamindspring.com> wrote in message
    news:uR4AO2hHFHA.3472@TK2MSFTNGP09.phx.gbl...
    > Try this:
    > Exit all programs.
    > On the Windows taskbar, click Start > Run.
    > In the Run dialog box, type the following:
    > regedit
    > Click OK.
    >
    > Navigate to the following registry key:
    > HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion
    >
    > In the right pane, if it exists, select the following value:
    > AuditInProgress
    > Press Delete.
    > Click Yes to confirm the deletion.
    >
    > In the right pane, if it exists, select the following value:
    > AuditMode
    > Press Delete.
    > Click Yes to confirm the deletion.
    >
    > Exit the Registry Editor.
    > --
    > Glen Ventura, MS MVP Shell/User, A+
    > http://dts-l.org/goodpost.htm
    >
    >
    > "NKB25" <NKB25@discussions.microsoft.com> wrote in message
    > news:A036C16C-2DA9-4129-B36D-7C9DB884DAE6@microsoft.com...
    > > My anti-virus software won't load at startup. It says "windows is
    operating
    > > in audit mode".
    >
  3. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Not common, no. The result usually of someone at the factory forgetting to close
    audit mode, or from reinstalling Windows from the hard drive where the OEM's
    msbatch.inf file is still present.

    The Automated Support Assistant has found that Windows is running in "Audit Mode":
    http://service1.symantec.com/SUPPORT/tsgeninfo.nsf/docid/2004092812391039?Open&src=con_asa_us

    Also see:
    http://snipurl.com/d50q

    Google win98 audit mode
    Google OEM audit mode
    --
    Glen Ventura, MS MVP Shell/User, A+
    http://dts-l.org/goodpost.htm


    "jane" <jane@internet.com> wrote in message
    news:%23Y7c69lHFHA.2736@TK2MSFTNGP09.phx.gbl...
    > Hi Glee,
    > I just followed the OP's post and your reply.
    > May I ask if this is a common thing?
    > I sort of think it is as you knew exactly where to point o/p.
    > Secondly, how the heck did o/p's problem originate?
    >
    > So much to know, so little time
    >
    > regards Jane
    >
    > "glee" <glee29@spamindspring.com> wrote in message
    > news:uR4AO2hHFHA.3472@TK2MSFTNGP09.phx.gbl...
    > > Try this:
    > > Exit all programs.
    > > On the Windows taskbar, click Start > Run.
    > > In the Run dialog box, type the following:
    > > regedit
    > > Click OK.
    > >
    > > Navigate to the following registry key:
    > > HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion
    > >
    > > In the right pane, if it exists, select the following value:
    > > AuditInProgress
    > > Press Delete.
    > > Click Yes to confirm the deletion.
    > >
    > > In the right pane, if it exists, select the following value:
    > > AuditMode
    > > Press Delete.
    > > Click Yes to confirm the deletion.
    > >
    > > Exit the Registry Editor.
    > > --
    > > Glen Ventura, MS MVP Shell/User, A+
    > > http://dts-l.org/goodpost.htm
    > >
    > >
    > > "NKB25" <NKB25@discussions.microsoft.com> wrote in message
    > > news:A036C16C-2DA9-4129-B36D-7C9DB884DAE6@microsoft.com...
    > > > My anti-virus software won't load at startup. It says "windows is
    > operating
    > > > in audit mode".
    > >
    >
    >
Ask a new question

Read More

Microsoft Antivirus Software Windows