Sign in with
Sign up | Sign in
Your question

windows setup screen on reboot

Last response: in Windows 95/98/ME
Share
March 4, 2005 7:32:38 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Hi all,

I've looked and have not found a good solution to this....

after running spybot S&D on a win98se computer spybot says it needs to
reboot to remove 2 items.

I've done this before (other machines) and spybot comes up and runs ,then it
goes into windows normally.

on this machine , on the reboot it goes directly to the windows loing screen
, then asks for the installation key.

I did not want to chance a over-top install so i used scanreg /restore to
revert back.

so now it has all the malware back , but works

has anybody run into this ?

thks!
Anonymous
March 5, 2005 12:15:55 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

I haven't run into that, no....but first of all, instead of having SpyBot fix
anything, you might post back with a list of what it found. Better yet, don't use
SpyBot to clean this particular machine. Install Ad-Aware SE Personal, and try it
instead, along with CWShredder.

CWShredder, the CoolWeb removal tool, is available here:
http://www.majorgeeks.com/download3019.html
http://aumha.org/downloads/cwshredder.zip
Close all browser windows and open apps, start CWShredder and click the Fix button.

Install Ad-Aware SE free Personal Edition, start it, click its 'Check for Updates'
link in the app to install updates, then use it to scan your system, and remove what
it finds.
Ad-Aware:
http://www.lavasoftusa.com/support/download/
http://www.majorgeeks.com/download506.html

If you still have malware after that, use Hijack This
--
Glen Ventura, MS MVP Shell/User, A+
http://dts-l.org/goodpost.htm


"Haggis" <bingsnapREMOVE@THIShotmail.com> wrote in message
news:uublklPIFHA.2700@TK2MSFTNGP09.phx.gbl...
> Hi all,
>
> I've looked and have not found a good solution to this....
>
> after running spybot S&D on a win98se computer spybot says it needs to
> reboot to remove 2 items.
>
> I've done this before (other machines) and spybot comes up and runs ,then it
> goes into windows normally.
>
> on this machine , on the reboot it goes directly to the windows loing screen
> , then asks for the installation key.
>
> I did not want to chance a over-top install so i used scanreg /restore to
> revert back.
>
> so now it has all the malware back , but works
>
> has anybody run into this ?
>
> thks!
>
>
>
March 11, 2005 2:17:05 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Thanks Glen,

I didn't have them handy while i was there...I'll try that route

"glee" <glee29@spamindspring.com> wrote in message
news:o XYdHlSIFHA.3364@TK2MSFTNGP10.phx.gbl...
>I haven't run into that, no....but first of all, instead of having SpyBot
>fix
> anything, you might post back with a list of what it found. Better yet,
> don't use
> SpyBot to clean this particular machine. Install Ad-Aware SE Personal,
> and try it
> instead, along with CWShredder.
>
> CWShredder, the CoolWeb removal tool, is available here:
> http://www.majorgeeks.com/download3019.html
> http://aumha.org/downloads/cwshredder.zip
> Close all browser windows and open apps, start CWShredder and click the
> Fix button.
>
> Install Ad-Aware SE free Personal Edition, start it, click its 'Check for
> Updates'
> link in the app to install updates, then use it to scan your system, and
> remove what
> it finds.
> Ad-Aware:
> http://www.lavasoftusa.com/support/download/
> http://www.majorgeeks.com/download506.html
>
> If you still have malware after that, use Hijack This
> --
> Glen Ventura, MS MVP Shell/User, A+
> http://dts-l.org/goodpost.htm
>
>
> "Haggis" <bingsnapREMOVE@THIShotmail.com> wrote in message
> news:uublklPIFHA.2700@TK2MSFTNGP09.phx.gbl...
>> Hi all,
>>
>> I've looked and have not found a good solution to this....
>>
>> after running spybot S&D on a win98se computer spybot says it needs to
>> reboot to remove 2 items.
>>
>> I've done this before (other machines) and spybot comes up and runs ,then
>> it
>> goes into windows normally.
>>
>> on this machine , on the reboot it goes directly to the windows loing
>> screen
>> , then asks for the installation key.
>>
>> I did not want to chance a over-top install so i used scanreg /restore to
>> revert back.
>>
>> so now it has all the malware back , but works
>>
>> has anybody run into this ?
>>
>> thks!
>>
>>
>>
>
Related resources
!