ActiveX warnings! Grrrrr!!!!

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Ok, I have ActiveX practically disabled on my machine (Win98FE). When
I go to sites that use ActiveX, like www.blair.com, every time I
change pages it get this damn annoying pop-up that says:

<quote>

An ActiveX control on this page is not safe.
Your current security settings prohibit running unsafe controls on
this page. As a result, this page may not display as intended.

</quote>

I am soooooo sick of hitting the OK button every time a new page
loads. How the heck do I stop this madness??? And enabling ActiveX is
NOT an option. If I have ActiveX disabled, why does it continue to
warn me?? Arrrrggghhh!!!! HELP, please!


--
The Seabat
4 answers Last reply
More about activex warnings grrrrr
  1. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Working with Internet Explorer 6 Security Settings
    http://www.microsoft.com/windows/ie/using/howto/security/settings.asp

    Setting Up Security Zones
    http://www.microsoft.com/windows/ie/using/howto/security/setup.asp
    --
    ~Robear Dyer (PA Bear)
    MS MVP-Windows (Shell, IE/OE) & Security

    seabat wrote:
    > Ok, I have ActiveX practically disabled on my machine (Win98FE). When
    > I go to sites that use ActiveX, like www.blair.com, every time I
    > change pages it get this damn annoying pop-up that says:
    >
    > <quote>
    >
    > An ActiveX control on this page is not safe.
    > Your current security settings prohibit running unsafe controls on
    > this page. As a result, this page may not display as intended.
    >
    > </quote>
    >
    > I am soooooo sick of hitting the OK button every time a new page
    > loads. How the heck do I stop this madness??? And enabling ActiveX is
    > NOT an option. If I have ActiveX disabled, why does it continue to
    > warn me?? Arrrrggghhh!!!! HELP, please!
  2. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    On Fri, 04 Mar 2005 18:48:07 -0600, seabat <seabat@boardermail.com> wrote:

    >Ok, I have ActiveX practically disabled on my machine (Win98FE). When
    >I go to sites that use ActiveX, like www.blair.com, every time I
    >change pages it get this damn annoying pop-up that says:
    >
    ><quote>
    >
    >An ActiveX control on this page is not safe.
    >Your current security settings prohibit running unsafe controls on
    >this page. As a result, this page may not display as intended.
    >
    ></quote>
    >
    >I am soooooo sick of hitting the OK button every time a new page
    >loads. How the heck do I stop this madness??? And enabling ActiveX is
    >NOT an option. If I have ActiveX disabled, why does it continue to
    >warn me?? Arrrrggghhh!!!! HELP, please!


    Reclaim Your Browser!
    http://www.getfirefox.com
  3. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Thanks again, Robear for your help to my identity theft issue that you
    replied to my via e-mail. Microsoft sent me an e-mail via my other account
    and I will call them for service. Thanks again and have a great day.

    "PA Bear" <PABearMVP@gmail.com> wrote in message
    news:eva0S6RIFHA.4060@TK2MSFTNGP14.phx.gbl...
    : Working with Internet Explorer 6 Security Settings
    : http://www.microsoft.com/windows/ie/using/howto/security/settings.asp
    :
    : Setting Up Security Zones
    : http://www.microsoft.com/windows/ie/using/howto/security/setup.asp
    : --
    : ~Robear Dyer (PA Bear)
    : MS MVP-Windows (Shell, IE/OE) & Security
    :
    : seabat wrote:
    : > Ok, I have ActiveX practically disabled on my machine (Win98FE). When
    : > I go to sites that use ActiveX, like www.blair.com, every time I
    : > change pages it get this damn annoying pop-up that says:
    : >
    : > <quote>
    : >
    : > An ActiveX control on this page is not safe.
    : > Your current security settings prohibit running unsafe controls on
    : > this page. As a result, this page may not display as intended.
    : >
    : > </quote>
    : >
    : > I am soooooo sick of hitting the OK button every time a new page
    : > loads. How the heck do I stop this madness??? And enabling ActiveX is
    : > NOT an option. If I have ActiveX disabled, why does it continue to
    : > warn me?? Arrrrggghhh!!!! HELP, please!
  4. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    > Reclaim Your Browser!
    > http://www.getfirefox.com

    Ditto.........
Ask a new question

Read More

Activex Microsoft Windows