win98 startup on laptop

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

I have just updated various matters on the laptop and added wireless working.
Now everytime i start i get the windows startup window and either have to
select '1' for normal start or let the time expire before windows kicks in -
not the end of the world but still annoying.

Any thoughts appreciated as to how to omit this part of the boot up process
as it used to just load windows and off i went.
9 answers Last reply
More about win98 startup laptop
  1. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Click Start> Run, type msconfig and click OK.
    Click the "Advanced" button.
    Uncheck the box for "Enable Startup Menu" and click OK all the way out.
    Reboot.
    --
    Glen Ventura, MS MVP Shell/User, A+
    http://dts-l.org/goodpost.htm


    "sheep" <sheep@discussions.microsoft.com> wrote in message
    news:92DAF61C-8976-4C38-8CB7-1B3C59A34C7C@microsoft.com...
    > I have just updated various matters on the laptop and added wireless working.
    > Now everytime i start i get the windows startup window and either have to
    > select '1' for normal start or let the time expire before windows kicks in -
    > not the end of the world but still annoying.
    >
    > Any thoughts appreciated as to how to omit this part of the boot up process
    > as it used to just load windows and off i went.
  2. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    I'm not entirely sure what you mean by "the windows startup window"
    but your mention of "select '1' for normal start" suggests that you
    might be seeing a menu of options that includes normal startup, Safe
    Mode, DOS prompt, etc. If so, the problem might be caused by a setting
    in the msdos.sys file. I suggest that you check to see whether this
    file specifies that Windows should start automatically (setting = 1).


    Bill Starbuck (MVP)
  3. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Thanks "glee" taking me to the msconfig menu i found that it was loading in
    selective mode rather than normal mode and changing it there solved that
    matter and i dont get the start up menu on start.

    Thanks

    "glee" wrote:

    > Click Start> Run, type msconfig and click OK.
    > Click the "Advanced" button.
    > Uncheck the box for "Enable Startup Menu" and click OK all the way out.
    > Reboot.
    > --
    > Glen Ventura, MS MVP Shell/User, A+
    > http://dts-l.org/goodpost.htm
    >
    >
    > "sheep" <sheep@discussions.microsoft.com> wrote in message
    > news:92DAF61C-8976-4C38-8CB7-1B3C59A34C7C@microsoft.com...
    > > I have just updated various matters on the laptop and added wireless working.
    > > Now everytime i start i get the windows startup window and either have to
    > > select '1' for normal start or let the time expire before windows kicks in -
    > > not the end of the world but still annoying.
    > >
    > > Any thoughts appreciated as to how to omit this part of the boot up process
    > > as it used to just load windows and off i went.
    >
    >
  4. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    JUST hit the ENTER key when you see that menu, even slightly before.
    This will immediately accept the default, which is "1: Normal Boot".

    Keep the Startup Menu, as some day you may have a use for it. Some have
    trouble getting there by holding the CTRL or tapping the F8 key at
    boot...

    CTRL or F8
    .......Start...Quote from Windows 98 Secrets (Livingston/Straub).....
    Ctrl or F8: Starts the Windows 98 Startup Menu. You need to hold down
    the Ctrl key before the DOS bootup process begins. If you have quick
    fingers you can press the F8 key in between the end of the power-on self
    test & the beginning of the DOS bootup phase.
    .......End........


    --
    Thanks or Good Luck,
    There may be humor in this post, and,
    Naturally, you will not sue,
    should things get worse after this,
    PCR
    pcrrcp@netzero.net
    "sheep" <sheep@discussions.microsoft.com> wrote in message
    news:92DAF61C-8976-4C38-8CB7-1B3C59A34C7C@microsoft.com...
    | I have just updated various matters on the laptop and added wireless
    working.
    | Now everytime i start i get the windows startup window and either
    have to
    | select '1' for normal start or let the time expire before windows
    kicks in -
    | not the end of the world but still annoying.
    |
    | Any thoughts appreciated as to how to omit this part of the boot up
    process
    | as it used to just load windows and off i went.
  5. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Hmm. Good going, then.

    --
    Thanks or Good Luck,
    There may be humor in this post, and,
    Naturally, you will not sue,
    should things get worse after this,
    PCR
    pcrrcp@netzero.net
    "sheep" <sheep@discussions.microsoft.com> wrote in message
    news:FBE3E00B-EBC9-462D-A960-7E4DC99CBDC2@microsoft.com...
    | Thanks "glee" taking me to the msconfig menu i found that it was
    loading in
    | selective mode rather than normal mode and changing it there solved
    that
    | matter and i dont get the start up menu on start.
    |
    | Thanks
    |
    | "glee" wrote:
    |
    | > Click Start> Run, type msconfig and click OK.
    | > Click the "Advanced" button.
    | > Uncheck the box for "Enable Startup Menu" and click OK all the way
    out.
    | > Reboot.
    | > --
    | > Glen Ventura, MS MVP Shell/User, A+
    | > http://dts-l.org/goodpost.htm
    | >
    | >
    | > "sheep" <sheep@discussions.microsoft.com> wrote in message
    | > news:92DAF61C-8976-4C38-8CB7-1B3C59A34C7C@microsoft.com...
    | > > I have just updated various matters on the laptop and added
    wireless working.
    | > > Now everytime i start i get the windows startup window and either
    have to
    | > > select '1' for normal start or let the time expire before windows
    kicks in -
    | > > not the end of the world but still annoying.
    | > >
    | > > Any thoughts appreciated as to how to omit this part of the boot
    up process
    | > > as it used to just load windows and off i went.
    | >
    | >
  6. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    That was too easy for you Glen. LOL!!

    "PCR" <pcrrcp@netzero.net> wrote in message
    news:Ogdl7FpIFHA.572@tk2msftngp13.phx.gbl...
    : Hmm. Good going, then.
    :
    : --
    : Thanks or Good Luck,
    : There may be humor in this post, and,
    : Naturally, you will not sue,
    : should things get worse after this,
    : PCR
    : pcrrcp@netzero.net
    : "sheep" <sheep@discussions.microsoft.com> wrote in message
    : news:FBE3E00B-EBC9-462D-A960-7E4DC99CBDC2@microsoft.com...
    : | Thanks "glee" taking me to the msconfig menu i found that it was
    : loading in
    : | selective mode rather than normal mode and changing it there solved
    : that
    : | matter and i dont get the start up menu on start.
    : |
    : | Thanks
    : |
    : | "glee" wrote:
    : |
    : | > Click Start> Run, type msconfig and click OK.
    : | > Click the "Advanced" button.
    : | > Uncheck the box for "Enable Startup Menu" and click OK all the way
    : out.
    : | > Reboot.
    : | > --
    : | > Glen Ventura, MS MVP Shell/User, A+
    : | > http://dts-l.org/goodpost.htm
    : | >
    : | >
    : | > "sheep" <sheep@discussions.microsoft.com> wrote in message
    : | > news:92DAF61C-8976-4C38-8CB7-1B3C59A34C7C@microsoft.com...
    : | > > I have just updated various matters on the laptop and added
    : wireless working.
    : | > > Now everytime i start i get the windows startup window and either
    : have to
    : | > > select '1' for normal start or let the time expire before windows
    : kicks in -
    : | > > not the end of the world but still annoying.
    : | > >
    : | > > Any thoughts appreciated as to how to omit this part of the boot
    : up process
    : | > > as it used to just load windows and off i went.
    : | >
    : | >
    :
    :
  7. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Who?

    --
    Thanks or Good Luck,
    There may be humor in this post, and,
    Naturally, you will not sue,
    should things get worse after this,
    PCR
    pcrrcp@netzero.net
    "Dan" <spamyou@user.nec> wrote in message
    news:%23jrp2fNJFHA.2764@tk2msftngp13.phx.gbl...
    | That was too easy for you Glen. LOL!!
    |
    | "PCR" <pcrrcp@netzero.net> wrote in message
    | news:Ogdl7FpIFHA.572@tk2msftngp13.phx.gbl...
    | : Hmm. Good going, then.
    | :
    | : --
    | : Thanks or Good Luck,
    | : There may be humor in this post, and,
    | : Naturally, you will not sue,
    | : should things get worse after this,
    | : PCR
    | : pcrrcp@netzero.net
    | : "sheep" <sheep@discussions.microsoft.com> wrote in message
    | : news:FBE3E00B-EBC9-462D-A960-7E4DC99CBDC2@microsoft.com...
    | : | Thanks "glee" taking me to the msconfig menu i found that it was
    | : loading in
    | : | selective mode rather than normal mode and changing it there
    solved
    | : that
    | : | matter and i dont get the start up menu on start.
    | : |
    | : | Thanks
    | : |
    | : | "glee" wrote:
    | : |
    | : | > Click Start> Run, type msconfig and click OK.
    | : | > Click the "Advanced" button.
    | : | > Uncheck the box for "Enable Startup Menu" and click OK all the
    way
    | : out.
    | : | > Reboot.
    | : | > --
    | : | > Glen Ventura, MS MVP Shell/User, A+
    | : | > http://dts-l.org/goodpost.htm
    | : | >
    | : | >
    | : | > "sheep" <sheep@discussions.microsoft.com> wrote in message
    | : | > news:92DAF61C-8976-4C38-8CB7-1B3C59A34C7C@microsoft.com...
    | : | > > I have just updated various matters on the laptop and added
    | : wireless working.
    | : | > > Now everytime i start i get the windows startup window and
    either
    | : have to
    | : | > > select '1' for normal start or let the time expire before
    windows
    | : kicks in -
    | : | > > not the end of the world but still annoying.
    | : | > >
    | : | > > Any thoughts appreciated as to how to omit this part of the
    boot
    | : up process
    | : | > > as it used to just load windows and off i went.
    | : | >
    | : | >
    | :
    | :
    |
    |
  8. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Glee, Glen -- you know, PCR -- don't you <???> By the way, will you ever
    tell us your real first name? You know my real first name. :>

    "PCR" <pcrrcp@netzero.net> wrote in message
    news:uQ3njfPJFHA.2784@TK2MSFTNGP09.phx.gbl...
    : Who?
    :
    : --
    : Thanks or Good Luck,
    : There may be humor in this post, and,
    : Naturally, you will not sue,
    : should things get worse after this,
    : PCR
    : pcrrcp@netzero.net
    : "Dan" <spamyou@user.nec> wrote in message
    : news:%23jrp2fNJFHA.2764@tk2msftngp13.phx.gbl...
    : | That was too easy for you Glen. LOL!!
    : |
    : | "PCR" <pcrrcp@netzero.net> wrote in message
    : | news:Ogdl7FpIFHA.572@tk2msftngp13.phx.gbl...
    : | : Hmm. Good going, then.
    : | :
    : | : --
    : | : Thanks or Good Luck,
    : | : There may be humor in this post, and,
    : | : Naturally, you will not sue,
    : | : should things get worse after this,
    : | : PCR
    : | : pcrrcp@netzero.net
    : | : "sheep" <sheep@discussions.microsoft.com> wrote in message
    : | : news:FBE3E00B-EBC9-462D-A960-7E4DC99CBDC2@microsoft.com...
    : | : | Thanks "glee" taking me to the msconfig menu i found that it was
    : | : loading in
    : | : | selective mode rather than normal mode and changing it there
    : solved
    : | : that
    : | : | matter and i dont get the start up menu on start.
    : | : |
    : | : | Thanks
    : | : |
    : | : | "glee" wrote:
    : | : |
    : | : | > Click Start> Run, type msconfig and click OK.
    : | : | > Click the "Advanced" button.
    : | : | > Uncheck the box for "Enable Startup Menu" and click OK all the
    : way
    : | : out.
    : | : | > Reboot.
    : | : | > --
    : | : | > Glen Ventura, MS MVP Shell/User, A+
    : | : | > http://dts-l.org/goodpost.htm
    : | : | >
    : | : | >
    : | : | > "sheep" <sheep@discussions.microsoft.com> wrote in message
    : | : | > news:92DAF61C-8976-4C38-8CB7-1B3C59A34C7C@microsoft.com...
    : | : | > > I have just updated various matters on the laptop and added
    : | : wireless working.
    : | : | > > Now everytime i start i get the windows startup window and
    : either
    : | : have to
    : | : | > > select '1' for normal start or let the time expire before
    : windows
    : | : kicks in -
    : | : | > > not the end of the world but still annoying.
    : | : | > >
    : | : | > > Any thoughts appreciated as to how to omit this part of the
    : boot
    : | : up process
    : | : | > > as it used to just load windows and off i went.
    : | : | >
    : | : | >
    : | :
    : | :
    : |
    : |
    :
    :
  9. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Oh, right. Well, first, Glee must tell us what his first name is or why
    he misspells it!

    --
    Thanks or Good Luck,
    There may be humor in this post, and,
    Naturally, you will not sue,
    should things get worse after this,
    PCR
    pcrrcp@netzero.net
    "Dan" <spamyou@user.nec> wrote in message
    news:OM0eErUJFHA.2756@TK2MSFTNGP10.phx.gbl...
    | Glee, Glen -- you know, PCR -- don't you <???> By the way, will you
    ever
    | tell us your real first name? You know my real first name. :>
    |
    | "PCR" <pcrrcp@netzero.net> wrote in message
    | news:uQ3njfPJFHA.2784@TK2MSFTNGP09.phx.gbl...
    | : Who?
    | :
    | : --
    | : Thanks or Good Luck,
    | : There may be humor in this post, and,
    | : Naturally, you will not sue,
    | : should things get worse after this,
    | : PCR
    | : pcrrcp@netzero.net
    | : "Dan" <spamyou@user.nec> wrote in message
    | : news:%23jrp2fNJFHA.2764@tk2msftngp13.phx.gbl...
    | : | That was too easy for you Glen. LOL!!
    | : |
    | : | "PCR" <pcrrcp@netzero.net> wrote in message
    | : | news:Ogdl7FpIFHA.572@tk2msftngp13.phx.gbl...
    | : | : Hmm. Good going, then.
    | : | :
    | : | : --
    | : | : Thanks or Good Luck,
    | : | : There may be humor in this post, and,
    | : | : Naturally, you will not sue,
    | : | : should things get worse after this,
    | : | : PCR
    | : | : pcrrcp@netzero.net
    | : | : "sheep" <sheep@discussions.microsoft.com> wrote in message
    | : | : news:FBE3E00B-EBC9-462D-A960-7E4DC99CBDC2@microsoft.com...
    | : | : | Thanks "glee" taking me to the msconfig menu i found that it
    was
    | : | : loading in
    | : | : | selective mode rather than normal mode and changing it there
    | : solved
    | : | : that
    | : | : | matter and i dont get the start up menu on start.
    | : | : |
    | : | : | Thanks
    | : | : |
    | : | : | "glee" wrote:
    | : | : |
    | : | : | > Click Start> Run, type msconfig and click OK.
    | : | : | > Click the "Advanced" button.
    | : | : | > Uncheck the box for "Enable Startup Menu" and click OK all
    the
    | : way
    | : | : out.
    | : | : | > Reboot.
    | : | : | > --
    | : | : | > Glen Ventura, MS MVP Shell/User, A+
    | : | : | > http://dts-l.org/goodpost.htm
    | : | : | >
    | : | : | >
    | : | : | > "sheep" <sheep@discussions.microsoft.com> wrote in message
    | : | : | > news:92DAF61C-8976-4C38-8CB7-1B3C59A34C7C@microsoft.com...
    | : | : | > > I have just updated various matters on the laptop and
    added
    | : | : wireless working.
    | : | : | > > Now everytime i start i get the windows startup window
    and
    | : either
    | : | : have to
    | : | : | > > select '1' for normal start or let the time expire before
    | : windows
    | : | : kicks in -
    | : | : | > > not the end of the world but still annoying.
    | : | : | > >
    | : | : | > > Any thoughts appreciated as to how to omit this part of
    the
    | : boot
    | : | : up process
    | : | : | > > as it used to just load windows and off i went.
    | : | : | >
    | : | : | >
    | : | :
    | : | :
    | : |
    | : |
    | :
    | :
    |
    |
Ask a new question

Read More

Laptops Microsoft Windows