Sign in with
Sign up | Sign in
Your question

Browser Problem?

Last response: in Windows 95/98/ME
Share
Anonymous
March 6, 2005 12:41:02 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Hi,
I have a problem, I don't believe it is very difficult to solve. I began
to have problems opening windows while surfing online and I troubleshooted
and I realized that my mshtml.dll file was either corrupted or damaged. So
with my WIN98SE copy I extracted the mshtml file. It worked, but it somehow
reset my connection to Google, Yahoo and when I try to search my browser does
not work. I have tried reissuing the mshtml.dll file through START, RUN.
Nothing. So I downloaded Mozilla/Firefox browser and i am able to utilize the
net. How to I fix my original issue

Thanks, Romero

More about : browser problem

Anonymous
March 6, 2005 4:05:07 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

"Romero; romrbb@aol.com" <Romeroromrbbaolcom@discussions.microsoft.com>
wrote in message news:34029900-BB9E-4430-BE53-F01C30B7F929@microsoft.com...

> I have a problem, I don't believe it is very difficult to solve. I began
> to have problems opening windows while surfing online and I troubleshooted
> and I realized that my mshtml.dll file was either corrupted or damaged. So
> with my WIN98SE copy I extracted the mshtml file. It worked, but it
somehow
> reset my connection to Google, Yahoo and when I try to search my browser
does
> not work. I have tried reissuing the mshtml.dll file through START, RUN.
> Nothing. So I downloaded Mozilla/Firefox browser and i am able to utilize
the
> net. How to I fix my original issue

Firefox's running OK suggeste you
probably need either to repair or reinstal IE.
Perhaps two DLLs became corrupted and
Win98 reports only the first.

--
Don Phillipson
Carlsbad Springs
(Ottawa, Canada)
Anonymous
March 6, 2005 5:27:09 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Reinstall Internet Explorer.

--
Richard G. Harper [MVP Shell/User] rgharper@gmail.com
* PLEASE post all messages and replies in the newsgroups
* for the benefit of all. Private mail is usually not replied to.
* My website, such as it is ... http://rgharper.mvps.org/
* HELP us help YOU ... http://www.dts-l.org/goodpost.htm


"Romero; romrbb@aol.com" <Romeroromrbbaolcom@discussions.microsoft.com>
wrote in message news:34029900-BB9E-4430-BE53-F01C30B7F929@microsoft.com...
> Hi,
> I have a problem, I don't believe it is very difficult to solve. I began
> to have problems opening windows while surfing online and I troubleshooted
> and I realized that my mshtml.dll file was either corrupted or damaged. So
> with my WIN98SE copy I extracted the mshtml file. It worked, but it
> somehow
> reset my connection to Google, Yahoo and when I try to search my browser
> does
> not work. I have tried reissuing the mshtml.dll file through START, RUN.
> Nothing. So I downloaded Mozilla/Firefox browser and i am able to utilize
> the
> net. How to I fix my original issue
>
> Thanks, Romero
Related resources
Anonymous
March 6, 2005 5:27:10 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

I tried to reinstall IE, still did not work. Sorry, it wasn't my intention to
post any messages for private respond :) 
Anonymous
March 6, 2005 9:46:12 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Click "Start", "Run", type "msinfo32" and click "OK". When the utility starts,
click "Tools", then "Internet Explorer Repair tool". Then select "Repair
Internet Explorer" and click "OK".

Ben

"Romero; romrbb@aol.com" <Romeroromrbbaolcom@discussions.microsoft.com> wrote in message news:34029900-BB9E-4430-BE53-F01C30B7F929@microsoft.com...
> Hi,
> I have a problem, I don't believe it is very difficult to solve. I began
> to have problems opening windows while surfing online and I troubleshooted
> and I realized that my mshtml.dll file was either corrupted or damaged. So
> with my WIN98SE copy I extracted the mshtml file. It worked, but it somehow
> reset my connection to Google, Yahoo and when I try to search my browser does
> not work. I have tried reissuing the mshtml.dll file through START, RUN.
> Nothing. So I downloaded Mozilla/Firefox browser and i am able to utilize the
> net. How to I fix my original issue
>
> Thanks, Romero
Anonymous
March 7, 2005 3:57:03 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Hi,
When I try to Run msinfo32 I get the following message C:\Program
Files\Common Files\Microsoft Shared\MSINFO\MSINFO32.EXE A device attached to
the system in not functioning.
"Ben Myers" wrote:

> Click "Start", "Run", type "msinfo32" and click "OK". When the utility starts,
> click "Tools", then "Internet Explorer Repair tool". Then select "Repair
> Internet Explorer" and click "OK".
>
> Ben
>
> "Romero; romrbb@aol.com" <Romeroromrbbaolcom@discussions.microsoft.com> wrote in message news:34029900-BB9E-4430-BE53-F01C30B7F929@microsoft.com...
> > Hi,
> > I have a problem, I don't believe it is very difficult to solve. I began
> > to have problems opening windows while surfing online and I troubleshooted
> > and I realized that my mshtml.dll file was either corrupted or damaged. So
> > with my WIN98SE copy I extracted the mshtml file. It worked, but it somehow
> > reset my connection to Google, Yahoo and when I try to search my browser does
> > not work. I have tried reissuing the mshtml.dll file through START, RUN.
> > Nothing. So I downloaded Mozilla/Firefox browser and i am able to utilize the
> > net. How to I fix my original issue
> >
> > Thanks, Romero
>
Anonymous
March 7, 2005 3:59:02 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

"Ben Myers" wrote:

> Click "Start", "Run", type "msinfo32" and click "OK". When the utility starts,
> click "Tools", then "Internet Explorer Repair tool". Then select "Repair
> Internet Explorer" and click "OK".
>
> Ben
>
> "Romero; romrbb@aol.com" <Romeroromrbbaolcom@discussions.microsoft.com> wrote in message news:34029900-BB9E-4430-BE53-F01C30B7F929@microsoft.com...
> > Hi,
> > I have a problem, I don't believe it is very difficult to solve. I began
> > to have problems opening windows while surfing online and I troubleshooted
> > and I realized that my mshtml.dll file was either corrupted or damaged. So
> > with my WIN98SE copy I extracted the mshtml file. It worked, but it somehow
> > reset my connection to Google, Yahoo and when I try to search my browser does
> > not work. I have tried reissuing the mshtml.dll file through START, RUN.
> > Nothing. So I downloaded Mozilla/Firefox browser and i am able to utilize the
> > net. How to I fix my original issue
> >
> > Thanks, Romero
>
Anonymous
March 8, 2005 5:24:33 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Copy and paste one of the following into the "Run" box. Note
that one is for Internet Explorer 5 and 5.5 and the other is for
Internet Explorer 6.

RUNDLL32 SETUPWBV.DLL,IE5Maintenance

RUNDLL32 SETUPWBV.DLL,IE6Maintenance

Ben

"Romero; romrbb@aol.com" <Romeroromrbbaolcom@discussions.microsoft.com> wrote in message news:900088B4-75AA-42C2-9612-A1464A2B6332@microsoft.com...
> Hi,
> When I try to Run msinfo32 I get the following message C:\Program
> Files\Common Files\Microsoft Shared\MSINFO\MSINFO32.EXE A device attached to
> the system in not functioning.
> "Ben Myers" wrote:
>
> > Click "Start", "Run", type "msinfo32" and click "OK". When the utility starts,
> > click "Tools", then "Internet Explorer Repair tool". Then select "Repair
> > Internet Explorer" and click "OK".
> >
> > Ben
> >
> > "Romero; romrbb@aol.com" <Romeroromrbbaolcom@discussions.microsoft.com> wrote in message news:34029900-BB9E-4430-BE53-F01C30B7F929@microsoft.com...
> > > Hi,
> > > I have a problem, I don't believe it is very difficult to solve. I began
> > > to have problems opening windows while surfing online and I troubleshooted
> > > and I realized that my mshtml.dll file was either corrupted or damaged. So
> > > with my WIN98SE copy I extracted the mshtml file. It worked, but it somehow
> > > reset my connection to Google, Yahoo and when I try to search my browser does
> > > not work. I have tried reissuing the mshtml.dll file through START, RUN.
> > > Nothing. So I downloaded Mozilla/Firefox browser and i am able to utilize the
> > > net. How to I fix my original issue
> > >
> > > Thanks, Romero
> >
!