Sign in with
Sign up | Sign in
Your question

I can't get Gigabyte GA 8PE800-RS to work Dual Channel Memor

Tags:
  • Gigabyte
  • Motherboards
  • Memory
Last response: in Motherboards
Share
April 21, 2006 1:51:30 AM

I have a Gigabyte GA 8PE800-RS motherboard that supports DDR 400 ( PC3200 ) memory. The processor installed is a Pentium 4 3.2 ( socket 478 ) HT.

I bought 2 x 256 mb DDR 400 Apacer memory modules that installed OK and the system is running fine. The problem is that when i open CPU-Z its says in the Memory section that my memory modules are running in single channel mode. I checked them and they are installed ok ( according to the motherboard manual ). I also checked the bios...and everything is fine. What can be the cause of running in single channel mode...?? Please Help...

More about : gigabyte 8pe800 work dual channel memor

April 21, 2006 2:23:41 AM

Do you have your memory in slots 1 and 3? Are you sure you can run dual channel memory? I haven't found anything saying you have on the mobos website.

I can't even find your model on the gigabyte website, a lot of other 8PeE800s though. All support only DDR333... I guess you have some special model?

Try slots 1 and 3 though, if they aren't like that already.
April 21, 2006 9:40:22 AM

The memory modules are located in socket 1 & 3 ( i have also tried 1-2, 2-3 with no resolution). Yes... the Motherboard is a special edition of the other 8PE800 you saw in the site of gigabyte and it supports Dual Channel DDR memory ( as it is stated clearly in the manual ). It has only 3 ddr sockets ( ans in the manual its says that the only drawback to have the memory running in dual channel is that it supports only 2 ddr dimms at any given time ).
April 21, 2006 2:41:03 PM

Have you tried updating the BIOS? I don't see your board listed on the Gigabyte site either, but maybe the BIOS needs to be updated.
!