Does not recognize jpg file

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Hi,

I am using Windows 98SE.

After uninstalling Coffee Free Image Viewer, my computer was unable to
recognize image files (jpg).

Can somebody help me on this?
6 answers Last reply
More about does recognize file
  1. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Sounds like you simply lost the file association, so the computer doesn't
    know what program you want to use to open jpegs. Right click a jpeg(or Shift
    right-click or Ctrl right-click, if needed), choose "Open with," put a check
    in "Always use this program to open this type of file." and open the file."
    select the program you want to use to open jpegs - MsPaint, Irfanview, MS
    Photo Editor, etc. and open a jpeg. That should do it. Post back if it
    doesn't...


    --
    Regards,
    Anthony Giorgianni

    The return address for this post is fictitious. Please reply by posting back
    to the newsgroup.


    "supercloudbug" <supercloudbug@discussions.microsoft.com> wrote in message
    news:D562AD1D-A5FD-402C-8559-E437224684F4@microsoft.com...
    > Hi,
    >
    > I am using Windows 98SE.
    >
    > After uninstalling Coffee Free Image Viewer, my computer was unable to
    > recognize image files (jpg).
    >
    > Can somebody help me on this?
  2. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    "supercloudbug" <supercloudbug@discussions.microsoft.com> wrote:


    >After uninstalling Coffee Free Image Viewer, my computer was unable to
    >recognize image files (jpg).

    Go to www.irfanview.com and download irfanview. It's free, it will
    allow you to see and work with your image files.

    --
    Tim Slattery
    MS MVP(DTS)
    Slattery_T@bls.gov
  3. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Hi Anthony,

    The file association was not lost. Jpeg files are still associated with
    Iexplore when I browse under View, Folder Options, File Types.

    I tried to set up a file association as per your advice and chose Iexplore
    as the default program to open jpeg files the pc could not recognize. Now,
    these jpeg file icons are html instead of the usual jpeg. Although I can open
    the files with Iexplore, they look weird with the html icon. Any way I can
    return them to its original state?

    "Anthony Giorgianni" wrote:

    > Sounds like you simply lost the file association, so the computer doesn't
    > know what program you want to use to open jpegs. Right click a jpeg(or Shift
    > right-click or Ctrl right-click, if needed), choose "Open with," put a check
    > in "Always use this program to open this type of file." and open the file."
    > select the program you want to use to open jpegs - MsPaint, Irfanview, MS
    > Photo Editor, etc. and open a jpeg. That should do it. Post back if it
    > doesn't...
    >
    >
    > --
    > Regards,
    > Anthony Giorgianni
    >
    > The return address for this post is fictitious. Please reply by posting back
    > to the newsgroup.
    >
    >
    > "supercloudbug" <supercloudbug@discussions.microsoft.com> wrote in message
    > news:D562AD1D-A5FD-402C-8559-E437224684F4@microsoft.com...
    > > Hi,
    > >
    > > I am using Windows 98SE.
    > >
    > > After uninstalling Coffee Free Image Viewer, my computer was unable to
    > > recognize image files (jpg).
    > >
    > > Can somebody help me on this?
    >
    >
    >
    >
  4. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Hello


    Sorry for the delay in responding. I forgot to mark this thread so that I
    could watch it. (I'm also emailing this in case you stopped watching it too)

    To change the icon back, do the same thing: My Computer/View/ Folder
    options/File types. Select the jpeg(s). Click on "Edit/Change Icons.) You
    may have to drill around your machine a bit to find that original icon. (A
    search for .ico files may help you find where it is) But Iexplore is a
    terrible way to view jpegs. You should try Irfanview, as Time Slattery
    recommended. It's free.

    Good luck.


    --
    Regards,
    Anthony Giorgianni

    The return address for this post is fictitious. Please reply by posting back
    to the newsgroup.


    "supercloudbug" <supercloudbug@discussions.microsoft.com> wrote in message
    news:3AE429B8-F805-4B98-821A-BFB1BEAF5E0E@microsoft.com...
    > Hi Anthony,
    >
    > The file association was not lost. Jpeg files are still associated with
    > Iexplore when I browse under View, Folder Options, File Types.
    >
    > I tried to set up a file association as per your advice and chose Iexplore
    > as the default program to open jpeg files the pc could not recognize. Now,
    > these jpeg file icons are html instead of the usual jpeg. Although I can
    open
    > the files with Iexplore, they look weird with the html icon. Any way I can
    > return them to its original state?
    >
    > "Anthony Giorgianni" wrote:
    >
    > > Sounds like you simply lost the file association, so the computer
    doesn't
    > > know what program you want to use to open jpegs. Right click a jpeg(or
    Shift
    > > right-click or Ctrl right-click, if needed), choose "Open with," put a
    check
    > > in "Always use this program to open this type of file." and open the
    file."
    > > select the program you want to use to open jpegs - MsPaint, Irfanview,
    MS
    > > Photo Editor, etc. and open a jpeg. That should do it. Post back if it
    > > doesn't...
    > >
    > >
    > > --
    > > Regards,
    > > Anthony Giorgianni
    > >
    > > The return address for this post is fictitious. Please reply by posting
    back
    > > to the newsgroup.
    > >
    > >
    > > "supercloudbug" <supercloudbug@discussions.microsoft.com> wrote in
    message
    > > news:D562AD1D-A5FD-402C-8559-E437224684F4@microsoft.com...
    > > > Hi,
    > > >
    > > > I am using Windows 98SE.
    > > >
    > > > After uninstalling Coffee Free Image Viewer, my computer was unable to
    > > > recognize image files (jpg).
    > > >
    > > > Can somebody help me on this?
    > >
    > >
    > >
    > >
  5. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Hi Anthony,

    I din manage to find any .ico files that resemble the good old jpg icon but
    eventually I found the jpg icon under Iexplore.exe.

    I had downloaded Irfanview and having a gd time viewing my photos.

    Thanks for everything!

    "Anthony Giorgianni" wrote:

    > Hello
    >
    >
    > Sorry for the delay in responding. I forgot to mark this thread so that I
    > could watch it. (I'm also emailing this in case you stopped watching it too)
    >
    > To change the icon back, do the same thing: My Computer/View/ Folder
    > options/File types. Select the jpeg(s). Click on "Edit/Change Icons.) You
    > may have to drill around your machine a bit to find that original icon. (A
    > search for .ico files may help you find where it is) But Iexplore is a
    > terrible way to view jpegs. You should try Irfanview, as Time Slattery
    > recommended. It's free.
    >
    > Good luck.
    >
    >
    > --
    > Regards,
    > Anthony Giorgianni
    >
    > The return address for this post is fictitious. Please reply by posting back
    > to the newsgroup.
    >
    >
    > "supercloudbug" <supercloudbug@discussions.microsoft.com> wrote in message
    > news:3AE429B8-F805-4B98-821A-BFB1BEAF5E0E@microsoft.com...
    > > Hi Anthony,
    > >
    > > The file association was not lost. Jpeg files are still associated with
    > > Iexplore when I browse under View, Folder Options, File Types.
    > >
    > > I tried to set up a file association as per your advice and chose Iexplore
    > > as the default program to open jpeg files the pc could not recognize. Now,
    > > these jpeg file icons are html instead of the usual jpeg. Although I can
    > open
    > > the files with Iexplore, they look weird with the html icon. Any way I can
    > > return them to its original state?
    > >
    > > "Anthony Giorgianni" wrote:
    > >
    > > > Sounds like you simply lost the file association, so the computer
    > doesn't
    > > > know what program you want to use to open jpegs. Right click a jpeg(or
    > Shift
    > > > right-click or Ctrl right-click, if needed), choose "Open with," put a
    > check
    > > > in "Always use this program to open this type of file." and open the
    > file."
    > > > select the program you want to use to open jpegs - MsPaint, Irfanview,
    > MS
    > > > Photo Editor, etc. and open a jpeg. That should do it. Post back if it
    > > > doesn't...
    > > >
    > > >
    > > > --
    > > > Regards,
    > > > Anthony Giorgianni
    > > >
    > > > The return address for this post is fictitious. Please reply by posting
    > back
    > > > to the newsgroup.
    > > >
    > > >
    > > > "supercloudbug" <supercloudbug@discussions.microsoft.com> wrote in
    > message
    > > > news:D562AD1D-A5FD-402C-8559-E437224684F4@microsoft.com...
    > > > > Hi,
    > > > >
    > > > > I am using Windows 98SE.
    > > > >
    > > > > After uninstalling Coffee Free Image Viewer, my computer was unable to
    > > > > recognize image files (jpg).
    > > > >
    > > > > Can somebody help me on this?
    > > >
    > > >
    > > >
    > > >
    >
    >
    >
  6. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Excellent. Glad you're up and running :O)


    --
    Regards,
    Anthony Giorgianni

    The return address for this post is fictitious. Please reply by posting back
    to the newsgroup.
    "supercloudbug" <supercloudbug@discussions.microsoft.com> wrote in message
    news:9D368A67-2D70-4E22-8FB9-BBFFF99F2B93@microsoft.com...
    > Hi Anthony,
    >
    > I din manage to find any .ico files that resemble the good old jpg icon
    but
    > eventually I found the jpg icon under Iexplore.exe.
    >
    > I had downloaded Irfanview and having a gd time viewing my photos.
    >
    > Thanks for everything!
    >
Ask a new question

Read More

Computers Microsoft Windows 98SE Windows