Sign in with
Sign up | Sign in
Your question

folder options - previewing contents

Last response: in Windows 95/98/ME
Share
Anonymous
March 23, 2005 10:40:25 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

I am using Win98SE. When I have opened a folder, I can see the "thumbnail
preview" of gif images on the left side -- right under size info. However,
this does not work for jpg images. Is there something I can check to make
the jpg images also generate a preview?

Also, under Folder Options/File Type/Edit File Type/ and clicking on "Edit",
should Use DDE be checked and the DDE Message says: "file:%1",,-1,,,,,

It is the same for both gif and jpg file types.
Thanks for any help.
Anonymous
March 23, 2005 10:30:14 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

For "As WEB Page" & Thumbnail View...

(1) Are you in "My Computer, View Menu, As WEB Page" view?
(2) I have read (rumor) installing IrfanView will upset it. Have you
done so?
(3) There is this fix...
http://www.dougknox.com/utility/scripts_desc/fixpix.htm
Repair Image Preview and Thumbnail View in Windows Explorer
....However, I do not know of the implications it may have to IrfanView.

For just Thumbnail View...

(1) You turned it on, by R-Clk any folder in Explorer, Properties,
"Enable thumbnail view". Then, you R-Clkd the R-Pane, View, & selected
"Thumbnail"?

(2) There is a repair for it at...
http://aumha.org/regfiles.htm
& here it is...

http://aumha.org/downloads/thumnail.zip
This is the general fix to restore Windows Explorer’s thumbnail preview
capability for a dozen different image types. Based on the original work
of Alex Nichol, Doug Knox & other MS-MVPs.
WARNING: Do not use in Win XP.


--
Thanks or Good Luck,
There may be humor in this post, and,
Naturally, you will not sue,
should things get worse after this,
PCR
pcrrcp@netzero.net
"yepp" <nodot@.com> wrote in message
news:o K0jcU6LFHA.3420@tk2msftngp13.phx.gbl...
| I am using Win98SE. When I have opened a folder, I can see the
"thumbnail
| preview" of gif images on the left side -- right under size info.
However,
| this does not work for jpg images. Is there something I can check to
make
| the jpg images also generate a preview?
|
| Also, under Folder Options/File Type/Edit File Type/ and clicking on
"Edit",
| should Use DDE be checked and the DDE Message says:
"file:%1",,-1,,,,,
|
| It is the same for both gif and jpg file types.
| Thanks for any help.
|
|
!