MS Word won't open Saved Docs

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

I went to msconfig to reset and now Word can not find my saved Word docs. How
can I fix this?
Thanks for help.
7 answers Last reply
More about word open saved docs
  1. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Thanks Richard. In msconfig, I did a diagnostic restart and said yes to
    everything. When I click on a saved word doc, the message on the Word screen
    says the file xxx is not available.


    "Kim" wrote:

    > I went to msconfig to reset and now Word can not find my saved Word docs. How
    > can I fix this?
    > Thanks for help.
    >
  2. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Please be more specific. What did you reset in msconfig? What error
    message do you get when you try to find a saved Word Doc? Where, in the
    computer file structure, did you look for documents?

    "Kim" <Kim@discussions.microsoft.com> wrote in message
    news:7D92A12B-FF3E-4F95-9341-8CBE520B862B@microsoft.com...
    >I went to msconfig to reset and now Word can not find my saved Word docs.
    >How
    > can I fix this?
    > Thanks for help.
    >
  3. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    When you "click on a saved word doc." Is that in the list at the bottom of
    the FILE menu?
    Or do you go to FILE - OPEN and pick the document from the storage folder?
    (most often MY DOCUMENTS).
    The list of files at the bottom of the FILE menu is a list of most recently
    opened documents, which may or may not be stored in the original location.
    When you go to the OPEN method, you are assured that what you see is
    actually there.

    Not sure if the following will help in this instance, but often the file
    "normal.dot" gets corrupted and causes all sorts of weird things. Go to
    START - FIND - FILES AND FOLDERS. Search for NORMAL.DOT. When you find it,
    delete all copies you find and then restart Word (if will build a new
    version of the file) and see if that solves your problem.

    "Kim" <Kim@discussions.microsoft.com> wrote in message
    news:5B530704-A2D3-4016-9E81-D003626A1ECF@microsoft.com...
    > Thanks Richard. In msconfig, I did a diagnostic restart and said yes to
    > everything. When I click on a saved word doc, the message on the Word
    > screen
    > says the file xxx is not available.
    >
    >
    > "Kim" wrote:
    >
    >> I went to msconfig to reset and now Word can not find my saved Word docs.
    >> How
    >> can I fix this?
    >> Thanks for help.
    >>
  4. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Richard, you're on the the problem for sure. That's exactly what has been
    happening. I tried your solution, but my word docs in My Documents will still
    not open. I'm still getting the not available error message. Any other
    thoughts....

    "Richard Goh" wrote:

    > When you "click on a saved word doc." Is that in the list at the bottom of
    > the FILE menu?
    > Or do you go to FILE - OPEN and pick the document from the storage folder?
    > (most often MY DOCUMENTS).
    > The list of files at the bottom of the FILE menu is a list of most recently
    > opened documents, which may or may not be stored in the original location.
    > When you go to the OPEN method, you are assured that what you see is
    > actually there.
    >
    > Not sure if the following will help in this instance, but often the file
    > "normal.dot" gets corrupted and causes all sorts of weird things. Go to
    > START - FIND - FILES AND FOLDERS. Search for NORMAL.DOT. When you find it,
    > delete all copies you find and then restart Word (if will build a new
    > version of the file) and see if that solves your problem.
    >
    > "Kim" <Kim@discussions.microsoft.com> wrote in message
    > news:5B530704-A2D3-4016-9E81-D003626A1ECF@microsoft.com...
    > > Thanks Richard. In msconfig, I did a diagnostic restart and said yes to
    > > everything. When I click on a saved word doc, the message on the Word
    > > screen
    > > says the file xxx is not available.
    > >
    > >
    > > "Kim" wrote:
    > >
    > >> I went to msconfig to reset and now Word can not find my saved Word docs.
    > >> How
    > >> can I fix this?
    > >> Thanks for help.
    > >>
    >
    >
    >
  5. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    I don't have any other suggestions. Have you tried the MS Office news
    group?

    "Kim" <Kim@discussions.microsoft.com> wrote in message
    news:CEF690B8-6ECC-4721-9AEF-920585DD29B7@microsoft.com...
    > Richard, you're on the the problem for sure. That's exactly what has been
    > happening. I tried your solution, but my word docs in My Documents will
    > still
    > not open. I'm still getting the not available error message. Any other
    > thoughts....
    >
    > "Richard Goh" wrote:
    >
    >> When you "click on a saved word doc." Is that in the list at the bottom
    >> of
    >> the FILE menu?
    >> Or do you go to FILE - OPEN and pick the document from the storage
    >> folder?
    >> (most often MY DOCUMENTS).
    >> The list of files at the bottom of the FILE menu is a list of most
    >> recently
    >> opened documents, which may or may not be stored in the original
    >> location.
    >> When you go to the OPEN method, you are assured that what you see is
    >> actually there.
    >>
    >> Not sure if the following will help in this instance, but often the file
    >> "normal.dot" gets corrupted and causes all sorts of weird things. Go to
    >> START - FIND - FILES AND FOLDERS. Search for NORMAL.DOT. When you find
    >> it,
    >> delete all copies you find and then restart Word (if will build a new
    >> version of the file) and see if that solves your problem.
    >>
    >> "Kim" <Kim@discussions.microsoft.com> wrote in message
    >> news:5B530704-A2D3-4016-9E81-D003626A1ECF@microsoft.com...
    >> > Thanks Richard. In msconfig, I did a diagnostic restart and said yes to
    >> > everything. When I click on a saved word doc, the message on the Word
    >> > screen
    >> > says the file xxx is not available.
    >> >
    >> >
    >> > "Kim" wrote:
    >> >
    >> >> I went to msconfig to reset and now Word can not find my saved Word
    >> >> docs.
    >> >> How
    >> >> can I fix this?
    >> >> Thanks for help.
    >> >>
    >>
    >>
    >>
  6. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Are these shortcuts to the files?
    Is the path correct in properties of the shortcut?
    Right click and select Properties from the popup menu.

    Have you checked File Types for the proper association?
    Open either Explorer or MyComputer
    On the menu bar click View > Folder Options > File Types
    Scroll to the associated extension
    Click once on it to highlite it
    Click Edit > Open > Edit

    More on associations:
    How to Create a File Association in Windows 98 and Windows Me
    http://support.microsoft.com/default.aspx?scid=KB;EN-US;q306493

    Getting/Using Open With from the popup menu

    Left click once on a file you want to associate with a program to hilite it.
    Next hold down the Shift key and right click on it to get the popup menu.
    Select “Open With� from the list.
    Select the program you want to open it with by left clicking it once.
    Put a check in “Always open.......�
    Click Apply/Ok.

    **Note: You may find it better to leave “Always open.......� unchecked until
    you are sure that you have the correct program you want to use. Once you are
    sure of the program to use, then check it.

    --

    Brian A.

    Conflicts start where information lacks.
    http://www.dts-l.org/goodpost.htm


    "Kim" <Kim@discussions.microsoft.com> wrote in message
    news:5B530704-A2D3-4016-9E81-D003626A1ECF@microsoft.com...
    > Thanks Richard. In msconfig, I did a diagnostic restart and said yes to
    > everything. When I click on a saved word doc, the message on the Word screen
    > says the file xxx is not available.
    >
    >
    > "Kim" wrote:
    >
    >> I went to msconfig to reset and now Word can not find my saved Word docs. How
    >> can I fix this?
    >> Thanks for help.
    >>
  7. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Kim,

    1. If you run WinWord with -a switch (Start -- Run... 'Browse...'
    button -- (find and select WinWord.exe) -- Open -- complete the line
    with space followed by -a) -- can you open the DOC-files then? If yes
    -- most likely there is a harmful macros in the Startup folder of
    WinWord (not Windows Startup folder!).

    2. If not, and you re-register WinWord (run it with -r switch: Start
    -- Run... 'Browse...' button -- (find and select WinWord.exe) -- Open --
    complete the line with space followed by -r) -- does it work after
    that?

    --
    Mikhail Zhilin
    http://www.aha.ru/~mwz
    Sorry, no technical support by e-mail.
    Please reply to the newsgroups only.
    ======
    On Tue, 29 Mar 2005 07:11:02 -0800, Kim <Kim@discussions.microsoft.com>
    wrote:

    >Thanks Richard. In msconfig, I did a diagnostic restart and said yes to
    >everything. When I click on a saved word doc, the message on the Word screen
    >says the file xxx is not available.
    >
    >
    >"Kim" wrote:
    >
    >> I went to msconfig to reset and now Word can not find my saved Word docs. How
    >> can I fix this?
    >> Thanks for help.
    >>
Ask a new question

Read More

Microsoft Word Microsoft Msconfig Windows