Sign in with
Sign up | Sign in
Your question

Fast Switching

Tags:
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
September 12, 2004 4:52:35 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I am not able to turn on Fast Switching. Welcome screen
is enabled, but fast switching reverts to off after
selecting. Any suggestions?

More about : fast switching

Anonymous
September 12, 2004 8:56:25 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi,

Certain network protocols, if installed, prevent FUS from being enabled. It
is also not an option if you are on a domain. What network protocols are you
currently using?

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Rich" <anonymous@discussions.microsoft.com> wrote in message
news:0e2501c49902$0c9dd0b0$a401280a@phx.gbl...
>I am not able to turn on Fast Switching. Welcome screen
> is enabled, but fast switching reverts to off after
> selecting. Any suggestions?
September 13, 2004 10:11:11 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

IP only.
>-----Original Message-----
>Hi,
>
>Certain network protocols, if installed, prevent FUS
from being enabled. It
>is also not an option if you are on a domain. What
network protocols are you
>currently using?
>
>--
>Best of Luck,
>
>Rick Rogers, aka "Nutcase" - Microsoft MVP
>http://mvp.support.microsoft.com/
>Associate Expert - WindowsXP Expert Zone
>www.microsoft.com/windowsxp/expertzone
>Windows help - www.rickrogers.org
>
>"Rich" <anonymous@discussions.microsoft.com> wrote in
message
>news:0e2501c49902$0c9dd0b0$a401280a@phx.gbl...
>>I am not able to turn on Fast Switching. Welcome screen
>> is enabled, but fast switching reverts to off after
>> selecting. Any suggestions?
>
>
>.
>
Anonymous
September 14, 2004 12:31:11 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

And you are set to a workgroup, not a domain?

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Rich" <anonymous@discussions.microsoft.com> wrote in message
news:aff801c49993$23a67410$a601280a@phx.gbl...
> IP only.
>>-----Original Message-----
>>Hi,
>>
>>Certain network protocols, if installed, prevent FUS
> from being enabled. It
>>is also not an option if you are on a domain. What
> network protocols are you
>>currently using?
>>
>>--
>>Best of Luck,
>>
>>Rick Rogers, aka "Nutcase" - Microsoft MVP
>>http://mvp.support.microsoft.com/
>>Associate Expert - WindowsXP Expert Zone
>>www.microsoft.com/windowsxp/expertzone
>>Windows help - www.rickrogers.org
>>
>>"Rich" <anonymous@discussions.microsoft.com> wrote in
> message
>>news:0e2501c49902$0c9dd0b0$a401280a@phx.gbl...
>>>I am not able to turn on Fast Switching. Welcome screen
>>> is enabled, but fast switching reverts to off after
>>> selecting. Any suggestions?
>>
>>
>>.
>>
!