Sign in with
Sign up | Sign in
Your question

msgsrv32 error, when activating Internet connection sharing

Last response: in Windows 95/98/ME
Share
Anonymous
April 3, 2005 9:25:04 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Hi all,

I have a Win98 Box, that I keep getting the msgsvr32 error, upon shutdown,
of the OS. I have looked all over the KB, and I cannot pinpoint the reason's
why.
I did a fresh Win98 install, and installed the programs I use on it,
one-by-one, rebooting. It wasn't until I activated Internet connection
sharing, that the error message again appeared.

Here is the system specs:

CPU PIII 733Mhz
Main Board Intel 810 C
Ram PC-100 128
HDD 40 Gb Seagate
CD Rom Asus 52x
FDD Sony
Modem 56k Robotics External
Lan Card. Intel
Sound VGA Built In


Anyone see anything here, that might cause this "msgsrv32" error, due to
internet connection sharing activation?


Thanks

JA
Anonymous
April 3, 2005 9:58:18 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

What is the *exact* error message? MSGSVR32 is just a pawn in the issue.
It carries messages from one application to another. If the receiving
app doesn't like the message, it spits out an error. The *exact* wording
of the error is important, though you can leave out all the stuff that
starts with the word "Registers".

--
Gary S. Terhune
MS MVP Shell/User
http://www.grystmill.com/articles/cleanboot.htm
http://www.grystmill.com/articles/security.htm

"PCfixinman" <PCfixinman@discussions.microsoft.com> wrote in message
news:32347C15-30C7-4A28-A5D6-17799EC95D18@microsoft.com...
> Hi all,
>
> I have a Win98 Box, that I keep getting the msgsvr32 error, upon
shutdown,
> of the OS. I have looked all over the KB, and I cannot pinpoint the
reason's
> why.
> I did a fresh Win98 install, and installed the programs I use on it,
> one-by-one, rebooting. It wasn't until I activated Internet connection
> sharing, that the error message again appeared.
>
> Here is the system specs:
>
> CPU PIII 733Mhz
> Main Board Intel 810 C
> Ram PC-100 128
> HDD 40 Gb Seagate
> CD Rom Asus 52x
> FDD Sony
> Modem 56k Robotics External
> Lan Card. Intel
> Sound VGA Built In
>
>
> Anyone see anything here, that might cause this "msgsrv32" error, due
to
> internet connection sharing activation?
>
>
> Thanks
>
> JA
>
>
>
>
>
>
Anonymous
April 4, 2005 5:10:04 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

http://support.microsoft.com/?kbid=238096
Shutdown Problems
This article has a link in it to pages full of articles on shutdown
problems.

http://www.aumha.org/a/shtdwnse.php Shutdown problems, SE specific.
http://www.aumha.org/a/shutdown.htm Shutdown problems.

Definitely, try... "START button, Run, MSConfig, Advanced button".
Check "Disable fast shutdown", if there. The item won't be there, if you
have downloaded a certain patch from Windows Update.


--
Thanks or Good Luck,
There may be humor in this post, and,
Naturally, you will not sue,
should things get worse after this,
PCR
pcrrcp@netzero.net
"PCfixinman" <PCfixinman@discussions.microsoft.com> wrote in message
news:32347C15-30C7-4A28-A5D6-17799EC95D18@microsoft.com...
| Hi all,
|
| I have a Win98 Box, that I keep getting the msgsvr32 error, upon
shutdown,
| of the OS. I have looked all over the KB, and I cannot pinpoint the
reason's
| why.
| I did a fresh Win98 install, and installed the programs I use on it,
| one-by-one, rebooting. It wasn't until I activated Internet connection
| sharing, that the error message again appeared.
|
| Here is the system specs:
|
| CPU PIII 733Mhz
| Main Board Intel 810 C
| Ram PC-100 128
| HDD 40 Gb Seagate
| CD Rom Asus 52x
| FDD Sony
| Modem 56k Robotics External
| Lan Card. Intel
| Sound VGA Built In
|
|
| Anyone see anything here, that might cause this "msgsrv32" error, due
to
| internet connection sharing activation?
|
|
| Thanks
|
| JA
|
|
|
|
|
|
Related resources
Anonymous
April 5, 2005 3:29:02 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Hi,

Thanks Gary & PCR, but I never did use the internet, so there is no
malware(other than Alexa) on this PC, & no windows updates yet either...

I looked over both links, but nothing seems to fix it...Since I had nothing
to lose, I did another fresh install, it once again was fine until internet
connection sharing, was activated...Why? Does any of my hardware, seem to
cause this, it didn't use to???

Thanks

JA



"PCR" wrote:

> http://support.microsoft.com/?kbid=238096
> Shutdown Problems
> This article has a link in it to pages full of articles on shutdown
> problems.
>
> http://www.aumha.org/a/shtdwnse.php Shutdown problems, SE specific.
> http://www.aumha.org/a/shutdown.htm Shutdown problems.
>
> Definitely, try... "START button, Run, MSConfig, Advanced button".
> Check "Disable fast shutdown", if there. The item won't be there, if you
> have downloaded a certain patch from Windows Update.
>
>
> --
> Thanks or Good Luck,
> There may be humor in this post, and,
> Naturally, you will not sue,
> should things get worse after this,
> PCR
> pcrrcp@netzero.net
> "PCfixinman" <PCfixinman@discussions.microsoft.com> wrote in message
> news:32347C15-30C7-4A28-A5D6-17799EC95D18@microsoft.com...
> | Hi all,
> |
> | I have a Win98 Box, that I keep getting the msgsvr32 error, upon
> shutdown,
> | of the OS. I have looked all over the KB, and I cannot pinpoint the
> reason's
> | why.
> | I did a fresh Win98 install, and installed the programs I use on it,
> | one-by-one, rebooting. It wasn't until I activated Internet connection
> | sharing, that the error message again appeared.
> |
> | Here is the system specs:
> |
> | CPU PIII 733Mhz
> | Main Board Intel 810 C
> | Ram PC-100 128
> | HDD 40 Gb Seagate
> | CD Rom Asus 52x
> | FDD Sony
> | Modem 56k Robotics External
> | Lan Card. Intel
> | Sound VGA Built In
> |
> |
> | Anyone see anything here, that might cause this "msgsrv32" error, due
> to
> | internet connection sharing activation?
> |
> |
> | Thanks
> |
> | JA
> |
> |
> |
> |
> |
> |
>
>
>
Anonymous
April 5, 2005 3:48:53 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Is this the Internet Connection Sharing gateway, or is it the client?

Have you installed *any* other software after initial installation? If
so, have you tried the MSCONFIG t-shooting procedure, anyway?

--
Gary S. Terhune
MS MVP Shell/User
http://www.grystmill.com/articles/cleanboot.htm
http://www.grystmill.com/articles/security.htm

"PCfixinman" <PCfixinman@discussions.microsoft.com> wrote in message
news:EAD5BC40-805A-43A6-85CE-F8A02887FEA7@microsoft.com...
> Hi,
>
> Thanks Gary & PCR, but I never did use the internet, so there is no
> malware(other than Alexa) on this PC, & no windows updates yet
either...
>
> I looked over both links, but nothing seems to fix it...Since I had
nothing
> to lose, I did another fresh install, it once again was fine until
internet
> connection sharing, was activated...Why? Does any of my hardware, seem
to
> cause this, it didn't use to???
>
> Thanks
>
> JA
>
>
>
> "PCR" wrote:
>
> > http://support.microsoft.com/?kbid=238096
> > Shutdown Problems
> > This article has a link in it to pages full of articles on shutdown
> > problems.
> >
> > http://www.aumha.org/a/shtdwnse.php Shutdown problems, SE specific.
> > http://www.aumha.org/a/shutdown.htm Shutdown problems.
> >
> > Definitely, try... "START button, Run, MSConfig, Advanced button".
> > Check "Disable fast shutdown", if there. The item won't be there, if
you
> > have downloaded a certain patch from Windows Update.
> >
> >
> > --
> > Thanks or Good Luck,
> > There may be humor in this post, and,
> > Naturally, you will not sue,
> > should things get worse after this,
> > PCR
> > pcrrcp@netzero.net
> > "PCfixinman" <PCfixinman@discussions.microsoft.com> wrote in message
> > news:32347C15-30C7-4A28-A5D6-17799EC95D18@microsoft.com...
> > | Hi all,
> > |
> > | I have a Win98 Box, that I keep getting the msgsvr32 error, upon
> > shutdown,
> > | of the OS. I have looked all over the KB, and I cannot pinpoint
the
> > reason's
> > | why.
> > | I did a fresh Win98 install, and installed the programs I use on
it,
> > | one-by-one, rebooting. It wasn't until I activated Internet
connection
> > | sharing, that the error message again appeared.
> > |
> > | Here is the system specs:
> > |
> > | CPU PIII 733Mhz
> > | Main Board Intel 810 C
> > | Ram PC-100 128
> > | HDD 40 Gb Seagate
> > | CD Rom Asus 52x
> > | FDD Sony
> > | Modem 56k Robotics External
> > | Lan Card. Intel
> > | Sound VGA Built In
> > |
> > |
> > | Anyone see anything here, that might cause this "msgsrv32" error,
due
> > to
> > | internet connection sharing activation?
> > |
> > |
> > | Thanks
> > |
> > | JA
> > |
> > |
> > |
> > |
> > |
> > |
> >
> >
> >
Anonymous
April 5, 2005 7:08:12 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

You did a fresh install. Who did the original install? Could be that
first one did something more, like taking the "supplement".

(a) Did you look in MSConfig to see whether "Disable fast shutdown" was
there?
(b) Was it there before your fresh install?
(The "supplement" makes it disappear.)
(c) Did you try it?


--
Thanks or Good Luck,
There may be humor in this post, and,
Naturally, you will not sue,
should things get worse after this,
PCR
pcrrcp@netzero.net
"PCfixinman" <PCfixinman@discussions.microsoft.com> wrote in message
news:EAD5BC40-805A-43A6-85CE-F8A02887FEA7@microsoft.com...
| Hi,
|
| Thanks Gary & PCR, but I never did use the internet, so there is no
| malware(other than Alexa) on this PC, & no windows updates yet
either...
|
| I looked over both links, but nothing seems to fix it...Since I had
nothing
| to lose, I did another fresh install, it once again was fine until
internet
| connection sharing, was activated...Why? Does any of my hardware, seem
to
| cause this, it didn't use to???
|
| Thanks
|
| JA
|
|
|
| "PCR" wrote:
|
| > http://support.microsoft.com/?kbid=238096
| > Shutdown Problems
| > This article has a link in it to pages full of articles on shutdown
| > problems.
| >
| > http://www.aumha.org/a/shtdwnse.php Shutdown problems, SE specific.
| > http://www.aumha.org/a/shutdown.htm Shutdown problems.
| >
| > Definitely, try... "START button, Run, MSConfig, Advanced button".
| > Check "Disable fast shutdown", if there. The item won't be there, if
you
| > have downloaded a certain patch from Windows Update.
| >
| >
| > --
| > Thanks or Good Luck,
| > There may be humor in this post, and,
| > Naturally, you will not sue,
| > should things get worse after this,
| > PCR
| > pcrrcp@netzero.net
| > "PCfixinman" <PCfixinman@discussions.microsoft.com> wrote in message
| > news:32347C15-30C7-4A28-A5D6-17799EC95D18@microsoft.com...
| > | Hi all,
| > |
| > | I have a Win98 Box, that I keep getting the msgsvr32 error, upon
| > shutdown,
| > | of the OS. I have looked all over the KB, and I cannot pinpoint
the
| > reason's
| > | why.
| > | I did a fresh Win98 install, and installed the programs I use on
it,
| > | one-by-one, rebooting. It wasn't until I activated Internet
connection
| > | sharing, that the error message again appeared.
| > |
| > | Here is the system specs:
| > |
| > | CPU PIII 733Mhz
| > | Main Board Intel 810 C
| > | Ram PC-100 128
| > | HDD 40 Gb Seagate
| > | CD Rom Asus 52x
| > | FDD Sony
| > | Modem 56k Robotics External
| > | Lan Card. Intel
| > | Sound VGA Built In
| > |
| > |
| > | Anyone see anything here, that might cause this "msgsrv32" error,
due
| > to
| > | internet connection sharing activation?
| > |
| > |
| > | Thanks
| > |
| > | JA
| > |
| > |
| > |
| > |
| > |
| > |
| >
| >
| >
Anonymous
April 7, 2005 1:23:04 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Hi PCR,

I did both installs. Formatting the HDD, before each. In MSconfig, the
disable fast shutdown, was there, prior, to the new "fresh" install, however,
unchecking the box, didn't help the error, from repeating. Could it be a
problem with internet conncetion sharing, & my hardware?

Thanks,

JA

"PCR" wrote:

> You did a fresh install. Who did the original install? Could be that
> first one did something more, like taking the "supplement".
>
> (a) Did you look in MSConfig to see whether "Disable fast shutdown" was
> there?
> (b) Was it there before your fresh install?
> (The "supplement" makes it disappear.)
> (c) Did you try it?
>
>
> --
> Thanks or Good Luck,
> There may be humor in this post, and,
> Naturally, you will not sue,
> should things get worse after this,
> PCR
> pcrrcp@netzero.net
> "PCfixinman" <PCfixinman@discussions.microsoft.com> wrote in message
> news:EAD5BC40-805A-43A6-85CE-F8A02887FEA7@microsoft.com...
> | Hi,
> |
> | Thanks Gary & PCR, but I never did use the internet, so there is no
> | malware(other than Alexa) on this PC, & no windows updates yet
> either...
> |
> | I looked over both links, but nothing seems to fix it...Since I had
> nothing
> | to lose, I did another fresh install, it once again was fine until
> internet
> | connection sharing, was activated...Why? Does any of my hardware, seem
> to
> | cause this, it didn't use to???
> |
> | Thanks
> |
> | JA
> |
> |
> |
> | "PCR" wrote:
> |
> | > http://support.microsoft.com/?kbid=238096
> | > Shutdown Problems
> | > This article has a link in it to pages full of articles on shutdown
> | > problems.
> | >
> | > http://www.aumha.org/a/shtdwnse.php Shutdown problems, SE specific.
> | > http://www.aumha.org/a/shutdown.htm Shutdown problems.
> | >
> | > Definitely, try... "START button, Run, MSConfig, Advanced button".
> | > Check "Disable fast shutdown", if there. The item won't be there, if
> you
> | > have downloaded a certain patch from Windows Update.
> | >
> | >
> | > --
> | > Thanks or Good Luck,
> | > There may be humor in this post, and,
> | > Naturally, you will not sue,
> | > should things get worse after this,
> | > PCR
> | > pcrrcp@netzero.net
> | > "PCfixinman" <PCfixinman@discussions.microsoft.com> wrote in message
> | > news:32347C15-30C7-4A28-A5D6-17799EC95D18@microsoft.com...
> | > | Hi all,
> | > |
> | > | I have a Win98 Box, that I keep getting the msgsvr32 error, upon
> | > shutdown,
> | > | of the OS. I have looked all over the KB, and I cannot pinpoint
> the
> | > reason's
> | > | why.
> | > | I did a fresh Win98 install, and installed the programs I use on
> it,
> | > | one-by-one, rebooting. It wasn't until I activated Internet
> connection
> | > | sharing, that the error message again appeared.
> | > |
> | > | Here is the system specs:
> | > |
> | > | CPU PIII 733Mhz
> | > | Main Board Intel 810 C
> | > | Ram PC-100 128
> | > | HDD 40 Gb Seagate
> | > | CD Rom Asus 52x
> | > | FDD Sony
> | > | Modem 56k Robotics External
> | > | Lan Card. Intel
> | > | Sound VGA Built In
> | > |
> | > |
> | > | Anyone see anything here, that might cause this "msgsrv32" error,
> due
> | > to
> | > | internet connection sharing activation?
> | > |
> | > |
> | > | Thanks
> | > |
> | > | JA
> | > |
> | > |
> | > |
> | > |
> | > |
> | > |
> | >
> | >
> | >
>
>
>
Anonymous
April 7, 2005 7:03:20 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

I have no experience with Internet Connection Sharing (ICS), but it
certainly sounds like the culprit, if the problem wasn't there until it
was activated. Does deactivating it make the problem disappear? Then...

(1) Play with ICS settings.
(2) Look for an article about shutdown problems related to ICS.
(3) Try the supplement?
(It's installed in my machine, but I'm not sure who did it-- me or
Compaq?)


--
Thanks or Good Luck,
There may be humor in this post, and,
Naturally, you will not sue,
should things get worse after this,
PCR
pcrrcp@netzero.net
"PCfixinman" <PCfixinman@discussions.microsoft.com> wrote in message
news:2768E73D-1268-49BD-BE2E-5052DD36EFD9@microsoft.com...
| Hi PCR,
|
| I did both installs. Formatting the HDD, before each. In MSconfig, the
| disable fast shutdown, was there, prior, to the new "fresh" install,
however,
| unchecking the box, didn't help the error, from repeating. Could it be
a
| problem with internet conncetion sharing, & my hardware?
|
| Thanks,
|
| JA
|
| "PCR" wrote:
|
| > You did a fresh install. Who did the original install? Could be that
| > first one did something more, like taking the "supplement".
| >
| > (a) Did you look in MSConfig to see whether "Disable fast shutdown"
was
| > there?
| > (b) Was it there before your fresh install?
| > (The "supplement" makes it disappear.)
| > (c) Did you try it?
| >
| >
| > --
| > Thanks or Good Luck,
| > There may be humor in this post, and,
| > Naturally, you will not sue,
| > should things get worse after this,
| > PCR
| > pcrrcp@netzero.net
| > "PCfixinman" <PCfixinman@discussions.microsoft.com> wrote in message
| > news:EAD5BC40-805A-43A6-85CE-F8A02887FEA7@microsoft.com...
| > | Hi,
| > |
| > | Thanks Gary & PCR, but I never did use the internet, so there is
no
| > | malware(other than Alexa) on this PC, & no windows updates yet
| > either...
| > |
| > | I looked over both links, but nothing seems to fix it...Since I
had
| > nothing
| > | to lose, I did another fresh install, it once again was fine until
| > internet
| > | connection sharing, was activated...Why? Does any of my hardware,
seem
| > to
| > | cause this, it didn't use to???
| > |
| > | Thanks
| > |
| > | JA
| > |
| > |
| > |
| > | "PCR" wrote:
| > |
| > | > http://support.microsoft.com/?kbid=238096
| > | > Shutdown Problems
| > | > This article has a link in it to pages full of articles on
shutdown
| > | > problems.
| > | >
| > | > http://www.aumha.org/a/shtdwnse.php Shutdown problems, SE
specific.
| > | > http://www.aumha.org/a/shutdown.htm Shutdown problems.
| > | >
| > | > Definitely, try... "START button, Run, MSConfig, Advanced
button".
| > | > Check "Disable fast shutdown", if there. The item won't be
there, if
| > you
| > | > have downloaded a certain patch from Windows Update.
| > | >
| > | >
| > | > --
| > | > Thanks or Good Luck,
| > | > There may be humor in this post, and,
| > | > Naturally, you will not sue,
| > | > should things get worse after this,
| > | > PCR
| > | > pcrrcp@netzero.net
| > | > "PCfixinman" <PCfixinman@discussions.microsoft.com> wrote in
message
| > | > news:32347C15-30C7-4A28-A5D6-17799EC95D18@microsoft.com...
| > | > | Hi all,
| > | > |
| > | > | I have a Win98 Box, that I keep getting the msgsvr32 error,
upon
| > | > shutdown,
| > | > | of the OS. I have looked all over the KB, and I cannot
pinpoint
| > the
| > | > reason's
| > | > | why.
| > | > | I did a fresh Win98 install, and installed the programs I use
on
| > it,
| > | > | one-by-one, rebooting. It wasn't until I activated Internet
| > connection
| > | > | sharing, that the error message again appeared.
| > | > |
| > | > | Here is the system specs:
| > | > |
| > | > | CPU PIII 733Mhz
| > | > | Main Board Intel 810 C
| > | > | Ram PC-100 128
| > | > | HDD 40 Gb Seagate
| > | > | CD Rom Asus 52x
| > | > | FDD Sony
| > | > | Modem 56k Robotics External
| > | > | Lan Card. Intel
| > | > | Sound VGA Built In
| > | > |
| > | > |
| > | > | Anyone see anything here, that might cause this "msgsrv32"
error,
| > due
| > | > to
| > | > | internet connection sharing activation?
| > | > |
| > | > |
| > | > | Thanks
| > | > |
| > | > | JA
| > | > |
| > | > |
| > | > |
| > | > |
| > | > |
| > | > |
| > | >
| > | >
| > | >
| >
| >
| >
!