Sign in with
Sign up | Sign in
Your question

Problem? How to resolve win98 system file opening when I t..

Last response: in Windows 95/98/ME
Share
Anonymous
April 4, 2005 11:45:03 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

I used windows registry repair pro. Then I restored files from back up.
Problem still present. prior to all this no problem. Thanks Qwert
Anonymous
April 5, 2005 3:30:48 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Try the procedure here first:
Windows Explorer Starts When You Start Your Computer
http://support.microsoft.com?kbid=228502

"To resolve this issue, delete the DesktopProcess value from the following registry
key:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer "

Post back with your results.
--
Glen Ventura, MS MVP Shell/User, A+
http://dts-l.org/goodpost.htm
http://www.microsoft.com/communities/conduct/default.ms...


"qwert" <qwert@discussions.com> wrote in message
news:22B2233B-77A2-4D33-87AD-B19A51550D00@microsoft.com...
> I used windows registry repair pro. Then I restored files from back up.
> Problem still present. prior to all this no problem. Thanks Qwert
Anonymous
April 5, 2005 5:17:04 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

(1) A folder named "C:\Program" would do something like that. "C:\File"
is also forbidden. (Naturally, "C:\Program Files" is fine.)

I did test it myself. A folder named "C:\Program" opens a cute little
folder in the upper left of the Desktop, named "Program", at boot. When
you try to delete it in Explorer, you get a second warning after the
confirm of delete, saying something like "system settings (files?) may
be affected".

(2) http://support.microsoft.com/default.aspx?scid=kb;en-us;228502
Windows Explorer Starts When You Start Your Computer

"START, Run, RegEdit", & navigate to this key:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer
& delete "DeskTopProcess" this way:

(a) Click the plus signs beginning with "HKEY_CURRENT_USER" & ending at
"CurrentVersion".
(b) Click "Explorer" in the left pane (not it's plus sign).
(c) R-Clk "DeskTopProcess" in the right pane (if there) & delete it.
(d) Then close the registry editor and reboot. (Careful in the Registry,
though.)

(3) If those aren't it, then examine "START, Run, MSInfo32, Software
Environment, Startup Programs" for an anomaly. If you don't see it, then
use the Edit menu to select all & copy, & post it. (Edit the output &
put spaces between the lines before posting.)

One poster had a mention of "Win.ini" in MSInfo32. It turned out "START,
Run, MSConfig, Win.ini tab, [Windows] section" had "run= ." (That's a
period [.]). This normally reads "run=", (and "load=" is also normal).


--
Thanks or Good Luck,
There may be humor in this post, and,
Naturally, you will not sue,
should things get worse after this,
PCR
pcrrcp@netzero.net
"qwert" <qwert@discussions.com> wrote in message
news:22B2233B-77A2-4D33-87AD-B19A51550D00@microsoft.com...
| I used windows registry repair pro. Then I restored files from back
up.
| Problem still present. prior to all this no problem. Thanks Qwert
Related resources
!