Sign in with
Sign up | Sign in
Your question

Simulation Stops at every 20 seconds.....

Last response: in Video Games
Share
July 22, 2005 2:45:06 AM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

I'm having this problem on my relatively new machine. I don't know what
could cause it so I'm quite frustrated. I'm using an old Logitech
joystick but I don't see how that could affect it. I updated my video
drivers (nVidia). I have hyper-threading ON. I have a GIG of memory, my
HDD's checked out fine.

This doesn't happen with any of my other games though, like Battlefield
2. Anyone else run into this problem? Oh, I have the patch for MSFS9
applied too. Thx

Owl

PS - I searched the group for this kind of posting and found none,
except for a different speed problem that was posted recently but not
my symptoms.
Anonymous
July 22, 2005 4:14:47 AM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

>I'm having this problem on my relatively new machine. I don't know what
>could cause it so I'm quite frustrated. I'm using an old Logitech
>joystick but I don't see how that could affect it. I updated my video
>drivers (nVidia). I have hyper-threading ON. I have a GIG of memory, my
>HDD's checked out fine.
>
>This doesn't happen with any of my other games though, like Battlefield
>2. Anyone else run into this problem? Oh, I have the patch for MSFS9
>applied too. Thx
>
>Owl
>
>PS - I searched the group for this kind of posting and found none,
>except for a different speed problem that was posted recently but not
>my symptoms.

Two things to try and test:

- unplug the joystick and check what happens, if it cures it: is that
a gameport stick?

- temporarily disable HT in the BIOS and see what happens, if that
cures it you may have to set the processor affinity for FS, let us
know...

===
Best Regards
Katy
Anonymous
July 22, 2005 7:43:50 AM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

I am having a similar problem (I think). Sometimes my game sort of starts
to skip. I don't know what's causing it, but I think it might have
something to do with my joystick. It's a Saitek X45, and I am running a
special program that comes with it. It allows me to assign certain key
commands to the buttons. I can't fly without it. :-\

My machine is not brand new, but it's very good. And I have the patch.

It doesn't always happen, only every once in a while. When it does happen
it is extremely annoying and makes it almost impossible to play.

I am going to play around with my settings and try unplugging the joystick
to see what will happen. I'll get back to you on it.

--
Kristian G. Suarez
Related resources
Anonymous
July 22, 2005 3:01:06 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

Have heard that sound cards can cause these hickups also check your
frame rates and video card settings
a good method is set your sound and/video settings in Flight sim to
lowest settings and then see if they still occur. then slowly increase
settings until you get a comfortable view.

also make sure you are not running alot of stuff in the background
,disable Messenger etc. keep your system as lean as possible . there
are many posts around on how to clean up your system.

_________________________________________________________
Posted via the -Web to Usenet- forums at http://forums.simradar.com
Visit www.simradar.com and try our Flight Simulation Search Engine!
July 23, 2005 7:58:32 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

I've checked my joystick, it's not that. I disabled Hyper-Threading,
still same prob. Tried disabling write-combining, still there!. There
is absolutely NO REASON why this should happen, I'm switching to X
Plane! >:( 

Owl

ps - this problem doesnt' happen in my other games either, go figure....
Anonymous
July 25, 2005 2:20:06 PM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

Still say as before try disabling sound card and give it a try also set
your video setting at the minimum settings on all display property
pages inside flightsim.
and fly see if you have the stutters also
set clouds and AI traffic to 0 % or min ...
try changing area you are flying in as you may have scenery error run
"flightsim manger" scenery check diagnostics then run a defrag on your
system.


any or all of these can affect stutters
if you still have the problem
It may be the video card settings and or drivers.

good luck

_________________________________________________________
Posted via the -Web to Usenet- forums at http://forums.simradar.com
Visit www.simradar.com and try our Flight Simulation Search Engine!
July 26, 2005 10:13:06 AM

Archived from groups: alt.games.microsoft.flight-sim (More info?)

It would run in Safe Mode but that's not good enough for me, I want some 3D
clouds and such, that's what was hanging it up I presume....

Bought an ATI card and BINGO no more probs. nVidia cards won't be on my list
anymore, this is the 2nd one to go out on me like this...

2992


"SeaHawk" <SeaHawk@forums.simradar.com> wrote in message
news:1122304775.30664@forums.simradar.com...
> Still say as before try disabling sound card and give it a try also set
> your video setting at the minimum settings on all display property
> pages inside flightsim.
> and fly see if you have the stutters also
> set clouds and AI traffic to 0 % or min ...
> try changing area you are flying in as you may have scenery error run
> "flightsim manger" scenery check diagnostics then run a defrag on your
> system.
>
>
> any or all of these can affect stutters
> if you still have the problem
> It may be the video card settings and or drivers.
>
> good luck
>
> _________________________________________________________
> Posted via the -Web to Usenet- forums at http://forums.simradar.com
> Visit www.simradar.com and try our Flight Simulation Search Engine!
!