Sign in with
Sign up | Sign in
Your question

View Thumbnails, kills Web style folder option.

Last response: in Windows 95/98/ME
Share
Anonymous
April 9, 2005 11:05:05 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

I would have posted in Active Desktop, but that groups seems to be dead.

(Earlier, I had a problem when un/re-installing Office2000, I lost my
graphics associations. But per the KBs I fixed that.)

Here's the problem. It started after a power failure to my system.
When things came back up, I got the white desktop background, stating an
error had occurred and did I want to restore my actuve desktop. I selected
yes.

I then set the Active Desktop to "View as Web page."

Things seem to be fine: In mousing over documents, graphics, etc., I got on
the left, a preview, as expected. The folder and it's contents responded as
if they were web pages.

But, when I set up a folder for "thumbnail" view, then switched my "views"
from icon/detail, what have you, I got the "thumbnails," but the desktop
reverted back to Classic Windows. I lost my preview and all web functions
for the folder.

Now, I can have one or the other:

View as a Web page and cannot activate "thumbnails" as one of the view
choices;

or I can stay with Classic Windows and have thumbnails, but no web
attributes on the desktop--previews, etc.

It wasn't like that before the power-outage. I could have the folder option
set as a web page and the view set to thumbnail or whatever I wanted.

I ran the registry checks in the KB216840, to determine if Active Desktop is
installed. Not one of the registry entries on my system matched what is
supposed to be there. Every value is close, but different.

How do I fix this? to have Active desktop set my folders to act as web
pages and under "views" be able to set that to "thumbnails" without the
system reverting to Classic Windows?

It's only when I move the Views to Thumbnails does this happenn. All other
"views" work fine.

Observation: when I try to "Customize" the Folder Options through:
View|Folder|General|Custom, based on setting you choose| and then tick the
Active Desktop section to "use windows classic desktop," returninng to the
General page has the radio button in "Custom." (where it should be)

If I check instead, "Enable all web-based content on my desktop," returning
to the General Folder options shows the radio buton has reset to "Web
style," and I have lost all my customizations. (it should have stayed on
"custom...")

I suppose these are interelatted problems?

Any ideas for fixes?

Thanks,
Bob T
Anonymous
April 10, 2005 2:18:16 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

I believe you are mistaken. If you set a folder to Thumbnail view, it cannot be set
to Web Page view. The Preview Pane on the left in Web view is not present when you
set a folder to Thumbnail view....they are mutually exclusive. It has always been
that way.
--
Glen Ventura, MS MVP Shell/User, A+
http://dts-l.org/goodpost.htm
http://www.microsoft.com/communities/conduct/default.ms...

"sunslight" <sunslight@discussions.microsoft.com> wrote in message
news:D E315940-A871-4A01-9115-978EE0B6D149@microsoft.com...
> I would have posted in Active Desktop, but that groups seems to be dead.
>
> (Earlier, I had a problem when un/re-installing Office2000, I lost my
> graphics associations. But per the KBs I fixed that.)
>
> Here's the problem. It started after a power failure to my system.
> When things came back up, I got the white desktop background, stating an
> error had occurred and did I want to restore my actuve desktop. I selected
> yes.
>
> I then set the Active Desktop to "View as Web page."
>
> Things seem to be fine: In mousing over documents, graphics, etc., I got on
> the left, a preview, as expected. The folder and it's contents responded as
> if they were web pages.
>
> But, when I set up a folder for "thumbnail" view, then switched my "views"
> from icon/detail, what have you, I got the "thumbnails," but the desktop
> reverted back to Classic Windows. I lost my preview and all web functions
> for the folder.
>
> Now, I can have one or the other:
>
> View as a Web page and cannot activate "thumbnails" as one of the view
> choices;
>
> or I can stay with Classic Windows and have thumbnails, but no web
> attributes on the desktop--previews, etc.
>
> It wasn't like that before the power-outage. I could have the folder option
> set as a web page and the view set to thumbnail or whatever I wanted.
>
> I ran the registry checks in the KB216840, to determine if Active Desktop is
> installed. Not one of the registry entries on my system matched what is
> supposed to be there. Every value is close, but different.
>
> How do I fix this? to have Active desktop set my folders to act as web
> pages and under "views" be able to set that to "thumbnails" without the
> system reverting to Classic Windows?
>
> It's only when I move the Views to Thumbnails does this happenn. All other
> "views" work fine.
>
> Observation: when I try to "Customize" the Folder Options through:
> View|Folder|General|Custom, based on setting you choose| and then tick the
> Active Desktop section to "use windows classic desktop," returninng to the
> General page has the radio button in "Custom." (where it should be)
>
> If I check instead, "Enable all web-based content on my desktop," returning
> to the General Folder options shows the radio buton has reset to "Web
> style," and I have lost all my customizations. (it should have stayed on
> "custom...")
>
> I suppose these are interelatted problems?
>
> Any ideas for fixes?
>
> Thanks,
> Bob T
>
April 10, 2005 8:09:01 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

That is the way that I understand it as well, Glen. Thank you for pointing
that out to all of us.

"glee" wrote:

> I believe you are mistaken. If you set a folder to Thumbnail view, it cannot be set
> to Web Page view. The Preview Pane on the left in Web view is not present when you
> set a folder to Thumbnail view....they are mutually exclusive. It has always been
> that way.
> --
> Glen Ventura, MS MVP Shell/User, A+
> http://dts-l.org/goodpost.htm
> http://www.microsoft.com/communities/conduct/default.ms...
>
> "sunslight" <sunslight@discussions.microsoft.com> wrote in message
> news:D E315940-A871-4A01-9115-978EE0B6D149@microsoft.com...
> > I would have posted in Active Desktop, but that groups seems to be dead.
> >
> > (Earlier, I had a problem when un/re-installing Office2000, I lost my
> > graphics associations. But per the KBs I fixed that.)
> >
> > Here's the problem. It started after a power failure to my system.
> > When things came back up, I got the white desktop background, stating an
> > error had occurred and did I want to restore my actuve desktop. I selected
> > yes.
> >
> > I then set the Active Desktop to "View as Web page."
> >
> > Things seem to be fine: In mousing over documents, graphics, etc., I got on
> > the left, a preview, as expected. The folder and it's contents responded as
> > if they were web pages.
> >
> > But, when I set up a folder for "thumbnail" view, then switched my "views"
> > from icon/detail, what have you, I got the "thumbnails," but the desktop
> > reverted back to Classic Windows. I lost my preview and all web functions
> > for the folder.
> >
> > Now, I can have one or the other:
> >
> > View as a Web page and cannot activate "thumbnails" as one of the view
> > choices;
> >
> > or I can stay with Classic Windows and have thumbnails, but no web
> > attributes on the desktop--previews, etc.
> >
> > It wasn't like that before the power-outage. I could have the folder option
> > set as a web page and the view set to thumbnail or whatever I wanted.
> >
> > I ran the registry checks in the KB216840, to determine if Active Desktop is
> > installed. Not one of the registry entries on my system matched what is
> > supposed to be there. Every value is close, but different.
> >
> > How do I fix this? to have Active desktop set my folders to act as web
> > pages and under "views" be able to set that to "thumbnails" without the
> > system reverting to Classic Windows?
> >
> > It's only when I move the Views to Thumbnails does this happenn. All other
> > "views" work fine.
> >
> > Observation: when I try to "Customize" the Folder Options through:
> > View|Folder|General|Custom, based on setting you choose| and then tick the
> > Active Desktop section to "use windows classic desktop," returninng to the
> > General page has the radio button in "Custom." (where it should be)
> >
> > If I check instead, "Enable all web-based content on my desktop," returning
> > to the General Folder options shows the radio buton has reset to "Web
> > style," and I have lost all my customizations. (it should have stayed on
> > "custom...")
> >
> > I suppose these are interelatted problems?
> >
> > Any ideas for fixes?
> >
> > Thanks,
> > Bob T
> >
>
>
!