Sign in with
Sign up | Sign in
Your question

Help ! Upgrading from se to XP fatal error at 0028:00000009

Last response: in Windows 95/98/ME
Share
April 16, 2005 1:10:00 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

I'm trying to upgrade and when I run the compatibility checker it falls over

checking system files DVD player at 0028:00000009

I've no DVD player or CD ROM attached to the System

when I attach a CD its correctly seen in the BIOS but not recognised by win98se

I've tried different drives cables etc so I assume its a Win problem.


Which I was hoping to cure with the upgrade.


Very Frustrating.

Any help much appreciated
Anonymous
April 16, 2005 1:10:01 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

You may have better luck posting your XP question in an XP newsgroup--we do
W98 here.

--
Regards

Ron Badour, MS MVP Windows 98
Tips: http://home.satx.rr.com/badour
Knowledge Base Info:
http://support.microsoft.com/default.aspx?pr=kbinfo

<chris@bundy.co.uk> wrote in message
news:ne7061lp72bail3s5obrgbbbch6f6ut6tl@4ax.com...
> I'm trying to upgrade and when I run the compatibility checker it falls
> over
>
> checking system files DVD player at 0028:00000009
>
> I've no DVD player or CD ROM attached to the System
>
> when I attach a CD its correctly seen in the BIOS but not recognised by
> win98se
>
> I've tried different drives cables etc so I assume its a Win problem.
>
>
> Which I was hoping to cure with the upgrade.
>
>
> Very Frustrating.
>
> Any help much appreciated
Anonymous
April 16, 2005 1:10:01 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

How is it not recognized, it isn't shown as a drive in Explorer/MyComputer or
not shown in Device Manager?
Exactly what type of drive is it, DVD/CD, CD-ROM, CD-RW, IDE, USB, etc., and if
new is it listed as 98/SE compatible?
Have you tried installing the driver manually?
Have you tried the drive in another machine to rule out the drive or system?

--

Brian A. Sesko
<>MS MVP<>Shell/User<>
Conflicts start where information lacks.
http://www.dts-l.org/goodpost.htm




<chris@bundy.co.uk> wrote in message
news:ne7061lp72bail3s5obrgbbbch6f6ut6tl@4ax.com...
> I'm trying to upgrade and when I run the compatibility checker it falls over
>
> checking system files DVD player at 0028:00000009
>
> I've no DVD player or CD ROM attached to the System
>
> when I attach a CD its correctly seen in the BIOS but not recognised by
> win98se
>
> I've tried different drives cables etc so I assume its a Win problem.
>
>
> Which I was hoping to cure with the upgrade.
>
>
> Very Frustrating.
>
> Any help much appreciated
Related resources
April 16, 2005 3:07:09 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

On Fri, 15 Apr 2005 15:34:57 -0500, "Ron Badour" <Sorry@NoAddress.com> wrote:

its win98 that's the problem, till I fix it I cant install xp

>You may have better luck posting your XP question in an XP newsgroup--we do
>W98 here.
Anonymous
April 16, 2005 3:07:10 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

As I understand the problem, you are running the XP compatibility checker.
If so, someone who never uses it (i.e., people in a W98 newsgroup) probably
have no idea what the problem is. People in an XP group probably use (or
have used) the checker and may answer questions about it. If Jeff's
suggestion doesn't help, my first suggestion stands. Good luck.

--
Regards

Ron Badour, MS MVP Windows 98
Tips: http://home.satx.rr.com/badour
Knowledge Base Info:
http://support.microsoft.com/default.aspx?pr=kbinfo

<chris@bundy.co.uk> wrote in message
news:gme061t2cvloa9bem7pq3msopk4ishmlgg@4ax.com...
> On Fri, 15 Apr 2005 15:34:57 -0500, "Ron Badour" <Sorry@NoAddress.com>
> wrote:
>
> its win98 that's the problem, till I fix it I cant install xp
>
>>You may have better luck posting your XP question in an XP newsgroup--we
>>do
>>W98 here.
>
April 16, 2005 11:22:27 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

On Fri, 15 Apr 2005 20:53:12 -0500, "Brian A." <gonefish'n@afarawaylake> wrote:

I've tried 2 drives one cdrw that used to be in this box and worked ok , and another CD ROM, both
have been in other boxes,

neither showed anywhere, I used to run daemon tools to provide Virtual CDs, even though
I removed the program some drives still showed as if they were there. I finally got rid by editing
the registry. this may be a contributor to the problem. I've never had a DVD hooked up

I don't understand how you install manually. they are IDE.. if I run add new hardware it does not
find it.

Chris

>How is it not recognized, it isn't shown as a drive in Explorer/MyComputer or
>not shown in Device Manager?
>Exactly what type of drive is it, DVD/CD, CD-ROM, CD-RW, IDE, USB, etc., and if
>new is it listed as 98/SE compatible?
>Have you tried installing the driver manually?
>Have you tried the drive in another machine to rule out the drive or system?
Anonymous
April 16, 2005 11:22:28 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

<chris@bundy.co.uk> wrote in message
news:15b1619ph5s51hjop843p5qsno14gdj09n@4ax.com...
>
> I don't understand how you install manually. they are IDE.. if I run add new
> hardware it does not
> find it.

When using "Add New Hardware", after Windows searches for new devices and it's
not listed:

Select "No, the device is not listed" and click "Next"
Select "Yes" to have Windows search for Non Plug/Play hardware and click "Next"
Click "Next" to begin search
When the search is complete the next window will either show detected devices or
inform you none were found, click Next to manually install.

Select CD ROM controller > select your manufacturer if listed > select have disk
> click next, browse to and select the location where the drivers are and click
next.

If the manufacturer or device is not listed, choose any one and click next >
select have disk > click next, browse to and select the location where the
drivers are and click next. You will get a warning tht the drivers you are
installing are incorrect, make sure your path is to the location for the correct
drivers for your drive and select to install anyway.

Reboot when finished.

Right click MyComputer
Click Properties > Device Manager
If your device is listed without conflicts you're done and good to go.
If your device has a conflict, you need to resolve the conflict. Check the
devices Properties > Resource tab.
If your device is not listed but you now have a "Other" device, open the device
properties, click the driver tab and select "Update driver". Browse to and
select the location where the drivers are and click next.
Reboot when finished

--

Brian A. Sesko
<>MS MVP<>Shell/User<>
Conflicts start where information lacks.
http://www.dts-l.org/goodpost.htm
April 16, 2005 12:53:34 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

On Sat, 16 Apr 2005 02:37:30 -0500, "Brian A." <gonefish'n@afarawaylake> wrote:

><chris@bundy.co.uk> wrote in message
>news:15b1619ph5s51hjop843p5qsno14gdj09n@4ax.com...
>>
>> I don't understand how you install manually. they are IDE.. if I run add new
>> hardware it does not
>> find it.
>
> When using "Add New Hardware", after Windows searches for new devices and it's
>not listed:
>
>Select "No, the device is not listed" and click "Next"
>Select "Yes" to have Windows search for Non Plug/Play hardware and click "Next"
>Click "Next" to begin search
>When the search is complete the next window will either show detected devices or
>inform you none were found, click Next to manually install.
>
>Select CD ROM controller > select your manufacturer if listed > select have disk
> > click next, browse to and select the location where the drivers are and click
>next.
>
>If the manufacturer or device is not listed, choose any one and click next >
>select have disk > click next, browse to and select the location where the
>drivers are and click next. You will get a warning tht the drivers you are
>installing are incorrect, make sure your path is to the location for the correct
>drivers for your drive and select to install anyway.
>
>Reboot when finished.
>
>Right click MyComputer
>Click Properties > Device Manager
>If your device is listed without conflicts you're done and good to go.
>If your device has a conflict, you need to resolve the conflict. Check the
>devices Properties > Resource tab.
>If your device is not listed but you now have a "Other" device, open the device
>properties, click the driver tab and select "Update driver". Browse to and
>select the location where the drivers are and click next.
>Reboot when finished

I'm afraid there is no sign whatsoever it is just not seen, so no driver issues

I've swapped cables, ide connections etc, so I know they are all working OK

I'm sure its to do with either the DVD Player software that's screwed or some residual
from daemon tools.

Chris
Anonymous
April 16, 2005 12:53:35 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Did you try the manual install?

If so, boot to Safe Mode > Device Manager and remove any/all devices listed
under CD ROM.
Reboot and see if the device is detected.

If not, walking on egg shells check the registry HKLM\Enum key for any wayward
devices that may still be present.

--

Brian A. Sesko
<>MS MVP<>Shell/User<>
Conflicts start where information lacks.
http://www.dts-l.org/goodpost.htm




<chris@bundy.co.uk> wrote in message
news:rsg1615tadbjte57l5d5ckp62k09dh96hn@4ax.com...
> On Sat, 16 Apr 2005 02:37:30 -0500, "Brian A." <gonefish'n@afarawaylake>
> wrote:
>
>><chris@bundy.co.uk> wrote in message
>>news:15b1619ph5s51hjop843p5qsno14gdj09n@4ax.com...
>>>
>>> I don't understand how you install manually. they are IDE.. if I run add new
>>> hardware it does not
>>> find it.
>>
>> When using "Add New Hardware", after Windows searches for new devices and
>> it's
>>not listed:
>>
>>Select "No, the device is not listed" and click "Next"
>>Select "Yes" to have Windows search for Non Plug/Play hardware and click
>>"Next"
>>Click "Next" to begin search
>>When the search is complete the next window will either show detected devices
>>or
>>inform you none were found, click Next to manually install.
>>
>>Select CD ROM controller > select your manufacturer if listed > select have
>>disk
>> > click next, browse to and select the location where the drivers are and
>> > click
>>next.
>>
>>If the manufacturer or device is not listed, choose any one and click next >
>>select have disk > click next, browse to and select the location where the
>>drivers are and click next. You will get a warning tht the drivers you are
>>installing are incorrect, make sure your path is to the location for the
>>correct
>>drivers for your drive and select to install anyway.
>>
>>Reboot when finished.
>>
>>Right click MyComputer
>>Click Properties > Device Manager
>>If your device is listed without conflicts you're done and good to go.
>>If your device has a conflict, you need to resolve the conflict. Check the
>>devices Properties > Resource tab.
>>If your device is not listed but you now have a "Other" device, open the
>>device
>>properties, click the driver tab and select "Update driver". Browse to and
>>select the location where the drivers are and click next.
>>Reboot when finished
>
> I'm afraid there is no sign whatsoever it is just not seen, so no driver
> issues
>
> I've swapped cables, ide connections etc, so I know they are all working OK
>
> I'm sure its to do with either the DVD Player software that's screwed or some
> residual
> from daemon tools.
>
> Chris
>
Anonymous
April 16, 2005 2:13:30 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Boot to safe mode and delete any devices that aren't currently connected.
--
Jeff Richards
MS MVP (Windows - Shell/User)
<chris@bundy.co.uk> wrote in message
news:gme061t2cvloa9bem7pq3msopk4ishmlgg@4ax.com...
> On Fri, 15 Apr 2005 15:34:57 -0500, "Ron Badour" <Sorry@NoAddress.com>
> wrote:
>
> its win98 that's the problem, till I fix it I cant install xp
>
>>You may have better luck posting your XP question in an XP newsgroup--we
>>do
>>W98 here.
>
!