Dial-up Connection

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

When I would open the browser, the Dial-up Connection used to come up,
and then I would click Connect to call my ISP. I should have done
something, however, because now the Dial-up Connection starts dialing
automatically. How can I restore things as they were? -Eustace
10 answers Last reply
More about dial connection
  1. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    "Eustace" <emf@nospam.email.com> wrote in message
    news:d47o0q02d9j@enews2.newsguy.com...
    > When I would open the browser, the Dial-up Connection used to come up, and
    > then I would click Connect to call my ISP. I should have done something,
    > however, because now the Dial-up Connection starts dialing automatically.
    > How can I restore things as they were? -Eustace

    try going to control panel >internet options > connections and select
    "never dial a connection"
  2. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Go into Start/ControlPanel/Settings/DialupNetworking.. point to your dialup
    entry, right-click, select Options, in the Security TAB section remove the
    checkmark in "Connect automatically".

    Hope this helps!


    "Eustace" <emf@nospam.email.com> wrote in message
    news:d47o0q02d9j@enews2.newsguy.com...
    > When I would open the browser, the Dial-up Connection used to come up,
    > and then I would click Connect to call my ISP. I should have done
    > something, however, because now the Dial-up Connection starts dialing
    > automatically. How can I restore things as they were? -Eustace
  3. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Eustace wrote:
    > When I would open the browser, the Dial-up Connection used to come up,
    > and then I would click Connect to call my ISP. I should have done
    > something, however, because now the Dial-up Connection starts dialing
    > automatically. How can I restore things as they were? -Eustace

    Along with what the others said, you may have also installed a program
    leaving its options set to auto-update or any of a number of auto-something..
    ...and so if you did install something and that issue started happening
    afterwarrds then be sure to go to the options of that program and neuter it.

    Rick
  4. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Ogg wrote:

    > Go into Start/ControlPanel/Settings/DialupNetworking.. point to your dialup
    > entry, right-click, select Options, in the Security TAB section remove the
    > checkmark in "Connect automatically".
    ....

    I suppose you meant /Settings/Control Panel/. But then, there is no
    Dialup Networking. Please explain. -Eustace
  5. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Dial-up networking is usually part of My Computer. I don't think it's
    available from Control Panel in Win98 except in a round about manner--
    its Properties are also accessible from IE Settings, Connections tab.

    However, I don't think any of Ogg's advice will help you. What I do to
    get things back the way you want is to go to IE Settings, Connections
    tab, Settings, and delete the password found there. This assumes you
    know the password and can put it in again when asked. Otherwise, delete
    the username after copying it down. This will force the Dial-Up dialogue
    to appear when you next try to connect. You can then uncheck the
    "Connect Automatically" item.

    Leave "Always dial my default connection", or "Dial whenever a network
    connection is not present" checked in IE Settings, Connections tab, or
    you won't get a dial-up prompt.After deleting the password or username,
    open IE and try to go to an address that isn't likely to be stored
    locally, that insists on refreshing, and that will force a dial-up
    prompt--Microsoft.com, for instance.

    --
    Gary S. Terhune
    MS MVP Shell/User
    http://www.grystmill.com/articles/cleanboot.htm
    http://www.grystmill.com/articles/security.htm

    "Eustace" <emf@nospam.email.com> wrote in message
    news:d4a9r30ol@enews4.newsguy.com...
    > Ogg wrote:
    >
    > > Go into Start/ControlPanel/Settings/DialupNetworking.. point to your
    dialup
    > > entry, right-click, select Options, in the Security TAB section
    remove the
    > > checkmark in "Connect automatically".
    > ...
    >
    > I suppose you meant /Settings/Control Panel/. But then, there is no
    > Dialup Networking. Please explain. -Eustace
  6. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Have two applications that do this not in task manager. What I did was
    force the PC for the password for the ISP before dialing. Just remove the
    password, and uncheck to remember the password. The dialup screen will show
    when cued by whatever, but can't dial out until I put in the password.
    Simply ignoring it works, and shuts down normally. Task manager may pop up
    and let you know that an open program is still running, just end task.

    "Rick Chauvin" <justask@nospamz.com> wrote in message
    news:%23Og9NXnRFHA.2964@TK2MSFTNGP15.phx.gbl...
    > Eustace wrote:
    > > When I would open the browser, the Dial-up Connection used to come up,
    > > and then I would click Connect to call my ISP. I should have done
    > > something, however, because now the Dial-up Connection starts dialing
    > > automatically. How can I restore things as they were? -Eustace
    >
    > Along with what the others said, you may have also installed a program
    > leaving its options set to auto-update or any of a number of
    auto-something..
    > ..and so if you did install something and that issue started happening
    > afterwarrds then be sure to go to the options of that program and neuter
    it.
    >
    > Rick
    >
    >
  7. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Thanks everybody for your help. Eventually the problem was somehow
    corrected. In the Control Panel | Internet Properties | Connections, I
    have the "Always dial my default connection" selected, but I think I had
    it selected all along... The "Dial whenever a network connection is not
    present" dials automatically. -Eustace
  8. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    If there are no network connections on the system, "Always Dial..." and "Dial whenever..." are functionally the same.

    --
    Gary S. Terhune
    MS MVP Shell/User
    http://www.grystmill.com/articles/cleanboot.htm
    http://www.grystmill.com/articles/security.htm

    "Eustace" <emf@nospam.email.com> wrote in message news:d4d9qn03km@enews3.newsguy.com...
    > Thanks everybody for your help. Eventually the problem was somehow
    > corrected. In the Control Panel | Internet Properties | Connections, I
    > have the "Always dial my default connection" selected, but I think I had
    > it selected all along... The "Dial whenever a network connection is not
    > present" dials automatically. -Eustace
  9. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    On Sat, 23 Apr 2005 11:44:53 -0700, "Gary S. Terhune"

    >If there are no network connections on the system, "Always Dial..."
    >and "Dial whenever..." are functionally the same.

    No, there's one VERY useful difference :-)

    Some ISPshave different dial-in numbers, and sometimes some work
    better than others. Unlike XP, DUN connectoids in Win9x can only dial
    one number, so you'd need a different connectoid for each one.

    When your usual number doesn't work, you would simply shrug and dial
    the others until you get one that does. Or in another scenario, you
    may have a general ISP and a dedicated work DUN, or you may use one
    ISP and email app while another housemate uses a different ISP and
    email app. As spammers pounce on open smtp servers, each email app
    would only be able to send through the "correct" ISP DUN.

    If you set "Always dial my duhfault..." and you are connected via one
    of the non-default connectoids, IE will disconnect the working
    connection and dial up the inappropriate or not working connection.

    If you set "Dial whenever..." and you are connected via one of the
    non-default connectoids, IE will respect your choice and keep working.

    Guess which you'd prefer? Guess which is the Windows duhfault?


    >---------- ----- ---- --- -- - - - -
    Gone to bloggery: http://cquirke.blogspot.com
    >---------- ----- ---- --- -- - - - -
  10. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    I'd never noticed that! Good info, for sure.

    --
    Gary S. Terhune
    MS MVP Shell/User
    http://www.grystmill.com/articles/cleanboot.htm
    http://www.grystmill.com/articles/security.htm

    "cquirke (MVP Windows shell/user)" <cquirkenews@nospam.mvps.org> wrote
    in message news:0sqo61hmnqh8drgc76q3ufs689h13mfvd9@4ax.com...
    > On Sat, 23 Apr 2005 11:44:53 -0700, "Gary S. Terhune"
    >
    > >If there are no network connections on the system, "Always Dial..."
    > >and "Dial whenever..." are functionally the same.
    >
    > No, there's one VERY useful difference :-)
    >
    > Some ISPshave different dial-in numbers, and sometimes some work
    > better than others. Unlike XP, DUN connectoids in Win9x can only dial
    > one number, so you'd need a different connectoid for each one.
    >
    > When your usual number doesn't work, you would simply shrug and dial
    > the others until you get one that does. Or in another scenario, you
    > may have a general ISP and a dedicated work DUN, or you may use one
    > ISP and email app while another housemate uses a different ISP and
    > email app. As spammers pounce on open smtp servers, each email app
    > would only be able to send through the "correct" ISP DUN.
    >
    > If you set "Always dial my duhfault..." and you are connected via one
    > of the non-default connectoids, IE will disconnect the working
    > connection and dial up the inappropriate or not working connection.
    >
    > If you set "Dial whenever..." and you are connected via one of the
    > non-default connectoids, IE will respect your choice and keep working.
    >
    > Guess which you'd prefer? Guess which is the Windows duhfault?
    >
    >
    >
    > >---------- ----- ---- --- -- - - - -
    > Gone to bloggery: http://cquirke.blogspot.com
    > >---------- ----- ---- --- -- - - - -
Ask a new question

Read More

Internet Service Providers Dial Up Connection Microsoft Windows