bios access

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

I get a "COMPAC" logo before windows loads but upon
hitting "del" nothing happens. Is there something other?
3 answers Last reply
More about bios access
  1. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    "budd" <buddman60@hotmail.com> wrote in message
    news:025801c5468f$d8353340$a501280a@phx.gbl...
    > I get a "COMPAC" logo before windows loads but upon
    > hitting "del" nothing happens. Is there something other?

    F10
  2. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    This guy is right. Hit F10 when the solid white cursor is blinking in the top
    corner to get into the bios

    "Hugh Candlin" wrote:

    >
    > "budd" <buddman60@hotmail.com> wrote in message
    > news:025801c5468f$d8353340$a501280a@phx.gbl...
    > > I get a "COMPAC" logo before windows loads but upon
    > > hitting "del" nothing happens. Is there something other?
    >
    > F10
    >
    >
    >
  3. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    heh heh or you could just sit on the keyboard and wait for the error that
    asks you to enter setup :>

    just kidding F10 is correct for Compaq

    "Donald" <Donald@discussions.microsoft.com> wrote in message
    news:4E9CCD9D-D3E3-4A45-8869-8BAB12240ECB@microsoft.com...
    > This guy is right. Hit F10 when the solid white cursor is blinking in the
    > top
    > corner to get into the bios
    >
    > "Hugh Candlin" wrote:
    >
    >>
    >> "budd" <buddman60@hotmail.com> wrote in message
    >> news:025801c5468f$d8353340$a501280a@phx.gbl...
    >> > I get a "COMPAC" logo before windows loads but upon
    >> > hitting "del" nothing happens. Is there something other?
    >>
    >> F10
    >>
    >>
    >>
Ask a new question

Read More

BIOS Microsoft Windows