Sign in with
Sign up | Sign in
Your question

Networking

Last response: in Windows 95/98/ME
Share
Anonymous
April 23, 2005 5:17:52 PM

Archived from groups: microsoft.public.win98.gen_discussion,microsoft.public.windowsme.setup (More info?)

Greetings.
Trying to connect a Win98se with a WinME to share files/folders.
Setup is currently both machines connected to a hub which is connected to a
router which is connected to the cable modem. Both machines are accessing
the Internet ok.
Problems are

1) the Win98 Network Neighborhood is not showing any icons what-so-ever.
There is no Add Wizard or Entire Network icon. Manually using Find computer
typing in \\computername\mydocuments, and ensuring the drive & folder are
shared (without password), it does not find anything.

2) the WinME Network Neighborhood shows "Add Network Place", "Home
Networking Wizard", and "Entire Network" icons. Under Entire Network I see
the workgroup name. Under that I see the name of the two computers in that
group. One is the local machine and the other is the Win98 machine. Trying
to access the Win98 from the WinME, an error shows up stating \\Oemcomputer
is not accessible. Windows cannot find the computer or share name. Make
sure computer or share name is valid and that you are connected to the
network, and than try again.

Internet access was, and still is, working without going through the ICS
installation process. In attempt to share folders, I used the Wizard on the
WinME, said I did not wish to share Internet connection and identified the
Ethernet card being used. I then ran the setup.exe that was created by the
wizard on the Win98 machine. I made sure the sharing of files and printers
were checked on under My Network Places properties. I cannot remember if
the icons under My Network Neighborhood were there or not on the Win98
before performing this ICS process.

I would appreciate any help on this matter.
Thanks in advance!
B.rgds,
Kevin

More about : networking

Anonymous
April 24, 2005 12:08:13 AM

Archived from groups: microsoft.public.win98.gen_discussion,microsoft.public.windowsme.setup (More info?)

Sounds like a configuration problem. You could spend hours going back
and forth between both double checking everything. Instead why don't
you visit Carey Holzman's Networking site and follow the instructions
for Tip #1 to check the configuration for both machines.
http://www.homenethelp.com/help/networking-me.asp

Hope this helps solve your problem

Dan


"General Mailbox" <keepspam@away.com> wrote in message
news:j7yae.1896$pk5.44@fed1read02...
> Greetings.
> Trying to connect a Win98se with a WinME to share files/folders.
> Setup is currently both machines connected to a hub which is
connected to a
> router which is connected to the cable modem. Both machines are
accessing
> the Internet ok.
> Problems are
>
> 1) the Win98 Network Neighborhood is not showing any icons
what-so-ever.
> There is no Add Wizard or Entire Network icon. Manually using Find
computer
> typing in \\computername\mydocuments, and ensuring the drive &
folder are
> shared (without password), it does not find anything.
>
> 2) the WinME Network Neighborhood shows "Add Network Place", "Home
> Networking Wizard", and "Entire Network" icons. Under Entire
Network I see
> the workgroup name. Under that I see the name of the two computers
in that
> group. One is the local machine and the other is the Win98 machine.
Trying
> to access the Win98 from the WinME, an error shows up stating
\\Oemcomputer
> is not accessible. Windows cannot find the computer or share name.
Make
> sure computer or share name is valid and that you are connected to
the
> network, and than try again.
>
> Internet access was, and still is, working without going through the
ICS
> installation process. In attempt to share folders, I used the
Wizard on the
> WinME, said I did not wish to share Internet connection and
identified the
> Ethernet card being used. I then ran the setup.exe that was created
by the
> wizard on the Win98 machine. I made sure the sharing of files and
printers
> were checked on under My Network Places properties. I cannot
remember if
> the icons under My Network Neighborhood were there or not on the
Win98
> before performing this ICS process.
>
> I would appreciate any help on this matter.
> Thanks in advance!
> B.rgds,
> Kevin
>
>
Anonymous
April 24, 2005 12:14:46 AM

Archived from groups: microsoft.public.win98.gen_discussion,microsoft.public.windowsme.setup (More info?)

"General Mailbox" <keepspam@away.com> wrote in message
news:j7yae.1896$pk5.44@fed1read02...
> Greetings.
> Trying to connect a Win98se with a WinME to share files/folders.
> Setup is currently both machines connected to a hub which is connected to a
> router which is connected to the cable modem. Both machines are accessing
> the Internet ok.
> Problems are

If these are the only 2 machines on the network, dump the HUB.

>
> 1) the Win98 Network Neighborhood is not showing any icons what-so-ever.
> There is no Add Wizard or Entire Network icon. Manually using Find computer
> typing in \\computername\mydocuments, and ensuring the drive & folder are
> shared (without password), it does not find anything.

Make sure both machines are in the same workgroup and subnet as well as using
different names.
Also, right click the NN icon on the 98 desktop and click Properties. Do you
have "File and Print Sharing for MS Networks" installed as a component? If not
you need to install it in order to share.
Click Add > Service > F&P Sharing...... to install it.

At a minimum you need MS Client for Networks, TCP/IP and F&P Sharing installed.

If it is already installed as a component then you need to right click on a
file/folder you wish to share, click Sharing and set your permissions. Once
properly setup it will have a hand under disk signifying a shared resource.

If the above doesn't help, you need to look at the configuration of each
machine to make sure their protocols are properly set. As well, if you have a
software firewall installed you will need to setup the machines in the trusted
zone for the LAN.


>
> 2) the WinME Network Neighborhood shows "Add Network Place", "Home
> Networking Wizard", and "Entire Network" icons. Under Entire Network I see
> the workgroup name. Under that I see the name of the two computers in that
> group. One is the local machine and the other is the Win98 machine. Trying
> to access the Win98 from the WinME, an error shows up stating \\Oemcomputer
> is not accessible. Windows cannot find the computer or share name. Make
> sure computer or share name is valid and that you are connected to the
> network, and than try again.

You obviously failed to install a component, are missing a component, not
properly configured or being blocked by a firewall.

Try pinging the machine using the IP given by the router to see if you get a
response.

>
> Internet access was, and still is, working without going through the ICS
> installation process. In attempt to share folders, I used the Wizard on the
> WinME, said I did not wish to share Internet connection and identified the
> Ethernet card being used. I then ran the setup.exe that was created by the
> wizard on the Win98 machine. I made sure the sharing of files and printers
> were checked on under My Network Places properties. I cannot remember if
> the icons under My Network Neighborhood were there or not on the Win98
> before performing this ICS process.

Dump ICS when using a router.

--

Brian A. Sesko
{ MS MVP_Shell/User }
Conflicts start where information lacks.
http://www.dts-l.org/goodpost.htm
Related resources
Anonymous
April 24, 2005 1:37:22 AM

Archived from groups: microsoft.public.win98.gen_discussion,microsoft.public.windowsme.setup (More info?)

uninstall add/remove ICS, with a router you explicitely do not use ics, the
router assigns separate ip subnet addresses to each pc
after removing ICS goto
start
run
winipcfg
find the network card in the list
release all
renew all, to regain your IP
and
control panel
networking
and make sure that the network is complete on both pcs, if the configuration
is not complete each pc will access the internet through the router but the
local network will not work, giving error messages much like those you have
experienced. Once the network config is complete the network neighborhood
will appear in both pcs

client
adaptor
protocol
service
primary login
file and printer sharing

all need to be set, and are not setup in win98 by default
--
Adaware http://www.lavasoft.de
spybot http://security.kolla.de
AVG free antivirus http://www.grisoft.com
Etrust/Vet/CA.online Antivirus scan
http://www3.ca.com/securityadvisor/virusinfo/scan.aspx
Panda online AntiVirus scan http://www.pandasoftware.com/ActiveScan/
Catalog of removal tools (1)
http://www.pandasoftware.com/download/utilities/
Catalog of removal tools (2)
http://www3.ca.com/securityadvisor/newsinfo/collateral....
Blocking Unwanted Parasites with a Hosts file
http://mvps.org/winhelp2002/hosts.htm
links provided as a courtesy, read all instructions on the pages before use

Grateful thanks to the authors and webmasters
_
"General Mailbox" <keepspam@away.com> wrote in message
news:j7yae.1896$pk5.44@fed1read02...
> Greetings.
> Trying to connect a Win98se with a WinME to share files/folders.
> Setup is currently both machines connected to a hub which is connected to
a
> router which is connected to the cable modem. Both machines are accessing
> the Internet ok.
> Problems are
>
> 1) the Win98 Network Neighborhood is not showing any icons what-so-ever.
> There is no Add Wizard or Entire Network icon. Manually using Find
computer
> typing in \\computername\mydocuments, and ensuring the drive & folder are
> shared (without password), it does not find anything.
>
> 2) the WinME Network Neighborhood shows "Add Network Place", "Home
> Networking Wizard", and "Entire Network" icons. Under Entire Network I
see
> the workgroup name. Under that I see the name of the two computers in
that
> group. One is the local machine and the other is the Win98 machine.
Trying
> to access the Win98 from the WinME, an error shows up stating
\\Oemcomputer
> is not accessible. Windows cannot find the computer or share name. Make
> sure computer or share name is valid and that you are connected to the
> network, and than try again.
>
> Internet access was, and still is, working without going through the ICS
> installation process. In attempt to share folders, I used the Wizard on
the
> WinME, said I did not wish to share Internet connection and identified the
> Ethernet card being used. I then ran the setup.exe that was created by
the
> wizard on the Win98 machine. I made sure the sharing of files and
printers
> were checked on under My Network Places properties. I cannot remember if
> the icons under My Network Neighborhood were there or not on the Win98
> before performing this ICS process.
>
> I would appreciate any help on this matter.
> Thanks in advance!
> B.rgds,
> Kevin
>
>
Anonymous
April 24, 2005 11:34:27 AM

Archived from groups: microsoft.public.win98.gen_discussion,microsoft.public.windowsme.setup (More info?)

"General Mailbox" <keepspam@away.com> wrote in message
news:j7yae.1896$pk5.44@fed1read02...
> Greetings.
> Trying to connect a Win98se with a WinME to share files/folders.
> Setup is currently both machines connected to a hub which is connected to
a
> router which is connected to the cable modem. Both machines are accessing
> the Internet ok.
> Problems are
>
> 1) the Win98 Network Neighborhood is not showing any icons what-so-ever.
> There is no Add Wizard or Entire Network icon. Manually using Find
computer
> typing in \\computername\mydocuments, and ensuring the drive & folder are
> shared (without password), it does not find anything.
>

This may help:
http://support.microsoft.com/default.aspx?scid=kb;en-us;192323

http://support.microsoft.com/default.aspx?scid=kb;en-us;193938

Hope you're using this version of Dial-up networking:
http://support.microsoft.com/default.aspx?scid=kb;en-us;297816

> 2) the WinME Network Neighborhood shows "Add Network Place", "Home
> Networking Wizard", and "Entire Network" icons. Under Entire Network I
see
> the workgroup name. Under that I see the name of the two computers in
that
> group. One is the local machine and the other is the Win98 machine.
Trying
> to access the Win98 from the WinME, an error shows up stating
\\Oemcomputer
> is not accessible. Windows cannot find the computer or share name. Make
> sure computer or share name is valid and that you are connected to the
> network, and than try again.
>

Without providing the protocol you're using, and if you ever established a
private LAN, its hard to say what's going on.

> Internet access was, and still is, working without going through the ICS
> installation process. In attempt to share folders, I used the Wizard on
the
> WinME, said I did not wish to share Internet connection and identified the
> Ethernet card being used. I then ran the setup.exe that was created by
the
> wizard on the Win98 machine. I made sure the sharing of files and
printers
> were checked on under My Network Places properties. I cannot remember if
> the icons under My Network Neighborhood were there or not on the Win98
> before performing this ICS process.

ICS is only for sharing an internet connection via LAN connection with
another computer. The hub/router does that already. Am under the
impression you're using a single connectionrouter without built-in hub.
Dump ICS.

>
> I would appreciate any help on this matter.

I have used a very similar hardware setup in the past, with sames OSes you
mentioned on either PCs. I found that using netbeui protocol was easiest to
install for LAN use. Important that you disable file/printer sharing for
TCP/IP protocol under those conditions, otherwise it may be possbile for an
intruder to access from the internet. You have to fix your 98 network
problem first mentioned earlier in your post.
> Thanks in advance!
> B.rgds,
> Kevin
>
>
!