jpegfile

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

I deleted the JPEG from my list of registered file types. How do I get it
back? I can't find the icon JPEG file type either. I tried to create a new
file type but got the message that "the extension '.jpg' is already in use by
the file type 'jpegfile'. Choose another extension".
8 answers Last reply
More about jpegfile
  1. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    What problem are you having--can you not open a .jpeg file?

    --
    Regards

    Ron Badour, MS MVP Windows 98
    Tips: http://home.satx.rr.com/badour
    Knowledge Base Info:
    http://support.microsoft.com/default.aspx?pr=kbinfo

    "Laurie" <Laurie@discussions.microsoft.com> wrote in message
    news:FBB83A60-53F8-4083-8E76-8B7F398CD48C@microsoft.com...
    >I deleted the JPEG from my list of registered file types. How do I get it
    > back? I can't find the icon JPEG file type either. I tried to create a
    > new
    > file type but got the message that "the extension '.jpg' is already in use
    > by
    > the file type 'jpegfile'. Choose another extension".
  2. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Hi Ron,
    I could not open jpeg files so I followed a Microsoft Knowledge base article
    that said to delete the jpeg file type. Now I'm in trouble. I was able to
    associate the file with something else but I want the original back. The
    ..jpg files did not have an association when I stripped and reloaded Windows
    98 SE on my hard drive.

    "Ron Badour" wrote:

    > What problem are you having--can you not open a .jpeg file?
    >
    > --
    > Regards
    >
    > Ron Badour, MS MVP Windows 98
    > Tips: http://home.satx.rr.com/badour
    > Knowledge Base Info:
    > http://support.microsoft.com/default.aspx?pr=kbinfo
    >
    > "Laurie" <Laurie@discussions.microsoft.com> wrote in message
    > news:FBB83A60-53F8-4083-8E76-8B7F398CD48C@microsoft.com...
    > >I deleted the JPEG from my list of registered file types. How do I get it
    > > back? I can't find the icon JPEG file type either. I tried to create a
    > > new
    > > file type but got the message that "the extension '.jpg' is already in use
    > > by
    > > the file type 'jpegfile'. Choose another extension".
    >
    >
    >
  3. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    You should be able to do it from Windows Explorer or My Computer. Hold
    the shift key down and then right click one of the jpeg files, and then
    pick "Open with". If the app you want is not listed in the choices, then
    you can browse for the application's exe file and choose it. Be sure to
    click on the box that says "Always use this application to open this type
    of file".
    Damn, I'm glad I read back over what I said... I left the "f" out of
    "shift". No one would ever believe it was a typo.... :-)

    =?Utf-8?B?TGF1cmll?= <Laurie@discussions.microsoft.com> wrote in
    news:00787A9D-0AA5-4FA7-BEF2-8E7C17AC07D0@microsoft.com:

    > Hi Ron,
    > I could not open jpeg files so I followed a Microsoft Knowledge base
    > article that said to delete the jpeg file type. Now I'm in trouble.
    > I was able to associate the file with something else but I want the
    > original back. The .jpg files did not have an association when I
    > stripped and reloaded Windows 98 SE on my hard drive.
    >
    > "Ron Badour" wrote:
    >
    >> What problem are you having--can you not open a .jpeg file?
    >>
    >> --
    >> Regards
    >>
    >> Ron Badour, MS MVP Windows 98
    >> Tips: http://home.satx.rr.com/badour
    >> Knowledge Base Info:
    >> http://support.microsoft.com/default.aspx?pr=kbinfo
    >>
    >> "Laurie" <Laurie@discussions.microsoft.com> wrote in message
    >> news:FBB83A60-53F8-4083-8E76-8B7F398CD48C@microsoft.com...
    >> >I deleted the JPEG from my list of registered file types. How do I
    >> >get it
    >> > back? I can't find the icon JPEG file type either. I tried to
    >> > create a new
    >> > file type but got the message that "the extension '.jpg' is already
    >> > in use by
    >> > the file type 'jpegfile'. Choose another extension".
    >>
    >>
    >>
    >


    --
    --- A Freudian slip is when you say one thing but mean your mother. ---
  4. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    HAHAHAHAHAHA. Thanks for the laugh.

    For Laurie. I concur with Menno's recommendation as that is the easy way to
    fix the problem. Otherwise you'd have to get into the registry and tinker.

    --
    Regards

    Ron Badour, MS MVP Windows 98
    Tips: http://home.satx.rr.com/badour
    Knowledge Base Info:
    http://support.microsoft.com/default.aspx?pr=kbinfo

    "Menno Hershberger" <mhersh22@nosuchplace.net> wrote in message
    news:Xns9645145948221butter@daisymae.com...
    > You should be able to do it from Windows Explorer or My Computer. Hold
    > the shift key down and then right click one of the jpeg files, and then
    > pick "Open with". If the app you want is not listed in the choices, then
    > you can browse for the application's exe file and choose it. Be sure to
    > click on the box that says "Always use this application to open this type
    > of file".
    > Damn, I'm glad I read back over what I said... I left the "f" out of
    > "shift". No one would ever believe it was a typo.... :-)
    >
    > =?Utf-8?B?TGF1cmll?= <Laurie@discussions.microsoft.com> wrote in
    > news:00787A9D-0AA5-4FA7-BEF2-8E7C17AC07D0@microsoft.com:
    >
    >> Hi Ron,
    >> I could not open jpeg files so I followed a Microsoft Knowledge base
    >> article that said to delete the jpeg file type. Now I'm in trouble.
    >> I was able to associate the file with something else but I want the
    >> original back. The .jpg files did not have an association when I
    >> stripped and reloaded Windows 98 SE on my hard drive.
    >>
    >> "Ron Badour" wrote:
    >>
    >>> What problem are you having--can you not open a .jpeg file?
    >>>
    >>> --
    >>> Regards
    >>>
    >>> Ron Badour, MS MVP Windows 98
    >>> Tips: http://home.satx.rr.com/badour
    >>> Knowledge Base Info:
    >>> http://support.microsoft.com/default.aspx?pr=kbinfo
    >>>
    >>> "Laurie" <Laurie@discussions.microsoft.com> wrote in message
    >>> news:FBB83A60-53F8-4083-8E76-8B7F398CD48C@microsoft.com...
    >>> >I deleted the JPEG from my list of registered file types. How do I
    >>> >get it
    >>> > back? I can't find the icon JPEG file type either. I tried to
    >>> > create a new
    >>> > file type but got the message that "the extension '.jpg' is already
    >>> > in use by
    >>> > the file type 'jpegfile'. Choose another extension".
    >>>
    >>>
    >>>
    >>
    >
    >
    >
    > --
    > --- A Freudian slip is when you say one thing but mean your mother. ---
  5. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Thanks Menno and Ron for the info and the laugh. :-) I did have a KB article
    that went into the registry to check the jpeg and gif entries and everything
    was OK. I just don't have the JPEG in my list of registered files types.

    "Ron Badour" wrote:

    > HAHAHAHAHAHA. Thanks for the laugh.
    >
    > For Laurie. I concur with Menno's recommendation as that is the easy way to
    > fix the problem. Otherwise you'd have to get into the registry and tinker.
    >
    > --
    > Regards
    >
    > Ron Badour, MS MVP Windows 98
    > Tips: http://home.satx.rr.com/badour
    > Knowledge Base Info:
    > http://support.microsoft.com/default.aspx?pr=kbinfo
    >
    > "Menno Hershberger" <mhersh22@nosuchplace.net> wrote in message
    > news:Xns9645145948221butter@daisymae.com...
    > > You should be able to do it from Windows Explorer or My Computer. Hold
    > > the shift key down and then right click one of the jpeg files, and then
    > > pick "Open with". If the app you want is not listed in the choices, then
    > > you can browse for the application's exe file and choose it. Be sure to
    > > click on the box that says "Always use this application to open this type
    > > of file".
    > > Damn, I'm glad I read back over what I said... I left the "f" out of
    > > "shift". No one would ever believe it was a typo.... :-)
    > >
    > > =?Utf-8?B?TGF1cmll?= <Laurie@discussions.microsoft.com> wrote in
    > > news:00787A9D-0AA5-4FA7-BEF2-8E7C17AC07D0@microsoft.com:
    > >
    > >> Hi Ron,
    > >> I could not open jpeg files so I followed a Microsoft Knowledge base
    > >> article that said to delete the jpeg file type. Now I'm in trouble.
    > >> I was able to associate the file with something else but I want the
    > >> original back. The .jpg files did not have an association when I
    > >> stripped and reloaded Windows 98 SE on my hard drive.
    > >>
    > >> "Ron Badour" wrote:
    > >>
    > >>> What problem are you having--can you not open a .jpeg file?
    > >>>
    > >>> --
    > >>> Regards
    > >>>
    > >>> Ron Badour, MS MVP Windows 98
    > >>> Tips: http://home.satx.rr.com/badour
    > >>> Knowledge Base Info:
    > >>> http://support.microsoft.com/default.aspx?pr=kbinfo
    > >>>
    > >>> "Laurie" <Laurie@discussions.microsoft.com> wrote in message
    > >>> news:FBB83A60-53F8-4083-8E76-8B7F398CD48C@microsoft.com...
    > >>> >I deleted the JPEG from my list of registered file types. How do I
    > >>> >get it
    > >>> > back? I can't find the icon JPEG file type either. I tried to
    > >>> > create a new
    > >>> > file type but got the message that "the extension '.jpg' is already
    > >>> > in use by
    > >>> > the file type 'jpegfile'. Choose another extension".
    > >>>
    > >>>
    > >>>
    > >>
    > >
    > >
    > >
    > > --
    > > --- A Freudian slip is when you say one thing but mean your mother. ---
    >
    >
    >
  6. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Also, were do I find the original jpeg icon in Windows? Any idea why my
    ..jpg files weren't associated after I reformatted my hard drive and reloaded
    Windows and all my files?

    "Laurie" wrote:

    > Thanks Menno and Ron for the info and the laugh. :-) I did have a KB article
    > that went into the registry to check the jpeg and gif entries and everything
    > was OK. I just don't have the JPEG in my list of registered files types.
    >
    > "Ron Badour" wrote:
    >
    > > HAHAHAHAHAHA. Thanks for the laugh.
    > >
    > > For Laurie. I concur with Menno's recommendation as that is the easy way to
    > > fix the problem. Otherwise you'd have to get into the registry and tinker.
    > >
    > > --
    > > Regards
    > >
    > > Ron Badour, MS MVP Windows 98
    > > Tips: http://home.satx.rr.com/badour
    > > Knowledge Base Info:
    > > http://support.microsoft.com/default.aspx?pr=kbinfo
    > >
    > > "Menno Hershberger" <mhersh22@nosuchplace.net> wrote in message
    > > news:Xns9645145948221butter@daisymae.com...
    > > > You should be able to do it from Windows Explorer or My Computer. Hold
    > > > the shift key down and then right click one of the jpeg files, and then
    > > > pick "Open with". If the app you want is not listed in the choices, then
    > > > you can browse for the application's exe file and choose it. Be sure to
    > > > click on the box that says "Always use this application to open this type
    > > > of file".
    > > > Damn, I'm glad I read back over what I said... I left the "f" out of
    > > > "shift". No one would ever believe it was a typo.... :-)
    > > >
    > > > =?Utf-8?B?TGF1cmll?= <Laurie@discussions.microsoft.com> wrote in
    > > > news:00787A9D-0AA5-4FA7-BEF2-8E7C17AC07D0@microsoft.com:
    > > >
    > > >> Hi Ron,
    > > >> I could not open jpeg files so I followed a Microsoft Knowledge base
    > > >> article that said to delete the jpeg file type. Now I'm in trouble.
    > > >> I was able to associate the file with something else but I want the
    > > >> original back. The .jpg files did not have an association when I
    > > >> stripped and reloaded Windows 98 SE on my hard drive.
    > > >>
    > > >> "Ron Badour" wrote:
    > > >>
    > > >>> What problem are you having--can you not open a .jpeg file?
    > > >>>
    > > >>> --
    > > >>> Regards
    > > >>>
    > > >>> Ron Badour, MS MVP Windows 98
    > > >>> Tips: http://home.satx.rr.com/badour
    > > >>> Knowledge Base Info:
    > > >>> http://support.microsoft.com/default.aspx?pr=kbinfo
    > > >>>
    > > >>> "Laurie" <Laurie@discussions.microsoft.com> wrote in message
    > > >>> news:FBB83A60-53F8-4083-8E76-8B7F398CD48C@microsoft.com...
    > > >>> >I deleted the JPEG from my list of registered file types. How do I
    > > >>> >get it
    > > >>> > back? I can't find the icon JPEG file type either. I tried to
    > > >>> > create a new
    > > >>> > file type but got the message that "the extension '.jpg' is already
    > > >>> > in use by
    > > >>> > the file type 'jpegfile'. Choose another extension".
    > > >>>
    > > >>>
    > > >>>
    > > >>
    > > >
    > > >
    > > >
    > > > --
    > > > --- A Freudian slip is when you say one thing but mean your mother. ---
    > >
    > >
    > >
  7. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    I don't currently have W98 loaded (in the process of redoing my system) so I
    cannot look--sorry.

    --
    Regards

    Ron Badour, MS MVP Windows 98
    Tips: http://home.satx.rr.com/badour
    Knowledge Base Info:
    http://support.microsoft.com/default.aspx?pr=kbinfo

    "Laurie" <Laurie@discussions.microsoft.com> wrote in message
    news:4C9ECC73-2FEB-49BA-9D11-406A76A5E5D7@microsoft.com...
    > Also, were do I find the original jpeg icon in Windows? Any idea why my
    > .jpg files weren't associated after I reformatted my hard drive and
    > reloaded
    > Windows and all my files?
    >
    > "Laurie" wrote:
    >
    >> Thanks Menno and Ron for the info and the laugh. :-) I did have a KB
    >> article
    >> that went into the registry to check the jpeg and gif entries and
    >> everything
    >> was OK. I just don't have the JPEG in my list of registered files types.
    >>
    >> "Ron Badour" wrote:
    >>
    >> > HAHAHAHAHAHA. Thanks for the laugh.
    >> >
    >> > For Laurie. I concur with Menno's recommendation as that is the easy
    >> > way to
    >> > fix the problem. Otherwise you'd have to get into the registry and
    >> > tinker.
    >> >
    >> > --
    >> > Regards
    >> >
    >> > Ron Badour, MS MVP Windows 98
    >> > Tips: http://home.satx.rr.com/badour
    >> > Knowledge Base Info:
    >> > http://support.microsoft.com/default.aspx?pr=kbinfo
    >> >
    >> > "Menno Hershberger" <mhersh22@nosuchplace.net> wrote in message
    >> > news:Xns9645145948221butter@daisymae.com...
    >> > > You should be able to do it from Windows Explorer or My Computer.
    >> > > Hold
    >> > > the shift key down and then right click one of the jpeg files, and
    >> > > then
    >> > > pick "Open with". If the app you want is not listed in the choices,
    >> > > then
    >> > > you can browse for the application's exe file and choose it. Be sure
    >> > > to
    >> > > click on the box that says "Always use this application to open this
    >> > > type
    >> > > of file".
    >> > > Damn, I'm glad I read back over what I said... I left the "f" out of
    >> > > "shift". No one would ever believe it was a typo.... :-)
    >> > >
    >> > > =?Utf-8?B?TGF1cmll?= <Laurie@discussions.microsoft.com> wrote in
    >> > > news:00787A9D-0AA5-4FA7-BEF2-8E7C17AC07D0@microsoft.com:
    >> > >
    >> > >> Hi Ron,
    >> > >> I could not open jpeg files so I followed a Microsoft Knowledge base
    >> > >> article that said to delete the jpeg file type. Now I'm in trouble.
    >> > >> I was able to associate the file with something else but I want the
    >> > >> original back. The .jpg files did not have an association when I
    >> > >> stripped and reloaded Windows 98 SE on my hard drive.
    >> > >>
    >> > >> "Ron Badour" wrote:
    >> > >>
    >> > >>> What problem are you having--can you not open a .jpeg file?
    >> > >>>
    >> > >>> --
    >> > >>> Regards
    >> > >>>
    >> > >>> Ron Badour, MS MVP Windows 98
    >> > >>> Tips: http://home.satx.rr.com/badour
    >> > >>> Knowledge Base Info:
    >> > >>> http://support.microsoft.com/default.aspx?pr=kbinfo
    >> > >>>
    >> > >>> "Laurie" <Laurie@discussions.microsoft.com> wrote in message
    >> > >>> news:FBB83A60-53F8-4083-8E76-8B7F398CD48C@microsoft.com...
    >> > >>> >I deleted the JPEG from my list of registered file types. How do
    >> > >>> >I
    >> > >>> >get it
    >> > >>> > back? I can't find the icon JPEG file type either. I tried to
    >> > >>> > create a new
    >> > >>> > file type but got the message that "the extension '.jpg' is
    >> > >>> > already
    >> > >>> > in use by
    >> > >>> > the file type 'jpegfile'. Choose another extension".
    >> > >>>
    >> > >>>
    >> > >>>
    >> > >>
    >> > >
    >> > >
    >> > >
    >> > > --
    >> > > --- A Freudian slip is when you say one thing but mean your
    >> > > mother. ---
    >> >
    >> >
    >> >
  8. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Laurie <Laurie@discussions.microsoft.com> wrote:

    >Also, were do I find the original jpeg icon in Windows? Any idea why my
    >.jpg files weren't associated after I reformatted my hard drive and reloaded
    >Windows and all my files?

    Fresh out-of-the-box, Win98 uses Internet Explorer to view JPEG files.
    IE takes quite a while to load, and takes quite a bit of RAM for a
    graphic viewer (of course, it does lots of things besides show
    graphics files).

    For a quick, compact, capable, excellent, and free graphics viewer, go
    to www.irfanview.com and download Irfanview.

    --
    Tim Slattery
    MS MVP(DTS)
    Slattery_T@bls.gov
Ask a new question

Read More

Microsoft Extension File Type Windows