Sign in with
Sign up | Sign in
Your question

unassociate .jpg files

Last response: in Windows 95/98/ME
Share
Anonymous
April 28, 2005 9:30:05 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Windows 98 SE.

Trying to associate .jpg files with Internet Explorer

When I try in the usual manner through Folder Options, I get the following
message:

..jpg files are associated with PhotoDeluxBusiness.jpgandjpefile

I cannot find this program on the computer and it will not allow me to
reassociate these file types.

I would like to unassociate this file type and then assoicate it correctly,
any help would be appreciated.

More about : unassociate jpg files

Anonymous
April 28, 2005 1:42:55 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Internet explorer is a lousy graphic viewer
install a decent viewer and the file associations will be corrected
http://www.irfanview.com


--
Adaware http://www.lavasoft.de
spybot http://security.kolla.de
AVG free antivirus http://www.grisoft.com
Etrust/Vet/CA.online Antivirus scan
http://www3.ca.com/securityadvisor/virusinfo/scan.aspx
Panda online AntiVirus scan http://www.pandasoftware.com/ActiveScan/
Catalog of removal tools (1)
http://www.pandasoftware.com/download/utilities/
Catalog of removal tools (2)
http://www3.ca.com/securityadvisor/newsinfo/collateral....
Blocking Unwanted Parasites with a Hosts file
http://mvps.org/winhelp2002/hosts.htm
links provided as a courtesy, read all instructions on the pages before use

Grateful thanks to the authors and webmasters
_
"Carolyn" <Carolyn@discussions.microsoft.com> wrote in message
news:4C779814-850F-49EA-9C6A-3482096B41F7@microsoft.com...
> Windows 98 SE.
>
> Trying to associate .jpg files with Internet Explorer
>
> When I try in the usual manner through Folder Options, I get the following
> message:
>
> .jpg files are associated with PhotoDeluxBusiness.jpgandjpefile
>
> I cannot find this program on the computer and it will not allow me to
> reassociate these file types.
>
> I would like to unassociate this file type and then assoicate it
correctly,
> any help would be appreciated.
April 28, 2005 7:18:22 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

HI
I had the same problem some time ago.
I solve it installing Photo Deluxe Business first.
Disinstalling it and reassociate the jpg files


"Carolyn" <Carolyn@discussions.microsoft.com> ha scritto nel messaggio
news:4C779814-850F-49EA-9C6A-3482096B41F7@microsoft.com...
> Windows 98 SE.
>
> Trying to associate .jpg files with Internet Explorer
>
> When I try in the usual manner through Folder Options, I get the following
> message:
>
> .jpg files are associated with PhotoDeluxBusiness.jpgandjpefile
>
> I cannot find this program on the computer and it will not allow me to
> reassociate these file types.
>
> I would like to unassociate this file type and then assoicate it
correctly,
> any help would be appreciated.
Anonymous
April 29, 2005 7:04:01 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Easiest way is to hold down the shift key, then right-click on a jpg file.
You will now have an "Open With..." option. Select that, then, in the
window that pops up, select Internet Explorer, check the box that says
"Always use this file" , then OK. That should reset the association.

"Carolyn" <Carolyn@discussions.microsoft.com> wrote in message
news:4C779814-850F-49EA-9C6A-3482096B41F7@microsoft.com...
> Windows 98 SE.
>
> Trying to associate .jpg files with Internet Explorer
>
> When I try in the usual manner through Folder Options, I get the following
> message:
>
> .jpg files are associated with PhotoDeluxBusiness.jpgandjpefile
>
> I cannot find this program on the computer and it will not allow me to
> reassociate these file types.
>
> I would like to unassociate this file type and then assoicate it
> correctly,
> any help would be appreciated.
!