Sign in with
Sign up | Sign in
Your question

Problems upgrading Win7 over V64 Home Prem

Last response: in Windows 7
Share
November 8, 2009 2:19:25 PM

I have a 3 week old Dell 537s running Vista 64Home Premium. I received my upgrade disk (7 Home Premium)yesterday and when I loaded the first(Upgrade Assistant) disk I received an error message saying(upgrade asst could not load bexcasue of a problem with other programs) Dell, of course, was no help and told me I had to do a total reinstall of the new O/S/. I want to avoid that, if possible. Suggestions?
a b $ Windows 7
November 8, 2009 6:12:32 PM

Was the upgrade disk 64 bit or 32 bit? You can't do an inplace upgrade from a 64 bit OS using a 32 bit W7 disk, you need a 64 bit disk.
m
0
l
November 8, 2009 7:52:19 PM

Hi:
I have a Dell 537s Vista 64 bit Home Premium O/S installed and was upgrading to the Win 7 64 bit Home Premium.

I tried Dell again with great results. It was as simple as loading the Win 7 O/S disk first, letting it start up then removing it.Then, putting the Dell "Assistant" disk back in, letting it load, then removing it. Then putting the Win 7 O/S disk in again to complete load. It took about an hour +/- and works perfectly now! Best of luck to anyone else who has this problem. Fortunately for me, a simple fix.
m
0
l
Related resources
November 18, 2009 6:11:14 PM

Problem solved. I had to install the actual operating system disk first then install the "assistant" then reinstall the th O/S disk. Everything worked fine and win 7 works great. I am satisfied.
m
0
l
a b $ Windows 7
November 18, 2009 7:34:27 PM

Thank you for posting back with the solution - Helpful should anyone else have the same problem.
m
0
l
!