jpg files with bad association

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Hi,

My jpg files seem to associated to a programme called Vidfun exe which i
have long since deleted from the computer.

I have tried to change the associations to explorer to no avail. I can't
even prompt explorer to open the file by using explorer to open the JPG.
Macromedia's fireworks opens it fine.

Can anyone explain what is going on and how to change it.

Thanks for your assistance in advance.

Regards.
Gavin
4 answers Last reply
More about files association
  1. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    "Gavin" <gavin_masonNOSPAM@hotmail.com> wrote in message
    news:e4YkIYKUFHA.3596@TK2MSFTNGP14.phx.gbl...

    > My jpg files seem to associated to a programme called Vidfun exe which i
    > have long since deleted from the computer.
    >
    > I have tried to change the associations to explorer to no avail. I can't
    > even prompt explorer to open the file by using explorer to open the JPG.
    > Macromedia's fireworks opens it fine.

    1. Theory: / start / help / "file extensions"
    select "associating with programs."

    2. Explorer is a viewer much inferior to the
    free one from www.irfanview.com

    3. Practice: select one JPG icon and right click.
    Select "Open with . . . "
    Select IRFANVIEW either from the list or via / Browse
    Leave unselected the box "always use this app for this tiletype"
    Click OK.
    If your selected app opens your file OK, repeat the process
    and this time select the box "always use this app for this tiletype"


    --
    Don Phillipson
    Carlsbad Springs
    (Ottawa, Canada)
  2. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    How to Create a File Association in Windows 98 and Windows Me
    http://support.microsoft.com/default.aspx?scid=KB;EN-US;q306493


    Getting/Using Open With from the popup menu

    Left click once on a file you want to associate with a program to hilite it.
    Next hold down the Shift key and right click on it to get the popup menu.
    Select "Open With" from the list.
    Select the program you want to open it with by left clicking it once.
    Put a check in "Always open......."
    Click Apply/Ok.

    **Note: You may find it better to leave "Always open......." unchecked until
    you are sure that you have the correct program you want to use. Once you are
    sure of the program to use, then check it.


    --

    Brian A. Sesko
    { MS MVP_Shell/User }
    Conflicts start where information lacks.
    http://www.dts-l.org/goodpost.htm


    "Gavin" <gavin_masonNOSPAM@hotmail.com> wrote in message
    news:e4YkIYKUFHA.3596@TK2MSFTNGP14.phx.gbl...
    > Hi,
    >
    > My jpg files seem to associated to a programme called Vidfun exe which i
    > have long since deleted from the computer.
    >
    > I have tried to change the associations to explorer to no avail. I can't
    > even prompt explorer to open the file by using explorer to open the JPG.
    > Macromedia's fireworks opens it fine.
    >
    > Can anyone explain what is going on and how to change it.
    >
    > Thanks for your assistance in advance.
    >
    > Regards.
    > Gavin
    >
    >
  3. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Have you tried shift right clicking ie holding the shift key down whilst
    right clicking on a JPG file then on the menu select Open With..
    Select iexplore to select Internet Explorer to open the files and then click
    the box to always open the files with that program if you wish.

    Zippy


    "Gavin" <gavin_masonNOSPAM@hotmail.com> wrote in message
    news:e4YkIYKUFHA.3596@TK2MSFTNGP14.phx.gbl...
    > Hi,
    >
    > My jpg files seem to associated to a programme called Vidfun exe which i
    > have long since deleted from the computer.
    >
    > I have tried to change the associations to explorer to no avail. I can't
    > even prompt explorer to open the file by using explorer to open the JPG.
    > Macromedia's fireworks opens it fine.
    >
    > Can anyone explain what is going on and how to change it.
    >
    > Thanks for your assistance in advance.
    >
    > Regards.
    > Gavin
    >
    >
  4. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    "Gavin" <gavin_masonNOSPAM@hotmail.com> wrote in message
    news:e4YkIYKUFHA.3596@TK2MSFTNGP14.phx.gbl...

    > My jpg files seem to associated to a programme called Vidfun exe which i
    > have long since deleted from the computer.
    >
    > I have tried to change the associations to explorer to no avail. I can't
    > even prompt explorer to open the file by using explorer to open the JPG.
    > Macromedia's fireworks opens it fine.

    1. Theory: / start / help / "file extensions"
    select "associating with programs."

    2. Explorer is a viewer much inferior to the
    free one from www.irfanview.com

    3. Practice: select one JPG icon and Shift + right click.
    Select "Open with . . . "
    Select IRFANVIEW either from the list or via / Browse
    Leave unselected the box "always use this app for this tiletype"
    Click OK.
    If your selected app opens your file OK, repeat the process
    and this time select the box "always use this app for this tiletype"

    --
    Don Phillipson
    Carlsbad Springs
    (Ottawa, Canada)
Ask a new question

Read More

Explorer Microsoft Windows