attachments to all e-mails

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

All of my e-mail is coming through with attachment icons.
Most of these from my friends are just text messages and
they did not attach anything. I checked in Tools/Options/Read tab to
make sure that the box was unchecked next to "Read all messages in plain text"
and it was not checked.
Help/suggestions will be appreciated.
Thank You

Don
2 answers Last reply
More about attachments mails
  1. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Aside from Pa Bear, you may need to uncheck " Do not allow attachments....."
    under the Security tab, which I would not recommend.

    --

    Brian A. Sesko
    { MS MVP_Shell/User }
    Conflicts start where information lacks.
    http://www.dts-l.org/goodpost.htm


    "DTrider" <DTrider@discussions.microsoft.com> wrote in message
    news:F512BBFE-7A66-4AF3-B4B3-89CE6002A2A8@microsoft.com...
    > All of my e-mail is coming through with attachment icons.
    > Most of these from my friends are just text messages and
    > they did not attach anything. I checked in Tools/Options/Read tab to
    > make sure that the box was unchecked next to "Read all messages in plain text"
    > and it was not checked.
    > Help/suggestions will be appreciated.
    > Thank You
    >
    > Don
  2. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Disable email scanning by your anti-virus application (AVG7 Free?). It
    provides no additional protection and even Symantec says it's not necessary:

    <paste>
    Disabling Email Scanning does not leave you unprotected against viruses that
    are distributed as email attachments. Norton AntiVirus Auto-Protect scans
    incoming files as they are saved to your hard drive, including email and
    email attachments. Email Scanning is just another layer on top of this. To
    make sure that Auto-Protect is providing the maximum protection, keep
    Auto-Protect enabled and run LiveUpdate regularly to ensure that you have
    the most recent virus definitions.
    </paste>
    http://service1.symantec.com/SUPPORT/nav.nsf/docid/2002111812533106
    --
    OE6-specific newsgroup:
    news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6_outlookexpress

    ~Robear Dyer (PA Bear)
    MS MVP-Windows (IE/OE) & Security, AH-VSOP


    DTrider wrote:
    > All of my e-mail is coming through with attachment icons.
    > Most of these from my friends are just text messages and
    > they did not attach anything. I checked in Tools/Options/Read tab to
    > make sure that the box was unchecked next to "Read all messages in plain
    > text" and it was not checked.
    > Help/suggestions will be appreciated.
    > Thank You
    >
    > Don
Ask a new question

Read More

Microsoft Email Windows