Sign in with
Sign up | Sign in
Your question

comclt32.dll error during startup

Last response: in Windows 95/98/ME
Share
Anonymous
May 13, 2005 9:44:04 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Please help!!!
I was receiving "this program has performed illegal operation" errors and
could not run any internet applications. I attempted to use the steps listed
in Article ID : 298343 to repair the comctl32.dll file but it seems the file
was removed but then was not extracted (was given bad file name error when I
typed Ext). I have attempted to reinstall Windows from the CD-ROM but when
it completes the install and attempts to start windows for the first time I
am getting the same error message that the comctl32.dll file is missing and
explorer.exe cannot start and I must reinstall windows(which is what I am
attempting to do). I also was unable to run setup for an already installed
system as it was prompting me(pressing F8 on startup did nothing- it said to
press F8 then choose command prompt only then type DOSSTART but F8 did not
take me to the startup screen, it just continued to load windows or bring up
the dell screen for a stuck key).

Any help is appreciated. It's been a long week without my system.

Jennifer
Anonymous
May 13, 2005 11:58:43 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

I have Comctl32.dll in two locations, & they are the same version...

(a) C:\Windows\System
(b) C:\Windows\Sysbckup

I guess, try copying one from the other...

COPY C:\Windows\Sysbckup\Comctl32.dll C:\Windows\System

Otherwise, try as I said in one of your other threads.


--
Thanks or Good Luck,
There may be humor in this post, and,
Naturally, you will not sue,
should things get worse after this,
PCR
pcrrcp@netzero.net
"Jen2345" <Jen2345@discussions.microsoft.com> wrote in message
news:A3F1EC08-CB3D-4367-8ABD-433B2BF2E5C1@microsoft.com...
| Please help!!!
| I was receiving "this program has performed illegal operation" errors
and
| could not run any internet applications. I attempted to use the steps
listed
| in Article ID : 298343 to repair the comctl32.dll file but it seems
the file
| was removed but then was not extracted (was given bad file name error
when I
| typed Ext). I have attempted to reinstall Windows from the CD-ROM but
when
| it completes the install and attempts to start windows for the first
time I
| am getting the same error message that the comctl32.dll file is
missing and
| explorer.exe cannot start and I must reinstall windows(which is what I
am
| attempting to do). I also was unable to run setup for an already
installed
| system as it was prompting me(pressing F8 on startup did nothing- it
said to
| press F8 then choose command prompt only then type DOSSTART but F8 did
not
| take me to the startup screen, it just continued to load windows or
bring up
| the dell screen for a stuck key).
|
| Any help is appreciated. It's been a long week without my system.
|
| Jennifer
Anonymous
May 14, 2005 1:09:23 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

If you followed the instructions in KB298343, you renamed the file with an ".old"
extension. Simply rename it back, like this:

Start the computer with the boot floppy.
At the A:\ prompt, type the following, and press Enter after each line:

c:
cd\windows\system
ren comctl32.old comctl32.dll

Then remove the floppy disk , and press Ctrl+Alt+Delete to restart.
--
Glen Ventura, MS MVP Shell/User, A+
http://dts-l.org/goodpost.htm
http://www.microsoft.com/communities/conduct/default.ms...


"Jen2345" <Jen2345@discussions.microsoft.com> wrote in message
news:A3F1EC08-CB3D-4367-8ABD-433B2BF2E5C1@microsoft.com...
> Please help!!!
> I was receiving "this program has performed illegal operation" errors and
> could not run any internet applications. I attempted to use the steps listed
> in Article ID : 298343 to repair the comctl32.dll file but it seems the file
> was removed but then was not extracted (was given bad file name error when I
> typed Ext). I have attempted to reinstall Windows from the CD-ROM but when
> it completes the install and attempts to start windows for the first time I
> am getting the same error message that the comctl32.dll file is missing and
> explorer.exe cannot start and I must reinstall windows(which is what I am
> attempting to do). I also was unable to run setup for an already installed
> system as it was prompting me(pressing F8 on startup did nothing- it said to
> press F8 then choose command prompt only then type DOSSTART but F8 did not
> take me to the startup screen, it just continued to load windows or bring up
> the dell screen for a stuck key).
>
> Any help is appreciated. It's been a long week without my system.
>
> Jennifer
!