Sign in with
Sign up | Sign in
Your question

98se; No modems/network configuration anywhere after install

Last response: in Windows 95/98/ME
Share
Anonymous
May 16, 2005 2:32:17 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Hi!Here's an extreme bug encounted after a format/clean install of 98
se;-2x
installs actually.No modem(Smart Link56k) is listed or present
anywhere!Get
the message "no modem is installed on this system" & nothing in device
mngr
under modems!This is a new sealed original version,not an OEM or
upgrade.
Everything else is functional & installation went smoothly so it's a
bit of a
puzzle.Have other systems on the net for mail etc,so it's not
critical,just very
annoying;just secured a good deal on a D-Link56k external dial up modem
so
hopefully this will be a work-around when it's delivered.!(USB).Also
can't
find modem in Hickey Local Machine folder or sysem folder&Windows
Search
can't locate-could download from driver&modem.com but not on!Wierd!


--
deodar
------------------------------------------------------------------------
deodar's Profile: http://extremetechsupport.com/forum/member.phtml?userid...
View this thread: http://extremetechsupport.com/forum/showthread.phtml?t=...
Anonymous
May 16, 2005 3:10:57 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

If it isn't listed in DM or Control Panel > Network, then you haven't installed
the drivers for it. It may be that the card in the PCI slot wasn't detected
during Windows initial install. If it was it would have installed the drivers if
included on the Setup CD or set the modem in DM in the category Other.

If you know the make/model of your modem, download/install the latest drivers
for it from the manufacturers site per their instructions. If you don't know the
make/model, open the case and have a look at the one installed for any info on
it or use Everest Home Edition to identify your hardware.
http://www.lavalys.com/products.php?lang=en


--

Brian A. Sesko
{ MS MVP_Shell/User }
Conflicts start where information lacks.
http://www.dts-l.org/goodpost.htm
http://basconotw.mvps.org/



"deodar" <deodar.1p3v6y@news.nospam.local> wrote in message
news:D eodar.1p3v6y@news.nospam.local...
>
> Hi!Here's an extreme bug encounted after a format/clean install of 98
> se;-2x
> installs actually.No modem(Smart Link56k) is listed or present
> anywhere!Get
> the message "no modem is installed on this system" & nothing in device
> mngr
> under modems!This is a new sealed original version,not an OEM or
> upgrade.
> Everything else is functional & installation went smoothly so it's a
> bit of a
> puzzle.Have other systems on the net for mail etc,so it's not
> critical,just very
> annoying;just secured a good deal on a D-Link56k external dial up modem
> so
> hopefully this will be a work-around when it's delivered.!(USB).Also
> can't
> find modem in Hickey Local Machine folder or sysem folder&Windows
> Search
> can't locate-could download from driver&modem.com but not on!Wierd!
>
>
> --
> deodar
> ------------------------------------------------------------------------
> deodar's Profile: http://extremetechsupport.com/forum/member.phtml?userid...
> View this thread:
> http://extremetechsupport.com/forum/showthread.phtml?t=...
>
Anonymous
May 16, 2005 3:26:00 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

You can get the drivers from the manufacturer here:
http://www.hiroinc.com/Download_driver.jsp

--

Brian A. Sesko
{ MS MVP_Shell/User }
Conflicts start where information lacks.
http://www.dts-l.org/goodpost.htm
http://basconotw.mvps.org/



"deodar" <deodar.1p3v6y@news.nospam.local> wrote in message
news:D eodar.1p3v6y@news.nospam.local...
>
> Hi!Here's an extreme bug encounted after a format/clean install of 98
> se;-2x
> installs actually.No modem(Smart Link56k) is listed or present
> anywhere!Get
> the message "no modem is installed on this system" & nothing in device
> mngr
> under modems!This is a new sealed original version,not an OEM or
> upgrade.
> Everything else is functional & installation went smoothly so it's a
> bit of a
> puzzle.Have other systems on the net for mail etc,so it's not
> critical,just very
> annoying;just secured a good deal on a D-Link56k external dial up modem
> so
> hopefully this will be a work-around when it's delivered.!(USB).Also
> can't
> find modem in Hickey Local Machine folder or sysem folder&Windows
> Search
> can't locate-could download from driver&modem.com but not on!Wierd!
>
>
> --
> deodar
> ------------------------------------------------------------------------
> deodar's Profile: http://extremetechsupport.com/forum/member.phtml?userid...
> View this thread:
> http://extremetechsupport.com/forum/showthread.phtml?t=...
>
Anonymous
May 16, 2005 4:06:58 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

On Sun, 15 May 2005 22:32:17 -0500, deodar
<deodar.1p3v6y@news.nospam.local> wrote:

>
>Hi!Here's an extreme bug encounted after a format/clean install of 98
>se;-2x
>installs actually.No modem(Smart Link56k) is listed or present
>anywhere!Get
>the message "no modem is installed on this system" & nothing in device
>mngr
>under modems!This is a new sealed original version,not an OEM or
>upgrade.
>Everything else is functional & installation went smoothly so it's a
>bit of a
>puzzle.Have other systems on the net for mail etc,so it's not
>critical,just very
>annoying;just secured a good deal on a D-Link56k external dial up modem
>so
>hopefully this will be a work-around when it's delivered.!(USB).Also
>can't
>find modem in Hickey Local Machine folder or sysem folder&Windows
>Search
>can't locate-could download from driver&modem.com but not on!Wierd!

Have you tried http://list.driverguide.com/list/company1694/
There seem to be drivers for it for all OS's and different versions
of the modem.

DRIVER GUIDE SITE
www.driverguide.com Username:D rivers Password:All
That used to be the Username and password. I don't know if it's
changed.

Regards,

Bill Watt
Computer Help and Information http://home.ptd.net/~bwatt/
!