Sign in with
Sign up | Sign in
Your question

edit .js files

Last response: in Windows 95/98/ME
Share
May 18, 2005 3:28:01 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Hi:

When I right-click on a .js file, and choose "edit", the file is opened using
Notepad.

How can I change this so it will open using Wordpad instead?

Thanks!

John <><

A wise monkey is a monkey who doesn't monkey
with an other monkey's monkey.

More about : edit files

Anonymous
May 18, 2005 4:29:15 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

"John" <nospam@nospam.ca> wrote in message
news:9knm8197uitoaaubs181k7kr3end9u7cms@4ax.com...

> When I right-click on a .js file, and choose "edit", the file is opened
using
> Notepad.
> How can I change this so it will open using Wordpad instead?

/ start / help /
enter OPENING FILES
select WORDPAD

--
Don Phillipson
Carlsbad Springs
(Ottawa, Canada)
Anonymous
May 19, 2005 5:46:57 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Notepad appears to be the proper one to use for editing .js files.
Normally, when a file is too large to open with Notepad, a requestor
will appear offering Wordpad, though. Well, here is how to go straight
to Wordpad...

(1) "START button, Settings, Folder Options, File Types tab".
(2) Scroll the Registered File Types to "JS Script File".
(3) Click the "Edit..." button on right.
(4) Highlight "Edit" in the Actions window.
(5) Click the "Edit..." button at bottom.
(6) Replace "...Notepad.exe" with...
"C:\Program Files\Accessories\Wordpad.exe"
...as I presume that is where yours is located.
(7) OK your way out.

I guess this should be fine, but do have some slight worry over
formatting characters.


--
Thanks or Good Luck,
There may be humor in this post, and,
Naturally, you will not sue,
should things get worse after this,
PCR
pcrrcp@netzero.net
"John" <nospam@nospam.ca> wrote in message
news:9knm8197uitoaaubs181k7kr3end9u7cms@4ax.com...
| Hi:
|
| When I right-click on a .js file, and choose "edit", the file is
opened using
| Notepad.
|
| How can I change this so it will open using Wordpad instead?
|
| Thanks!
|
| John <><
|
| A wise monkey is a monkey who doesn't monkey
| with an other monkey's monkey.
May 19, 2005 2:37:49 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

On Wed, 18 May 2005 11:28:01 -0400, John <nospam@nospam.ca> wrote:

>Hi:
>
>When I right-click on a .js file, and choose "edit", the file is opened using
>Notepad.
>
>How can I change this so it will open using Wordpad instead?
>
>Thanks!
>
>John <><

Thanks, Don and PCR.

I've got it working now.



John <><

A wise monkey is a monkey who doesn't monkey
with an other monkey's monkey.
!