Script Debugger

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Periodically I get script errors and the "Script Debugger" comes up. I
decline to do the debug and it goes away. Is there a way in windows 98SE to
disable the Script Debugger?

Thanks,

FM
2 answers Last reply
More about script debugger
  1. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Click Start>Settings> Control Panel> Internet Options> Advanced tab:
    Check the box for "Disable script debugging"
    AND
    Un-check the box for "Display a notification about every script error"
    Click OK.

    Also, see here -
    How to disable script and runtime errors in Internet Explorer:
    http://www.sureshotsoftware.com/articles/scripterrors.html
    --
    Glen Ventura, MS MVP Shell/User, A+
    http://dts-l.org/goodpost.htm
    http://www.microsoft.com/communities/conduct/default.mspx


    "FM" <fm@ncinternet.com> wrote in message
    news:%23NOri4BXFHA.616@TK2MSFTNGP12.phx.gbl...
    > Periodically I get script errors and the "Script Debugger" comes up. I
    > decline to do the debug and it goes away. Is there a way in windows 98SE to
    > disable the Script Debugger?
    >
    > Thanks,
    >
    > FM
    >
    >
  2. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Thank you very much...

    FM

    "glee" <glee29@spamindspring.com> wrote in message
    news:e%23kDGACXFHA.3140@TK2MSFTNGP14.phx.gbl...
    > Click Start>Settings> Control Panel> Internet Options> Advanced tab:
    > Check the box for "Disable script debugging"
    > AND
    > Un-check the box for "Display a notification about every script error"
    > Click OK.
    >
    > Also, see here -
    > How to disable script and runtime errors in Internet Explorer:
    > http://www.sureshotsoftware.com/articles/scripterrors.html
    > --
    > Glen Ventura, MS MVP Shell/User, A+
    > http://dts-l.org/goodpost.htm
    > http://www.microsoft.com/communities/conduct/default.mspx
    >
    >
    > "FM" <fm@ncinternet.com> wrote in message
    > news:%23NOri4BXFHA.616@TK2MSFTNGP12.phx.gbl...
    > > Periodically I get script errors and the "Script Debugger" comes up. I
    > > decline to do the debug and it goes away. Is there a way in windows 98SE
    to
    > > disable the Script Debugger?
    > >
    > > Thanks,
    > >
    > > FM
    > >
    > >
    >
Ask a new question

Read More

Debugger Windows 98SE Microsoft Windows