File Names

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Hi,
I am in the process of transfering files from one computer to another - both
using Win98. Everything works fine except for the files and folders with
file names containing foreign characters like É or à.
I tried different keyboard language settings but still can not transfer the
files.
How can I transfer these files without having to rename them?
Thanks,
AJS
11 answers Last reply
More about file names
  1. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    "AJS" <newsgroup@sorga.com> wrote in
    news:#UncmCCZFHA.1148@tk2msftngp13.phx.gbl:

    > Hi,
    > I am in the process of transfering files from one computer to another
    > - both using Win98. Everything works fine except for the files and
    > folders with file names containing foreign characters like É or à.
    > I tried different keyboard language settings but still can not
    > transfer the files.
    > How can I transfer these files without having to rename them?
    > Thanks,
    > AJS
    >
    >
    >

    Zip them.
  2. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    On Sun, 29 May 2005 09:28:26 +0200, "AJS" <newsgroup@sorga.com>
    wrote:

    >Hi,
    >I am in the process of transfering files from one computer to another - both
    >using Win98. Everything works fine except for the files and folders with
    >file names containing foreign characters like É or à.
    >I tried different keyboard language settings but still can not transfer the
    >files.
    >How can I transfer these files without having to rename them?
    >Thanks,
    >AJS
    >

    I just copy/pasted a file named mytestÉ.txt ?

    Regards,

    Bill Watt
    Computer Help and Information http://home.ptd.net/~bwatt/
  3. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Thanks, I tried that too but got an error message: "Cannot copy file: File
    system error (1026)".
    Only files with foreign characters like É or à will neither copy nor
    transfer.
    Please help,
    AJS

    "Bill Watt" <nobwatt@ptd.net> wrote in message
    news:t85l915pddoersij8tme7v6a6jemma3299@4ax.com...
    > On Sun, 29 May 2005 09:28:26 +0200, "AJS" <newsgroup@sorga.com>
    > wrote:
    >
    > >Hi,
    > >I am in the process of transfering files from one computer to another -
    both
    > >using Win98. Everything works fine except for the files and folders with
    > >file names containing foreign characters like É or à.
    > >I tried different keyboard language settings but still can not transfer
    the
    > >files.
    > >How can I transfer these files without having to rename them?
    > >Thanks,
    > >AJS
    > >
    >
    > I just copy/pasted a file named mytestÉ.txt ?
    >
    > Regards,
    >
    > Bill Watt
    > Computer Help and Information http://home.ptd.net/~bwatt/
    >
    >
  4. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    "AJS" <newsgroup@sorga.com> wrote in message
    news:%23zWmyiUZFHA.584@TK2MSFTNGP15.phx.gbl...
    > Thanks, I tried that too but got an error message: "Cannot copy file: File
    > system error (1026)".
    > Only files with foreign characters like É or à will neither copy nor
    > transfer.
    > Please help,
    > AJS
    >
    > "Bill Watt" <nobwatt@ptd.net> wrote in message
    > news:t85l915pddoersij8tme7v6a6jemma3299@4ax.com...
    >> On Sun, 29 May 2005 09:28:26 +0200, "AJS" <newsgroup@sorga.com>
    >> wrote:
    >>
    >> >Hi,
    >> >I am in the process of transfering files from one computer to another -
    > both
    >> >using Win98. Everything works fine except for the files and folders with
    >> >file names containing foreign characters like É or à.
    >> >I tried different keyboard language settings but still can not transfer
    > the
    >> >files.
    >> >How can I transfer these files without having to rename them?
    >> >Thanks,
    >> >AJS
    >> >
    >>
    >> I just copy/pasted a file named mytestÉ.txt ?
    >>
    >> Regards,
    >>
    >> Bill Watt
    >> Computer Help and Information http://home.ptd.net/~bwatt/
    >>
    >>
    >
    >

    this may apply to you

    http://support.microsoft.com/default.aspx?scid=kb;en-us;180680
  5. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Hi,
    thanks, but it all did not work for me.
    I do have enough disk space (10 Gigs left). I really do not know why this
    happens only to files with foreign characters.
    Any other suggestions?
    Thanks
    AJs

    "Haggis" <bingsnapREMOVE@THIShotmail.com> wrote in message
    news:Og5sbzUZFHA.580@TK2MSFTNGP15.phx.gbl...
    |
    | "AJS" <newsgroup@sorga.com> wrote in message
    | news:%23zWmyiUZFHA.584@TK2MSFTNGP15.phx.gbl...
    | > Thanks, I tried that too but got an error message: "Cannot copy file:
    File
    | > system error (1026)".
    | > Only files with foreign characters like É or à will neither copy nor
    | > transfer.
    | > Please help,
    | > AJS
    | >
    | > "Bill Watt" <nobwatt@ptd.net> wrote in message
    | > news:t85l915pddoersij8tme7v6a6jemma3299@4ax.com...
    | >> On Sun, 29 May 2005 09:28:26 +0200, "AJS" <newsgroup@sorga.com>
    | >> wrote:
    | >>
    | >> >Hi,
    | >> >I am in the process of transfering files from one computer to
    another -
    | > both
    | >> >using Win98. Everything works fine except for the files and folders
    with
    | >> >file names containing foreign characters like É or à.
    | >> >I tried different keyboard language settings but still can not
    transfer
    | > the
    | >> >files.
    | >> >How can I transfer these files without having to rename them?
    | >> >Thanks,
    | >> >AJS
    | >> >
    | >>
    | >> I just copy/pasted a file named mytestÉ.txt ?
    | >>
    | >> Regards,
    | >>
    | >> Bill Watt
    | >> Computer Help and Information http://home.ptd.net/~bwatt/
    | >>
    | >>
    | >
    | >
    |
    | this may apply to you
    |
    | http://support.microsoft.com/default.aspx?scid=kb;en-us;180680
    |
    |
  6. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    What language specifically? I see É's and à's, but that doesn't
    mean we're seeing the same characters. According to your timestamp,
    you appear to be somewhere in central Europe perhaps? You might have
    some luck installing the Cyrillic or Central European support via
    Add/Remove Programs > Multilanguage Support > (Details)


    "AJS" <newsgroup@sorga.com> wrote in message news:ucltLjHbFHA.1040@TK2MSFTNGP10.phx.gbl...
    > Hi,
    > thanks, but it all did not work for me.
    > I do have enough disk space (10 Gigs left). I really do not know why this
    > happens only to files with foreign characters.
    > Any other suggestions?
    > Thanks
    > AJs
    >
    > "Haggis" <bingsnapREMOVE@THIShotmail.com> wrote in message
    > news:Og5sbzUZFHA.580@TK2MSFTNGP15.phx.gbl...
    > |
    > | "AJS" <newsgroup@sorga.com> wrote in message
    > | news:%23zWmyiUZFHA.584@TK2MSFTNGP15.phx.gbl...
    > | > Thanks, I tried that too but got an error message: "Cannot copy file:
    > File
    > | > system error (1026)".
    > | > Only files with foreign characters like É or à will neither copy nor
    > | > transfer.
    > | > Please help,
    > | > AJS
    > | >
    > | > "Bill Watt" <nobwatt@ptd.net> wrote in message
    > | > news:t85l915pddoersij8tme7v6a6jemma3299@4ax.com...
    > | >> On Sun, 29 May 2005 09:28:26 +0200, "AJS" <newsgroup@sorga.com>
    > | >> wrote:
    > | >>
    > | >> >Hi,
    > | >> >I am in the process of transfering files from one computer to
    > another -
    > | > both
    > | >> >using Win98. Everything works fine except for the files and folders
    > with
    > | >> >file names containing foreign characters like É or à.
    > | >> >I tried different keyboard language settings but still can not
    > transfer
    > | > the
    > | >> >files.
    > | >> >How can I transfer these files without having to rename them?
    > | >> >Thanks,
    > | >> >AJS
    > | >> >
    > | >>
    > | >> I just copy/pasted a file named mytestÉ.txt ?
    > | >>
    > | >> Regards,
    > | >>
    > | >> Bill Watt
    > | >> Computer Help and Information http://home.ptd.net/~bwatt/
    > | >>
    > | >>
    > | >
    > | >
    > |
    > | this may apply to you
    > |
    > | http://support.microsoft.com/default.aspx?scid=kb;en-us;180680
    > |
    > |
    >
    >
  7. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    The letters refer to folders of song names like "Déjà Vu" (Crosby, Stills,
    Nash & Young). When I attempt to transfer files with accents I get an error
    message "error 1026". I renamed the file without accents and it works fine.
    Installing Multilanguage Support on both computers does not work.
    Anyother suggestions???
    Thanks,
    AJS

    "Bill Blanton" <bblanton@REMOVEmagicnet.net> wrote in message
    news:u05imkJbFHA.464@TK2MSFTNGP15.phx.gbl...
    | What language specifically? I see É's and à's, but that doesn't
    | mean we're seeing the same characters. According to your timestamp,
    | you appear to be somewhere in central Europe perhaps? You might have
    | some luck installing the Cyrillic or Central European support via
    | Add/Remove Programs > Multilanguage Support > (Details)
    |
    |
    |
    | "AJS" <newsgroup@sorga.com> wrote in message
    news:ucltLjHbFHA.1040@TK2MSFTNGP10.phx.gbl...
    | > Hi,
    | > thanks, but it all did not work for me.
    | > I do have enough disk space (10 Gigs left). I really do not know why
    this
    | > happens only to files with foreign characters.
    | > Any other suggestions?
    | > Thanks
    | > AJs
    | >
    | > "Haggis" <bingsnapREMOVE@THIShotmail.com> wrote in message
    | > news:Og5sbzUZFHA.580@TK2MSFTNGP15.phx.gbl...
    | > |
    | > | "AJS" <newsgroup@sorga.com> wrote in message
    | > | news:%23zWmyiUZFHA.584@TK2MSFTNGP15.phx.gbl...
    | > | > Thanks, I tried that too but got an error message: "Cannot copy
    file:
    | > File
    | > | > system error (1026)".
    | > | > Only files with foreign characters like É or à will neither copy nor
    | > | > transfer.
    | > | > Please help,
    | > | > AJS
    | > | >
    | > | > "Bill Watt" <nobwatt@ptd.net> wrote in message
    | > | > news:t85l915pddoersij8tme7v6a6jemma3299@4ax.com...
    | > | >> On Sun, 29 May 2005 09:28:26 +0200, "AJS" <newsgroup@sorga.com>
    | > | >> wrote:
    | > | >>
    | > | >> >Hi,
    | > | >> >I am in the process of transfering files from one computer to
    | > another -
    | > | > both
    | > | >> >using Win98. Everything works fine except for the files and
    folders
    | > with
    | > | >> >file names containing foreign characters like É or à.
    | > | >> >I tried different keyboard language settings but still can not
    | > transfer
    | > | > the
    | > | >> >files.
    | > | >> >How can I transfer these files without having to rename them?
    | > | >> >Thanks,
    | > | >> >AJS
    | > | >> >
    | > | >>
    | > | >> I just copy/pasted a file named mytestÉ.txt ?
    | > | >>
    | > | >> Regards,
    | > | >>
    | > | >> Bill Watt
    | > | >> Computer Help and Information http://home.ptd.net/~bwatt/
    | > | >>
    | > | >>
    | > | >
    | > | >
    | > |
    | > | this may apply to you
    | > |
    | > | http://support.microsoft.com/default.aspx?scid=kb;en-us;180680
    | > |
    | > |
    | >
    | >
    |
    |
  8. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    http://www.microsoft.com/resources/documentation/project/2002/all/reskit/en-us/prk_pintlmove_3528.mspx

    <quote>
    Using Local Language File Names
    Under Windows 98 and Windows Me, Unicode characters in file names are
    not supported, but they are supported under Windows NT 4.0, Windows 2000,
    and Windows XP. Under Windows 98 and Windows Me, file names must use
    characters that exist in the code page of the operating system.
    </quote>

    Which seems ridiculous to me, since the file system's long filename
    directory entries accomodate 2-byte unicode.

    "Déjà Vu" may still have been created under a different code page
    as what is loaded on your system and so é and à are not ASCII. There
    are however ASCII latin accent characters you can use to replace them
    with. But you would still have to do the renaming manually.

    To enter a character you hold down the Alt key and type the character
    code number on the numeric keypad (numlock on). Then release alt.

    é = alt-130
    à = alt-160
    ú = alt-163

    Google on "ASCII chart" for the full list.


    "AJS" <newsgroup@sorga.com> wrote in message news:%23TW49PSbFHA.584@TK2MSFTNGP15.phx.gbl...
    > The letters refer to folders of song names like "Déjà Vu" (Crosby, Stills,
    > Nash & Young). When I attempt to transfer files with accents I get an error
    > message "error 1026". I renamed the file without accents and it works fine.
    > Installing Multilanguage Support on both computers does not work.
    > Anyother suggestions???
    > Thanks,
    > AJS
    >
    > "Bill Blanton" <bblanton@REMOVEmagicnet.net> wrote in message
    > news:u05imkJbFHA.464@TK2MSFTNGP15.phx.gbl...
    > | What language specifically? I see É's and à's, but that doesn't
    > | mean we're seeing the same characters. According to your timestamp,
    > | you appear to be somewhere in central Europe perhaps? You might have
    > | some luck installing the Cyrillic or Central European support via
    > | Add/Remove Programs > Multilanguage Support > (Details)
    > |
    > |
    > |
    > | "AJS" <newsgroup@sorga.com> wrote in message
    > news:ucltLjHbFHA.1040@TK2MSFTNGP10.phx.gbl...
    > | > Hi,
    > | > thanks, but it all did not work for me.
    > | > I do have enough disk space (10 Gigs left). I really do not know why
    > this
    > | > happens only to files with foreign characters.
    > | > Any other suggestions?
    > | > Thanks
    > | > AJs
    > | >
    > | > "Haggis" <bingsnapREMOVE@THIShotmail.com> wrote in message
    > | > news:Og5sbzUZFHA.580@TK2MSFTNGP15.phx.gbl...
    > | > |
    > | > | "AJS" <newsgroup@sorga.com> wrote in message
    > | > | news:%23zWmyiUZFHA.584@TK2MSFTNGP15.phx.gbl...
    > | > | > Thanks, I tried that too but got an error message: "Cannot copy
    > file:
    > | > File
    > | > | > system error (1026)".
    > | > | > Only files with foreign characters like É or à will neither copy nor
    > | > | > transfer.
    > | > | > Please help,
    > | > | > AJS
    > | > | >
    > | > | > "Bill Watt" <nobwatt@ptd.net> wrote in message
    > | > | > news:t85l915pddoersij8tme7v6a6jemma3299@4ax.com...
    > | > | >> On Sun, 29 May 2005 09:28:26 +0200, "AJS" <newsgroup@sorga.com>
    > | > | >> wrote:
    > | > | >>
    > | > | >> >Hi,
    > | > | >> >I am in the process of transfering files from one computer to
    > | > another -
    > | > | > both
    > | > | >> >using Win98. Everything works fine except for the files and
    > folders
    > | > with
    > | > | >> >file names containing foreign characters like É or à.
    > | > | >> >I tried different keyboard language settings but still can not
    > | > transfer
    > | > | > the
    > | > | >> >files.
    > | > | >> >How can I transfer these files without having to rename them?
    > | > | >> >Thanks,
    > | > | >> >AJS
    > | > | >> >
    > | > | >>
    > | > | >> I just copy/pasted a file named mytestÉ.txt ?
    > | > | >>
    > | > | >> Regards,
    > | > | >>
    > | > | >> Bill Watt
    > | > | >> Computer Help and Information http://home.ptd.net/~bwatt/
    > | > | >>
    > | > | >>
    > | > | >
    > | > | >
    > | > |
    > | > | this may apply to you
    > | > |
    > | > | http://support.microsoft.com/default.aspx?scid=kb;en-us;180680
    > | > |
    > | > |
    > | >
    > | >
    > |
    > |
    >
    >
  9. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Thanks,
    Is there a possibility to add some kind of software so that win98 will
    support these filenames???
    Thanks,
    AJS

    "Bill Blanton" <bblanton@REMOVEmagicnet.net> wrote in message
    news:%236G10VUbFHA.2756@tk2msftngp13.phx.gbl...
    |
    http://www.microsoft.com/resources/documentation/project/2002/all/reskit/en-us/prk_pintlmove_3528.mspx
    |
    | <quote>
    | Using Local Language File Names
    | Under Windows 98 and Windows Me, Unicode characters in file names are
    | not supported, but they are supported under Windows NT 4.0, Windows 2000,
    | and Windows XP. Under Windows 98 and Windows Me, file names must use
    | characters that exist in the code page of the operating system.
    | </quote>
    |
    | Which seems ridiculous to me, since the file system's long filename
    | directory entries accomodate 2-byte unicode.
    |
    | "Déjà Vu" may still have been created under a different code page
    | as what is loaded on your system and so é and à are not ASCII. There
    | are however ASCII latin accent characters you can use to replace them
    | with. But you would still have to do the renaming manually.
    |
    | To enter a character you hold down the Alt key and type the character
    | code number on the numeric keypad (numlock on). Then release alt.
    |
    | é = alt-130
    | à = alt-160
    | ú = alt-163
    |
    | Google on "ASCII chart" for the full list.
    |
    |
    |
    |
    |
    | "AJS" <newsgroup@sorga.com> wrote in message
    news:%23TW49PSbFHA.584@TK2MSFTNGP15.phx.gbl...
    | > The letters refer to folders of song names like "Déjà Vu" (Crosby,
    Stills,
    | > Nash & Young). When I attempt to transfer files with accents I get an
    error
    | > message "error 1026". I renamed the file without accents and it works
    fine.
    | > Installing Multilanguage Support on both computers does not work.
    | > Anyother suggestions???
    | > Thanks,
    | > AJS
    | >
    | > "Bill Blanton" <bblanton@REMOVEmagicnet.net> wrote in message
    | > news:u05imkJbFHA.464@TK2MSFTNGP15.phx.gbl...
    | > | What language specifically? I see É's and à's, but that doesn't
    | > | mean we're seeing the same characters. According to your timestamp,
    | > | you appear to be somewhere in central Europe perhaps? You might have
    | > | some luck installing the Cyrillic or Central European support via
    | > | Add/Remove Programs > Multilanguage Support > (Details)
    | > |
    | > |
    | > |
    | > | "AJS" <newsgroup@sorga.com> wrote in message
    | > news:ucltLjHbFHA.1040@TK2MSFTNGP10.phx.gbl...
    | > | > Hi,
    | > | > thanks, but it all did not work for me.
    | > | > I do have enough disk space (10 Gigs left). I really do not know why
    | > this
    | > | > happens only to files with foreign characters.
    | > | > Any other suggestions?
    | > | > Thanks
    | > | > AJs
    | > | >
    | > | > "Haggis" <bingsnapREMOVE@THIShotmail.com> wrote in message
    | > | > news:Og5sbzUZFHA.580@TK2MSFTNGP15.phx.gbl...
    | > | > |
    | > | > | "AJS" <newsgroup@sorga.com> wrote in message
    | > | > | news:%23zWmyiUZFHA.584@TK2MSFTNGP15.phx.gbl...
    | > | > | > Thanks, I tried that too but got an error message: "Cannot copy
    | > file:
    | > | > File
    | > | > | > system error (1026)".
    | > | > | > Only files with foreign characters like É or à will neither copy
    nor
    | > | > | > transfer.
    | > | > | > Please help,
    | > | > | > AJS
    | > | > | >
    | > | > | > "Bill Watt" <nobwatt@ptd.net> wrote in message
    | > | > | > news:t85l915pddoersij8tme7v6a6jemma3299@4ax.com...
    | > | > | >> On Sun, 29 May 2005 09:28:26 +0200, "AJS" <newsgroup@sorga.com>
    | > | > | >> wrote:
    | > | > | >>
    | > | > | >> >Hi,
    | > | > | >> >I am in the process of transfering files from one computer to
    | > | > another -
    | > | > | > both
    | > | > | >> >using Win98. Everything works fine except for the files and
    | > folders
    | > | > with
    | > | > | >> >file names containing foreign characters like É or à.
    | > | > | >> >I tried different keyboard language settings but still can not
    | > | > transfer
    | > | > | > the
    | > | > | >> >files.
    | > | > | >> >How can I transfer these files without having to rename them?
    | > | > | >> >Thanks,
    | > | > | >> >AJS
    | > | > | >> >
    | > | > | >>
    | > | > | >> I just copy/pasted a file named mytestÉ.txt ?
    | > | > | >>
    | > | > | >> Regards,
    | > | > | >>
    | > | > | >> Bill Watt
    | > | > | >> Computer Help and Information http://home.ptd.net/~bwatt/
    | > | > | >>
    | > | > | >>
    | > | > | >
    | > | > | >
    | > | > |
    | > | > | this may apply to you
    | > | > |
    | > | > | http://support.microsoft.com/default.aspx?scid=kb;en-us;180680
    | > | > |
    | > | > |
    | > | >
    | > | >
    | > |
    | > |
    | >
    | >
    |
    |
  10. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Not that I know of. Even with third-party software, ultimately the file
    system needs to be able to write the filename to the directory. Without
    the correct code page loaded in the OS subsystem, apparently the OS
    can't deal with it.

    You might try Ingeborg's suggestion of zipping them up and then unzipping
    them. I don't know if that will work, but it's easy enough to try. If
    it does, you might even end up with something like "D_j_ Vu".

    One of the Microsoft non-latin based language groups would probably have
    more knowledge of the subject. But then there is the language barrier..


    "AJS" <newsgroup@sorga.com> wrote in message news:eW9%23bXlbFHA.2756@tk2msftngp13.phx.gbl...
    > Thanks,
    > Is there a possibility to add some kind of software so that win98 will
    > support these filenames???
    > Thanks,
    > AJS
    >
    > "Bill Blanton" <bblanton@REMOVEmagicnet.net> wrote in message
    > news:%236G10VUbFHA.2756@tk2msftngp13.phx.gbl...
    > |
    > http://www.microsoft.com/resources/documentation/project/2002/all/reskit/en-us/prk_pintlmove_3528.mspx
    > |
    > | <quote>
    > | Using Local Language File Names
    > | Under Windows 98 and Windows Me, Unicode characters in file names are
    > | not supported, but they are supported under Windows NT 4.0, Windows 2000,
    > | and Windows XP. Under Windows 98 and Windows Me, file names must use
    > | characters that exist in the code page of the operating system.
    > | </quote>
    > |
    > | Which seems ridiculous to me, since the file system's long filename
    > | directory entries accomodate 2-byte unicode.
    > |
    > | "Déjà Vu" may still have been created under a different code page
    > | as what is loaded on your system and so é and à are not ASCII. There
    > | are however ASCII latin accent characters you can use to replace them
    > | with. But you would still have to do the renaming manually.
    > |
    > | To enter a character you hold down the Alt key and type the character
    > | code number on the numeric keypad (numlock on). Then release alt.
    > |
    > | é = alt-130
    > | à = alt-160
    > | ú = alt-163
    > |
    > | Google on "ASCII chart" for the full list.
    > |
    > |
    > |
    > |
    > |
    > | "AJS" <newsgroup@sorga.com> wrote in message
    > news:%23TW49PSbFHA.584@TK2MSFTNGP15.phx.gbl...
    > | > The letters refer to folders of song names like "Déjà Vu" (Crosby,
    > Stills,
    > | > Nash & Young). When I attempt to transfer files with accents I get an
    > error
    > | > message "error 1026". I renamed the file without accents and it works
    > fine.
    > | > Installing Multilanguage Support on both computers does not work.
    > | > Anyother suggestions???
    > | > Thanks,
    > | > AJS
    > | >
    > | > "Bill Blanton" <bblanton@REMOVEmagicnet.net> wrote in message
    > | > news:u05imkJbFHA.464@TK2MSFTNGP15.phx.gbl...
    > | > | What language specifically? I see É's and à's, but that doesn't
    > | > | mean we're seeing the same characters. According to your timestamp,
    > | > | you appear to be somewhere in central Europe perhaps? You might have
    > | > | some luck installing the Cyrillic or Central European support via
    > | > | Add/Remove Programs > Multilanguage Support > (Details)
    > | > |
    > | > |
    > | > |
    > | > | "AJS" <newsgroup@sorga.com> wrote in message
    > | > news:ucltLjHbFHA.1040@TK2MSFTNGP10.phx.gbl...
    > | > | > Hi,
    > | > | > thanks, but it all did not work for me.
    > | > | > I do have enough disk space (10 Gigs left). I really do not know why
    > | > this
    > | > | > happens only to files with foreign characters.
    > | > | > Any other suggestions?
    > | > | > Thanks
    > | > | > AJs
    > | > | >
    > | > | > "Haggis" <bingsnapREMOVE@THIShotmail.com> wrote in message
    > | > | > news:Og5sbzUZFHA.580@TK2MSFTNGP15.phx.gbl...
    > | > | > |
    > | > | > | "AJS" <newsgroup@sorga.com> wrote in message
    > | > | > | news:%23zWmyiUZFHA.584@TK2MSFTNGP15.phx.gbl...
    > | > | > | > Thanks, I tried that too but got an error message: "Cannot copy
    > | > file:
    > | > | > File
    > | > | > | > system error (1026)".
    > | > | > | > Only files with foreign characters like É or à will neither copy
    > nor
    > | > | > | > transfer.
    > | > | > | > Please help,
    > | > | > | > AJS
    > | > | > | >
    > | > | > | > "Bill Watt" <nobwatt@ptd.net> wrote in message
    > | > | > | > news:t85l915pddoersij8tme7v6a6jemma3299@4ax.com...
    > | > | > | >> On Sun, 29 May 2005 09:28:26 +0200, "AJS" <newsgroup@sorga.com>
    > | > | > | >> wrote:
    > | > | > | >>
    > | > | > | >> >Hi,
    > | > | > | >> >I am in the process of transfering files from one computer to
    > | > | > another -
    > | > | > | > both
    > | > | > | >> >using Win98. Everything works fine except for the files and
    > | > folders
    > | > | > with
    > | > | > | >> >file names containing foreign characters like É or à.
    > | > | > | >> >I tried different keyboard language settings but still can not
    > | > | > transfer
    > | > | > | > the
    > | > | > | >> >files.
    > | > | > | >> >How can I transfer these files without having to rename them?
    > | > | > | >> >Thanks,
    > | > | > | >> >AJS
    > | > | > | >> >
    > | > | > | >>
    > | > | > | >> I just copy/pasted a file named mytestÉ.txt ?
    > | > | > | >>
    > | > | > | >> Regards,
    > | > | > | >>
    > | > | > | >> Bill Watt
    > | > | > | >> Computer Help and Information http://home.ptd.net/~bwatt/
    > | > | > | >>
    > | > | > | >>
    > | > | > | >
    > | > | > | >
    > | > | > |
    > | > | > | this may apply to you
    > | > | > |
    > | > | > | http://support.microsoft.com/default.aspx?scid=kb;en-us;180680
    > | > | > |
    > | > | > |
    > | > | >
    > | > | >
    > | > |
    > | > |
    > | >
    > | >
    > |
    > |
    >
    >
  11. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Too bad there is no way around renaming the files.....
    Thanks for yur help,
    AJS


    "Bill Blanton" <bblanton@REMOVEmagicnet.net> wrote in message
    news:%23BdZylobFHA.1152@tk2msftngp13.phx.gbl...
    | Not that I know of. Even with third-party software, ultimately the file
    | system needs to be able to write the filename to the directory. Without
    | the correct code page loaded in the OS subsystem, apparently the OS
    | can't deal with it.
    |
    | You might try Ingeborg's suggestion of zipping them up and then unzipping
    | them. I don't know if that will work, but it's easy enough to try. If
    | it does, you might even end up with something like "D_j_ Vu".
    |
    | One of the Microsoft non-latin based language groups would probably have
    | more knowledge of the subject. But then there is the language barrier..
    |
    |
    |
    | "AJS" <newsgroup@sorga.com> wrote in message
    news:eW9%23bXlbFHA.2756@tk2msftngp13.phx.gbl...
    | > Thanks,
    | > Is there a possibility to add some kind of software so that win98 will
    | > support these filenames???
    | > Thanks,
    | > AJS
    | >
    | > "Bill Blanton" <bblanton@REMOVEmagicnet.net> wrote in message
    | > news:%236G10VUbFHA.2756@tk2msftngp13.phx.gbl...
    | > |
    | >
    http://www.microsoft.com/resources/documentation/project/2002/all/reskit/en-us/prk_pintlmove_3528.mspx
    | > |
    | > | <quote>
    | > | Using Local Language File Names
    | > | Under Windows 98 and Windows Me, Unicode characters in file names are
    | > | not supported, but they are supported under Windows NT 4.0, Windows
    2000,
    | > | and Windows XP. Under Windows 98 and Windows Me, file names must use
    | > | characters that exist in the code page of the operating system.
    | > | </quote>
    | > |
    | > | Which seems ridiculous to me, since the file system's long filename
    | > | directory entries accomodate 2-byte unicode.
    | > |
    | > | "Déjà Vu" may still have been created under a different code page
    | > | as what is loaded on your system and so é and à are not ASCII. There
    | > | are however ASCII latin accent characters you can use to replace them
    | > | with. But you would still have to do the renaming manually.
    | > |
    | > | To enter a character you hold down the Alt key and type the character
    | > | code number on the numeric keypad (numlock on). Then release alt.
    | > |
    | > | é = alt-130
    | > | à = alt-160
    | > | ú = alt-163
    | > |
    | > | Google on "ASCII chart" for the full list.
    | > |
    | > |
    | > |
    | > |
    | > |
    | > | "AJS" <newsgroup@sorga.com> wrote in message
    | > news:%23TW49PSbFHA.584@TK2MSFTNGP15.phx.gbl...
    | > | > The letters refer to folders of song names like "Déjà Vu" (Crosby,
    | > Stills,
    | > | > Nash & Young). When I attempt to transfer files with accents I get
    an
    | > error
    | > | > message "error 1026". I renamed the file without accents and it
    works
    | > fine.
    | > | > Installing Multilanguage Support on both computers does not work.
    | > | > Anyother suggestions???
    | > | > Thanks,
    | > | > AJS
    | > | >
    | > | > "Bill Blanton" <bblanton@REMOVEmagicnet.net> wrote in message
    | > | > news:u05imkJbFHA.464@TK2MSFTNGP15.phx.gbl...
    | > | > | What language specifically? I see É's and à's, but that doesn't
    | > | > | mean we're seeing the same characters. According to your
    timestamp,
    | > | > | you appear to be somewhere in central Europe perhaps? You might
    have
    | > | > | some luck installing the Cyrillic or Central European support via
    | > | > | Add/Remove Programs > Multilanguage Support > (Details)
    | > | > |
    | > | > |
    | > | > |
    | > | > | "AJS" <newsgroup@sorga.com> wrote in message
    | > | > news:ucltLjHbFHA.1040@TK2MSFTNGP10.phx.gbl...
    | > | > | > Hi,
    | > | > | > thanks, but it all did not work for me.
    | > | > | > I do have enough disk space (10 Gigs left). I really do not know
    why
    | > | > this
    | > | > | > happens only to files with foreign characters.
    | > | > | > Any other suggestions?
    | > | > | > Thanks
    | > | > | > AJs
    | > | > | >
    | > | > | > "Haggis" <bingsnapREMOVE@THIShotmail.com> wrote in message
    | > | > | > news:Og5sbzUZFHA.580@TK2MSFTNGP15.phx.gbl...
    | > | > | > |
    | > | > | > | "AJS" <newsgroup@sorga.com> wrote in message
    | > | > | > | news:%23zWmyiUZFHA.584@TK2MSFTNGP15.phx.gbl...
    | > | > | > | > Thanks, I tried that too but got an error message: "Cannot
    copy
    | > | > file:
    | > | > | > File
    | > | > | > | > system error (1026)".
    | > | > | > | > Only files with foreign characters like É or à will neither
    copy
    | > nor
    | > | > | > | > transfer.
    | > | > | > | > Please help,
    | > | > | > | > AJS
    | > | > | > | >
    | > | > | > | > "Bill Watt" <nobwatt@ptd.net> wrote in message
    | > | > | > | > news:t85l915pddoersij8tme7v6a6jemma3299@4ax.com...
    | > | > | > | >> On Sun, 29 May 2005 09:28:26 +0200, "AJS"
    <newsgroup@sorga.com>
    | > | > | > | >> wrote:
    | > | > | > | >>
    | > | > | > | >> >Hi,
    | > | > | > | >> >I am in the process of transfering files from one computer
    to
    | > | > | > another -
    | > | > | > | > both
    | > | > | > | >> >using Win98. Everything works fine except for the files
    and
    | > | > folders
    | > | > | > with
    | > | > | > | >> >file names containing foreign characters like É or à.
    | > | > | > | >> >I tried different keyboard language settings but still can
    not
    | > | > | > transfer
    | > | > | > | > the
    | > | > | > | >> >files.
    | > | > | > | >> >How can I transfer these files without having to rename
    them?
    | > | > | > | >> >Thanks,
    | > | > | > | >> >AJS
    | > | > | > | >> >
    | > | > | > | >>
    | > | > | > | >> I just copy/pasted a file named mytestÉ.txt ?
    | > | > | > | >>
    | > | > | > | >> Regards,
    | > | > | > | >>
    | > | > | > | >> Bill Watt
    | > | > | > | >> Computer Help and Information http://home.ptd.net/~bwatt/
    | > | > | > | >>
    | > | > | > | >>
    | > | > | > | >
    | > | > | > | >
    | > | > | > |
    | > | > | > | this may apply to you
    | > | > | > |
    | > | > | > | http://support.microsoft.com/default.aspx?scid=kb;en-us;180680
    | > | > | > |
    | > | > | > |
    | > | > | >
    | > | > | >
    | > | > |
    | > | > |
    | > | >
    | > | >
    | > |
    | > |
    | >
    | >
    |
    |
Ask a new question

Read More

Computers Microsoft Windows