Sign in with
Sign up | Sign in
Your question

Help! New comp. no display :(

Last response: in Systems
Share
April 29, 2006 4:18:22 AM

Hey guys... I just put together a new comp and everything seems to power on fine except... I can't get my monitor to display anything... and it's not just MY monitor either... I tried it on one of my friend's monitor and same thing... no display. I hope I can get some help with this! Here's what I have:

Asus A8N-e Mobo
AMD Opteron 144 s939 cpu
Zalman 90mm HSF
128mb eVGA Geforce 6600gt pci-e VC
1gb Corsair XMS PC3200 ram
Sunbeamtech NUUO 550w psu
WD 250gb 7200rpm SATA2 HDD
Lite-on DVD burner
Raidmax RX-9 SE case

Ok that should be everything... The monitor I'm using is a 23" Samsung HDTV LCD (LNR238w)
and my roommate has a 17" samsung syncmaster LCD. I've tried BOTH and nothing still works... :/  What the heck!! Whenever I turn it on all of the fans come on... case fans, psu fans, VC fans, mobo fan, HSF, green mobo light, and it beeps and Posts too...

Can anyone help me please?? I can't figure out why I can't get anything to display on the monitors... Any help will be appreciated... Thanks!!

More about : comp display

April 29, 2006 11:24:39 AM

Before u do all this, make u sure u are grounded to prevent any damage to hardware.

when it beeps most of the time are memory problems.

system beeps.
make memory are all the way in and lock..make sure u have power supply unplug before doing the following.If its one stick of 1GB, you want to go with 2x512mb=1024.
IF do have two sticks of 512mb set them in dual channel. Put one stick of memory in Slot 1 and the other stick in Slot 3 if still not now try Slot 2 and Slot 4, if still not now try Slot 2 then Slot 3.... dont put it this way= Slot 1 then Slot 2 or Slot 3 then Slot 4. I set memory to Slot 1 and Slot 3 and system woke up.
If still doesnt work now put only one stickof memory, on each slot maybe one of the memory stick is failuing or mother board memory slot is failing. If u do have one stick of 1gb, return it or sell it, and get 2 sticks of 512mb equals 1024=1GB

I have fixed many fresh built pcs with these problem. All the following are the solution i did from every person pc that came to me. every pcs had one of these problems.

If still not, now do this, this is a very common mistakes, make sure u have the 4-pin ATX 12V Power connector connected to the power supply. alot of people forgets connecting this small 4-pin power connector. should be around CPU area. should be on top left of cpu and are white.

if still doesnt work. what i did I connected a PS/2 keyboard... no usb keyboard, then turn on the system and started pressing the keybards keys randomly, and finally the system woke up.

If doesnt work then clear motherboard CMOS, read motherboard manual how to do this, u might have to set some jumpers. On mines I unplug 24 pin power connector from motherboard. then remove motherboard battery
for 33 secs then put it back in. make sure u have unplug your power supply before removing 24 pin connector and battery. and grounded. First read motherboard manual. if dont have it. downloaded from asus official website. Everymotherboard is different to clear CMOS.

if still not make sure video card is all the way in, and have it connected to one of the power supply cables. Thats another mistake. they forget adding power to this cards.

if still not make sure CPU is all the way in, and check for any bend pins.
make sure CPU FAN is working properly, otherwise you might would of burn your CPU.


If still not, try a different power supply. Might have a failure power supply.
Borrow one from a friend.

Last make sure your CPU is compatible with your motherboard. This might be the problem.

Let me know if one these worked. and what was the problem. Just to credit my self.
April 29, 2006 3:41:10 PM

Quote:
Asus A8N-e Mobo


A very common thing to forget is plugging in the 4-pin CPU power header that rick mentioned near the VRM heatsinks and the cpu socket in the upper-right (looking from front to back) of the board.

If that is the only issue you are having you are lucky, the A8N, A8N-E and A8N-SLI and similiar variants suffer from a lack of ASUS QA and they are either DOA or go belly-up in a short amount of time and require RMA.
!