Sign in with
Sign up | Sign in
Your question

Arranging icons in folders problem

Last response: in Windows 95/98/ME
Share
Anonymous
June 8, 2005 10:22:59 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

When I want to open a file from inside a program, like for example
Notepad or Wordpad, the files/folders appear arranged by date, and I
have to right-click | Arrange icons | By name, to put them
alphabetical order. I have to do this every time I get inside a
folder: If I open folder B inside folder A after arranging A's icons,
and then go back to folder A, I again have to rearrange its icons. The
same happens in the Windows Explorer. I don't think this used to
happen before. How can I have the icons arranged by name by default?

Eustace

PS. When I search for a file/folder starting from My Computer, the
files/folders are arranged by name as I want them. The problem only
happens in the small Open File dialog that opens from inside programs
and in the Windows Explorer. Or, alternatively, when I decide to
change the icon of a shortcut, and open the Change Icon... | Browse |
Change Icon dialog box.
Anonymous
June 9, 2005 12:15:44 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Items in "Open" and "Save As" Dialog Boxes Sorted Incorrectly
http://support.microsoft.com?kbid=229070

Contents of the Open and Save As Dialog Boxes Sorted Incorrectly
http://support.microsoft.com?kbid=233526

Items in Dialog Boxes Sorted Incorrectly
http://www.winguides.com/registry/display.php/786/
--
Glen Ventura, MS MVP Shell/User, A+
http://dts-l.org/goodpost.htm


"Eustace" <emf@nospam.email.com> wrote in message
news:D 87qvc0j01@enews1.newsguy.com...
> When I want to open a file from inside a program, like for example
> Notepad or Wordpad, the files/folders appear arranged by date, and I
> have to right-click | Arrange icons | By name, to put them
> alphabetical order. I have to do this every time I get inside a
> folder: If I open folder B inside folder A after arranging A's icons,
> and then go back to folder A, I again have to rearrange its icons. The
> same happens in the Windows Explorer. I don't think this used to
> happen before. How can I have the icons arranged by name by default?
>
> Eustace
>
> PS. When I search for a file/folder starting from My Computer, the
> files/folders are arranged by name as I want them. The problem only
> happens in the small Open File dialog that opens from inside programs
> and in the Windows Explorer. Or, alternatively, when I decide to
> change the icon of a shortcut, and open the Change Icon... | Browse |
> Change Icon dialog box.
>
Anonymous
June 9, 2005 12:31:16 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Also, for the problem in Windows Explorer, try this:

Click Start> Settings> Folder Options> General tab.
Click "Custom, based on settings you choose", then click the Settings button.
Select the settings you want there, and click OK.

Open only one instance of Windows Explorer, to C:.
Click View menu> Details, and also adjust any other view settings you want, such as
the file-type order.
Hit the F5 key.
[Optional: Click the View menu>Folder Options (or Tools menu>Folder Options), and
click the View tab. Click the "Like Current Folder" button, and click OK.]
Close Explorer by holding down the CTRL key while clicking the X in the upper right
corner (Do NOT use File menu> Close).
--
Glen Ventura, MS MVP Shell/User, A+
http://dts-l.org/goodpost.htm
http://www.microsoft.com/communities/conduct/default.ms...


"Eustace" <emf@nospam.email.com> wrote in message
news:D 87qvc0j01@enews1.newsguy.com...
> When I want to open a file from inside a program, like for example
> Notepad or Wordpad, the files/folders appear arranged by date, and I
> have to right-click | Arrange icons | By name, to put them
> alphabetical order. I have to do this every time I get inside a
> folder: If I open folder B inside folder A after arranging A's icons,
> and then go back to folder A, I again have to rearrange its icons. The
> same happens in the Windows Explorer. I don't think this used to
> happen before. How can I have the icons arranged by name by default?
>
> Eustace
>
> PS. When I search for a file/folder starting from My Computer, the
> files/folders are arranged by name as I want them. The problem only
> happens in the small Open File dialog that opens from inside programs
> and in the Windows Explorer. Or, alternatively, when I decide to
> change the icon of a shortcut, and open the Change Icon... | Browse |
> Change Icon dialog box.
>
!