Transferring files with foreign characters

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Hi,
I am in the process of transferring files from one computer to another -
both using Win98. Everything works fine except for the files and folders
with file names containing foreign characters like É or à. I tried different
keyboard language settings and also Multilanguage support, but still can not
transfer the files. Also, copy and paste does not work. How can I transfer
these files without having to rename each one of them?
Thanks,
AJS
3 answers Last reply
More about transferring files foreign characters
  1. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    You probably won't be able to move them without renaming them.

    --
    Richard G. Harper [MVP Shell/User] rgharper@gmail.com
    * PLEASE post all messages and replies in the newsgroups
    * for the benefit of all. Private mail is usually not replied to.
    * My website, such as it is ... http://rgharper.mvps.org/
    * HELP us help YOU ... http://www.dts-l.org/goodpost.htm


    "AJS" <newsgroup@sorga.com> wrote in message
    news:O9OnsqSbFHA.3464@tk2msftngp13.phx.gbl...
    > Hi,
    > I am in the process of transferring files from one computer to another -
    > both using Win98. Everything works fine except for the files and folders
    > with file names containing foreign characters like É or à. I tried
    > different
    > keyboard language settings and also Multilanguage support, but still can
    > not
    > transfer the files. Also, copy and paste does not work. How can I
    > transfer
    > these files without having to rename each one of them?
    > Thanks,
    > AJS
    >
    >
  2. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Hello,

    "AJS" <newsgroup@sorga.com> wrote in message
    news:O9OnsqSbFHA.3464@tk2msftngp13.phx.gbl...
    > Hi,
    > I am in the process of transferring files from one computer to another -
    > both using Win98. Everything works fine except for the files and folders
    > with file names containing foreign characters like É or à. I tried
    > different
    > keyboard language settings and also Multilanguage support, but still can
    > not
    > transfer the files. Also, copy and paste does not work. How can I
    > transfer
    > these files without having to rename each one of them?
    > Thanks,
    > AJS

    How are these two computers connected?
    On which computer are you executing copy command?

    Roman
  3. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    "roman modic" <modicr@myrealbox.com> wrote in message
    news:%23$%23kcKUbFHA.2996@TK2MSFTNGP10.phx.gbl...
    > Hello,
    >
    > "AJS" <newsgroup@sorga.com> wrote in message
    > news:O9OnsqSbFHA.3464@tk2msftngp13.phx.gbl...
    >> Hi,
    >> I am in the process of transferring files from one computer to another -
    >> both using Win98. Everything works fine except for the files and folders
    >> with file names containing foreign characters like É or à. I tried
    >> different
    >> keyboard language settings and also Multilanguage support, but still can
    >> not
    >> transfer the files. Also, copy and paste does not work. How can I
    >> transfer
    >> these files without having to rename each one of them?
    >> Thanks,
    >> AJS
    >
    > How are these two computers connected?
    > On which computer are you executing copy command?
    >
    > Roman
    >
    >

    you could try "zipping" them
Ask a new question

Read More

Microsoft Windows