Fatal Exception 0D - Help Please

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Fatel Exception 0D at 1AEF:014F6B97

Whilst browsing websites and also running Outlook. Hung, then blue screen
and message. Both website and Explorer showing as not responding. End task on
Web Page and Explorer and got another OD @ 16BF:014775E5 then had to
Ctrl-Alt-Del

Happens occassionally (hanging), 1st time I've noted exception message though.

Running Win 98SE, 512MB RAM (over 200mb available at time), latest drivers
and windows updates installed. IE version 6.0.2800.1106, Outlook version
6.00.2800.1123

Running McAfee Firewall and Anti Virus

ADSL internet connection with Voyager 105 USB Modem.

Also had Corel Quattro Pro 9 running earlier. It had given an error on
loading upwith Spool32 and had hung and had to be terminated. Having lots of
problems generally with QP9, crashes a lot. Only just started reusing it
after rebuilding machine after hard disk fail. Personally, I think it's
something to do with this (or Wordperfect9) as I have a feeling they run (or
been running) most occassions I have the problem.

Would be grateful for some advice. In the mean time, I'll keep collecting
messages when they appear.

Thanks
4 answers Last reply
More about fatal exception please
  1. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Click on the Details button and post what it says.
    --
    ~Robear Dyer (PA Bear)
    MS MVP-Windows (IE/OE) & Security

    Sulley wrote:
    > Fatel Exception 0D at 1AEF:014F6B97
    >
    > Whilst browsing websites and also running Outlook. Hung, then blue screen
    > and message. Both website and Explorer showing as not responding. End
    > task on Web Page and Explorer and got another OD @ 16BF:014775E5 then had
    > to Ctrl-Alt-Del
    >
    > Happens occassionally (hanging), 1st time I've noted exception message
    > though.
    >
    > Running Win 98SE, 512MB RAM (over 200mb available at time), latest drivers
    > and windows updates installed. IE version 6.0.2800.1106, Outlook version
    > 6.00.2800.1123
    >
    > Running McAfee Firewall and Anti Virus
    >
    > ADSL internet connection with Voyager 105 USB Modem.
    >
    > Also had Corel Quattro Pro 9 running earlier. It had given an error on
    > loading upwith Spool32 and had hung and had to be terminated. Having lots
    > of problems generally with QP9, crashes a lot. Only just started reusing
    > it after rebuilding machine after hard disk fail. Personally, I think it's
    > something to do with this (or Wordperfect9) as I have a feeling they run
    > (or been running) most occassions I have the problem.
    >
    > Would be grateful for some advice. In the mean time, I'll keep collecting
    > messages when they appear.
    >
    > Thanks
  2. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Had Spool32 error again on startup (didn't get OD this time although maybe
    because I just shutdown). Details were.

    Spool32
    This program has performed an illegal operation. Presses detail:

    SPOOL32 caused an invalid page fault in
    module SPOOL32.EXE at 0167:00402015.
    Registers:
    EAX=00000004 CS=0167 EIP=00402015 EFLGS=00010283
    EBX=00000000 SS=016f ESP=0086ff84 EBP=00000000
    ECX=ebe9ec10 DS=016f ESI=bff7c8bd FS=2a2f
    EDX=bffc9490 ES=016f EDI=bff92b8f GS=0000
    Bytes at CS:EIP:
    ff 33 55 e8 d3 f0 ff ff 89 03 e8 de 0c 00 00 89
    Stack dump:
    00000000 00000004 0086ffcc 81d2a4e4 00000008 81d32444 bff88f20 00000000
    81d2a4e4 00000008 81d32444 00000007 0086ffa4 0086fdb4 ffffffff bffc05b4

    Noticed that after this ADSL modem was showing status as restart and
    wouldn't startup. Did Shutdown, paused for about 10 seconds then showed
    message:

    "StatusMonitor3 Environment Check not responding". Clicked end task and it
    closed ok.

    Will post again if OD happens

    Ta

    "PA Bear" wrote:

    > Click on the Details button and post what it says.
    > --
    > ~Robear Dyer (PA Bear)
    > MS MVP-Windows (IE/OE) & Security
    >
    > Sulley wrote:
    > > Fatel Exception 0D at 1AEF:014F6B97
    > >
    > > Whilst browsing websites and also running Outlook. Hung, then blue screen
    > > and message. Both website and Explorer showing as not responding. End
    > > task on Web Page and Explorer and got another OD @ 16BF:014775E5 then had
    > > to Ctrl-Alt-Del
    > >
    > > Happens occassionally (hanging), 1st time I've noted exception message
    > > though.
    > >
    > > Running Win 98SE, 512MB RAM (over 200mb available at time), latest drivers
    > > and windows updates installed. IE version 6.0.2800.1106, Outlook version
    > > 6.00.2800.1123
    > >
    > > Running McAfee Firewall and Anti Virus
    > >
    > > ADSL internet connection with Voyager 105 USB Modem.
    > >
    > > Also had Corel Quattro Pro 9 running earlier. It had given an error on
    > > loading upwith Spool32 and had hung and had to be terminated. Having lots
    > > of problems generally with QP9, crashes a lot. Only just started reusing
    > > it after rebuilding machine after hard disk fail. Personally, I think it's
    > > something to do with this (or Wordperfect9) as I have a feeling they run
    > > (or been running) most occassions I have the problem.
    > >
    > > Would be grateful for some advice. In the mean time, I'll keep collecting
    > > messages when they appear.
    > >
    > > Thanks
    >
    >
  3. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Spool32 is the print spooler, and StatusMonitor3 Environment Check is the status
    monitor installed by your printer (probably Epson). If you mean that you got the
    errors upon starting the computer, I would start off by disabling the StatusMonitor3
    Environment Check at startup, to see if it is the cause. It is not a required
    background app anyway.
    Click Start> Run, type msconfig and click OK. Click the Startup tab, and
    uncheck the Status Monitor option, then click OK and reboot. If the Status Monitor
    is the problem, you can uninstall it, or if you want it available, try uninstalling
    and then reinstalling it, preferably from a download from the printer manufacturer's
    web site.

    Also, have a look here:
    The Ultimate Windows Spool32 FAQ
    http://www.starkreality.com/~callen/spool32.htm

    How to Troubleshoot Spool32 Error Messages
    http://support.microsoft.com/?kbid=191949
    --
    Glen Ventura, MS MVP Shell/User, A+
    http://dts-l.org/goodpost.htm


    "Sulley" <Sulley@discussions.microsoft.com> wrote in message
    news:9DBCEBEB-B65B-4DA7-81C8-B009B422939A@microsoft.com...
    > Had Spool32 error again on startup (didn't get OD this time although maybe
    > because I just shutdown). Details were.
    >
    > Spool32
    > This program has performed an illegal operation. Presses detail:
    >
    > SPOOL32 caused an invalid page fault in
    > module SPOOL32.EXE at 0167:00402015.
    > Registers:
    > EAX=00000004 CS=0167 EIP=00402015 EFLGS=00010283
    > EBX=00000000 SS=016f ESP=0086ff84 EBP=00000000
    > ECX=ebe9ec10 DS=016f ESI=bff7c8bd FS=2a2f
    > EDX=bffc9490 ES=016f EDI=bff92b8f GS=0000
    > Bytes at CS:EIP:
    > ff 33 55 e8 d3 f0 ff ff 89 03 e8 de 0c 00 00 89
    > Stack dump:
    > 00000000 00000004 0086ffcc 81d2a4e4 00000008 81d32444 bff88f20 00000000
    > 81d2a4e4 00000008 81d32444 00000007 0086ffa4 0086fdb4 ffffffff bffc05b4
    >
    > Noticed that after this ADSL modem was showing status as restart and
    > wouldn't startup. Did Shutdown, paused for about 10 seconds then showed
    > message:
    >
    > "StatusMonitor3 Environment Check not responding". Clicked end task and it
    > closed ok.
    >
    > Will post again if OD happens
    >
    > Ta
    >
    > "PA Bear" wrote:
    >
    > > Click on the Details button and post what it says.
    > > --
    > > ~Robear Dyer (PA Bear)
    > > MS MVP-Windows (IE/OE) & Security
    > >
    > > Sulley wrote:
    > > > Fatel Exception 0D at 1AEF:014F6B97
    > > >
    > > > Whilst browsing websites and also running Outlook. Hung, then blue screen
    > > > and message. Both website and Explorer showing as not responding. End
    > > > task on Web Page and Explorer and got another OD @ 16BF:014775E5 then had
    > > > to Ctrl-Alt-Del
    > > >
    > > > Happens occassionally (hanging), 1st time I've noted exception message
    > > > though.
    > > >
    > > > Running Win 98SE, 512MB RAM (over 200mb available at time), latest drivers
    > > > and windows updates installed. IE version 6.0.2800.1106, Outlook version
    > > > 6.00.2800.1123
    > > >
    > > > Running McAfee Firewall and Anti Virus
    > > >
    > > > ADSL internet connection with Voyager 105 USB Modem.
    > > >
    > > > Also had Corel Quattro Pro 9 running earlier. It had given an error on
    > > > loading upwith Spool32 and had hung and had to be terminated. Having lots
    > > > of problems generally with QP9, crashes a lot. Only just started reusing
    > > > it after rebuilding machine after hard disk fail. Personally, I think it's
    > > > something to do with this (or Wordperfect9) as I have a feeling they run
    > > > (or been running) most occassions I have the problem.
    > > >
    > > > Would be grateful for some advice. In the mean time, I'll keep collecting
    > > > messages when they appear.
    > > >
    > > > Thanks
    > >
    > >
  4. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    You forgot to say "phew"....... at the end

    ...Rex..


    > Sulley wrote:
    > > Fatel Exception 0D at 1AEF:014F6B97
    > >
    > > Whilst browsing websites and also running Outlook. Hung, then blue
    screen
    > > and message. Both website and Explorer showing as not responding. End
    > > task on Web Page and Explorer and got another OD @ 16BF:014775E5 then
    had
    > > to Ctrl-Alt-Del
    > >
    > > Happens occassionally (hanging), 1st time I've noted exception message
    > > though.
    > >
    > > Running Win 98SE, 512MB RAM (over 200mb available at time), latest
    drivers
    > > and windows updates installed. IE version 6.0.2800.1106, Outlook version
    > > 6.00.2800.1123
    > >
    > > Running McAfee Firewall and Anti Virus
    > >
    > > ADSL internet connection with Voyager 105 USB Modem.
    > >
    > > Also had Corel Quattro Pro 9 running earlier. It had given an error on
    > > loading upwith Spool32 and had hung and had to be terminated. Having
    lots
    > > of problems generally with QP9, crashes a lot. Only just started reusing
    > > it after rebuilding machine after hard disk fail. Personally, I think
    it's
    > > something to do with this (or Wordperfect9) as I have a feeling they run
    > > (or been running) most occassions I have the problem.
    > >
    > > Would be grateful for some advice. In the mean time, I'll keep
    collecting
    > > messages when they appear.
    > >
    > > Thanks
    >
Ask a new question

Read More

Windows