Sign in with
Sign up | Sign in
Your question

Poor 3DMark06 performance

Tags:
  • CPUs
  • Performance
  • AMD
  • Gigabyte
Last response: in CPUs
Share
April 30, 2006 11:39:07 AM

Hi,

I recently upgraded to AMD Athlon 64 3700 San Diego and a Gigabyte mobo. for some reason I get extremely poor performance on 3DMark06 CPU performance tests. The 3rd test for example does not even move properly. Any ideas what might be wrong?

Regards,
Ville

More about : poor 3dmark06 performance

May 1, 2006 2:55:34 AM

If you are getting an average of 0.5-3 FPS then everything is running as it should be.
May 1, 2006 3:45:33 AM

Quote:
If you are getting an average of 0.5-3 FPS then everything is running as it should be.


This guy is wrong!!!
Related resources
May 1, 2006 5:26:53 AM

Quote:
If you are getting an average of 0.5-3 FPS then everything is running as it should be.


lol thats what i get with my 3400+ and my 6800le
May 1, 2006 9:10:11 AM

Quote:
This guy is wrong!!!

Quote:
Hi,

I recently upgraded to AMD Athlon 64 3700 San Diego and a Gigabyte mobo. for some reason I get extremely poor performance on 3DMark06 CPU performance tests. The 3rd test for example does not even move properly. Any ideas what might be wrong?

Regards,
Ville

Have you ever run 3dmark2k6? :roll:
May 1, 2006 1:35:11 PM

What score do you get?

3dmark06 is pretty rough. Even with my X2 4800 oc 10%, I get between 1 and 2 fps.
May 1, 2006 8:27:54 PM

The PPU test is the real killer. I dont think i ever register over 0 FPS. Initial reports are saying the PPU isnt all its cracked up to be either.....
May 1, 2006 9:03:08 PM

I get an average of 1-2 FPS on the CPU test.

Quote:
The PPU test is the real killer. I dont think i ever register over 0 FPS. Initial reports are saying the PPU isnt all its cracked up to be either.....
Last I checked there aren't any benchmarks available for the AGEIA PhysX.
May 1, 2006 9:49:47 PM

sorry I will admit I am wrong for some odd reason I thought 05 :D  sorry for my brash statements
May 1, 2006 10:22:36 PM

Quote:
I get an average of 1-2 FPS on the CPU test.

The PPU test is the real killer. I dont think i ever register over 0 FPS. Initial reports are saying the PPU isnt all its cracked up to be either.....
Last I checked there aren't any benchmarks available for the AGEIA PhysX.
3DMark06 Technology
3DMark06 was built using the following third party software components:
DirectX® 9 SDK by Microsoft® (www.microsoft.com/directx).
Graphics adapter analysis software from Powerstrip of Entech Taiwan (www.entechtaiwan.com) - this is used to correctly determine the speeds of the graphics processing and video memory chips, plus supply additional hardware information.
AGEIA™ PhysX™ physics library by AGEIA (www.ageia.com).
OpenAL sound library by OpenAL.org (www.openal.org).
Orchestral samples included in the soundtrack from the Vienna Symphonic Library (www.vsl.co.at).
The support is there but i think they need to patch it becasue from what i've heard the PPU makes almost no diff.
May 1, 2006 11:06:12 PM

As far as I'm seeing, the AGEIA PhysX card is not mentioned; AGEIA's PhysX software was used for 3DMark06 though.
May 2, 2006 12:07:49 AM

The score is fine, i get the same thing on my setup!

Best,

3Ball

Antec NeoHE 550w PS
Gigabyte GA-K8N Pro
AMD Athlon 3700+ Sandy @ 2.3ghz - "Arctic Freezer 64"
2gb (2x1gb) Patriot Performance Memory (2-3-2-5)
Sapphire X1900XTX 512mb
(2x120gb WD SATA HD's) - Raid 0
!Mobo Limiting OC!
May 2, 2006 5:40:18 AM

Quote:
As far as I'm seeing, the AGEIA PhysX card is not mentioned; AGEIA's PhysX software was used for 3DMark06 though.

Just as it is used in G.R.A.W. on the PC which is out now and supports the PPU. Ageia's software is obviously in there and with proper drivers will probably make a difference.
!