transferring files and folders with foreign characters

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Hi,
In my previous post I was told that win98 does not support foreign
characters as file names. Somehow it is hard to believe... Hopefully this
time I will get an answer that will make transferring these files easier.

I am in the process of transferring files from one computer to another -
both using Win98. Everything works fine except for the files and folders
with file names containing foreign characters like É or à. I tried different
keyboard language settings and also Multilanguage support, but still can not
transfer the files. Also, copy and paste does not work. How can I transfer
these files without having to rename each one of them?
Thanks,
AJS
14 answers Last reply
More about transferring files folders foreign characters
  1. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    You were told right, win98 supports filenames in only the character set of
    the language version installed
    whether you find it hard to believe or not makes no difference
    filenames with accented characters, 2 byte characters:Japanese, Cyrillic, or
    any other character set are not supported.
    rename the files
    download and install something like the 30 day trial of Flash Renamer, and
    rename the entire drive at one click

    --
    Adaware http://www.lavasoft.deonly
    spybot http://security.kolla.de
    AVG free antivirus http://www.grisoft.com
    Etrust/Vet/CA.online Antivirus scan
    http://www3.ca.com/securityadvisor/virusinfo/scan.aspx
    Panda online AntiVirus scan http://www.pandasoftware.com/ActiveScan/
    Catalog of removal tools (1)
    http://www.pandasoftware.com/download/utilities/
    Catalog of removal tools (2)
    http://www3.ca.com/securityadvisor/newsinfo/collateral.aspx?CID=40387
    Blocking Unwanted Parasites with a Hosts file
    http://mvps.org/winhelp2002/hosts.htm
    links provided as a courtesy, read all instructions on the pages before use

    Grateful thanks to the authors and webmasters
    _
    "AJS" <newsgroup@sorga.com> wrote in message
    news:uO0uoFfcFHA.2664@TK2MSFTNGP15.phx.gbl...
    | Hi,
    | In my previous post I was told that win98 does not support foreign
    | characters as file names. Somehow it is hard to believe... Hopefully this
    | time I will get an answer that will make transferring these files easier.
    |
    | I am in the process of transferring files from one computer to another -
    | both using Win98. Everything works fine except for the files and folders
    | with file names containing foreign characters like É or à. I tried
    different
    | keyboard language settings and also Multilanguage support, but still can
    not
    | transfer the files. Also, copy and paste does not work. How can I
    transfer
    | these files without having to rename each one of them?
    | Thanks,
    | AJS
    |
    |
  2. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    On Thu, 16 Jun 2005 04:30:18 +0700, "AJS" <newsgroup@sorga.com>
    wrote:

    >Hi,
    >In my previous post I was told that win98 does not support foreign
    >characters as file names. Somehow it is hard to believe... Hopefully this
    >time I will get an answer that will make transferring these files easier.
    >
    >I am in the process of transferring files from one computer to another -
    >both using Win98. Everything works fine except for the files and folders
    >with file names containing foreign characters like É or à. I tried different
    >keyboard language settings and also Multilanguage support, but still can not
    >transfer the files. Also, copy and paste does not work. How can I transfer
    >these files without having to rename each one of them?
    >Thanks,
    >AJS
    >

    FWIW

    I just copied/pasted the file testÉ.txt from one folder to
    another. Using win98 SE. US.

    The filename is also displayed correctly in real Dos, with the É
    included.

    It may not be something with Win 98 but something with your system.
    How are you trying to copy them from one machine to another?
    I assume you can copy other files and folders using the same method.

    Regards,

    Bill Watt
    Computer Help and Information http://home.ptd.net/~bwatt/
  3. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    "AJS" <newsgroup@sorga.com> wrote in message
    news:uO0uoFfcFHA.2664@TK2MSFTNGP15.phx.gbl...

    > In my previous post I was told that win98 does not support foreign
    > characters as file names. Somehow it is hard to believe...

    Not quite. Each implementation of Win98 is language-
    specific i.e. provides a finite repertoire of characters
    (which may be in Latin, Chinese, Hebrew etc.) Wherever
    any character is used that is not in that repertoire, there
    is no guarantee that Win98 can process it normally.

    > I am in the process of transferring files from one computer to another -
    > both using Win98. Everything works fine except for the files and folders
    > with file names containing foreign characters like É or à. I tried
    different
    > keyboard language settings and also Multilanguage support, but still can
    not
    > transfer the files. Also, copy and paste does not work. How can I
    transfer
    > these files without having to rename each one of them?

    Your simplest route may be:
    1. Copy all folders to their own drive (CD or
    hard drive).
    2. Put the transfer drive into the other PC.
    Those files that the other PC does not read
    must be renamed.

    --
    Don Phillipson
    Carlsbad Springs
    (Ottawa, Canada)
  4. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    AJS wrote:

    > Hi,
    > In my previous post I was told that win98 does not support foreign
    > characters as file names. Somehow it is hard to believe... Hopefully this
    > time I will get an answer that will make transferring these files easier.
    >
    > I am in the process of transferring files from one computer to another -
    > both using Win98. Everything works fine except for the files and folders
    > with file names containing foreign characters like É or à. I tried different
    > keyboard language settings and also Multilanguage support, but still can not
    > transfer the files. Also, copy and paste does not work. How can I transfer
    > these files without having to rename each one of them?
    > Thanks,
    > AJS

    That's news to me. I didn't know that Win98 does not support foreign
    characters as file names! I've always been using either English _or_
    Greek filenames without any problems. The only thing is I had to
    Right-click on the desktop | Properties | Appearance tab, and select
    Item: Icon, and then choose a font that contains both the Latin and
    the Greek alphabet, specifically HellasArial(Western). I did this for
    all the Appearance Items that requested a font selection. I remember
    that Arial(Greek) did not always work OK for some reason, but I don't
    remember if that had to do with the names of the icons (programs,
    files, folders) or with the website names on the top of the browser or
    the names at the taskbar. It is true that there are still rare
    occasions where the accented characters appear (I don't remember
    specifics right now), but most of the time I can see the Greek names
    without problem.

    I really don't remember now why the Arial(Greek) did not always work
    OK. What I did is experiment with the different Greek fonts I had to
    find which one worked OK, though they seemingly have the same
    Character Map.

    If you need additional help, I would suggest that you to a soc.culture
    newsgroup of the country where the language you want is spoken. I am
    sure that people there use filenames, etc. in their language and will
    be able to help you.

    Cheers,

    Eustace
  5. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    If I copy and paste the file on the same computer it will work fine, but if
    try to copy and paste a file or simply drag the file to another computer
    over a network, it won't work.
    Thanks,
    AJS


    "Bill Watt" <nobwatt@ptd.net> wrote in message
    news:a8q1b11l67dn66ce1b10jqh1v6nkvs0dg0@4ax.com...
    | On Thu, 16 Jun 2005 04:30:18 +0700, "AJS" <newsgroup@sorga.com>
    | wrote:
    |
    | >Hi,
    | >In my previous post I was told that win98 does not support foreign
    | >characters as file names. Somehow it is hard to believe... Hopefully this
    | >time I will get an answer that will make transferring these files easier.
    | >
    | >I am in the process of transferring files from one computer to another -
    | >both using Win98. Everything works fine except for the files and folders
    | >with file names containing foreign characters like É or à. I tried
    different
    | >keyboard language settings and also Multilanguage support, but still can
    not
    | >transfer the files. Also, copy and paste does not work. How can I
    transfer
    | >these files without having to rename each one of them?
    | >Thanks,
    | >AJS
    | >
    |
    | FWIW
    |
    | I just copied/pasted the file testÉ.txt from one folder to
    | another. Using win98 SE. US.
    |
    | The filename is also displayed correctly in real Dos, with the É
    | included.
    |
    | It may not be something with Win 98 but something with your system.
    | How are you trying to copy them from one machine to another?
    | I assume you can copy other files and folders using the same method.
    |
    | Regards,
    |
    | Bill Watt
    | Computer Help and Information http://home.ptd.net/~bwatt/
    |
  6. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    HellasArial is an English font,
    not a native 2 byte font
    look at a .jp or .ru website to see the difference

    --
    Adaware http://www.lavasoft.de
    spybot http://security.kolla.de
    AVG free antivirus http://www.grisoft.com
    Etrust/Vet/CA.online Antivirus scan
    http://www3.ca.com/securityadvisor/virusinfo/scan.aspx
    Panda online AntiVirus scan http://www.pandasoftware.com/ActiveScan/
    Catalog of removal tools (1)
    http://www.pandasoftware.com/download/utilities/
    Catalog of removal tools (2)
    http://www3.ca.com/securityadvisor/newsinfo/collateral.aspx?CID=40387
    Blocking Unwanted Parasites with a Hosts file
    http://mvps.org/winhelp2002/hosts.htm
    links provided as a courtesy, read all instructions on the pages before use

    Grateful thanks to the authors and webmasters
    _
    "Eustace" <emf@nospam.email.com> wrote in message
    news:42B1976C.94677B41@nospam.email.com...
    | AJS wrote:
    |
    | > Hi,
    | > In my previous post I was told that win98 does not support foreign
    | > characters as file names. Somehow it is hard to believe... Hopefully
    this
    | > time I will get an answer that will make transferring these files
    easier.
    | >
    | > I am in the process of transferring files from one computer to another -
    | > both using Win98. Everything works fine except for the files and folders
    | > with file names containing foreign characters like É or à. I tried
    different
    | > keyboard language settings and also Multilanguage support, but still can
    not
    | > transfer the files. Also, copy and paste does not work. How can I
    transfer
    | > these files without having to rename each one of them?
    | > Thanks,
    | > AJS
    |
    | That's news to me. I didn't know that Win98 does not support foreign
    | characters as file names! I've always been using either English _or_
    | Greek filenames without any problems. The only thing is I had to
    | Right-click on the desktop | Properties | Appearance tab, and select
    | Item: Icon, and then choose a font that contains both the Latin and
    | the Greek alphabet, specifically HellasArial(Western). I did this for
    | all the Appearance Items that requested a font selection. I remember
    | that Arial(Greek) did not always work OK for some reason, but I don't
    | remember if that had to do with the names of the icons (programs,
    | files, folders) or with the website names on the top of the browser or
    | the names at the taskbar. It is true that there are still rare
    | occasions where the accented characters appear (I don't remember
    | specifics right now), but most of the time I can see the Greek names
    | without problem.
    |
    | I really don't remember now why the Arial(Greek) did not always work
    | OK. What I did is experiment with the different Greek fonts I had to
    | find which one worked OK, though they seemingly have the same
    | Character Map.
    |
    | If you need additional help, I would suggest that you to a soc.culture
    | newsgroup of the country where the language you want is spoken. I am
    | sure that people there use filenames, etc. in their language and will
    | be able to help you.
    |
    | Cheers,
    |
    | Eustace
    |
    |
    |
    |
    |
    |
    |
    |
  7. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    "AJS" <newsgroup@sorga.com> wrote in message news:uO0uoFfcFHA.2664@TK2MSFTNGP15.phx.gbl...
    > Hi,
    > In my previous post I was told that win98 does not support foreign
    > characters as file names. Somehow it is hard to believe...

    I don't remember anybody telling you that you can't use foreign
    characters. I remember trying to explain to you that there are
    ASCII chars that are equal to the chars that you posted, but that
    whatever system the names were created on may have had a different
    code page loaded than the one you are using.

    ASCII É may not be what you're seeing, but an É generated by a unicode
    character from a different code page. Different "code pages" may account
    for É in different unicodes. Luckily the pure non-"foreign" character
    filenames you were able to copy must have matched your own code page
    layout.

    Changing fonts isn't going to do anything. The font is what you are
    presented with on the screen to interpret the underlying char bytes.
    You can change it to Wingdings, but that doesn't change the unicode
    filename held in the system directory. The shell doesn't care anything
    about what font you have loaded when it does a file operation.
  8. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Thanks,
    I tried but with the same results. I don't have HellasArial(Western) as an
    option and tried different fonds.
    Any idea how I can get that fond into the Properties | Appearance tab?


    "Eustace" <emf@nospam.email.com> wrote in message
    news:42B1976C.94677B41@nospam.email.com...
    | AJS wrote:
    |
    | > Hi,
    | > In my previous post I was told that win98 does not support foreign
    | > characters as file names. Somehow it is hard to believe... Hopefully
    this
    | > time I will get an answer that will make transferring these files
    easier.
    | >
    | > I am in the process of transferring files from one computer to another -
    | > both using Win98. Everything works fine except for the files and folders
    | > with file names containing foreign characters like É or à. I tried
    different
    | > keyboard language settings and also Multilanguage support, but still can
    not
    | > transfer the files. Also, copy and paste does not work. How can I
    transfer
    | > these files without having to rename each one of them?
    | > Thanks,
    | > AJS
    |
    | That's news to me. I didn't know that Win98 does not support foreign
    | characters as file names! I've always been using either English _or_
    | Greek filenames without any problems. The only thing is I had to
    | Right-click on the desktop | Properties | Appearance tab, and select
    | Item: Icon, and then choose a font that contains both the Latin and
    | the Greek alphabet, specifically HellasArial(Western). I did this for
    | all the Appearance Items that requested a font selection. I remember
    | that Arial(Greek) did not always work OK for some reason, but I don't
    | remember if that had to do with the names of the icons (programs,
    | files, folders) or with the website names on the top of the browser or
    | the names at the taskbar. It is true that there are still rare
    | occasions where the accented characters appear (I don't remember
    | specifics right now), but most of the time I can see the Greek names
    | without problem.
    |
    | I really don't remember now why the Arial(Greek) did not always work
    | OK. What I did is experiment with the different Greek fonts I had to
    | find which one worked OK, though they seemingly have the same
    | Character Map.
    |
    | If you need additional help, I would suggest that you to a soc.culture
    | newsgroup of the country where the language you want is spoken. I am
    | sure that people there use filenames, etc. in their language and will
    | be able to help you.
    |
    | Cheers,
    |
    | Eustace
    |
    |
    |
    |
    |
    |
    |
    |
  9. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    ftp://ftp.auth.gr/pub/www/fonts/GR_FONTS.EXE
    hosted at the University of Thessalonika, Greece, GR_Fonts.exe contains
    Arial, Times New Roman, Courier, and Terminal with Greek support,

    aU TH is reputable, but, AV checking is entirely your responsibility

    --
    Adaware http://www.lavasoft.de
    spybot http://security.kolla.de
    AVG free antivirus http://www.grisoft.com
    Etrust/Vet/CA.online Antivirus scan
    http://www3.ca.com/securityadvisor/virusinfo/scan.aspx
    Panda online AntiVirus scan http://www.pandasoftware.com/ActiveScan/
    Catalog of removal tools (1)
    http://www.pandasoftware.com/download/utilities/
    Catalog of removal tools (2)
    http://www3.ca.com/securityadvisor/newsinfo/collateral.aspx?CID=40387
    Blocking Unwanted Parasites with a Hosts file
    http://mvps.org/winhelp2002/hosts.htm
    links provided as a courtesy, read all instructions on the pages before use

    Grateful thanks to the authors and webmasters
    _
    "AJS" <newsgroup@sorga.com> wrote in message
    news:%23rQMTVrcFHA.3396@TK2MSFTNGP10.phx.gbl...
    | Thanks,
    | I tried but with the same results. I don't have HellasArial(Western) as an
    | option and tried different fonds.
    | Any idea how I can get that fond into the Properties | Appearance tab?
    |
    |
    | "Eustace" <emf@nospam.email.com> wrote in message
    | news:42B1976C.94677B41@nospam.email.com...
    | | AJS wrote:
    | |
    | | > Hi,
    | | > In my previous post I was told that win98 does not support foreign
    | | > characters as file names. Somehow it is hard to believe... Hopefully
    | this
    | | > time I will get an answer that will make transferring these files
    | easier.
    | | >
    | | > I am in the process of transferring files from one computer to
    another -
    | | > both using Win98. Everything works fine except for the files and
    folders
    | | > with file names containing foreign characters like É or à. I tried
    | different
    | | > keyboard language settings and also Multilanguage support, but still
    can
    | not
    | | > transfer the files. Also, copy and paste does not work. How can I
    | transfer
    | | > these files without having to rename each one of them?
    | | > Thanks,
    | | > AJS
    | |
    | | That's news to me. I didn't know that Win98 does not support foreign
    | | characters as file names! I've always been using either English _or_
    | | Greek filenames without any problems. The only thing is I had to
    | | Right-click on the desktop | Properties | Appearance tab, and select
    | | Item: Icon, and then choose a font that contains both the Latin and
    | | the Greek alphabet, specifically HellasArial(Western). I did this for
    | | all the Appearance Items that requested a font selection. I remember
    | | that Arial(Greek) did not always work OK for some reason, but I don't
    | | remember if that had to do with the names of the icons (programs,
    | | files, folders) or with the website names on the top of the browser or
    | | the names at the taskbar. It is true that there are still rare
    | | occasions where the accented characters appear (I don't remember
    | | specifics right now), but most of the time I can see the Greek names
    | | without problem.
    | |
    | | I really don't remember now why the Arial(Greek) did not always work
    | | OK. What I did is experiment with the different Greek fonts I had to
    | | find which one worked OK, though they seemingly have the same
    | | Character Map.
    | |
    | | If you need additional help, I would suggest that you to a soc.culture
    | | newsgroup of the country where the language you want is spoken. I am
    | | sure that people there use filenames, etc. in their language and will
    | | be able to help you.
    | |
    | | Cheers,
    | |
    | | Eustace
    | |
    | |
    | |
    | |
    | |
    | |
    | |
    | |
    |
    |
  10. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    AJS wrote:

    > Thanks,
    > I tried but with the same results. I don't have HellasArial(Western) as an
    > option and tried different fonds.
    > Any idea how I can get that fond into the Properties | Appearance tab?
    >
    You can download it from:

    http://www.rizospastis.gr/app/rizos/fonts.html

    Then you have to unzip it and then install it (from Control Panel |
    Fonts). Then if you select Icon in the Appearance tab, it should be in
    the list of the fonts below.

    Eustace

    >
    > "Eustace" <emf@nospam.email.com> wrote in message
    > news:42B1976C.94677B41@nospam.email.com...
    > | AJS wrote:
    > |
    > | > Hi,
    > | > In my previous post I was told that win98 does not support foreign
    > | > characters as file names. Somehow it is hard to believe... Hopefully
    > this
    > | > time I will get an answer that will make transferring these files
    > easier.
    > | >
    > | > I am in the process of transferring files from one computer to another -
    > | > both using Win98. Everything works fine except for the files and folders
    > | > with file names containing foreign characters like É or à. I tried
    > different
    > | > keyboard language settings and also Multilanguage support, but still can
    > not
    > | > transfer the files. Also, copy and paste does not work. How can I
    > transfer
    > | > these files without having to rename each one of them?
    > | > Thanks,
    > | > AJS
    > |
    > | That's news to me. I didn't know that Win98 does not support foreign
    > | characters as file names! I've always been using either English _or_
    > | Greek filenames without any problems. The only thing is I had to
    > | Right-click on the desktop | Properties | Appearance tab, and select
    > | Item: Icon, and then choose a font that contains both the Latin and
    > | the Greek alphabet, specifically HellasArial(Western). I did this for
    > | all the Appearance Items that requested a font selection. I remember
    > | that Arial(Greek) did not always work OK for some reason, but I don't
    > | remember if that had to do with the names of the icons (programs,
    > | files, folders) or with the website names on the top of the browser or
    > | the names at the taskbar. It is true that there are still rare
    > | occasions where the accented characters appear (I don't remember
    > | specifics right now), but most of the time I can see the Greek names
    > | without problem.
    > |
    > | I really don't remember now why the Arial(Greek) did not always work
    > | OK. What I did is experiment with the different Greek fonts I had to
    > | find which one worked OK, though they seemingly have the same
    > | Character Map.
    > |
    > | If you need additional help, I would suggest that you to a soc.culture
    > | newsgroup of the country where the language you want is spoken. I am
    > | sure that people there use filenames, etc. in their language and will
    > | be able to help you.
    > |
    > | Cheers,
    > |
    > | Eustace
    >
  11. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Whatever the wording... Bottom line is that I can not transfer those files
    consisting "È", "à" ....and so on characters.
    Even when I renamed the files using a different keyboard layout (Italian)
    where these characters are unicoded, the files won't transfer.
    This to me means that my system, win98, does not support foreign characters
    as file names, because if it does it would have worked.
    Thanks for the explanation of why it does not work,
    AJS

    "Bill Blanton" <bblanton@REMOVEmagicnet.net> wrote in message
    news:%23uWGGAucFHA.1036@tk2msftngp13.phx.gbl...
    | "AJS" <newsgroup@sorga.com> wrote in message
    news:uO0uoFfcFHA.2664@TK2MSFTNGP15.phx.gbl...
    | > Hi,
    | > In my previous post I was told that win98 does not support foreign
    | > characters as file names. Somehow it is hard to believe...
    |
    | I don't remember anybody telling you that you can't use foreign
    | characters. I remember trying to explain to you that there are
    | ASCII chars that are equal to the chars that you posted, but that
    | whatever system the names were created on may have had a different
    | code page loaded than the one you are using.
    |
    | ASCII É may not be what you're seeing, but an É generated by a unicode
    | character from a different code page. Different "code pages" may account
    | for É in different unicodes. Luckily the pure non-"foreign" character
    | filenames you were able to copy must have matched your own code page
    | layout.
    |
    | Changing fonts isn't going to do anything. The font is what you are
    | presented with on the screen to interpret the underlying char bytes.
    | You can change it to Wingdings, but that doesn't change the unicode
    | filename held in the system directory. The shell doesn't care anything
    | about what font you have loaded when it does a file operation.
    |
    |
    |
  12. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    "AJS" <newsgroup@sorga.com> wrote in message news:%23fyRqeEdFHA.2696@TK2MSFTNGP09.phx.gbl...
    > Whatever the wording... Bottom line is that I can not transfer those files
    > consisting "È", "à" ....and so on characters.

    Unfortunately.

    > Even when I renamed the files using a different keyboard layout (Italian)
    > where these characters are unicoded, the files won't transfer.

    What did you rename them to? Does it work if you rename them using
    only numbers? There also may be problems if a name has a space
    in it.


    > This to me means that my system, win98, does not support foreign characters
    > as file names, because if it does it would have worked.

    Not totally true. As I said before, and as Bill Watt demonstrated,
    there are (extended) ASCII foreign chars you can use if you create
    the folders locally.


    > Thanks for the explanation of why it does not work,

    You're welcome. I'm sorry that I wasn't able to be more help.
    Fwiw, I searched for an easy solution, but didn't find any.
  13. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    On Sun, 19 Jun 2005 03:52:54 +0700, "AJS" <newsgroup@sorga.com> wrote:

    >Whatever the wording... Bottom line is that I can not transfer those files
    >consisting "È", "à" ....and so on characters.
    >Even when I renamed the files using a different keyboard layout (Italian)
    >where these characters are unicoded, the files won't transfer.

    I seem to remember doing a Google for tools for this, and finding
    quite a few that specialised in cleaning up this sort of thing.

    You may have problems with underlying 8.3 names, that exist under the
    LFN. If those are invalid, you may be in for a miserable time.

    Also, not everything that looks like file name entries are actually
    that - suspect this if the names are utter gibberish, with wierd
    extensions, odd dates, and improbable or impossible file sizes.

    If you see the above, then chances are those entries (typically an
    entire dir, or a 512-byte block within a dir) are not real files at
    all - just some arbitrary junk that's pointed to by the file system as
    if it were a directory or part thereof.

    For example, if this post were a .TXT file on your HD, and I corrupted
    a dir's cluster pointer to point at it, or splatted it over a read
    dir, then this text would be interpreted and displayed as a list of
    filenames. But because most cluster addresses have low values for
    high-order-bytes, and most text has character values of 32 or higher,
    you'd likely see impossibly large file sizes - that's a good tipoff.

    There'd also be no .. or . pointers at the top of the dir, if you were
    to look at it through a UI that displays these, but then again an
    automatic kill/bury/deny Scandisk might have "fixed" that.


    >------------------------ ---- --- -- - - - -
    Forget http://cquirke.blogspot.com and check out a
    better one at http://topicdrift.blogspot.com instead!
    >------------------------ ---- --- -- - - - -
  14. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Thanks a bunch for your efforts.
    Btw, I did not rename them but retyped the same name with a different
    keyboard layout.
    I just wanted to save some time renaming all the files (without accents),
    transferring them and then renaming them back to their original name, which
    did work.


    "Bill Blanton" <bblanton@REMOVEmagicnet.net> wrote in message
    news:OBEZecGdFHA.3488@tk2msftngp13.phx.gbl...
    |
    | "AJS" <newsgroup@sorga.com> wrote in message
    news:%23fyRqeEdFHA.2696@TK2MSFTNGP09.phx.gbl...
    | > Whatever the wording... Bottom line is that I can not transfer those
    files
    | > consisting "È", "à" ....and so on characters.
    |
    | Unfortunately.
    |
    | > Even when I renamed the files using a different keyboard layout
    (Italian)
    | > where these characters are unicoded, the files won't transfer.
    |
    | What did you rename them to? Does it work if you rename them using
    | only numbers? There also may be problems if a name has a space
    | in it.
    |
    |
    | > This to me means that my system, win98, does not support foreign
    characters
    | > as file names, because if it does it would have worked.
    |
    | Not totally true. As I said before, and as Bill Watt demonstrated,
    | there are (extended) ASCII foreign chars you can use if you create
    | the folders locally.
    |
    |
    | > Thanks for the explanation of why it does not work,
    |
    | You're welcome. I'm sorry that I wasn't able to be more help.
    | Fwiw, I searched for an easy solution, but didn't find any.
    |
    |
    |
Ask a new question

Read More

Support Microsoft Windows