Sign in with
Sign up | Sign in
Your question

desktop icon text cannot be change

Tags:
  • Desktops
  • Games
  • Microsoft
  • Windows
Last response: in Windows 95/98/ME
Share
June 26, 2005 11:02:01 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Normally when we right click desktop/properties/appearance tag and change the
variuos setting. Somehow, I cannot change these setting. Under the setting
tag, advance, there is this TNT2 model 64 tag, how can I disable this
function, so that I can the size of the text under the desktop icon.

Also the incoming mails, the size of the text is to small to be seen. I also
do not know if installation of games does slow down the pc as it seems to be
very slow after the young ones install some normal games. the pc is
windowsupdated and virus protected by NAV2005. (pc 256 MB Ram) Look forward
for some help, thanks

More about : desktop icon text change

Anonymous
June 27, 2005 5:14:02 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

It is not under Settings tab-Advanced.
The setting on the Appearance tab to change is the item: Icon
You will find that also changes some windows text and it probably will
alter your email text, though that depends on what email application
you use. IF OE, change the text size in IE-View-Text Size.

....Alan

--
Alan Edwards, MS MVP W95/98 Systems
http://dts-l.org/index.html


In microsoft.public.win98.gen_discussion, tim
<tim@discussions.microsoft.com> wrote:

>Normally when we right click desktop/properties/appearance tag and change the
>variuos setting. Somehow, I cannot change these setting. Under the setting
>tag, advance, there is this TNT2 model 64 tag, how can I disable this
>function, so that I can the size of the text under the desktop icon.
>
>Also the incoming mails, the size of the text is to small to be seen. I also
>do not know if installation of games does slow down the pc as it seems to be
>very slow after the young ones install some normal games. the pc is
>windowsupdated and virus protected by NAV2005. (pc 256 MB Ram) Look forward
>for some help, thanks
June 27, 2005 5:14:03 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Sori if I did not make myself clearearlier. Thats was the way I used to
change the size/text. However, unknowingly somwething must have changed, now
when I try to change it under Appearance/Icon, the function was disabled, so
I though it may have something to do with TNT2, How do I get back to the
normal way of changing the size/text? thanks

"Alan Edwards" wrote:

> It is not under Settings tab-Advanced.
> The setting on the Appearance tab to change is the item: Icon
> You will find that also changes some windows text and it probably will
> alter your email text, though that depends on what email application
> you use. IF OE, change the text size in IE-View-Text Size.
>
> ....Alan
>
> --
> Alan Edwards, MS MVP W95/98 Systems
> http://dts-l.org/index.html
>
>
> In microsoft.public.win98.gen_discussion, tim
> <tim@discussions.microsoft.com> wrote:
>
> >Normally when we right click desktop/properties/appearance tag and change the
> >variuos setting. Somehow, I cannot change these setting. Under the setting
> >tag, advance, there is this TNT2 model 64 tag, how can I disable this
> >function, so that I can the size of the text under the desktop icon.
> >
> >Also the incoming mails, the size of the text is to small to be seen. I also
> >do not know if installation of games does slow down the pc as it seems to be
> >very slow after the young ones install some normal games. the pc is
> >windowsupdated and virus protected by NAV2005. (pc 256 MB Ram) Look forward
> >for some help, thanks
>
>
Anonymous
June 27, 2005 10:47:15 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

http://support.microsoft.com/?kbid=127139
Troubleshooting Video Problems in Windows

"START, Run, MSConfig, Advanced button". If checked, then uncheck "VGA
640x480x16", & reboot.

"Control Panel, Display, Settings tab". Select as you wish from the
Colors dropdown menu & the Size slider. Really, you should need nothing
higher than "High Color (16 bit)", for speed/resource considerations.

If you move the Screen Area slider to 1024x768 there, be sure to click
the Advanced button, & select Large fonts.

Try to get your colors/size at least twice that way. If it continues to
fail, you may need to reinstall your Monitor or Display Adapter...

For the Monitor...
(1) Boot to Safe Mode
(Hold F5 as you boot or CTRL for the Startup Menu)
(2) "START, Settings, Control Panel, System, Device Manager tab"
(3) Open the Monitors branch, & Remove all entries.

Perhaps, FIRST, even in Normal Mode, note what is installed
similar to below for the Adapter. That is...
(a) D-Clk the monitor there for Properties, Driver tab.
(b) Click the Update Driver button, then "Next".
(c) Bolt "Display a list...", & click "Next".
(d) Bolt "Show all hardware".
Examine the two panes to see what is currently installed.
That is likely what you wish to end up with, after step (4).

(4) Boot to Normal Mode.

Hopefully, it will be rediscovered & installed. Then, if still
necessary, here is the rigmarole of the Display Adapter...

.......Quote..........
The first thing to do is to remove the video adapter you have
installed. Right-click on the desktop; choose "Properties" from the
drop-down menu; select "Settings;" click on the "Advanced" button; and
click on "Adapter". An adapter is a program that tells Windows how to
deal with a specific video card. Make note of the adapter that is
currently installed. Then, change the adapter to "Standard Display
Adapter (VGA)" and restart the system.

[That is: Click "Change, Next, bolt 'Display a List...', Next, bolt
'Show all hardware', scroll left pane to top, select '(Standard display
types)', select 'Standard Display Adapter (VGA)' in right pane, click
'Next'"... PCR]

This will remove the current adapter and replace it with a generic VGA
adapter that works with all video cards. You will not like VGA because
it supports only 16 colors, but the purpose of installing it is to get
rid of whatever was there before.

Next, return to the adapter screen and install an adapter that matches
your video card. This may or may not be the adapter that you are
using now. Examine the materials you received with your computer to
see if they include a CD-ROM or floppy disk that contains the correct
video adapter. Or go to the Gateway website and see if they have an
adapter for you to download. Or check the website of the company that
made your video card.

Bill Starbuck (MVP)
.......End....of quote....

Also...
..........Quote................
To identify your video adapter correctly, download and run either the
Everest or Aida32 utility, available here:
http://aumha.org/freeware/freeware.php#everest

Once you have identified the display adapter, go to the manufacturer's
web site and download the correct driver for you operating
system....(such as) Windows 98/98SE.
--
Glen Ventura, MS MVP Shell/User, A+
http://dts-l.org/goodpost.htm
.........EOQ....................


--
Thanks or Good Luck,
There may be humor in this post, and,
Naturally, you will not sue,
should things get worse after this,
PCR
pcrrcp@netzero.net
"tim" <tim@discussions.microsoft.com> wrote in message
news:5C2E7693-92D3-4AF9-BBB3-0C9A49E2802D@microsoft.com...
| Normally when we right click desktop/properties/appearance tag and
change the
| variuos setting. Somehow, I cannot change these setting. Under the
setting
| tag, advance, there is this TNT2 model 64 tag, how can I disable this
| function, so that I can the size of the text under the desktop icon.
|
| Also the incoming mails, the size of the text is to small to be seen.
I also
| do not know if installation of games does slow down the pc as it seems
to be
| very slow after the young ones install some normal games. the pc is
| windowsupdated and virus protected by NAV2005. (pc 256 MB Ram) Look
forward
| for some help, thanks
!