msconfig-startup- have load=

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

In my msconfig, config tag - have these entries
device=c:\windows\himem,sys
device=c:\windows\emm386.exe noems
these 2 entires are check.
autoexec.bat tag -empty
system.ini and win.ini - both have their usual tons of entries.
startup tag - besides the usual like scanRegistry, Task monitor...
I have
load = c:\TNT2X\vi_gm.exe which is check.

Never come across with this kind of entry in msconfig, what does it mean and
can I uncheck this box? Thanks
4 answers Last reply
More about msconfig startup load
  1. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    "jack" <jack@discussions.microsoft.com> wrote in message
    news:6911C8E0-1381-41C2-9655-C005559DC360@microsoft.com...
    > In my msconfig, config tag - have these entries
    > device=c:\windows\himem,sys
    > device=c:\windows\emm386.exe noems
    > these 2 entires are check.
    > autoexec.bat tag -empty
    > system.ini and win.ini - both have their usual tons of entries.
    > startup tag - besides the usual like scanRegistry, Task monitor...
    > I have
    > load = c:\TNT2X\vi_gm.exe which is check.
    >
    > Never come across with this kind of entry in msconfig, what does it mean
    and
    > can I uncheck this box? Thanks

    It may be a menu for video-related things for your video card. Diamond and
    ATI have similar. If so, unchecking/disabling this should not affect the
    video driver itself.

    Just wondering why your PC needs EMS set for upper memory. No specific
    msdos driver was noted using that address area.
  2. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    On the EMS, no idea as it was like that when I first lay my hand on this pc.
    Will uncheck the load= later.

    May be I spoke to soon earlier, regarding the safe mode menu. Realised that
    after I disable the safe mode menu in the msconfig/advance, the pc continue
    to show up the safe-mode menu upon boot up. When I choose 'normal', it just
    got hang there. Any idea what I can do next? Thanks

    "Lil' Dave" wrote:

    > "jack" <jack@discussions.microsoft.com> wrote in message
    > news:6911C8E0-1381-41C2-9655-C005559DC360@microsoft.com...
    > > In my msconfig, config tag - have these entries
    > > device=c:\windows\himem,sys
    > > device=c:\windows\emm386.exe noems
    > > these 2 entires are check.
    > > autoexec.bat tag -empty
    > > system.ini and win.ini - both have their usual tons of entries.
    > > startup tag - besides the usual like scanRegistry, Task monitor...
    > > I have
    > > load = c:\TNT2X\vi_gm.exe which is check.
    > >
    > > Never come across with this kind of entry in msconfig, what does it mean
    > and
    > > can I uncheck this box? Thanks
    >
    > It may be a menu for video-related things for your video card. Diamond and
    > ATI have similar. If so, unchecking/disabling this should not affect the
    > video driver itself.
    >
    > Just wondering why your PC needs EMS set for upper memory. No specific
    > msdos driver was noted using that address area.
    >
    >
    >
  3. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Disable all in msconfig except the power option, should be two of them,
    explorer, and systray. If this works, then, one by one, enable an item in
    msconfig and reboot. The last you enable before safe mode is forced is the
    problem.

    Could be a bug, a hijacker, a virus, a badly written or corrupted system
    file, a registry entry, or an errant hardware driver gone awry. So the
    above may not work.
    "jack" <jack@discussions.microsoft.com> wrote in message
    news:3750B023-2577-4E8F-9DD8-92E11680548B@microsoft.com...
    > On the EMS, no idea as it was like that when I first lay my hand on this
    pc.
    > Will uncheck the load= later.
    >
    > May be I spoke to soon earlier, regarding the safe mode menu. Realised
    that
    > after I disable the safe mode menu in the msconfig/advance, the pc
    continue
    > to show up the safe-mode menu upon boot up. When I choose 'normal', it
    just
    > got hang there. Any idea what I can do next? Thanks
    >
    > "Lil' Dave" wrote:
    >
    > > "jack" <jack@discussions.microsoft.com> wrote in message
    > > news:6911C8E0-1381-41C2-9655-C005559DC360@microsoft.com...
    > > > In my msconfig, config tag - have these entries
    > > > device=c:\windows\himem,sys
    > > > device=c:\windows\emm386.exe noems
    > > > these 2 entires are check.
    > > > autoexec.bat tag -empty
    > > > system.ini and win.ini - both have their usual tons of entries.
    > > > startup tag - besides the usual like scanRegistry, Task monitor...
    > > > I have
    > > > load = c:\TNT2X\vi_gm.exe which is check.
    > > >
    > > > Never come across with this kind of entry in msconfig, what does it
    mean
    > > and
    > > > can I uncheck this box? Thanks
    > >
    > > It may be a menu for video-related things for your video card. Diamond
    and
    > > ATI have similar. If so, unchecking/disabling this should not affect
    the
    > > video driver itself.
    > >
    > > Just wondering why your PC needs EMS set for upper memory. No specific
    > > msdos driver was noted using that address area.
    > >
    > >
    > >
  4. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Start the computer in "Command Prompt", type "dir /a c:\winboot.ini"
    and press "Enter". If the file exists, carefully type
    "deltree c:\winboot.ini", press "Enter", then confirm the deletion. Then
    restart normally.

    Ben

    "jack" <jack@discussions.microsoft.com> wrote in message news:3750B023-2577-4E8F-9DD8-92E11680548B@microsoft.com...
    > On the EMS, no idea as it was like that when I first lay my hand on this pc.
    > Will uncheck the load= later.
    >
    > May be I spoke to soon earlier, regarding the safe mode menu. Realised that
    > after I disable the safe mode menu in the msconfig/advance, the pc continue
    > to show up the safe-mode menu upon boot up. When I choose 'normal', it just
    > got hang there. Any idea what I can do next? Thanks
    >
    > "Lil' Dave" wrote:
    >
    > > "jack" <jack@discussions.microsoft.com> wrote in message
    > > news:6911C8E0-1381-41C2-9655-C005559DC360@microsoft.com...
    > > > In my msconfig, config tag - have these entries
    > > > device=c:\windows\himem,sys
    > > > device=c:\windows\emm386.exe noems
    > > > these 2 entires are check.
    > > > autoexec.bat tag -empty
    > > > system.ini and win.ini - both have their usual tons of entries.
    > > > startup tag - besides the usual like scanRegistry, Task monitor...
    > > > I have
    > > > load = c:\TNT2X\vi_gm.exe which is check.
    > > >
    > > > Never come across with this kind of entry in msconfig, what does it mean
    > > and
    > > > can I uncheck this box? Thanks
    > >
    > > It may be a menu for video-related things for your video card. Diamond and
    > > ATI have similar. If so, unchecking/disabling this should not affect the
    > > video driver itself.
    > >
    > > Just wondering why your PC needs EMS set for upper memory. No specific
    > > msdos driver was noted using that address area.
    > >
    > >
    > >
Ask a new question

Read More

Configuration Msconfig Devices Microsoft Windows