CD-ROM drive not working!

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

My CD-ROM drive appears to be malfunctioning. The drive is obviously
receiving power, and it is recognized by my computer. Yet, when I put a CD
in the drive, the computer continues as though I had not. What's up with
that?

--
Brandon Taylor
9 answers Last reply
More about drive working
  1. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Have you tried cleaning the drive with an inexpensive audio CD player
    cleaning disc?

    --
    Richard G. Harper [MVP Shell/User] rgharper@gmail.com
    * PLEASE post all messages and replies in the newsgroups
    * for the benefit of all. Private mail is usually not replied to.
    * My website, such as it is ... http://rgharper.mvps.org/
    * HELP us help YOU ... http://www.dts-l.org/goodpost.htm


    "Brandon Taylor" <donnie126_2002@yahoo.com> wrote in message
    news:O8hW1GagFHA.3232@TK2MSFTNGP15.phx.gbl...
    > My CD-ROM drive appears to be malfunctioning. The drive is obviously
    > receiving power, and it is recognized by my computer. Yet, when I put a
    > CD
    > in the drive, the computer continues as though I had not. What's up with
    > that?
    >
    > --
    > Brandon Taylor
    >
    >
  2. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    (1) What is set at...?...

    (a) "Control Panel, System, Device Manager tab"
    (b) Open the CD-ROM branch
    (c) D-Clk the CD-ROM device that appears under it for Properties

    Does it have a letter? I am checked there for... Disconnect, Auto insert
    notification, & DMA.

    (2) What shows in this Registry key...

    REGEDIT4

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Ex
    plorer]
    "NoDriveTypeAutoRun"=hex:95,00,00,00
    "CDRAutoRun"=hex:00,00,00,00

    HOWEVER, if I may quote cquirke, (Blanton too)...
    ...........Quote.............
    In registry, look for NoDriveTypeAutoRun
    95 is default value, but *dangerous*; this autoruns HD too!
    9D is better value, allows CD autorun, suppresses HD autorun
    B5 disables CD autorun, enables HD autorun (bad)
    BD disables CD autorun, disables HD autorun (better)
    00 allows all devices to autorun (supremo bad)
    FF allows no devices to autorun (supremo safe)
    TwaekUI's Paranoi tab works through this setting
    ...........EOQ...............

    Is there an "Autorun.inf" on the CD?


    --
    Thanks or Good Luck,
    There may be humor in this post, and,
    Naturally, you will not sue,
    should things get worse after this,
    PCR
    pcrrcp@netzero.net
    "Brandon Taylor" <donnie126_2002@yahoo.com> wrote in message
    news:O8hW1GagFHA.3232@TK2MSFTNGP15.phx.gbl...
    | My CD-ROM drive appears to be malfunctioning. The drive is obviously
    | receiving power, and it is recognized by my computer. Yet, when I put
    a CD
    | in the drive, the computer continues as though I had not. What's up
    with
    | that?
    |
    | --
    | Brandon Taylor
    |
    |
  3. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Also...

    http://search.support.microsoft.com/kb/c.asp?fr=0&SD=GN&LN=EN-US MSKB
    Search "Autorun"; Windows 98; Full Text; produces two pages full,
    including...

    http://support.microsoft.com/default.aspx?scid=kb;en-us;312475&Product=w98
    CD-ROM Does Not Run Automatically After You Insert It into Your CD-ROM
    or DVD-ROM Drive
    (312475) - When you insert a CD-ROM that contains an Autorun.inf file
    into your computer's CD-ROM or DVD-ROM drive, the CD-ROM may not start
    and run automatically as expected. Additionally, when you right-click
    the CD-ROM or DVD-ROM drive in Windows Explorer or...

    http://support.microsoft.com/default.aspx?scid=kb;en-us;177880&Product=w98
    CD-ROM Does Not Run Automatically When Inserted
    (177880) - When you insert a CD-ROM into the CD-ROM drive, it may not be
    run automatically.

    http://support.microsoft.com/default.aspx?scid=kb;en-us;185552&Product=w98
    CD-ROM Drive Icon Appears for a Hard Disk
    (185552) - When you open My Computer, your hard disk icon may appear as
    a CD-ROM icon. If you double-click (or right-click and then click Open)
    the CD-ROM in My Computer, you may receive the following error message:
    Cannot find autorun.exe.


    --
    Thanks or Good Luck,
    There may be humor in this post, and,
    Naturally, you will not sue,
    should things get worse after this,
    PCR
    pcrrcp@netzero.net
    "PCR" <pcrrcp@netzero.net> wrote in message
    news:%23ShcDpbgFHA.3448@TK2MSFTNGP12.phx.gbl...
    | (1) What is set at...?...
    |
    | (a) "Control Panel, System, Device Manager tab"
    | (b) Open the CD-ROM branch
    | (c) D-Clk the CD-ROM device that appears under it for Properties
    |
    | Does it have a letter? I am checked there for... Disconnect, Auto
    insert
    | notification, & DMA.
    |
    | (2) What shows in this Registry key...
    |
    | REGEDIT4
    |
    |
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Ex
    | plorer]
    | "NoDriveTypeAutoRun"=hex:95,00,00,00
    | "CDRAutoRun"=hex:00,00,00,00
    |
    | HOWEVER, if I may quote cquirke, (Blanton too)...
    | ..........Quote.............
    | In registry, look for NoDriveTypeAutoRun
    | 95 is default value, but *dangerous*; this autoruns HD too!
    | 9D is better value, allows CD autorun, suppresses HD autorun
    | B5 disables CD autorun, enables HD autorun (bad)
    | BD disables CD autorun, disables HD autorun (better)
    | 00 allows all devices to autorun (supremo bad)
    | FF allows no devices to autorun (supremo safe)
    | TwaekUI's Paranoi tab works through this setting
    | ..........EOQ...............
    |
    | Is there an "Autorun.inf" on the CD?
    |
    |
    | --
    | Thanks or Good Luck,
    | There may be humor in this post, and,
    | Naturally, you will not sue,
    | should things get worse after this,
    | PCR
    | pcrrcp@netzero.net
    | "Brandon Taylor" <donnie126_2002@yahoo.com> wrote in message
    | news:O8hW1GagFHA.3232@TK2MSFTNGP15.phx.gbl...
    | | My CD-ROM drive appears to be malfunctioning. The drive is
    obviously
    | | receiving power, and it is recognized by my computer. Yet, when I
    put
    | a CD
    | | in the drive, the computer continues as though I had not. What's up
    | with
    | | that?
    | |
    | | --
    | | Brandon Taylor
    | |
    | |
    |
    |
  4. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    That's not the issue. Forgive me for a poor choice of words. I meant to
    say that the CD-ROM drive responds as if I had not inserted a CD in the
    drive, and tells Windows that the device is not ready, even though I do
    insert a CD.

    "PCR" <pcrrcp@netzero.net> wrote in message
    news:uFPCOvbgFHA.1468@TK2MSFTNGP14.phx.gbl...
    > Also...
    >
    > http://search.support.microsoft.com/kb/c.asp?fr=0&SD=GN&LN=EN-US MSKB
    > Search "Autorun"; Windows 98; Full Text; produces two pages full,
    > including...
    >
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;312475&Product=w98
    > CD-ROM Does Not Run Automatically After You Insert It into Your CD-ROM
    > or DVD-ROM Drive
    > (312475) - When you insert a CD-ROM that contains an Autorun.inf file
    > into your computer's CD-ROM or DVD-ROM drive, the CD-ROM may not start
    > and run automatically as expected. Additionally, when you right-click
    > the CD-ROM or DVD-ROM drive in Windows Explorer or...
    >
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;177880&Product=w98
    > CD-ROM Does Not Run Automatically When Inserted
    > (177880) - When you insert a CD-ROM into the CD-ROM drive, it may not be
    > run automatically.
    >
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;185552&Product=w98
    > CD-ROM Drive Icon Appears for a Hard Disk
    > (185552) - When you open My Computer, your hard disk icon may appear as
    > a CD-ROM icon. If you double-click (or right-click and then click Open)
    > the CD-ROM in My Computer, you may receive the following error message:
    > Cannot find autorun.exe.
    >
    >
    > --
    > Thanks or Good Luck,
    > There may be humor in this post, and,
    > Naturally, you will not sue,
    > should things get worse after this,
    > PCR
    > pcrrcp@netzero.net
    > "PCR" <pcrrcp@netzero.net> wrote in message
    > news:%23ShcDpbgFHA.3448@TK2MSFTNGP12.phx.gbl...
    > | (1) What is set at...?...
    > |
    > | (a) "Control Panel, System, Device Manager tab"
    > | (b) Open the CD-ROM branch
    > | (c) D-Clk the CD-ROM device that appears under it for Properties
    > |
    > | Does it have a letter? I am checked there for... Disconnect, Auto
    > insert
    > | notification, & DMA.
    > |
    > | (2) What shows in this Registry key...
    > |
    > | REGEDIT4
    > |
    > |
    > [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Ex
    > | plorer]
    > | "NoDriveTypeAutoRun"=hex:95,00,00,00
    > | "CDRAutoRun"=hex:00,00,00,00
    > |
    > | HOWEVER, if I may quote cquirke, (Blanton too)...
    > | ..........Quote.............
    > | In registry, look for NoDriveTypeAutoRun
    > | 95 is default value, but *dangerous*; this autoruns HD too!
    > | 9D is better value, allows CD autorun, suppresses HD autorun
    > | B5 disables CD autorun, enables HD autorun (bad)
    > | BD disables CD autorun, disables HD autorun (better)
    > | 00 allows all devices to autorun (supremo bad)
    > | FF allows no devices to autorun (supremo safe)
    > | TwaekUI's Paranoi tab works through this setting
    > | ..........EOQ...............
    > |
    > | Is there an "Autorun.inf" on the CD?
    > |
    > |
    > | --
    > | Thanks or Good Luck,
    > | There may be humor in this post, and,
    > | Naturally, you will not sue,
    > | should things get worse after this,
    > | PCR
    > | pcrrcp@netzero.net
    > | "Brandon Taylor" <donnie126_2002@yahoo.com> wrote in message
    > | news:O8hW1GagFHA.3232@TK2MSFTNGP15.phx.gbl...
    > | | My CD-ROM drive appears to be malfunctioning. The drive is
    > obviously
    > | | receiving power, and it is recognized by my computer. Yet, when I
    > put
    > | a CD
    > | | in the drive, the computer continues as though I had not. What's up
    > | with
    > | | that?
    > | |
    > | | --
    > | | Brandon Taylor
    > | |
    > | |
    > |
    > |
    >
    >
  5. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    http://support.microsoft.com/default.aspx?scid=KB;EN-US;q237948
    Troubleshoot CD-R_W

    http://support.microsoft.com/?kbid=218617
    Troubleshoot CD-ROM or DVD-ROM

    I guess, a first try would be...

    (1) Boot to Safe Mode. (Hold F5 as you boot, or hold CTRL for the
    Startup Menu, & select Safe Mode from that.)
    (2) "START, Settings, Control Panel, System, Device Manager tab".
    (3) Open the CD-ROM branch, by clicking it's plus sign.
    (4) Highlight each drive in that branch, & click "Remove".
    (Safe Mode may reveal the presence of a "ghost".)
    (5) Close up, & boot to Normal Mode.

    Hopefully Windows will find the correct drivers, & all will be well.

    As cquirke once said, "Control Panel, System, Performance tab". Are you
    in "compatibility" mode? Then, try his site...
    http://cquirke.mvps.org/9x/doscompat.htm

    Also...
    http://support.microsoft.com/default.aspx?scid=kb;en-us;130179&Product=w98
    Troubleshooting MS-DOS Compatibility Mode on Hard Disks
    (130179) - The Performance tab in System properties shows that one or
    more of the hard disks in your computer is using MS-DOS Compatibility
    mode. MS-DOS compatibility mode may be in use either for the file system
    or for virtual memory. You may receive the...

    Also...

    To see whether the CD-ROM is physically functioning, it can be run
    independently of Windows...

    Get a Startup Diskette from
    http://www.bootdisk.com/ , if you don't already have one from "Control
    Panel, Add/Remove Programs, Startup Disk tab". Test the Startup
    Diskette. Boot it, put in a CD and "DIR" the CD. It will say which
    letter is the CD. (Otherwise, it is likely one letter higher than
    normal.) That is, "DIR X:", where "X:" is the CD-ROM letter.

    If you cannot boot the Startup Diskette, you must be sent into BIOS. If
    the CD-ROM does work in DOS after the Diskette has boot, it is likely
    there is a problem with the Windows 32-bit drivers or settings.


    --
    Thanks or Good Luck,
    There may be humor in this post, and,
    Naturally, you will not sue,
    should things get worse after this,
    PCR
    pcrrcp@netzero.net
    "Brandon Taylor" <donnie126_2002@yahoo.com> wrote in message
    news:%23ckRVPxgFHA.1372@TK2MSFTNGP10.phx.gbl...
    | That's not the issue. Forgive me for a poor choice of words. I meant
    to
    | say that the CD-ROM drive responds as if I had not inserted a CD in
    the
    | drive, and tells Windows that the device is not ready, even though I
    do
    | insert a CD.
    |
    | "PCR" <pcrrcp@netzero.net> wrote in message
    | news:uFPCOvbgFHA.1468@TK2MSFTNGP14.phx.gbl...
    | > Also...
    | >
    | > http://search.support.microsoft.com/kb/c.asp?fr=0&SD=GN&LN=EN-US
    MSKB
    | > Search "Autorun"; Windows 98; Full Text; produces two pages full,
    | > including...
    | >
    | >
    http://support.microsoft.com/default.aspx?scid=kb;en-us;312475&Product=w98
    | > CD-ROM Does Not Run Automatically After You Insert It into Your
    CD-ROM
    | > or DVD-ROM Drive
    | > (312475) - When you insert a CD-ROM that contains an Autorun.inf
    file
    | > into your computer's CD-ROM or DVD-ROM drive, the CD-ROM may not
    start
    | > and run automatically as expected. Additionally, when you
    right-click
    | > the CD-ROM or DVD-ROM drive in Windows Explorer or...
    | >
    | >
    http://support.microsoft.com/default.aspx?scid=kb;en-us;177880&Product=w98
    | > CD-ROM Does Not Run Automatically When Inserted
    | > (177880) - When you insert a CD-ROM into the CD-ROM drive, it may
    not be
    | > run automatically.
    | >
    | >
    http://support.microsoft.com/default.aspx?scid=kb;en-us;185552&Product=w98
    | > CD-ROM Drive Icon Appears for a Hard Disk
    | > (185552) - When you open My Computer, your hard disk icon may appear
    as
    | > a CD-ROM icon. If you double-click (or right-click and then click
    Open)
    | > the CD-ROM in My Computer, you may receive the following error
    message:
    | > Cannot find autorun.exe.
    | >
    | >
    | > --
    | > Thanks or Good Luck,
    | > There may be humor in this post, and,
    | > Naturally, you will not sue,
    | > should things get worse after this,
    | > PCR
    | > pcrrcp@netzero.net
    | > "PCR" <pcrrcp@netzero.net> wrote in message
    | > news:%23ShcDpbgFHA.3448@TK2MSFTNGP12.phx.gbl...
    | > | (1) What is set at...?...
    | > |
    | > | (a) "Control Panel, System, Device Manager tab"
    | > | (b) Open the CD-ROM branch
    | > | (c) D-Clk the CD-ROM device that appears under it for Properties
    | > |
    | > | Does it have a letter? I am checked there for... Disconnect, Auto
    | > insert
    | > | notification, & DMA.
    | > |
    | > | (2) What shows in this Registry key...
    | > |
    | > | REGEDIT4
    | > |
    | > |
    | >
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Ex
    | > | plorer]
    | > | "NoDriveTypeAutoRun"=hex:95,00,00,00
    | > | "CDRAutoRun"=hex:00,00,00,00
    | > |
    | > | HOWEVER, if I may quote cquirke, (Blanton too)...
    | > | ..........Quote.............
    | > | In registry, look for NoDriveTypeAutoRun
    | > | 95 is default value, but *dangerous*; this autoruns HD too!
    | > | 9D is better value, allows CD autorun, suppresses HD autorun
    | > | B5 disables CD autorun, enables HD autorun (bad)
    | > | BD disables CD autorun, disables HD autorun (better)
    | > | 00 allows all devices to autorun (supremo bad)
    | > | FF allows no devices to autorun (supremo safe)
    | > | TwaekUI's Paranoi tab works through this setting
    | > | ..........EOQ...............
    | > |
    | > | Is there an "Autorun.inf" on the CD?
    | > |
    | > |
    | > | --
    | > | Thanks or Good Luck,
    | > | There may be humor in this post, and,
    | > | Naturally, you will not sue,
    | > | should things get worse after this,
    | > | PCR
    | > | pcrrcp@netzero.net
    | > | "Brandon Taylor" <donnie126_2002@yahoo.com> wrote in message
    | > | news:O8hW1GagFHA.3232@TK2MSFTNGP15.phx.gbl...
    | > | | My CD-ROM drive appears to be malfunctioning. The drive is
    | > obviously
    | > | | receiving power, and it is recognized by my computer. Yet, when
    I
    | > put
    | > | a CD
    | > | | in the drive, the computer continues as though I had not.
    What's up
    | > | with
    | > | | that?
    | > | |
    | > | | --
    | > | | Brandon Taylor
    | > | |
    | > | |
    | > |
    | > |
    | >
    | >
    |
    |
  6. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    No good. I booted into a command prompt and inserted a CD. When I
    attempted to access my CD-ROM drive, the command prompt responded with the
    error message "Invalid drive specification."

    "PCR" <pcrrcp@netzero.net> wrote in message
    news:ul37$FygFHA.2896@TK2MSFTNGP09.phx.gbl...
    > http://support.microsoft.com/default.aspx?scid=KB;EN-US;q237948
    > Troubleshoot CD-R_W
    >
    > http://support.microsoft.com/?kbid=218617
    > Troubleshoot CD-ROM or DVD-ROM
    >
    > I guess, a first try would be...
    >
    > (1) Boot to Safe Mode. (Hold F5 as you boot, or hold CTRL for the
    > Startup Menu, & select Safe Mode from that.)
    > (2) "START, Settings, Control Panel, System, Device Manager tab".
    > (3) Open the CD-ROM branch, by clicking it's plus sign.
    > (4) Highlight each drive in that branch, & click "Remove".
    > (Safe Mode may reveal the presence of a "ghost".)
    > (5) Close up, & boot to Normal Mode.
    >
    > Hopefully Windows will find the correct drivers, & all will be well.
    >
    > As cquirke once said, "Control Panel, System, Performance tab". Are you
    > in "compatibility" mode? Then, try his site...
    > http://cquirke.mvps.org/9x/doscompat.htm
    >
    > Also...
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;130179&Product=w98
    > Troubleshooting MS-DOS Compatibility Mode on Hard Disks
    > (130179) - The Performance tab in System properties shows that one or
    > more of the hard disks in your computer is using MS-DOS Compatibility
    > mode. MS-DOS compatibility mode may be in use either for the file system
    > or for virtual memory. You may receive the...
    >
    > Also...
    >
    > To see whether the CD-ROM is physically functioning, it can be run
    > independently of Windows...
    >
    > Get a Startup Diskette from
    > http://www.bootdisk.com/ , if you don't already have one from "Control
    > Panel, Add/Remove Programs, Startup Disk tab". Test the Startup
    > Diskette. Boot it, put in a CD and "DIR" the CD. It will say which
    > letter is the CD. (Otherwise, it is likely one letter higher than
    > normal.) That is, "DIR X:", where "X:" is the CD-ROM letter.
    >
    > If you cannot boot the Startup Diskette, you must be sent into BIOS. If
    > the CD-ROM does work in DOS after the Diskette has boot, it is likely
    > there is a problem with the Windows 32-bit drivers or settings.
    >
    >
    > --
    > Thanks or Good Luck,
    > There may be humor in this post, and,
    > Naturally, you will not sue,
    > should things get worse after this,
    > PCR
    > pcrrcp@netzero.net
    > "Brandon Taylor" <donnie126_2002@yahoo.com> wrote in message
    > news:%23ckRVPxgFHA.1372@TK2MSFTNGP10.phx.gbl...
    > | That's not the issue. Forgive me for a poor choice of words. I meant
    > to
    > | say that the CD-ROM drive responds as if I had not inserted a CD in
    > the
    > | drive, and tells Windows that the device is not ready, even though I
    > do
    > | insert a CD.
    > |
    > | "PCR" <pcrrcp@netzero.net> wrote in message
    > | news:uFPCOvbgFHA.1468@TK2MSFTNGP14.phx.gbl...
    > | > Also...
    > | >
    > | > http://search.support.microsoft.com/kb/c.asp?fr=0&SD=GN&LN=EN-US
    > MSKB
    > | > Search "Autorun"; Windows 98; Full Text; produces two pages full,
    > | > including...
    > | >
    > | >
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;312475&Product=w98
    > | > CD-ROM Does Not Run Automatically After You Insert It into Your
    > CD-ROM
    > | > or DVD-ROM Drive
    > | > (312475) - When you insert a CD-ROM that contains an Autorun.inf
    > file
    > | > into your computer's CD-ROM or DVD-ROM drive, the CD-ROM may not
    > start
    > | > and run automatically as expected. Additionally, when you
    > right-click
    > | > the CD-ROM or DVD-ROM drive in Windows Explorer or...
    > | >
    > | >
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;177880&Product=w98
    > | > CD-ROM Does Not Run Automatically When Inserted
    > | > (177880) - When you insert a CD-ROM into the CD-ROM drive, it may
    > not be
    > | > run automatically.
    > | >
    > | >
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;185552&Product=w98
    > | > CD-ROM Drive Icon Appears for a Hard Disk
    > | > (185552) - When you open My Computer, your hard disk icon may appear
    > as
    > | > a CD-ROM icon. If you double-click (or right-click and then click
    > Open)
    > | > the CD-ROM in My Computer, you may receive the following error
    > message:
    > | > Cannot find autorun.exe.
    > | >
    > | >
    > | > --
    > | > Thanks or Good Luck,
    > | > There may be humor in this post, and,
    > | > Naturally, you will not sue,
    > | > should things get worse after this,
    > | > PCR
    > | > pcrrcp@netzero.net
    > | > "PCR" <pcrrcp@netzero.net> wrote in message
    > | > news:%23ShcDpbgFHA.3448@TK2MSFTNGP12.phx.gbl...
    > | > | (1) What is set at...?...
    > | > |
    > | > | (a) "Control Panel, System, Device Manager tab"
    > | > | (b) Open the CD-ROM branch
    > | > | (c) D-Clk the CD-ROM device that appears under it for Properties
    > | > |
    > | > | Does it have a letter? I am checked there for... Disconnect, Auto
    > | > insert
    > | > | notification, & DMA.
    > | > |
    > | > | (2) What shows in this Registry key...
    > | > |
    > | > | REGEDIT4
    > | > |
    > | > |
    > | >
    > [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Ex
    > | > | plorer]
    > | > | "NoDriveTypeAutoRun"=hex:95,00,00,00
    > | > | "CDRAutoRun"=hex:00,00,00,00
    > | > |
    > | > | HOWEVER, if I may quote cquirke, (Blanton too)...
    > | > | ..........Quote.............
    > | > | In registry, look for NoDriveTypeAutoRun
    > | > | 95 is default value, but *dangerous*; this autoruns HD too!
    > | > | 9D is better value, allows CD autorun, suppresses HD autorun
    > | > | B5 disables CD autorun, enables HD autorun (bad)
    > | > | BD disables CD autorun, disables HD autorun (better)
    > | > | 00 allows all devices to autorun (supremo bad)
    > | > | FF allows no devices to autorun (supremo safe)
    > | > | TwaekUI's Paranoi tab works through this setting
    > | > | ..........EOQ...............
    > | > |
    > | > | Is there an "Autorun.inf" on the CD?
    > | > |
    > | > |
    > | > | --
    > | > | Thanks or Good Luck,
    > | > | There may be humor in this post, and,
    > | > | Naturally, you will not sue,
    > | > | should things get worse after this,
    > | > | PCR
    > | > | pcrrcp@netzero.net
    > | > | "Brandon Taylor" <donnie126_2002@yahoo.com> wrote in message
    > | > | news:O8hW1GagFHA.3232@TK2MSFTNGP15.phx.gbl...
    > | > | | My CD-ROM drive appears to be malfunctioning. The drive is
    > | > obviously
    > | > | | receiving power, and it is recognized by my computer. Yet, when
    > I
    > | > put
    > | > | a CD
    > | > | | in the drive, the computer continues as though I had not.
    > What's up
    > | > | with
    > | > | | that?
    > | > | |
    > | > | | --
    > | > | | Brandon Taylor
    > | > | |
    > | > | |
    > | > |
    > | > |
    > | >
    > | >
    > |
    > |
    >
    >
  7. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    C:\>dir X:
    Invalid drive specification

    That happens when you type an unassigned drive letter. Did you do this
    after booting a Startup Diskette? What letter did it say the CD-ROM was?


    --
    Thanks or Good Luck,
    There may be humor in this post, and,
    Naturally, you will not sue,
    should things get worse after this,
    PCR
    pcrrcp@netzero.net
    "Brandon Taylor" <donnie126_2002@hotmail.com> wrote in message
    news:OyHZ6uygFHA.2444@tk2msftngp13.phx.gbl...
    | No good. I booted into a command prompt and inserted a CD. When I
    | attempted to access my CD-ROM drive, the command prompt responded with
    the
    | error message "Invalid drive specification."
    |
    | "PCR" <pcrrcp@netzero.net> wrote in message
    | news:ul37$FygFHA.2896@TK2MSFTNGP09.phx.gbl...
    | > http://support.microsoft.com/default.aspx?scid=KB;EN-US;q237948
    | > Troubleshoot CD-R_W
    | >
    | > http://support.microsoft.com/?kbid=218617
    | > Troubleshoot CD-ROM or DVD-ROM
    | >
    | > I guess, a first try would be...
    | >
    | > (1) Boot to Safe Mode. (Hold F5 as you boot, or hold CTRL for the
    | > Startup Menu, & select Safe Mode from that.)
    | > (2) "START, Settings, Control Panel, System, Device Manager tab".
    | > (3) Open the CD-ROM branch, by clicking it's plus sign.
    | > (4) Highlight each drive in that branch, & click "Remove".
    | > (Safe Mode may reveal the presence of a "ghost".)
    | > (5) Close up, & boot to Normal Mode.
    | >
    | > Hopefully Windows will find the correct drivers, & all will be well.
    | >
    | > As cquirke once said, "Control Panel, System, Performance tab". Are
    you
    | > in "compatibility" mode? Then, try his site...
    | > http://cquirke.mvps.org/9x/doscompat.htm
    | >
    | > Also...
    | >
    http://support.microsoft.com/default.aspx?scid=kb;en-us;130179&Product=w98
    | > Troubleshooting MS-DOS Compatibility Mode on Hard Disks
    | > (130179) - The Performance tab in System properties shows that one
    or
    | > more of the hard disks in your computer is using MS-DOS
    Compatibility
    | > mode. MS-DOS compatibility mode may be in use either for the file
    system
    | > or for virtual memory. You may receive the...
    | >
    | > Also...
    | >
    | > To see whether the CD-ROM is physically functioning, it can be run
    | > independently of Windows...
    | >
    | > Get a Startup Diskette from
    | > http://www.bootdisk.com/ , if you don't already have one from
    "Control
    | > Panel, Add/Remove Programs, Startup Disk tab". Test the Startup
    | > Diskette. Boot it, put in a CD and "DIR" the CD. It will say which
    | > letter is the CD. (Otherwise, it is likely one letter higher than
    | > normal.) That is, "DIR X:", where "X:" is the CD-ROM letter.
    | >
    | > If you cannot boot the Startup Diskette, you must be sent into BIOS.
    If
    | > the CD-ROM does work in DOS after the Diskette has boot, it is
    likely
    | > there is a problem with the Windows 32-bit drivers or settings.
    | >
    | >
    | > --
    | > Thanks or Good Luck,
    | > There may be humor in this post, and,
    | > Naturally, you will not sue,
    | > should things get worse after this,
    | > PCR
    | > pcrrcp@netzero.net
    | > "Brandon Taylor" <donnie126_2002@yahoo.com> wrote in message
    | > news:%23ckRVPxgFHA.1372@TK2MSFTNGP10.phx.gbl...
    | > | That's not the issue. Forgive me for a poor choice of words. I
    meant
    | > to
    | > | say that the CD-ROM drive responds as if I had not inserted a CD
    in
    | > the
    | > | drive, and tells Windows that the device is not ready, even though
    I
    | > do
    | > | insert a CD.
    | > |
    | > | "PCR" <pcrrcp@netzero.net> wrote in message
    | > | news:uFPCOvbgFHA.1468@TK2MSFTNGP14.phx.gbl...
    | > | > Also...
    | > | >
    | > | > http://search.support.microsoft.com/kb/c.asp?fr=0&SD=GN&LN=EN-US
    | > MSKB
    | > | > Search "Autorun"; Windows 98; Full Text; produces two pages
    full,
    | > | > including...
    | > | >
    | > | >
    | >
    http://support.microsoft.com/default.aspx?scid=kb;en-us;312475&Product=w98
    | > | > CD-ROM Does Not Run Automatically After You Insert It into Your
    | > CD-ROM
    | > | > or DVD-ROM Drive
    | > | > (312475) - When you insert a CD-ROM that contains an Autorun.inf
    | > file
    | > | > into your computer's CD-ROM or DVD-ROM drive, the CD-ROM may not
    | > start
    | > | > and run automatically as expected. Additionally, when you
    | > right-click
    | > | > the CD-ROM or DVD-ROM drive in Windows Explorer or...
    | > | >
    | > | >
    | >
    http://support.microsoft.com/default.aspx?scid=kb;en-us;177880&Product=w98
    | > | > CD-ROM Does Not Run Automatically When Inserted
    | > | > (177880) - When you insert a CD-ROM into the CD-ROM drive, it
    may
    | > not be
    | > | > run automatically.
    | > | >
    | > | >
    | >
    http://support.microsoft.com/default.aspx?scid=kb;en-us;185552&Product=w98
    | > | > CD-ROM Drive Icon Appears for a Hard Disk
    | > | > (185552) - When you open My Computer, your hard disk icon may
    appear
    | > as
    | > | > a CD-ROM icon. If you double-click (or right-click and then
    click
    | > Open)
    | > | > the CD-ROM in My Computer, you may receive the following error
    | > message:
    | > | > Cannot find autorun.exe.
    | > | >
    | > | >
    | > | > --
    | > | > Thanks or Good Luck,
    | > | > There may be humor in this post, and,
    | > | > Naturally, you will not sue,
    | > | > should things get worse after this,
    | > | > PCR
    | > | > pcrrcp@netzero.net
    | > | > "PCR" <pcrrcp@netzero.net> wrote in message
    | > | > news:%23ShcDpbgFHA.3448@TK2MSFTNGP12.phx.gbl...
    | > | > | (1) What is set at...?...
    | > | > |
    | > | > | (a) "Control Panel, System, Device Manager tab"
    | > | > | (b) Open the CD-ROM branch
    | > | > | (c) D-Clk the CD-ROM device that appears under it for
    Properties
    | > | > |
    | > | > | Does it have a letter? I am checked there for... Disconnect,
    Auto
    | > | > insert
    | > | > | notification, & DMA.
    | > | > |
    | > | > | (2) What shows in this Registry key...
    | > | > |
    | > | > | REGEDIT4
    | > | > |
    | > | > |
    | > | >
    | >
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Ex
    | > | > | plorer]
    | > | > | "NoDriveTypeAutoRun"=hex:95,00,00,00
    | > | > | "CDRAutoRun"=hex:00,00,00,00
    | > | > |
    | > | > | HOWEVER, if I may quote cquirke, (Blanton too)...
    | > | > | ..........Quote.............
    | > | > | In registry, look for NoDriveTypeAutoRun
    | > | > | 95 is default value, but *dangerous*; this autoruns HD too!
    | > | > | 9D is better value, allows CD autorun, suppresses HD autorun
    | > | > | B5 disables CD autorun, enables HD autorun (bad)
    | > | > | BD disables CD autorun, disables HD autorun (better)
    | > | > | 00 allows all devices to autorun (supremo bad)
    | > | > | FF allows no devices to autorun (supremo safe)
    | > | > | TwaekUI's Paranoi tab works through this setting
    | > | > | ..........EOQ...............
    | > | > |
    | > | > | Is there an "Autorun.inf" on the CD?
    | > | > |
    | > | > |
    | > | > | --
    | > | > | Thanks or Good Luck,
    | > | > | There may be humor in this post, and,
    | > | > | Naturally, you will not sue,
    | > | > | should things get worse after this,
    | > | > | PCR
    | > | > | pcrrcp@netzero.net
    | > | > | "Brandon Taylor" <donnie126_2002@yahoo.com> wrote in message
    | > | > | news:O8hW1GagFHA.3232@TK2MSFTNGP15.phx.gbl...
    | > | > | | My CD-ROM drive appears to be malfunctioning. The drive is
    | > | > obviously
    | > | > | | receiving power, and it is recognized by my computer. Yet,
    when
    | > I
    | > | > put
    | > | > | a CD
    | > | > | | in the drive, the computer continues as though I had not.
    | > What's up
    | > | > | with
    | > | > | | that?
    | > | > | |
    | > | > | | --
    | > | > | | Brandon Taylor
    | > | > | |
    | > | > | |
    | > | > |
    | > | > |
    | > | >
    | > | >
    | > |
    | > |
    | >
    | >
    |
    |
  8. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    I am unable to boot from a startup disk, because my floppy disk drive is
    also not working. I did this after holding Ctrl to get into the Windows 98
    startup menu and selecting the "Command Prompt Only" function.

    "PCR" <pcrrcp@netzero.net> wrote in message
    news:%23JLhwR9gFHA.3448@TK2MSFTNGP12.phx.gbl...
    > C:\>dir X:
    > Invalid drive specification
    >
    > That happens when you type an unassigned drive letter. Did you do this
    > after booting a Startup Diskette? What letter did it say the CD-ROM was?
    >
    >
    > --
    > Thanks or Good Luck,
    > There may be humor in this post, and,
    > Naturally, you will not sue,
    > should things get worse after this,
    > PCR
    > pcrrcp@netzero.net
    > "Brandon Taylor" <donnie126_2002@hotmail.com> wrote in message
    > news:OyHZ6uygFHA.2444@tk2msftngp13.phx.gbl...
    > | No good. I booted into a command prompt and inserted a CD. When I
    > | attempted to access my CD-ROM drive, the command prompt responded with
    > the
    > | error message "Invalid drive specification."
    > |
    > | "PCR" <pcrrcp@netzero.net> wrote in message
    > | news:ul37$FygFHA.2896@TK2MSFTNGP09.phx.gbl...
    > | > http://support.microsoft.com/default.aspx?scid=KB;EN-US;q237948
    > | > Troubleshoot CD-R_W
    > | >
    > | > http://support.microsoft.com/?kbid=218617
    > | > Troubleshoot CD-ROM or DVD-ROM
    > | >
    > | > I guess, a first try would be...
    > | >
    > | > (1) Boot to Safe Mode. (Hold F5 as you boot, or hold CTRL for the
    > | > Startup Menu, & select Safe Mode from that.)
    > | > (2) "START, Settings, Control Panel, System, Device Manager tab".
    > | > (3) Open the CD-ROM branch, by clicking it's plus sign.
    > | > (4) Highlight each drive in that branch, & click "Remove".
    > | > (Safe Mode may reveal the presence of a "ghost".)
    > | > (5) Close up, & boot to Normal Mode.
    > | >
    > | > Hopefully Windows will find the correct drivers, & all will be well.
    > | >
    > | > As cquirke once said, "Control Panel, System, Performance tab". Are
    > you
    > | > in "compatibility" mode? Then, try his site...
    > | > http://cquirke.mvps.org/9x/doscompat.htm
    > | >
    > | > Also...
    > | >
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;130179&Product=w98
    > | > Troubleshooting MS-DOS Compatibility Mode on Hard Disks
    > | > (130179) - The Performance tab in System properties shows that one
    > or
    > | > more of the hard disks in your computer is using MS-DOS
    > Compatibility
    > | > mode. MS-DOS compatibility mode may be in use either for the file
    > system
    > | > or for virtual memory. You may receive the...
    > | >
    > | > Also...
    > | >
    > | > To see whether the CD-ROM is physically functioning, it can be run
    > | > independently of Windows...
    > | >
    > | > Get a Startup Diskette from
    > | > http://www.bootdisk.com/ , if you don't already have one from
    > "Control
    > | > Panel, Add/Remove Programs, Startup Disk tab". Test the Startup
    > | > Diskette. Boot it, put in a CD and "DIR" the CD. It will say which
    > | > letter is the CD. (Otherwise, it is likely one letter higher than
    > | > normal.) That is, "DIR X:", where "X:" is the CD-ROM letter.
    > | >
    > | > If you cannot boot the Startup Diskette, you must be sent into BIOS.
    > If
    > | > the CD-ROM does work in DOS after the Diskette has boot, it is
    > likely
    > | > there is a problem with the Windows 32-bit drivers or settings.
    > | >
    > | >
    > | > --
    > | > Thanks or Good Luck,
    > | > There may be humor in this post, and,
    > | > Naturally, you will not sue,
    > | > should things get worse after this,
    > | > PCR
    > | > pcrrcp@netzero.net
    > | > "Brandon Taylor" <donnie126_2002@yahoo.com> wrote in message
    > | > news:%23ckRVPxgFHA.1372@TK2MSFTNGP10.phx.gbl...
    > | > | That's not the issue. Forgive me for a poor choice of words. I
    > meant
    > | > to
    > | > | say that the CD-ROM drive responds as if I had not inserted a CD
    > in
    > | > the
    > | > | drive, and tells Windows that the device is not ready, even though
    > I
    > | > do
    > | > | insert a CD.
    > | > |
    > | > | "PCR" <pcrrcp@netzero.net> wrote in message
    > | > | news:uFPCOvbgFHA.1468@TK2MSFTNGP14.phx.gbl...
    > | > | > Also...
    > | > | >
    > | > | > http://search.support.microsoft.com/kb/c.asp?fr=0&SD=GN&LN=EN-US
    > | > MSKB
    > | > | > Search "Autorun"; Windows 98; Full Text; produces two pages
    > full,
    > | > | > including...
    > | > | >
    > | > | >
    > | >
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;312475&Product=w98
    > | > | > CD-ROM Does Not Run Automatically After You Insert It into Your
    > | > CD-ROM
    > | > | > or DVD-ROM Drive
    > | > | > (312475) - When you insert a CD-ROM that contains an Autorun.inf
    > | > file
    > | > | > into your computer's CD-ROM or DVD-ROM drive, the CD-ROM may not
    > | > start
    > | > | > and run automatically as expected. Additionally, when you
    > | > right-click
    > | > | > the CD-ROM or DVD-ROM drive in Windows Explorer or...
    > | > | >
    > | > | >
    > | >
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;177880&Product=w98
    > | > | > CD-ROM Does Not Run Automatically When Inserted
    > | > | > (177880) - When you insert a CD-ROM into the CD-ROM drive, it
    > may
    > | > not be
    > | > | > run automatically.
    > | > | >
    > | > | >
    > | >
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;185552&Product=w98
    > | > | > CD-ROM Drive Icon Appears for a Hard Disk
    > | > | > (185552) - When you open My Computer, your hard disk icon may
    > appear
    > | > as
    > | > | > a CD-ROM icon. If you double-click (or right-click and then
    > click
    > | > Open)
    > | > | > the CD-ROM in My Computer, you may receive the following error
    > | > message:
    > | > | > Cannot find autorun.exe.
    > | > | >
    > | > | >
    > | > | > --
    > | > | > Thanks or Good Luck,
    > | > | > There may be humor in this post, and,
    > | > | > Naturally, you will not sue,
    > | > | > should things get worse after this,
    > | > | > PCR
    > | > | > pcrrcp@netzero.net
    > | > | > "PCR" <pcrrcp@netzero.net> wrote in message
    > | > | > news:%23ShcDpbgFHA.3448@TK2MSFTNGP12.phx.gbl...
    > | > | > | (1) What is set at...?...
    > | > | > |
    > | > | > | (a) "Control Panel, System, Device Manager tab"
    > | > | > | (b) Open the CD-ROM branch
    > | > | > | (c) D-Clk the CD-ROM device that appears under it for
    > Properties
    > | > | > |
    > | > | > | Does it have a letter? I am checked there for... Disconnect,
    > Auto
    > | > | > insert
    > | > | > | notification, & DMA.
    > | > | > |
    > | > | > | (2) What shows in this Registry key...
    > | > | > |
    > | > | > | REGEDIT4
    > | > | > |
    > | > | > |
    > | > | >
    > | >
    > [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Ex
    > | > | > | plorer]
    > | > | > | "NoDriveTypeAutoRun"=hex:95,00,00,00
    > | > | > | "CDRAutoRun"=hex:00,00,00,00
    > | > | > |
    > | > | > | HOWEVER, if I may quote cquirke, (Blanton too)...
    > | > | > | ..........Quote.............
    > | > | > | In registry, look for NoDriveTypeAutoRun
    > | > | > | 95 is default value, but *dangerous*; this autoruns HD too!
    > | > | > | 9D is better value, allows CD autorun, suppresses HD autorun
    > | > | > | B5 disables CD autorun, enables HD autorun (bad)
    > | > | > | BD disables CD autorun, disables HD autorun (better)
    > | > | > | 00 allows all devices to autorun (supremo bad)
    > | > | > | FF allows no devices to autorun (supremo safe)
    > | > | > | TwaekUI's Paranoi tab works through this setting
    > | > | > | ..........EOQ...............
    > | > | > |
    > | > | > | Is there an "Autorun.inf" on the CD?
    > | > | > |
    > | > | > |
    > | > | > | --
    > | > | > | Thanks or Good Luck,
    > | > | > | There may be humor in this post, and,
    > | > | > | Naturally, you will not sue,
    > | > | > | should things get worse after this,
    > | > | > | PCR
    > | > | > | pcrrcp@netzero.net
    > | > | > | "Brandon Taylor" <donnie126_2002@yahoo.com> wrote in message
    > | > | > | news:O8hW1GagFHA.3232@TK2MSFTNGP15.phx.gbl...
    > | > | > | | My CD-ROM drive appears to be malfunctioning. The drive is
    > | > | > obviously
    > | > | > | | receiving power, and it is recognized by my computer. Yet,
    > when
    > | > I
    > | > | > put
    > | > | > | a CD
    > | > | > | | in the drive, the computer continues as though I had not.
    > | > What's up
    > | > | > | with
    > | > | > | | that?
    > | > | > | |
    > | > | > | | --
    > | > | > | | Brandon Taylor
    > | > | > | |
    > | > | > | |
    > | > | > |
    > | > | > |
    > | > | >
    > | > | >
    > | > |
    > | > |
    > | >
    > | >
    > |
    > |
    >
    >
  9. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Your floppy is not working?
    http://support.microsoft.com/kb/131690/EN-US/
    Troubleshooting Floppy Disk Drive Problems in Windows

    Or is it just not booting the Startup Diskette? Then, enter BIOS & have
    it boot the floppy above the hard drive.

    For DOS to access the CD-ROM, you need lines in Config.sys &
    Autoexec.bat. Something like...

    ....Config.sys...
    DEVICE=C:\Windows\HIMEM.sys /V
    DEVICE=C:\Windows\EMM386.exe NOEMS V
    DOS=HIGH,UMB,AUTO
    DEVICEHIGH=C:\Windows\System\CPQIDECD.sys /D:IDECD001

    .....Autoexec.bat...
    LoadHigh C:\WINDOWS\COMMAND\MSCDEX.EXE /D:IDECD001 /M:12

    Can you get them in there?

    (a) "START, Run, SysEdit", & post them.
    (b) "START, Find, F/F, CPQIDECD.sys"
    Do you have it?
    (c) "START, Find, F/F, OakCDRom.sys"
    May be an alternative.


    --
    Thanks or Good Luck,
    There may be humor in this post, and,
    Naturally, you will not sue,
    should things get worse after this,
    PCR
    pcrrcp@netzero.net
    "Brandon Taylor" <donnie126_2002@hotmail.com> wrote in message
    news:ebzJ4SBhFHA.2644@TK2MSFTNGP09.phx.gbl...
    | I am unable to boot from a startup disk, because my floppy disk drive
    is
    | also not working. I did this after holding Ctrl to get into the
    Windows 98
    | startup menu and selecting the "Command Prompt Only" function.
    |
    | "PCR" <pcrrcp@netzero.net> wrote in message
    | news:%23JLhwR9gFHA.3448@TK2MSFTNGP12.phx.gbl...
    | > C:\>dir X:
    | > Invalid drive specification
    | >
    | > That happens when you type an unassigned drive letter. Did you do
    this
    | > after booting a Startup Diskette? What letter did it say the CD-ROM
    was?
    | >
    | >
    | > --
    | > Thanks or Good Luck,
    | > There may be humor in this post, and,
    | > Naturally, you will not sue,
    | > should things get worse after this,
    | > PCR
    | > pcrrcp@netzero.net
    | > "Brandon Taylor" <donnie126_2002@hotmail.com> wrote in message
    | > news:OyHZ6uygFHA.2444@tk2msftngp13.phx.gbl...
    | > | No good. I booted into a command prompt and inserted a CD. When
    I
    | > | attempted to access my CD-ROM drive, the command prompt responded
    with
    | > the
    | > | error message "Invalid drive specification."
    | > |
    | > | "PCR" <pcrrcp@netzero.net> wrote in message
    | > | news:ul37$FygFHA.2896@TK2MSFTNGP09.phx.gbl...
    | > | > http://support.microsoft.com/default.aspx?scid=KB;EN-US;q237948
    | > | > Troubleshoot CD-R_W
    | > | >
    | > | > http://support.microsoft.com/?kbid=218617
    | > | > Troubleshoot CD-ROM or DVD-ROM
    | > | >
    | > | > I guess, a first try would be...
    | > | >
    | > | > (1) Boot to Safe Mode. (Hold F5 as you boot, or hold CTRL for
    the
    | > | > Startup Menu, & select Safe Mode from that.)
    | > | > (2) "START, Settings, Control Panel, System, Device Manager
    tab".
    | > | > (3) Open the CD-ROM branch, by clicking it's plus sign.
    | > | > (4) Highlight each drive in that branch, & click "Remove".
    | > | > (Safe Mode may reveal the presence of a "ghost".)
    | > | > (5) Close up, & boot to Normal Mode.
    | > | >
    | > | > Hopefully Windows will find the correct drivers, & all will be
    well.
    | > | >
    | > | > As cquirke once said, "Control Panel, System, Performance tab".
    Are
    | > you
    | > | > in "compatibility" mode? Then, try his site...
    | > | > http://cquirke.mvps.org/9x/doscompat.htm
    | > | >
    | > | > Also...
    | > | >
    | >
    http://support.microsoft.com/default.aspx?scid=kb;en-us;130179&Product=w98
    | > | > Troubleshooting MS-DOS Compatibility Mode on Hard Disks
    | > | > (130179) - The Performance tab in System properties shows that
    one
    | > or
    | > | > more of the hard disks in your computer is using MS-DOS
    | > Compatibility
    | > | > mode. MS-DOS compatibility mode may be in use either for the
    file
    | > system
    | > | > or for virtual memory. You may receive the...
    | > | >
    | > | > Also...
    | > | >
    | > | > To see whether the CD-ROM is physically functioning, it can be
    run
    | > | > independently of Windows...
    | > | >
    | > | > Get a Startup Diskette from
    | > | > http://www.bootdisk.com/ , if you don't already have one from
    | > "Control
    | > | > Panel, Add/Remove Programs, Startup Disk tab". Test the Startup
    | > | > Diskette. Boot it, put in a CD and "DIR" the CD. It will say
    which
    | > | > letter is the CD. (Otherwise, it is likely one letter higher
    than
    | > | > normal.) That is, "DIR X:", where "X:" is the CD-ROM letter.
    | > | >
    | > | > If you cannot boot the Startup Diskette, you must be sent into
    BIOS.
    | > If
    | > | > the CD-ROM does work in DOS after the Diskette has boot, it is
    | > likely
    | > | > there is a problem with the Windows 32-bit drivers or settings.
    | > | >
    | > | >
    | > | > --
    | > | > Thanks or Good Luck,
    | > | > There may be humor in this post, and,
    | > | > Naturally, you will not sue,
    | > | > should things get worse after this,
    | > | > PCR
    | > | > pcrrcp@netzero.net
    | > | > "Brandon Taylor" <donnie126_2002@yahoo.com> wrote in message
    | > | > news:%23ckRVPxgFHA.1372@TK2MSFTNGP10.phx.gbl...
    | > | > | That's not the issue. Forgive me for a poor choice of words.
    I
    | > meant
    | > | > to
    | > | > | say that the CD-ROM drive responds as if I had not inserted a
    CD
    | > in
    | > | > the
    | > | > | drive, and tells Windows that the device is not ready, even
    though
    | > I
    | > | > do
    | > | > | insert a CD.
    | > | > |
    | > | > | "PCR" <pcrrcp@netzero.net> wrote in message
    | > | > | news:uFPCOvbgFHA.1468@TK2MSFTNGP14.phx.gbl...
    | > | > | > Also...
    | > | > | >
    | > | > | >
    http://search.support.microsoft.com/kb/c.asp?fr=0&SD=GN&LN=EN-US
    | > | > MSKB
    | > | > | > Search "Autorun"; Windows 98; Full Text; produces two pages
    | > full,
    | > | > | > including...
    | > | > | >
    | > | > | >
    | > | >
    | >
    http://support.microsoft.com/default.aspx?scid=kb;en-us;312475&Product=w98
    | > | > | > CD-ROM Does Not Run Automatically After You Insert It into
    Your
    | > | > CD-ROM
    | > | > | > or DVD-ROM Drive
    | > | > | > (312475) - When you insert a CD-ROM that contains an
    Autorun.inf
    | > | > file
    | > | > | > into your computer's CD-ROM or DVD-ROM drive, the CD-ROM may
    not
    | > | > start
    | > | > | > and run automatically as expected. Additionally, when you
    | > | > right-click
    | > | > | > the CD-ROM or DVD-ROM drive in Windows Explorer or...
    | > | > | >
    | > | > | >
    | > | >
    | >
    http://support.microsoft.com/default.aspx?scid=kb;en-us;177880&Product=w98
    | > | > | > CD-ROM Does Not Run Automatically When Inserted
    | > | > | > (177880) - When you insert a CD-ROM into the CD-ROM drive,
    it
    | > may
    | > | > not be
    | > | > | > run automatically.
    | > | > | >
    | > | > | >
    | > | >
    | >
    http://support.microsoft.com/default.aspx?scid=kb;en-us;185552&Product=w98
    | > | > | > CD-ROM Drive Icon Appears for a Hard Disk
    | > | > | > (185552) - When you open My Computer, your hard disk icon
    may
    | > appear
    | > | > as
    | > | > | > a CD-ROM icon. If you double-click (or right-click and then
    | > click
    | > | > Open)
    | > | > | > the CD-ROM in My Computer, you may receive the following
    error
    | > | > message:
    | > | > | > Cannot find autorun.exe.
    | > | > | >
    | > | > | >
    | > | > | > --
    | > | > | > Thanks or Good Luck,
    | > | > | > There may be humor in this post, and,
    | > | > | > Naturally, you will not sue,
    | > | > | > should things get worse after this,
    | > | > | > PCR
    | > | > | > pcrrcp@netzero.net
    | > | > | > "PCR" <pcrrcp@netzero.net> wrote in message
    | > | > | > news:%23ShcDpbgFHA.3448@TK2MSFTNGP12.phx.gbl...
    | > | > | > | (1) What is set at...?...
    | > | > | > |
    | > | > | > | (a) "Control Panel, System, Device Manager tab"
    | > | > | > | (b) Open the CD-ROM branch
    | > | > | > | (c) D-Clk the CD-ROM device that appears under it for
    | > Properties
    | > | > | > |
    | > | > | > | Does it have a letter? I am checked there for...
    Disconnect,
    | > Auto
    | > | > | > insert
    | > | > | > | notification, & DMA.
    | > | > | > |
    | > | > | > | (2) What shows in this Registry key...
    | > | > | > |
    | > | > | > | REGEDIT4
    | > | > | > |
    | > | > | > |
    | > | > | >
    | > | >
    | >
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Ex
    | > | > | > | plorer]
    | > | > | > | "NoDriveTypeAutoRun"=hex:95,00,00,00
    | > | > | > | "CDRAutoRun"=hex:00,00,00,00
    | > | > | > |
    | > | > | > | HOWEVER, if I may quote cquirke, (Blanton too)...
    | > | > | > | ..........Quote.............
    | > | > | > | In registry, look for NoDriveTypeAutoRun
    | > | > | > | 95 is default value, but *dangerous*; this autoruns HD
    too!
    | > | > | > | 9D is better value, allows CD autorun, suppresses HD
    autorun
    | > | > | > | B5 disables CD autorun, enables HD autorun (bad)
    | > | > | > | BD disables CD autorun, disables HD autorun (better)
    | > | > | > | 00 allows all devices to autorun (supremo bad)
    | > | > | > | FF allows no devices to autorun (supremo safe)
    | > | > | > | TwaekUI's Paranoi tab works through this setting
    | > | > | > | ..........EOQ...............
    | > | > | > |
    | > | > | > | Is there an "Autorun.inf" on the CD?
    | > | > | > |
    | > | > | > |
    | > | > | > | --
    | > | > | > | Thanks or Good Luck,
    | > | > | > | There may be humor in this post, and,
    | > | > | > | Naturally, you will not sue,
    | > | > | > | should things get worse after this,
    | > | > | > | PCR
    | > | > | > | pcrrcp@netzero.net
    | > | > | > | "Brandon Taylor" <donnie126_2002@yahoo.com> wrote in
    message
    | > | > | > | news:O8hW1GagFHA.3232@TK2MSFTNGP15.phx.gbl...
    | > | > | > | | My CD-ROM drive appears to be malfunctioning. The drive
    is
    | > | > | > obviously
    | > | > | > | | receiving power, and it is recognized by my computer.
    Yet,
    | > when
    | > | > I
    | > | > | > put
    | > | > | > | a CD
    | > | > | > | | in the drive, the computer continues as though I had
    not.
    | > | > What's up
    | > | > | > | with
    | > | > | > | | that?
    | > | > | > | |
    | > | > | > | | --
    | > | > | > | | Brandon Taylor
    | > | > | > | |
    | > | > | > | |
    | > | > | > |
    | > | > | > |
    | > | > | >
    | > | > | >
    | > | > |
    | > | > |
    | > | >
    | > | >
    | > |
    | > |
    | >
    | >
    |
    |
Ask a new question

Read More

Computers CD-Rom Windows