Sign in with
Sign up | Sign in
Your question

Network Login and Connection Problem

Last response: in Windows 95/98/ME
Share
Anonymous
July 9, 2005 7:48:07 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

One of my clients has an unusual problem on their TCP/IP network. One of
their Windows 98SE workstations has login and connection problems with the
Windows NT 4.0 PDC. Here are the symptoms:



1.. The Windows 98SE machine can only login to the Windows NT 4.0 PDC from
a cold boot, it will not login after a restart. The Windows 98SE machine
displays the following error when attempting to login after a restart: The
domain password you supplied is not correct, or access to your logon server
has been denied. The Windows 98SE machine must be shutdown before logging in
successfully.


2.. After getting logged in from a complete shutdown and connected to the
PDC/fileserver for about 10 minutes, the connection to the PDC/fileserver is
dropped.


3.. There are five other Windows 98SE computers on this network that have
no problems logging on or staying connected to the PDC/fileserver.


I have done the following attempting to solve the problem, which still
persists:



1.. Nuked the Windows 98SE machine and completely reinstalled the
operating system; no change in the problem.


2.. Changed the password on the PDC for the problem Windows 98SE machine;
no change in the problem.


3.. Changed from DHCP client to a static IP address on the Windows 98SE
machine; no change in the problem.


4.. While making a hardware change on the Windows 98SE machine, I turned
off the second IDE bus in the BIOS, and then the machine could not log in to
the domain at all. When I turned the second IDE bus back on, the problem
returned to its prior state.


At this point, I think one of the following could be the problem:



1.. The Windows 98SE machine is experiencing a hardware/setup problem that
is causing the login/connection problem with the Windows NT 4.0 PDC. Perhaps
the 3Com 3C905B network card is faulty.


2.. The computer account on the PDC is corrupted. The computer account
needs to be deleted from the PDC and the Windows 98SE machine needs to be
renamed to force a new computer account to be created on the PDC.


I would appreciate any help you can provide on this unusual problem. Please
contact me by e-mail at beau.sanders@pm-systems.com with your reply. Thanks
in advance for your assistance.



-Beau Sanders
Anonymous
July 9, 2005 8:06:36 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

From: "William B. (Beau) Sanders" <beau.sanders@pm-systems.com>

| One of my clients has an unusual problem on their TCP/IP network. One of
| their Windows 98SE workstations has login and connection problems with the
| Windows NT 4.0 PDC. Here are the symptoms:
|
| 1.. The Windows 98SE machine can only login to the Windows NT 4.0 PDC from
| a cold boot, it will not login after a restart. The Windows 98SE machine
| displays the following error when attempting to login after a restart: The
| domain password you supplied is not correct, or access to your logon server
| has been denied. The Windows 98SE machine must be shutdown before logging in
| successfully.
|
| 2.. After getting logged in from a complete shutdown and connected to the
| PDC/fileserver for about 10 minutes, the connection to the PDC/fileserver is
| dropped.
|
| 3.. There are five other Windows 98SE computers on this network that have
| no problems logging on or staying connected to the PDC/fileserver.
|
| I have done the following attempting to solve the problem, which still
| persists:
|
| 1.. Nuked the Windows 98SE machine and completely reinstalled the
| operating system; no change in the problem.
|
| 2.. Changed the password on the PDC for the problem Windows 98SE machine;
| no change in the problem.
|
| 3.. Changed from DHCP client to a static IP address on the Windows 98SE
| machine; no change in the problem.
|
| 4.. While making a hardware change on the Windows 98SE machine, I turned
| off the second IDE bus in the BIOS, and then the machine could not log in to
| the domain at all. When I turned the second IDE bus back on, the problem
| returned to its prior state.
|
| At this point, I think one of the following could be the problem:
|
| 1.. The Windows 98SE machine is experiencing a hardware/setup problem that
| is causing the login/connection problem with the Windows NT 4.0 PDC. Perhaps
| the 3Com 3C905B network card is faulty.
|
| 2.. The computer account on the PDC is corrupted. The computer account
| needs to be deleted from the PDC and the Windows 98SE machine needs to be
| renamed to force a new computer account to be created on the PDC.
|
| I would appreciate any help you can provide on this unusual problem. Please
| contact me by e-mail at beau.sanders@pm-systems.com with your reply. Thanks
| in advance for your assistance.
|
| -Beau Sanders
|


I suggest replacing the NIC or at least swapping it out to help diagnose the problem. You
should also dagnose the Ethernet connection. Swap a working PC in its locale and see if it
works OK. If it doesn't, its the wiring or the connection to the hub or E-switch.

--
Dave
http://www.claymania.com/removal-trojan-adware.html
http://www.ik-cs.com/got-a-virus.htm
!