C; opens automatically at startup

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

The subject says it all.

When the desktop loads, C:\ opens by itself.

I opened the issue at Neowin
http://www.neowin.net/forum/index.php?showtopic=337740

Rather than repeat all the steps tried to solve it (you will see that
all the sensible conventional approaches have failed), it's all
documented there.

Happened shortly after a clean OS reinstall. Weird.

tia

~J
----------------------------------------------------------
Wn98se, PIII650
7 answers Last reply
More about opens automatically startup
  1. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Here is a post and the answer to it from Alan Edwards, same problem I think,
    the solution may be the same, it worked for me. item 2 delete the desktop
    process


    --Quote--
    It is not even normal for a C:\ window to open at startup in safe mode.
    Try these notes I have on file:


    1. Check Win.ini for odd spaces or unnecessary punctuation (or even a C:\)
    in the run= or load= lines.


    2. Windows Explorer Starts When You Start Your Computer
    http://support.microsoft.com?kbid=228502

    Delete the 'DesktopProcess' value from the following registry key:
    HKEY CURRENT USER\Software\Microsoft\Window­s\CurrentVersion\Explorer

    3. Delete any C:\Autorun.inf files.

    4. If you have ever loaded a copy of IE6 that is not the public preview,
    then delete the contents of this Registry key:

    HKEY_USERS\.Default\Software\M­icrosoft\Windows\CurrentVersio­n\Explorer\Res
    tartCommands

    ...Alan
    --
    Alan Edwards, MS MVP W95/98 Systems
    http://dts-l.org/index.html

    > In microsoft.public.win98.gen_dis­cussion, "Randy"
    > <anonym...@discussions.microsoft.com> wrote:

    > >For reasons i cant explain the C:\Windows directory on my
    > >pc insists on appearing on my desktop every time i boot..
    > >this is a recent thing... I've used the system config
    > >utility to diable startup group items and unchecking
    > >everything in Selective start up. no luck.. the only
    > >differnce occurrs if i do a safe mode boot.... then the
    > >only directory that pops up is c:\ (which may be normal
    > >for all i know} I've spent hours combing through the
    > >registry... and cant figure it out.. HELP !!!

    --End Quote--

    --
    Adaware http://www.lavasoft.de
    spybot http://security.kolla.de
    AVG free antivirus http://www.grisoft.com
    Etrust/Vet/CA.online Antivirus scan
    http://www3.ca.com/securityadvisor/virusinfo/scan.aspx
    Panda online AntiVirus scan http://www.pandasoftware.com/ActiveScan/
    Catalog of removal tools (1)
    http://www.pandasoftware.com/download/utilities/
    Catalog of removal tools (2)
    http://www3.ca.com/securityadvisor/newsinfo/collateral.aspx?CID=40387
    Blocking Unwanted Parasites with a Hosts file
    http://mvps.org/winhelp2002/hosts.htm
    links provided as a courtesy, read all instructions on the pages before use

    Grateful thanks to the authors and webmasters
    _
    "vegeddabowdit" <vegeddabowdit@hotmail~cold_trail~.com> wrote in message
    news:OOoXM7dhFHA.576@TK2MSFTNGP15.phx.gbl...
    | The subject says it all.
    |
    | When the desktop loads, C:\ opens by itself.
    |
    | I opened the issue at Neowin
    | http://www.neowin.net/forum/index.php?showtopic=337740
    |
    | Rather than repeat all the steps tried to solve it (you will see that
    | all the sensible conventional approaches have failed), it's all
    | documented there.
    |
    | Happened shortly after a clean OS reinstall. Weird.
    |
    | tia
    |
    | ~J
    | ----------------------------------------------------------
    | Wn98se, PIII650
    |
    |
    |
    |
  2. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    I "almost" gave up on a solution, but that worked like a charm.

    Thanks so much.

    Suppose I shouldn't push my luck, but I'd sure like to know why it
    happened in the first place, or is it just one of those one in a million
    chance quirks that you can't anticipate?

    "AlmostBob" <anonymous1@discussions.microsoft.com> wrote in message
    news:eLfoqphhFHA.3544@TK2MSFTNGP15.phx.gbl...
    > Here is a post and the answer to it from Alan Edwards, same problem I
    think,
    > the solution may be the same, it worked for me. item 2 delete the
    desktop
    > process
    >
    >
    > --Quote--
    > It is not even normal for a C:\ window to open at startup in safe
    mode.
    > Try these notes I have on file:
    >
    >
    > 1. Check Win.ini for odd spaces or unnecessary punctuation (or even a
    C:\)
    > in the run= or load= lines.
    >
    >
    > 2. Windows Explorer Starts When You Start Your Computer
    > http://support.microsoft.com?kbid=228502
    >
    > Delete the 'DesktopProcess' value from the following registry key:
    > HKEY CURRENT USER\Software\Microsoft\Window­s\CurrentVersion\Explorer
    >
    > 3. Delete any C:\Autorun.inf files.
    >
    > 4. If you have ever loaded a copy of IE6 that is not the public
    preview,
    > then delete the contents of this Registry key:
    >
    >
    HKEY_USERS\.Default\Software\M­icrosoft\Windows\CurrentVersio­n\Explorer
    \Res
    > tartCommands
    >
    > ...Alan
    > --
    > Alan Edwards, MS MVP W95/98 Systems
    > http://dts-l.org/index.html
    >
    > > In microsoft.public.win98.gen_dis­cussion, "Randy"
    > > <anonym...@discussions.microsoft.com> wrote:
    >
    > > >For reasons i cant explain the C:\Windows directory on my
    > > >pc insists on appearing on my desktop every time i boot..
    > > >this is a recent thing... I've used the system config
    > > >utility to diable startup group items and unchecking
    > > >everything in Selective start up. no luck.. the only
    > > >differnce occurrs if i do a safe mode boot.... then the
    > > >only directory that pops up is c:\ (which may be normal
    > > >for all i know} I've spent hours combing through the
    > > >registry... and cant figure it out.. HELP !!!
    >
    > --End Quote--
    >
    > --
    > Adaware http://www.lavasoft.de
    > spybot http://security.kolla.de
    > AVG free antivirus http://www.grisoft.com
    > Etrust/Vet/CA.online Antivirus scan
    > http://www3.ca.com/securityadvisor/virusinfo/scan.aspx
    > Panda online AntiVirus scan http://www.pandasoftware.com/ActiveScan/
    > Catalog of removal tools (1)
    > http://www.pandasoftware.com/download/utilities/
    > Catalog of removal tools (2)
    > http://www3.ca.com/securityadvisor/newsinfo/collateral.aspx?CID=40387
    > Blocking Unwanted Parasites with a Hosts file
    > http://mvps.org/winhelp2002/hosts.htm
    > links provided as a courtesy, read all instructions on the pages
    before use
    >
    > Grateful thanks to the authors and webmasters
    > _
    > "vegeddabowdit" <vegeddabowdit@hotmail~cold_trail~.com> wrote in
    message
    > news:OOoXM7dhFHA.576@TK2MSFTNGP15.phx.gbl...
    > | The subject says it all.
    > |
    > | When the desktop loads, C:\ opens by itself.
    > |
    > | I opened the issue at Neowin
    > | http://www.neowin.net/forum/index.php?showtopic=337740
    > |
    > | Rather than repeat all the steps tried to solve it (you will see
    that
    > | all the sensible conventional approaches have failed), it's all
    > | documented there.
    > |
    > | Happened shortly after a clean OS reinstall. Weird.
    > |
    > | tia
    > |
    > | ~J
    > | ----------------------------------------------------------
    > | Wn98se, PIII650
    > |
    > |
    > |
    > |
    >
  3. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Hard to say, since you don't specify which of the handful of fixes
    listed below worked for you. That list covered several possibilities.

    --
    Gary S. Terhune
    MS MVP Shell/User
    http://www.grystmill.com/articles/cleanboot.htm
    http://www.grystmill.com/articles/security.htm

    "vegeddabowdit" <vegeddabowdit@hotmail~cold_trail~.com> wrote in message
    news:eNqnnHqhFHA.2180@TK2MSFTNGP15.phx.gbl...
    >I "almost" gave up on a solution, but that worked like a charm.
    >
    > Thanks so much.
    >
    > Suppose I shouldn't push my luck, but I'd sure like to know why it
    > happened in the first place, or is it just one of those one in a
    > million
    > chance quirks that you can't anticipate?
    >
    > "AlmostBob" <anonymous1@discussions.microsoft.com> wrote in message
    > news:eLfoqphhFHA.3544@TK2MSFTNGP15.phx.gbl...
    >> Here is a post and the answer to it from Alan Edwards, same problem I
    > think,
    >> the solution may be the same, it worked for me. item 2 delete the
    > desktop
    >> process
    >>
    >>
    >> --Quote--
    >> It is not even normal for a C:\ window to open at startup in safe
    > mode.
    >> Try these notes I have on file:
    >>
    >>
    >> 1. Check Win.ini for odd spaces or unnecessary punctuation (or even
    >> a
    > C:\)
    >> in the run= or load= lines.
    >>
    >>
    >> 2. Windows Explorer Starts When You Start Your Computer
    >> http://support.microsoft.com?kbid=228502
    >>
    >> Delete the 'DesktopProcess' value from the following registry key:
    >> HKEY CURRENT
    >> USER\Software\Microsoft\Window­s\CurrentVersion\Explorer
    >>
    >> 3. Delete any C:\Autorun.inf files.
    >>
    >> 4. If you have ever loaded a copy of IE6 that is not the public
    > preview,
    >> then delete the contents of this Registry key:
    >>
    >>
    > HKEY_USERS\.Default\Software\M­icrosoft\Windows\CurrentVersio­n\Explorer
    > \Res
    >> tartCommands
    >>
    >> ...Alan
    >> --
    >> Alan Edwards, MS MVP W95/98 Systems
    >> http://dts-l.org/index.html
    >>
    >> > In microsoft.public.win98.gen_dis­cussion, "Randy"
    >> > <anonym...@discussions.microsoft.com> wrote:
    >>
    >> > >For reasons i cant explain the C:\Windows directory on my
    >> > >pc insists on appearing on my desktop every time i boot..
    >> > >this is a recent thing... I've used the system config
    >> > >utility to diable startup group items and unchecking
    >> > >everything in Selective start up. no luck.. the only
    >> > >differnce occurrs if i do a safe mode boot.... then the
    >> > >only directory that pops up is c:\ (which may be normal
    >> > >for all i know} I've spent hours combing through the
    >> > >registry... and cant figure it out.. HELP !!!
    >>
    >> --End Quote--
    >>
    >> --
    >> Adaware http://www.lavasoft.de
    >> spybot http://security.kolla.de
    >> AVG free antivirus http://www.grisoft.com
    >> Etrust/Vet/CA.online Antivirus scan
    >> http://www3.ca.com/securityadvisor/virusinfo/scan.aspx
    >> Panda online AntiVirus scan http://www.pandasoftware.com/ActiveScan/
    >> Catalog of removal tools (1)
    >> http://www.pandasoftware.com/download/utilities/
    >> Catalog of removal tools (2)
    >> http://www3.ca.com/securityadvisor/newsinfo/collateral.aspx?CID=40387
    >> Blocking Unwanted Parasites with a Hosts file
    >> http://mvps.org/winhelp2002/hosts.htm
    >> links provided as a courtesy, read all instructions on the pages
    > before use
    >>
    >> Grateful thanks to the authors and webmasters
    >> _
    >> "vegeddabowdit" <vegeddabowdit@hotmail~cold_trail~.com> wrote in
    > message
    >> news:OOoXM7dhFHA.576@TK2MSFTNGP15.phx.gbl...
    >> | The subject says it all.
    >> |
    >> | When the desktop loads, C:\ opens by itself.
    >> |
    >> | I opened the issue at Neowin
    >> | http://www.neowin.net/forum/index.php?showtopic=337740
    >> |
    >> | Rather than repeat all the steps tried to solve it (you will see
    > that
    >> | all the sensible conventional approaches have failed), it's all
    >> | documented there.
    >> |
    >> | Happened shortly after a clean OS reinstall. Weird.
    >> |
    >> | tia
    >> |
    >> | ~J
    >> | ----------------------------------------------------------
    >> | Wn98se, PIII650
    >> |
    >> |
    >> |
    >> |
    >>
    >
    >
  4. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Which one worked?

    ....Alan
    --
    Alan Edwards, MS MVP W95/98 Systems
    http://dts-l.org/index.html

    On Mon, 11 Jul 2005 22:23:34 -0700, "vegeddabowdit"
    <vegeddabowdit@hotmail~cold_trail~.com> wrote:

    >I "almost" gave up on a solution, but that worked like a charm.
    >
    >Thanks so much.
    >
    >Suppose I shouldn't push my luck, but I'd sure like to know why it
    >happened in the first place, or is it just one of those one in a million
    >chance quirks that you can't anticipate?
    >
    >"AlmostBob" <anonymous1@discussions.microsoft.com> wrote in message
    >news:eLfoqphhFHA.3544@TK2MSFTNGP15.phx.gbl...
    >> Here is a post and the answer to it from Alan Edwards, same problem I
    >think,
    >> the solution may be the same, it worked for me. item 2 delete the
    >desktop
    >> process
    >>
    >>
    >> --Quote--
    >> It is not even normal for a C:\ window to open at startup in safe
    >mode.
    >> Try these notes I have on file:
    >>
    >>
    >> 1. Check Win.ini for odd spaces or unnecessary punctuation (or even a
    >C:\)
    >> in the run= or load= lines.
    >>
    >>
    >> 2. Windows Explorer Starts When You Start Your Computer
    >> http://support.microsoft.com?kbid=228502
    >>
    >> Delete the 'DesktopProcess' value from the following registry key:
    >> HKEY CURRENT USER\Software\Microsoft\Window­s\CurrentVersion\Explorer
    >>
    >> 3. Delete any C:\Autorun.inf files.
    >>
    >> 4. If you have ever loaded a copy of IE6 that is not the public
    >preview,
    >> then delete the contents of this Registry key:
    >>
    >>
    >HKEY_USERS\.Default\Software\M­icrosoft\Windows\CurrentVersio­n\Explorer
    >\Res
    >> tartCommands
    >>
    >> ...Alan
    >> --
    >> Alan Edwards, MS MVP W95/98 Systems
    >> http://dts-l.org/index.html
    >>
    >> > In microsoft.public.win98.gen_dis­cussion, "Randy"
    >> > <anonym...@discussions.microsoft.com> wrote:
    >>
    >> > >For reasons i cant explain the C:\Windows directory on my
    >> > >pc insists on appearing on my desktop every time i boot..
    >> > >this is a recent thing... I've used the system config
    >> > >utility to diable startup group items and unchecking
    >> > >everything in Selective start up. no luck.. the only
    >> > >differnce occurrs if i do a safe mode boot.... then the
    >> > >only directory that pops up is c:\ (which may be normal
    >> > >for all i know} I've spent hours combing through the
    >> > >registry... and cant figure it out.. HELP !!!
    >>
    >> --End Quote--
    >>
    >> --
    >> Adaware http://www.lavasoft.de
    >> spybot http://security.kolla.de
    >> AVG free antivirus http://www.grisoft.com
    >> Etrust/Vet/CA.online Antivirus scan
    >> http://www3.ca.com/securityadvisor/virusinfo/scan.aspx
    >> Panda online AntiVirus scan http://www.pandasoftware.com/ActiveScan/
    >> Catalog of removal tools (1)
    >> http://www.pandasoftware.com/download/utilities/
    >> Catalog of removal tools (2)
    >> http://www3.ca.com/securityadvisor/newsinfo/collateral.aspx?CID=40387
    >> Blocking Unwanted Parasites with a Hosts file
    >> http://mvps.org/winhelp2002/hosts.htm
    >> links provided as a courtesy, read all instructions on the pages
    >before use
    >>
    >> Grateful thanks to the authors and webmasters
    >> _
    >> "vegeddabowdit" <vegeddabowdit@hotmail~cold_trail~.com> wrote in
    >message
    >> news:OOoXM7dhFHA.576@TK2MSFTNGP15.phx.gbl...
    >> | The subject says it all.
    >> |
    >> | When the desktop loads, C:\ opens by itself.
    >> |
    >> | I opened the issue at Neowin
    >> | http://www.neowin.net/forum/index.php?showtopic=337740
    >> |
    >> | Rather than repeat all the steps tried to solve it (you will see
    >that
    >> | all the sensible conventional approaches have failed), it's all
    >> | documented there.
    >> |
    >> | Happened shortly after a clean OS reinstall. Weird.
    >> |
    >> | tia
    >> |
    >> | ~J
    >> | ----------------------------------------------------------
    >> | Wn98se, PIII650
    >> |
    >> |
    >> |
    >> |
    >>
    >
  5. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Mine was number 2 delete reg entry for desktop process

    --
    Adaware http://www.lavasoft.de
    spybot http://security.kolla.de
    AVG free antivirus http://www.grisoft.com
    Etrust/Vet/CA.online Antivirus scan
    http://www3.ca.com/securityadvisor/virusinfo/scan.aspx
    Panda online AntiVirus scan http://www.pandasoftware.com/ActiveScan/
    Catalog of removal tools (1)
    http://www.pandasoftware.com/download/utilities/
    Catalog of removal tools (2)
    http://www3.ca.com/securityadvisor/newsinfo/collateral.aspx?CID=40387
    Blocking Unwanted Parasites with a Hosts file
    http://mvps.org/winhelp2002/hosts.htm
    links provided as a courtesy, read all instructions on the pages before
    use
    Grateful thanks to the authors/webmasters

    "Alan Edwards" <edwards@southcom.com.au> wrote in message
    news:79t8d1h8joqs9c2s5jcemmeaa1pqt8vpnj@4ax.com...
    | Which one worked?
    |
    | ...Alan
    | --
    | Alan Edwards, MS MVP W95/98 Systems
    | http://dts-l.org/index.html
    |
    | On Mon, 11 Jul 2005 22:23:34 -0700, "vegeddabowdit"
    | <vegeddabowdit@hotmail~cold_trail~.com> wrote:
    |
    | >I "almost" gave up on a solution, but that worked like a charm.
    | >
    | >Thanks so much.
    | >
    | >Suppose I shouldn't push my luck, but I'd sure like to know why it
    | >happened in the first place, or is it just one of those one in a million
    | >chance quirks that you can't anticipate?
    | >
    | >"AlmostBob" <anonymous1@discussions.microsoft.com> wrote in message
    | >news:eLfoqphhFHA.3544@TK2MSFTNGP15.phx.gbl...
    | >> Here is a post and the answer to it from Alan Edwards, same problem I
    | >think,
    | >> the solution may be the same, it worked for me. item 2 delete the
    | >desktop
    | >> process
    | >>
    | >>
    | >> --Quote--
    | >> It is not even normal for a C:\ window to open at startup in safe
    | >mode.
    | >> Try these notes I have on file:
    | >>
    | >>
    | >> 1. Check Win.ini for odd spaces or unnecessary punctuation (or even a
    | >C:\)
    | >> in the run= or load= lines.
    | >>
    | >>
    | >> 2. Windows Explorer Starts When You Start Your Computer
    | >> http://support.microsoft.com?kbid=228502
    | >>
    | >> Delete the 'DesktopProcess' value from the following registry key:
    | >> HKEY CURRENT USER\Software\Microsoft\Window­s\CurrentVersion\Explorer
    | >>
    | >> 3. Delete any C:\Autorun.inf files.
    | >>
    | >> 4. If you have ever loaded a copy of IE6 that is not the public
    | >preview,
    | >> then delete the contents of this Registry key:
    | >>
    | >>
    | >HKEY_USERS\.Default\Software\M­icrosoft\Windows\CurrentVersio­n\Explorer
    | >\Res
    | >> tartCommands
    | >>
    | >> ...Alan
    | >> --
    | >> Alan Edwards, MS MVP W95/98 Systems
    | >> http://dts-l.org/index.html
    | >>
    | >> > In microsoft.public.win98.gen_dis­cussion, "Randy"
    | >> > <anonym...@discussions.microsoft.com> wrote:
    | >>
    | >> > >For reasons i cant explain the C:\Windows directory on my
    | >> > >pc insists on appearing on my desktop every time i boot..
    | >> > >this is a recent thing... I've used the system config
    | >> > >utility to diable startup group items and unchecking
    | >> > >everything in Selective start up. no luck.. the only
    | >> > >differnce occurrs if i do a safe mode boot.... then the
    | >> > >only directory that pops up is c:\ (which may be normal
    | >> > >for all i know} I've spent hours combing through the
    | >> > >registry... and cant figure it out.. HELP !!!
    | >>
    | >> --End Quote--
    | >>
    | >> --
    | >> Adaware http://www.lavasoft.de
    | >> spybot http://security.kolla.de
    | >> AVG free antivirus http://www.grisoft.com
    | >> Etrust/Vet/CA.online Antivirus scan
    | >> http://www3.ca.com/securityadvisor/virusinfo/scan.aspx
    | >> Panda online AntiVirus scan http://www.pandasoftware.com/ActiveScan/
    | >> Catalog of removal tools (1)
    | >> http://www.pandasoftware.com/download/utilities/
    | >> Catalog of removal tools (2)
    | >> http://www3.ca.com/securityadvisor/newsinfo/collateral.aspx?CID=40387
    | >> Blocking Unwanted Parasites with a Hosts file
    | >> http://mvps.org/winhelp2002/hosts.htm
    | >> links provided as a courtesy, read all instructions on the pages
    | >before use
    | >>
    | >> Grateful thanks to the authors and webmasters
    | >> _
    | >> "vegeddabowdit" <vegeddabowdit@hotmail~cold_trail~.com> wrote in
    | >message
    | >> news:OOoXM7dhFHA.576@TK2MSFTNGP15.phx.gbl...
    | >> | The subject says it all.
    | >> |
    | >> | When the desktop loads, C:\ opens by itself.
    | >> |
    | >> | I opened the issue at Neowin
    | >> | http://www.neowin.net/forum/index.php?showtopic=337740
    | >> |
    | >> | Rather than repeat all the steps tried to solve it (you will see
    | >that
    | >> | all the sensible conventional approaches have failed), it's all
    | >> | documented there.
    | >> |
    | >> | Happened shortly after a clean OS reinstall. Weird.
    | >> |
    | >> | tia
    | >> |
    | >> | ~J
    | >> | ----------------------------------------------------------
    | >> | Wn98se, PIII650
    | >> |
    | >> |
    | >> |
    | >> |
    | >>
    | >
  6. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Sorry. Thought it was clear my response was a confirmation that the
    solution was AlmostBob's suggestion for removing "desktop process" from
    the registry.

    "Gary S. Terhune" <grystnews@mvps.org> wrote in message
    news:eY8EOJ0hFHA.2444@tk2msftngp13.phx.gbl...
    > Hard to say, since you don't specify which of the handful of fixes
    > listed below worked for you. That list covered several possibilities.
  7. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Thanks for the feedback.
    No, it wasn't clear to me, (and probably Gary), as there were several
    possibilities.

    ....Alan
    --
    Alan Edwards, MS MVP W95/98 Systems
    http://dts-l.org/index.html

    On Fri, 15 Jul 2005 21:24:04 -0700, "vegeddabowdit"
    <vegeddabowdit@hotmail~cold_trail~.com> wrote:

    >Sorry. Thought it was clear my response was a confirmation that the
    >solution was AlmostBob's suggestion for removing "desktop process" from
    >the registry.
    >
    >"Gary S. Terhune" <grystnews@mvps.org> wrote in message
    >news:eY8EOJ0hFHA.2444@tk2msftngp13.phx.gbl...
    >> Hard to say, since you don't specify which of the handful of fixes
    >> listed below worked for you. That list covered several possibilities.
    >
Ask a new question

Read More

Desktops Microsoft Windows