Sign in with
Sign up | Sign in
Your question

Program automatically launches on boot

Last response: in Windows 95/98/ME
Share
Anonymous
July 17, 2005 3:05:01 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

For some reason, unbeknownst to me, Windows 98se now automatically launches
the chat program every time I boot my computer. I don't want that. How in
the dickens can I get that automatic launch removed? I don't even have the
chat program - somebody deleted it a long time ago!

There is no shortcut icon on my desktop, etc. It just launches immediately
upon boot.

Thanks
Anonymous
July 18, 2005 4:37:24 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

On Sun, 17 Jul 2005 11:05:01 -0700, "Maryann"
<Maryann@discussions.microsoft.com> wrote:

>For some reason, unbeknownst to me, Windows 98se now automatically launches
>the chat program every time I boot my computer. I don't want that. How in
>the dickens can I get that automatic launch removed? I don't even have the
>chat program - somebody deleted it a long time ago!
>
>There is no shortcut icon on my desktop, etc. It just launches immediately
>upon boot.
>
>Thanks

Maryann,

See if the shortcut starts in the
C:\WINDOWS\Start Menu\Programs\StartUp folder and if so delete it.

If you are comfortable in the Registry look in these keys for it. If
so right click it and delete:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunServices
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
HKEY_USERS\.Default\Software\Microsoft\Windows\CurrentVersion\Run
Backup the Registry first. Boot to Command prompt Only and enter
Scanreg /backup. If needed you can restore it with Scanreg /restore.

If still no help, from Start > Run enter Sysedit. Look at the load=
and run= lines in the Win.ini file. Remove the entry but leave the
run= or load= lines there.

Otherwise try Start > Run and enter Msconfig and look under the
Startup tab. If it's there un-check it.

Regards,

Bill Watt
Computer Help and Information http://home.ptd.net/~bwatt/
Related resources
!