Sign in with
Sign up | Sign in
Your question

Connect to Internet via WLAN

Last response: in Cell Phones & Smartphones
Share
Anonymous
October 30, 2004 1:59:38 PM

Archived from groups: microsoft.public.pocketpc (More info?)

I am trying to connect my PDA2K to the internet through our network using
WLAN. We have a gateway machine connected to an always on satellite
broadband connection. I am able to connect to the WLAN OK.

I continue getting a message telling me to set up my proxy server, but we
don't use a proxy server to connect to the internet! I have checked the box
that My Work connection has access to the internet.

any ideas?

Hugh

More about : connect internet wlan

Anonymous
October 31, 2004 1:18:36 AM

Archived from groups: microsoft.public.pocketpc (More info?)

You can remove the settings on the WLAN utility, then when asked again check
the radio button "This network connects to the Internet". See if it works.

--
Mauricio Freitas, Microsoft MVP Mobile Devices
Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
Geekzone Software Store: http://www.geekzone.co.nz/store
Our RSS feeds give you up to date information on new software as soon as
they're available: http://www.geekzone.co.nz/content.asp?contentid=3344



"HPN" <hpn@mirani.org.nospam.au> wrote in message
news:eCJgd.3749$K7.241@news-server.bigpond.net.au...
>I am trying to connect my PDA2K to the internet through our network using
>WLAN. We have a gateway machine connected to an always on satellite
>broadband connection. I am able to connect to the WLAN OK.
>
> I continue getting a message telling me to set up my proxy server, but we
> don't use a proxy server to connect to the internet! I have checked the
> box that My Work connection has access to the internet.
>
> any ideas?
>
> Hugh
>
Anonymous
October 31, 2004 1:18:37 AM

Archived from groups: microsoft.public.pocketpc (More info?)

When I select that my network card (WLAN) connects to the internet - no
problems. When I select that my network card connects to work, and then
select that work has access to the internet - it doesn't work. I might just
have to keep changing the settings but it is a bit of a pain!


"Mauricio Freitas [MVP]" <dr.emailposter@nowhere.invalid> wrote in message
news:%23tB7AmmvEHA.3808@TK2MSFTNGP15.phx.gbl...
> You can remove the settings on the WLAN utility, then when asked again
> check the radio button "This network connects to the Internet". See if it
> works.
>
> --
> Mauricio Freitas, Microsoft MVP Mobile Devices
> Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
> Geekzone Software Store: http://www.geekzone.co.nz/store
> Our RSS feeds give you up to date information on new software as soon as
> they're available: http://www.geekzone.co.nz/content.asp?contentid=3344
>
>
>
> "HPN" <hpn@mirani.org.nospam.au> wrote in message
> news:eCJgd.3749$K7.241@news-server.bigpond.net.au...
>>I am trying to connect my PDA2K to the internet through our network using
>>WLAN. We have a gateway machine connected to an always on satellite
>>broadband connection. I am able to connect to the WLAN OK.
>>
>> I continue getting a message telling me to set up my proxy server, but we
>> don't use a proxy server to connect to the internet! I have checked the
>> box that My Work connection has access to the internet.
>>
>> any ideas?
>>
>> Hugh
>>
>
>
Related resources
Anonymous
October 31, 2004 4:49:54 AM

Archived from groups: microsoft.public.pocketpc (More info?)

"HPN" <hpn@mirani.org.nospam.au> wrote in message
news:iPMgd.4056$K7.1960@news-server.bigpond.net.au...
> When I select that my network card (WLAN) connects to the internet - no
> problems. When I select that my network card connects to work, and then
> select that work has access to the internet - it doesn't work. I might
> just have to keep changing the settings but it is a bit of a pain!

I have the same problem on my iPaq 5455. If I select "this network connects
to the internet" the setting doesn't stick. When I leave the setup and
return the box is unchecked. The only way I could get it to access both the
work network and the internet is to use a proxy. Luckily I do have a proxy
I can use, without it I'd be in the same boat as you. Seems to be a
bug/issue in the Windows Mobile software.

uray
Anonymous
October 31, 2004 1:14:49 PM

Archived from groups: microsoft.public.pocketpc (More info?)

You only need work if you want to access sites on your internal network, and
without a TLD (top level domain) like .com or alike. IF you always use it to
connect to the Internet, simply select Internet and leave it there. Work in
this context is not the physical location ;) 

--
Mauricio Freitas, Microsoft MVP Mobile Devices
Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
Geekzone Software Store: http://www.geekzone.co.nz/store
Our RSS feeds give you up to date information on new software as soon as
they're available: http://www.geekzone.co.nz/content.asp?contentid=3344



"HPN" <hpn@mirani.org.nospam.au> wrote in message
news:iPMgd.4056$K7.1960@news-server.bigpond.net.au...
> When I select that my network card (WLAN) connects to the internet - no
> problems. When I select that my network card connects to work, and then
> select that work has access to the internet - it doesn't work. I might
> just have to keep changing the settings but it is a bit of a pain!
>
>
> "Mauricio Freitas [MVP]" <dr.emailposter@nowhere.invalid> wrote in message
> news:%23tB7AmmvEHA.3808@TK2MSFTNGP15.phx.gbl...
>> You can remove the settings on the WLAN utility, then when asked again
>> check the radio button "This network connects to the Internet". See if it
>> works.
>>
>> --
>> Mauricio Freitas, Microsoft MVP Mobile Devices
>> Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
>> Geekzone Software Store: http://www.geekzone.co.nz/store
>> Our RSS feeds give you up to date information on new software as soon as
>> they're available: http://www.geekzone.co.nz/content.asp?contentid=3344
>>
>>
>>
>> "HPN" <hpn@mirani.org.nospam.au> wrote in message
>> news:eCJgd.3749$K7.241@news-server.bigpond.net.au...
>>>I am trying to connect my PDA2K to the internet through our network using
>>>WLAN. We have a gateway machine connected to an always on satellite
>>>broadband connection. I am able to connect to the WLAN OK.
>>>
>>> I continue getting a message telling me to set up my proxy server, but
>>> we don't use a proxy server to connect to the internet! I have checked
>>> the box that My Work connection has access to the internet.
>>>
>>> any ideas?
>>>
>>> Hugh
>>>
>>
>>
>
>
Anonymous
October 31, 2004 1:14:50 PM

Archived from groups: microsoft.public.pocketpc (More info?)

I was hoping that when I get my mail access sorted out to be able to connect
to the internal network for messages etc, and still have internet access
with the same connection.

It appears from messages at Club i-mate that there are some problems with
the first i-mates, especially with radio functions.

Hugh

"Mauricio Freitas [MVP]" <dr.emailposter@nowhere.invalid> wrote in message
news:%23ZkSPUsvEHA.1988@TK2MSFTNGP12.phx.gbl...
> You only need work if you want to access sites on your internal network,
> and without a TLD (top level domain) like .com or alike. IF you always use
> it to connect to the Internet, simply select Internet and leave it there.
> Work in this context is not the physical location ;) 
>
> --
> Mauricio Freitas, Microsoft MVP Mobile Devices
> Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
> Geekzone Software Store: http://www.geekzone.co.nz/store
> Our RSS feeds give you up to date information on new software as soon as
> they're available: http://www.geekzone.co.nz/content.asp?contentid=3344
>
>
>
> "HPN" <hpn@mirani.org.nospam.au> wrote in message
> news:iPMgd.4056$K7.1960@news-server.bigpond.net.au...
>> When I select that my network card (WLAN) connects to the internet - no
>> problems. When I select that my network card connects to work, and then
>> select that work has access to the internet - it doesn't work. I might
>> just have to keep changing the settings but it is a bit of a pain!
>>
>>
>> "Mauricio Freitas [MVP]" <dr.emailposter@nowhere.invalid> wrote in
>> message news:%23tB7AmmvEHA.3808@TK2MSFTNGP15.phx.gbl...
>>> You can remove the settings on the WLAN utility, then when asked again
>>> check the radio button "This network connects to the Internet". See if
>>> it works.
>>>
>>> --
>>> Mauricio Freitas, Microsoft MVP Mobile Devices
>>> Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
>>> Geekzone Software Store: http://www.geekzone.co.nz/store
>>> Our RSS feeds give you up to date information on new software as soon as
>>> they're available: http://www.geekzone.co.nz/content.asp?contentid=3344
>>>
>>>
>>>
>>> "HPN" <hpn@mirani.org.nospam.au> wrote in message
>>> news:eCJgd.3749$K7.241@news-server.bigpond.net.au...
>>>>I am trying to connect my PDA2K to the internet through our network
>>>>using WLAN. We have a gateway machine connected to an always on
>>>>satellite broadband connection. I am able to connect to the WLAN OK.
>>>>
>>>> I continue getting a message telling me to set up my proxy server, but
>>>> we don't use a proxy server to connect to the internet! I have checked
>>>> the box that My Work connection has access to the internet.
>>>>
>>>> any ideas?
>>>>
>>>> Hugh
>>>>
>>>
>>>
>>
>>
>
>
Anonymous
November 1, 2004 12:24:50 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Uray, this problem might be a corrupted registry - I had this before on my
h4150 and only a hard reset solved it...

--
Mauricio Freitas, Microsoft MVP Mobile Devices
Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
Geekzone Software Store: http://www.geekzone.co.nz/store
Our RSS feeds give you up to date information on new software as soon as
they're available: http://www.geekzone.co.nz/content.asp?contentid=3344



"uray" <remove-uray@att.net> wrote in message
news:uV7V64xvEHA.2568@TK2MSFTNGP11.phx.gbl...
> "HPN" <hpn@mirani.org.nospam.au> wrote in message
> news:iPMgd.4056$K7.1960@news-server.bigpond.net.au...
>> When I select that my network card (WLAN) connects to the internet - no
>> problems. When I select that my network card connects to work, and then
>> select that work has access to the internet - it doesn't work. I might
>> just have to keep changing the settings but it is a bit of a pain!
>
> I have the same problem on my iPaq 5455. If I select "this network
> connects to the internet" the setting doesn't stick. When I leave the
> setup and return the box is unchecked. The only way I could get it to
> access both the work network and the internet is to use a proxy. Luckily
> I do have a proxy I can use, without it I'd be in the same boat as you.
> Seems to be a bug/issue in the Windows Mobile software.
>
> uray
>
!