Explorer folder tree won't stay collapsed

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Hi there,

I seem to be having a problem trying to get the folder list on the LHS of
Explorer to remain collapsed. For example, if I expand Windows\System by
clicking on the + icon in the folder tree, then try to collapse it again by
clicking on the - icon, the folder re-expands. This seems to be more of an
issue with folders that contain many sub-folders, eg. Program Files, My
Documents, Windows. Any ideas on how to stop this automatic re-expansion
from happening? It's kind of annoying.

Thanks in advance,

Stuart.
19 answers Last reply
More about explorer folder tree stay collapsed
  1. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Could be a mouse issue where you're suffering double-click bounce instead of
    one click when clicking once.

    "shehaal" <shehaal@discussions.microsoft.com> wrote in message
    news:DF2890F1-57ED-4D75-B7DC-486740D0419F@microsoft.com...
    > Hi there,
    >
    > I seem to be having a problem trying to get the folder list on the LHS of
    > Explorer to remain collapsed. For example, if I expand Windows\System by
    > clicking on the + icon in the folder tree, then try to collapse it again
    by
    > clicking on the - icon, the folder re-expands. This seems to be more of
    an
    > issue with folders that contain many sub-folders, eg. Program Files, My
    > Documents, Windows. Any ideas on how to stop this automatic re-expansion
    > from happening? It's kind of annoying.
    >
    > Thanks in advance,
    >
    > Stuart.
  2. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    What version of IE are you using? I saw this problem with IE6 but it seemed to be
    fixed in IE6 SP1. Do you have all the IE-related critical updates installed, from
    Windows Update?
    --
    Glen Ventura, MS MVP Shell/User, A+
    http://dts-l.org/goodpost.htm

    "shehaal" <shehaal@discussions.microsoft.com> wrote in message
    news:DF2890F1-57ED-4D75-B7DC-486740D0419F@microsoft.com...
    > Hi there,
    >
    > I seem to be having a problem trying to get the folder list on the LHS of
    > Explorer to remain collapsed. For example, if I expand Windows\System by
    > clicking on the + icon in the folder tree, then try to collapse it again by
    > clicking on the - icon, the folder re-expands. This seems to be more of an
    > issue with folders that contain many sub-folders, eg. Program Files, My
    > Documents, Windows. Any ideas on how to stop this automatic re-expansion
    > from happening? It's kind of annoying.
    >
    > Thanks in advance,
    >
    > Stuart.
  3. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Yeah, I do. Running IE6SP1.

    "glee" wrote:

    > What version of IE are you using? I saw this problem with IE6 but it seemed to be
    > fixed in IE6 SP1. Do you have all the IE-related critical updates installed, from
    > Windows Update?
    > --
    > Glen Ventura, MS MVP Shell/User, A+
    > http://dts-l.org/goodpost.htm
    >
    > "shehaal" <shehaal@discussions.microsoft.com> wrote in message
    > news:DF2890F1-57ED-4D75-B7DC-486740D0419F@microsoft.com...
    > > Hi there,
    > >
    > > I seem to be having a problem trying to get the folder list on the LHS of
    > > Explorer to remain collapsed. For example, if I expand Windows\System by
    > > clicking on the + icon in the folder tree, then try to collapse it again by
    > > clicking on the - icon, the folder re-expands. This seems to be more of an
    > > issue with folders that contain many sub-folders, eg. Program Files, My
    > > Documents, Windows. Any ideas on how to stop this automatic re-expansion
    > > from happening? It's kind of annoying.
    > >
    > > Thanks in advance,
    > >
    > > Stuart.
    >
    >
  4. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    All I can suggest, iof it's not a mouse issue as Dave mentioned, is to try a repair
    of IE:

    Click Start>Run, type the following and click Enter:
    RUNDLL32 SETUPWBV.DLL,IE6Maintenance

    Choose the Repair option, and follow the prompts.
    --
    Glen Ventura, MS MVP Shell/User, A+
    http://dts-l.org/goodpost.htm


    "shehaal" <shehaal@discussions.microsoft.com> wrote in message
    news:0DF86408-C46F-4E68-A062-035B7957A52F@microsoft.com...
    > Yeah, I do. Running IE6SP1.
    >
    > "glee" wrote:
    >
    > > What version of IE are you using? I saw this problem with IE6 but it seemed to
    be
    > > fixed in IE6 SP1. Do you have all the IE-related critical updates installed,
    from
    > > Windows Update?
    > > --
    > > Glen Ventura, MS MVP Shell/User, A+
    > > http://dts-l.org/goodpost.htm
    > >
    > > "shehaal" <shehaal@discussions.microsoft.com> wrote in message
    > > news:DF2890F1-57ED-4D75-B7DC-486740D0419F@microsoft.com...
    > > > Hi there,
    > > >
    > > > I seem to be having a problem trying to get the folder list on the LHS of
    > > > Explorer to remain collapsed. For example, if I expand Windows\System by
    > > > clicking on the + icon in the folder tree, then try to collapse it again by
    > > > clicking on the - icon, the folder re-expands. This seems to be more of an
    > > > issue with folders that contain many sub-folders, eg. Program Files, My
    > > > Documents, Windows. Any ideas on how to stop this automatic re-expansion
    > > > from happening? It's kind of annoying.
    > > >
    > > > Thanks in advance,
    > > >
    > > > Stuart.
    > >
    > >
  5. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Same here, I thought it was normal because both of my Win98 PC's do the same
    thing.
    I keep clicking it and eventually it stays closed.
    DB


    "shehaal" <shehaal@discussions.microsoft.com> wrote in message
    news:DF2890F1-57ED-4D75-B7DC-486740D0419F@microsoft.com...
    > Hi there,
    >
    > I seem to be having a problem trying to get the folder list on the LHS of
    > Explorer to remain collapsed. For example, if I expand Windows\System by
    > clicking on the + icon in the folder tree, then try to collapse it again
    by
    > clicking on the - icon, the folder re-expands. This seems to be more of
    an
    > issue with folders that contain many sub-folders, eg. Program Files, My
    > Documents, Windows. Any ideas on how to stop this automatic re-expansion
    > from happening? It's kind of annoying.
    >
    > Thanks in advance,
    >
    > Stuart.
  6. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Any other fix for this?
    Tried all suggestions so far.
    Its really annoying.
    DB


    "shehaal" <shehaal@discussions.microsoft.com> wrote in message
    news:DF2890F1-57ED-4D75-B7DC-486740D0419F@microsoft.com...
    > Hi there,
    >
    > I seem to be having a problem trying to get the folder list on the LHS of
    > Explorer to remain collapsed. For example, if I expand Windows\System by
    > clicking on the + icon in the folder tree, then try to collapse it again
    by
    > clicking on the - icon, the folder re-expands. This seems to be more of
    an
    > issue with folders that contain many sub-folders, eg. Program Files, My
    > Documents, Windows. Any ideas on how to stop this automatic re-expansion
    > from happening? It's kind of annoying.
    >
    > Thanks in advance,
    >
    > Stuart.
  7. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    I've never suffered that problem, I don't think. (Maybe just once?)

    (a) I hesitate to suggest an over-install of IE.

    (b) Definitely look in "Control Panel, Mouse, Buttons tab especially"
    for an untoward setting, as has already been suggested.

    (c) Maybe try a different Theme or Scheme to shake up a font setting or
    something, I don't know...

    To install Desktop Themes, if they are not already in the Control Panel
    or in the START menu...
    1. START, Settings, Control Panel, Add/Remove Programs, Windows Setup
    tab.
    2. Check "Desktop Themes"; click "Details"; check the themes you want;
    "OK" twice.
    3. Perhaps, re-boot.

    Some themes require "high color". To get "high color":
    1. Right click the Desktop & select Properties
    2. Click the "Settings" tab
    3. Use the "Colors" dropdown menu to select "high color"
    4. Be prepared. It may ask your permission to restart the computer.

    I understand that's best; however, it can also be done at: "R-Clk
    Desktop, Properties, Appearance tab, & select a different 'Scheme' in
    the dropdown selector". This will also get the fonts, colors, et al,
    right, across applications, without trying to micro-manage inside the
    "Item" dropdown menu, which one may live to regret.


    --
    Thanks or Good Luck,
    There may be humor in this post, and,
    Naturally, you will not sue,
    should things get worse after this,
    PCR
    pcrrcp@netzero.net
    "bswarm" <bswarm@nospam.hotmail.com> wrote in message
    news:uZ8HRFImFHA.572@TK2MSFTNGP15.phx.gbl...
    | Any other fix for this?
    | Tried all suggestions so far.
    | Its really annoying.
    | DB
    |
    |
    | "shehaal" <shehaal@discussions.microsoft.com> wrote in message
    | news:DF2890F1-57ED-4D75-B7DC-486740D0419F@microsoft.com...
    | > Hi there,
    | >
    | > I seem to be having a problem trying to get the folder list on the
    LHS of
    | > Explorer to remain collapsed. For example, if I expand
    Windows\System by
    | > clicking on the + icon in the folder tree, then try to collapse it
    again
    | by
    | > clicking on the - icon, the folder re-expands. This seems to be
    more of
    | an
    | > issue with folders that contain many sub-folders, eg. Program Files,
    My
    | > Documents, Windows. Any ideas on how to stop this automatic
    re-expansion
    | > from happening? It's kind of annoying.
    | >
    | > Thanks in advance,
    | >
    | > Stuart.
    |
    |
  8. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Thanks, your suggestion did not help, but did give me an idea of why two
    computers had the same symptom with two different operating systems (Win98
    gold and Win98SE).
    I had both computers set to open files with a single click (web style) and
    setting it back to double click fixed the bounce back open problem. The
    strange thing is that I switched it back to single click again and its not
    doing it again. It must have been a bug set there for years on both PC's

    DB

    ..
    "PCR" <pcrrcp@netzero.net> wrote in message
    news:uLM$j1ImFHA.320@TK2MSFTNGP09.phx.gbl...
    > I've never suffered that problem, I don't think. (Maybe just once?)
    >
    > (a) I hesitate to suggest an over-install of IE.
    >
    > (b) Definitely look in "Control Panel, Mouse, Buttons tab especially"
    > for an untoward setting, as has already been suggested.
    >
    > (c) Maybe try a different Theme or Scheme to shake up a font setting or
    > something, I don't know...
    >
    > To install Desktop Themes, if they are not already in the Control Panel
    > or in the START menu...
    > 1. START, Settings, Control Panel, Add/Remove Programs, Windows Setup
    > tab.
    > 2. Check "Desktop Themes"; click "Details"; check the themes you want;
    > "OK" twice.
    > 3. Perhaps, re-boot.
    >
    > Some themes require "high color". To get "high color":
    > 1. Right click the Desktop & select Properties
    > 2. Click the "Settings" tab
    > 3. Use the "Colors" dropdown menu to select "high color"
    > 4. Be prepared. It may ask your permission to restart the computer.
    >
    > I understand that's best; however, it can also be done at: "R-Clk
    > Desktop, Properties, Appearance tab, & select a different 'Scheme' in
    > the dropdown selector". This will also get the fonts, colors, et al,
    > right, across applications, without trying to micro-manage inside the
    > "Item" dropdown menu, which one may live to regret.
    >
    >
    > --
    > Thanks or Good Luck,
    > There may be humor in this post, and,
    > Naturally, you will not sue,
    > should things get worse after this,
    > PCR
    > pcrrcp@netzero.net
    > "bswarm" <bswarm@nospam.hotmail.com> wrote in message
    > news:uZ8HRFImFHA.572@TK2MSFTNGP15.phx.gbl...
    > | Any other fix for this?
    > | Tried all suggestions so far.
    > | Its really annoying.
    > | DB
    > |
    > |
    > | "shehaal" <shehaal@discussions.microsoft.com> wrote in message
    > | news:DF2890F1-57ED-4D75-B7DC-486740D0419F@microsoft.com...
    > | > Hi there,
    > | >
    > | > I seem to be having a problem trying to get the folder list on the
    > LHS of
    > | > Explorer to remain collapsed. For example, if I expand
    > Windows\System by
    > | > clicking on the + icon in the folder tree, then try to collapse it
    > again
    > | by
    > | > clicking on the - icon, the folder re-expands. This seems to be
    > more of
    > | an
    > | > issue with folders that contain many sub-folders, eg. Program Files,
    > My
    > | > Documents, Windows. Any ideas on how to stop this automatic
    > re-expansion
    > | > from happening? It's kind of annoying.
    > | >
    > | > Thanks in advance,
    > | >
    > | > Stuart.
    > |
    > |
    >
    >
  9. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    I spoke too soon,
    In testing my theory I have found you have to...
    A- Open explorer in a dual pane mode.
    B- Click a drive on the left.
    C- Click a folder in that drive on the left (say windows for example).
    D- Click on any folder or file in the left side pane you just expanded, so
    it will show the contents of that in the right side pane.
    E- Close the left side folder and sure enough it bounces back open every
    time.
    It seems to only do it when the right side pane view is changed from a click
    on the left side.
    I hope this is clear enough instructions so you all can see what is
    happening....
    DB


    "bswarm" <bswarm@nospam.hotmail.com> wrote in message
    news:eMT8lUKmFHA.2860@TK2MSFTNGP15.phx.gbl...
    > Thanks, your suggestion did not help, but did give me an idea of why two
    > computers had the same symptom with two different operating systems (Win98
    > gold and Win98SE).
    > I had both computers set to open files with a single click (web style) and
    > setting it back to double click fixed the bounce back open problem. The
    > strange thing is that I switched it back to single click again and its not
    > doing it again. It must have been a bug set there for years on both PC's
    >
    > DB
    >
    > .
    > "PCR" <pcrrcp@netzero.net> wrote in message
    > news:uLM$j1ImFHA.320@TK2MSFTNGP09.phx.gbl...
    > > I've never suffered that problem, I don't think. (Maybe just once?)
    > >
    > > (a) I hesitate to suggest an over-install of IE.
    > >
    > > (b) Definitely look in "Control Panel, Mouse, Buttons tab especially"
    > > for an untoward setting, as has already been suggested.
    > >
    > > (c) Maybe try a different Theme or Scheme to shake up a font setting or
    > > something, I don't know...
    > >
    > > To install Desktop Themes, if they are not already in the Control Panel
    > > or in the START menu...
    > > 1. START, Settings, Control Panel, Add/Remove Programs, Windows Setup
    > > tab.
    > > 2. Check "Desktop Themes"; click "Details"; check the themes you want;
    > > "OK" twice.
    > > 3. Perhaps, re-boot.
    > >
    > > Some themes require "high color". To get "high color":
    > > 1. Right click the Desktop & select Properties
    > > 2. Click the "Settings" tab
    > > 3. Use the "Colors" dropdown menu to select "high color"
    > > 4. Be prepared. It may ask your permission to restart the computer.
    > >
    > > I understand that's best; however, it can also be done at: "R-Clk
    > > Desktop, Properties, Appearance tab, & select a different 'Scheme' in
    > > the dropdown selector". This will also get the fonts, colors, et al,
    > > right, across applications, without trying to micro-manage inside the
    > > "Item" dropdown menu, which one may live to regret.
    > >
    > >
    > > --
    > > Thanks or Good Luck,
    > > There may be humor in this post, and,
    > > Naturally, you will not sue,
    > > should things get worse after this,
    > > PCR
    > > pcrrcp@netzero.net
    > > "bswarm" <bswarm@nospam.hotmail.com> wrote in message
    > > news:uZ8HRFImFHA.572@TK2MSFTNGP15.phx.gbl...
    > > | Any other fix for this?
    > > | Tried all suggestions so far.
    > > | Its really annoying.
    > > | DB
    > > |
    > > |
    > > | "shehaal" <shehaal@discussions.microsoft.com> wrote in message
    > > | news:DF2890F1-57ED-4D75-B7DC-486740D0419F@microsoft.com...
    > > | > Hi there,
    > > | >
    > > | > I seem to be having a problem trying to get the folder list on the
    > > LHS of
    > > | > Explorer to remain collapsed. For example, if I expand
    > > Windows\System by
    > > | > clicking on the + icon in the folder tree, then try to collapse it
    > > again
    > > | by
    > > | > clicking on the - icon, the folder re-expands. This seems to be
    > > more of
    > > | an
    > > | > issue with folders that contain many sub-folders, eg. Program Files,
    > > My
    > > | > Documents, Windows. Any ideas on how to stop this automatic
    > > re-expansion
    > > | > from happening? It's kind of annoying.
    > > | >
    > > | > Thanks in advance,
    > > | >
    > > | > Stuart.
    > > |
    > > |
    > >
    > >
    >
    >
  10. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    "bswarm" <bswarm@nospam.hotmail.com> wrote in message
    news:OSNzb4KmFHA.3464@TK2MSFTNGP10.phx.gbl...
    > I spoke too soon,
    > In testing my theory I have found you have to...
    > A- Open explorer in a dual pane mode.
    > B- Click a drive on the left.
    > C- Click a folder in that drive on the left (say windows for example).
    > D- Click on any folder or file in the left side pane you just expanded, so
    > it will show the contents of that in the right side pane.
    > E- Close the left side folder and sure enough it bounces back open every
    > time.
    > It seems to only do it when the right side pane view is changed from a
    click
    > on the left side.
    > I hope this is clear enough instructions so you all can see what is
    > happening....
    > DB

    Try this.....

    While you have Explorer open, have a look at
    View, Folder Options....

    On the General panel, click the "Settings" button

    Do you have the last option set to "Double-click"?

    [If set to "Single-click", then double-clicking the mouse
    will be seen as 2 single-clicks, which will close a tree,
    then immediately re-open it].
  11. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    I just tried that and thought it was fixed (see previous post) but its the
    same. The right side pane having a new view of a folder (from being chosen
    on the left side), then trying to close the tree on the left keeps bouncing
    the folder closed then open again. Its repeatable on both PC's every time I
    open explorer and drill down into the folders then close them.
    I think its a mouse focus problem because after I click on a file in the
    left side (you have to click on the folder icon or the name, not the +
    or -), the mouse focus changes to the right side pane until I click in the
    left side again.
    Is this not a common problem?
    DB


    "Hugh Candlin" <No@MeansNo.Com> wrote in message
    news:eVKoMmLmFHA.4000@TK2MSFTNGP12.phx.gbl...
    > Try this.....
    >
    > While you have Explorer open, have a look at
    > View, Folder Options....
    >
    > On the General panel, click the "Settings" button
    >
    > Do you have the last option set to "Double-click"?
    >
    > [If set to "Single-click", then double-clicking the mouse
    > will be seen as 2 single-clicks, which will close a tree,
    > then immediately re-open it].
    >
    >
  12. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    "bswarm" <bswarm@nospam.hotmail.com> wrote in message
    news:OSNzb4KmFHA.3464@TK2MSFTNGP10.phx.gbl...
    | I spoke too soon,
    | In testing my theory I have found you have to...
    | A- Open explorer in a dual pane mode.

    Mine opens that way clicking "Explorer.scf". It opens with C:\
    highlighted in the L-pane & expanded one level. The R-pane shows the
    folders/files in C:\.

    (a) "START button, Find, F/F, Explorer.scf"
    It shows up without it's ".scf" in C:\Windows
    (b) R-Drag it to the QuickLaunch bar & release.
    (c) Choose "Copy here".

    | B- Click a drive on the left.

    At "START button, Setting, Folder Options, bolt Custom based...,
    Settings button", I am set...

    (a) Active Desktop
    Use Windows classic desktop
    (b) Browse folders
    Open each folder in the same windows
    (c) View WEB content in folders
    Only for folders where I select "as WEB" page
    (d) Click items as follows
    Single click to open an item (point to select)
    Underline icon files only when I point at them

    Fine. I click the D:drive (a now outdated copy of C:drive). D:drive now
    shows up in the R-pane, but C:drive is still expanded in the L-pane, not
    D:drive.

    | C- Click a folder in that drive on the left (say windows for example).

    I must click the plus sign left of D:drive in the L-pane to get access
    to it's folders there. (Or, I can click one of it's folders in the
    R-pane, which also causes the L-pane to expand.) Then, both C:drive &
    D:drive are expanded in the L-pane.

    Fine. I clicked the plus sign of D:drive, then "Windows". D:drive's
    "Windows" is highlighted in the L-pane & shown in the R-pane.

    | D- Click on any folder or file in the left side pane you just
    expanded, so
    | it will show the contents of that in the right side pane.

    Huh? When did yours expand?

    | E- Close the left side folder and sure enough it bounces back open
    every
    | time.

    No. If I click the plus sign of D:drive in the L-pane, it...

    (a) Closes the tree in the L-pane, & changes to a minus sign.
    It stays closed.
    (b) D:drive is now showing in the R-pane, not D:\Windows.

    | It seems to only do it when the right side pane view is changed from a
    click
    | on the left side.

    Not for me. I don't know, maybe...

    (1) Undo Active Desktop.

    (a) R-Clk the Desktop, point to Active Desktop, & select Customize my
    Desktop.
    (b) Uncheck "View my Active Desktop as a WEB page" & Apply.

    Is there anything in the box under that item? Those are WEB sites that
    would appear on the Desktop. Delete them.

    (c) At the Effects tab, uncheck "Hide icons when the Desktop is viewed
    as a WEB page" & OK.
    (d) R-Clk the Desktop, & uncheck "View as WEB page".

    (2) "START, Settings, Folder Options, General tab". Set to "Classic
    style". If all gets better, click "Custom...", & gingerly go back to how
    you like it. But stay away from "Enable all Web related content...".

    | I hope this is clear enough instructions so you all can see what is
    | happening....
    | DB
    |
    |
    | "bswarm" <bswarm@nospam.hotmail.com> wrote in message
    | news:eMT8lUKmFHA.2860@TK2MSFTNGP15.phx.gbl...
    | > Thanks, your suggestion did not help, but did give me an idea of why
    two
    | > computers had the same symptom with two different operating systems
    (Win98
    | > gold and Win98SE).
    | > I had both computers set to open files with a single click (web
    style) and
    | > setting it back to double click fixed the bounce back open problem.
    The
    | > strange thing is that I switched it back to single click again and
    its not
    | > doing it again. It must have been a bug set there for years on both
    PC's
    | >
    | > DB
    | >
    | > .
    | > "PCR" <pcrrcp@netzero.net> wrote in message
    | > news:uLM$j1ImFHA.320@TK2MSFTNGP09.phx.gbl...
    | > > I've never suffered that problem, I don't think. (Maybe just
    once?)
    | > >
    | > > (a) I hesitate to suggest an over-install of IE.
    | > >
    | > > (b) Definitely look in "Control Panel, Mouse, Buttons tab
    especially"
    | > > for an untoward setting, as has already been suggested.
    | > >
    | > > (c) Maybe try a different Theme or Scheme to shake up a font
    setting or
    | > > something, I don't know...
    | > >
    | > > To install Desktop Themes, if they are not already in the Control
    Panel
    | > > or in the START menu...
    | > > 1. START, Settings, Control Panel, Add/Remove Programs, Windows
    Setup
    | > > tab.
    | > > 2. Check "Desktop Themes"; click "Details"; check the themes you
    want;
    | > > "OK" twice.
    | > > 3. Perhaps, re-boot.
    | > >
    | > > Some themes require "high color". To get "high color":
    | > > 1. Right click the Desktop & select Properties
    | > > 2. Click the "Settings" tab
    | > > 3. Use the "Colors" dropdown menu to select "high color"
    | > > 4. Be prepared. It may ask your permission to restart the
    computer.
    | > >
    | > > I understand that's best; however, it can also be done at: "R-Clk
    | > > Desktop, Properties, Appearance tab, & select a different 'Scheme'
    in
    | > > the dropdown selector". This will also get the fonts, colors, et
    al,
    | > > right, across applications, without trying to micro-manage inside
    the
    | > > "Item" dropdown menu, which one may live to regret.
    | > >
    | > >
    | > > --
    | > > Thanks or Good Luck,
    | > > There may be humor in this post, and,
    | > > Naturally, you will not sue,
    | > > should things get worse after this,
    | > > PCR
    | > > pcrrcp@netzero.net
    | > > "bswarm" <bswarm@nospam.hotmail.com> wrote in message
    | > > news:uZ8HRFImFHA.572@TK2MSFTNGP15.phx.gbl...
    | > > | Any other fix for this?
    | > > | Tried all suggestions so far.
    | > > | Its really annoying.
    | > > | DB
    | > > |
    | > > |
    | > > | "shehaal" <shehaal@discussions.microsoft.com> wrote in message
    | > > | news:DF2890F1-57ED-4D75-B7DC-486740D0419F@microsoft.com...
    | > > | > Hi there,
    | > > | >
    | > > | > I seem to be having a problem trying to get the folder list on
    the
    | > > LHS of
    | > > | > Explorer to remain collapsed. For example, if I expand
    | > > Windows\System by
    | > > | > clicking on the + icon in the folder tree, then try to
    collapse it
    | > > again
    | > > | by
    | > > | > clicking on the - icon, the folder re-expands. This seems to
    be
    | > > more of
    | > > | an
    | > > | > issue with folders that contain many sub-folders, eg. Program
    Files,
    | > > My
    | > > | > Documents, Windows. Any ideas on how to stop this automatic
    | > > re-expansion
    | > > | > from happening? It's kind of annoying.
    | > > | >
    | > > | > Thanks in advance,
    | > > | >
    | > > | > Stuart.
    | > > |
    | > > |
    | > >
    | > >
    | >
    | >
    |
    |
  13. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Already did all that, Finally found that any thing that caused "show as web
    page" style on the right side after closing a folder on the left side was
    causing the folder to re open.
    Fix, set to classic style or change each folder view from being "show as web
    page".
    It works except when the windows folder is closed and the warning page is
    displayed on the right side, it bounces open again. So in the end, its "web
    page" content being shown on the right side causing the bounce open.
    Thanks for all the help!
    DB

    "PCR" <pcrrcp@netzero.net> wrote in message
    news:uyROSROmFHA.3544@TK2MSFTNGP15.phx.gbl...
    > "bswarm" <bswarm@nospam.hotmail.com> wrote in message
    > news:OSNzb4KmFHA.3464@TK2MSFTNGP10.phx.gbl...
    >
    > (1) Undo Active Desktop.
    >
    > (a) R-Clk the Desktop, point to Active Desktop, & select Customize my
    > Desktop.
    > (b) Uncheck "View my Active Desktop as a WEB page" & Apply.
    >
    > Is there anything in the box under that item? Those are WEB sites that
    > would appear on the Desktop. Delete them.
    >
    > (c) At the Effects tab, uncheck "Hide icons when the Desktop is viewed
    > as a WEB page" & OK.
    > (d) R-Clk the Desktop, & uncheck "View as WEB page".
    >
    > (2) "START, Settings, Folder Options, General tab". Set to "Classic
    > style". If all gets better, click "Custom...", & gingerly go back to how
    > you like it. But stay away from "Enable all Web related content...".
    >
  14. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    | | E- Close the left side folder and sure enough it bounces back open
    | every
    | | time.
    |
    | No. If I click the plus sign of D:drive in the L-pane, it...
    |
    | (a) Closes the tree in the L-pane, & changes to a minus sign.
    | It stays closed.
    | (b) D:drive is now showing in the R-pane, not D:\Windows.

    OOPS. Got that backwards. I click the MINUS, & it changes to a PLUS.

    --
    Thanks or Good Luck,
    There may be humor in this post, and,
    Naturally, you will not sue,
    should things get worse after this,
    PCR
    pcrrcp@netzero.net
    "PCR" <pcrrcp@netzero.net> wrote in message
    news:uyROSROmFHA.3544@TK2MSFTNGP15.phx.gbl...
    | "bswarm" <bswarm@nospam.hotmail.com> wrote in message
    | news:OSNzb4KmFHA.3464@TK2MSFTNGP10.phx.gbl...
    | | I spoke too soon,
    | | In testing my theory I have found you have to...
    | | A- Open explorer in a dual pane mode.
    |
    | Mine opens that way clicking "Explorer.scf". It opens with C:\
    | highlighted in the L-pane & expanded one level. The R-pane shows the
    | folders/files in C:\.
    |
    | (a) "START button, Find, F/F, Explorer.scf"
    | It shows up without it's ".scf" in C:\Windows
    | (b) R-Drag it to the QuickLaunch bar & release.
    | (c) Choose "Copy here".
    |
    | | B- Click a drive on the left.
    |
    | At "START button, Setting, Folder Options, bolt Custom based...,
    | Settings button", I am set...
    |
    | (a) Active Desktop
    | Use Windows classic desktop
    | (b) Browse folders
    | Open each folder in the same windows
    | (c) View WEB content in folders
    | Only for folders where I select "as WEB" page
    | (d) Click items as follows
    | Single click to open an item (point to select)
    | Underline icon files only when I point at them
    |
    | Fine. I click the D:drive (a now outdated copy of C:drive). D:drive
    now
    | shows up in the R-pane, but C:drive is still expanded in the L-pane,
    not
    | D:drive.
    |
    | | C- Click a folder in that drive on the left (say windows for
    example).
    |
    | I must click the plus sign left of D:drive in the L-pane to get access
    | to it's folders there. (Or, I can click one of it's folders in the
    | R-pane, which also causes the L-pane to expand.) Then, both C:drive &
    | D:drive are expanded in the L-pane.
    |
    | Fine. I clicked the plus sign of D:drive, then "Windows". D:drive's
    | "Windows" is highlighted in the L-pane & shown in the R-pane.
    |
    | | D- Click on any folder or file in the left side pane you just
    | expanded, so
    | | it will show the contents of that in the right side pane.
    |
    | Huh? When did yours expand?
    |
    | | E- Close the left side folder and sure enough it bounces back open
    | every
    | | time.
    |
    | No. If I click the plus sign of D:drive in the L-pane, it...
    |
    | (a) Closes the tree in the L-pane, & changes to a minus sign.
    | It stays closed.
    | (b) D:drive is now showing in the R-pane, not D:\Windows.
    |
    | | It seems to only do it when the right side pane view is changed from
    a
    | click
    | | on the left side.
    |
    | Not for me. I don't know, maybe...
    |
    | (1) Undo Active Desktop.
    |
    | (a) R-Clk the Desktop, point to Active Desktop, & select Customize
    my
    | Desktop.
    | (b) Uncheck "View my Active Desktop as a WEB page" & Apply.
    |
    | Is there anything in the box under that item? Those are WEB sites
    that
    | would appear on the Desktop. Delete them.
    |
    | (c) At the Effects tab, uncheck "Hide icons when the Desktop is
    viewed
    | as a WEB page" & OK.
    | (d) R-Clk the Desktop, & uncheck "View as WEB page".
    |
    | (2) "START, Settings, Folder Options, General tab". Set to "Classic
    | style". If all gets better, click "Custom...", & gingerly go back to
    how
    | you like it. But stay away from "Enable all Web related content...".
    |
    | | I hope this is clear enough instructions so you all can see what is
    | | happening....
    | | DB
    | |
    | |
    | | "bswarm" <bswarm@nospam.hotmail.com> wrote in message
    | | news:eMT8lUKmFHA.2860@TK2MSFTNGP15.phx.gbl...
    | | > Thanks, your suggestion did not help, but did give me an idea of
    why
    | two
    | | > computers had the same symptom with two different operating
    systems
    | (Win98
    | | > gold and Win98SE).
    | | > I had both computers set to open files with a single click (web
    | style) and
    | | > setting it back to double click fixed the bounce back open
    problem.
    | The
    | | > strange thing is that I switched it back to single click again and
    | its not
    | | > doing it again. It must have been a bug set there for years on
    both
    | PC's
    | | >
    | | > DB
    | | >
    | | > .
    | | > "PCR" <pcrrcp@netzero.net> wrote in message
    | | > news:uLM$j1ImFHA.320@TK2MSFTNGP09.phx.gbl...
    | | > > I've never suffered that problem, I don't think. (Maybe just
    | once?)
    | | > >
    | | > > (a) I hesitate to suggest an over-install of IE.
    | | > >
    | | > > (b) Definitely look in "Control Panel, Mouse, Buttons tab
    | especially"
    | | > > for an untoward setting, as has already been suggested.
    | | > >
    | | > > (c) Maybe try a different Theme or Scheme to shake up a font
    | setting or
    | | > > something, I don't know...
    | | > >
    | | > > To install Desktop Themes, if they are not already in the
    Control
    | Panel
    | | > > or in the START menu...
    | | > > 1. START, Settings, Control Panel, Add/Remove Programs, Windows
    | Setup
    | | > > tab.
    | | > > 2. Check "Desktop Themes"; click "Details"; check the themes
    you
    | want;
    | | > > "OK" twice.
    | | > > 3. Perhaps, re-boot.
    | | > >
    | | > > Some themes require "high color". To get "high color":
    | | > > 1. Right click the Desktop & select Properties
    | | > > 2. Click the "Settings" tab
    | | > > 3. Use the "Colors" dropdown menu to select "high color"
    | | > > 4. Be prepared. It may ask your permission to restart the
    | computer.
    | | > >
    | | > > I understand that's best; however, it can also be done at:
    "R-Clk
    | | > > Desktop, Properties, Appearance tab, & select a different
    'Scheme'
    | in
    | | > > the dropdown selector". This will also get the fonts, colors, et
    | al,
    | | > > right, across applications, without trying to micro-manage
    inside
    | the
    | | > > "Item" dropdown menu, which one may live to regret.
    | | > >
    | | > >
    | | > > --
    | | > > Thanks or Good Luck,
    | | > > There may be humor in this post, and,
    | | > > Naturally, you will not sue,
    | | > > should things get worse after this,
    | | > > PCR
    | | > > pcrrcp@netzero.net
    | | > > "bswarm" <bswarm@nospam.hotmail.com> wrote in message
    | | > > news:uZ8HRFImFHA.572@TK2MSFTNGP15.phx.gbl...
    | | > > | Any other fix for this?
    | | > > | Tried all suggestions so far.
    | | > > | Its really annoying.
    | | > > | DB
    | | > > |
    | | > > |
    | | > > | "shehaal" <shehaal@discussions.microsoft.com> wrote in message
    | | > > | news:DF2890F1-57ED-4D75-B7DC-486740D0419F@microsoft.com...
    | | > > | > Hi there,
    | | > > | >
    | | > > | > I seem to be having a problem trying to get the folder list
    on
    | the
    | | > > LHS of
    | | > > | > Explorer to remain collapsed. For example, if I expand
    | | > > Windows\System by
    | | > > | > clicking on the + icon in the folder tree, then try to
    | collapse it
    | | > > again
    | | > > | by
    | | > > | > clicking on the - icon, the folder re-expands. This seems
    to
    | be
    | | > > more of
    | | > > | an
    | | > > | > issue with folders that contain many sub-folders, eg.
    Program
    | Files,
    | | > > My
    | | > > | > Documents, Windows. Any ideas on how to stop this automatic
    | | > > re-expansion
    | | > > | > from happening? It's kind of annoying.
    | | > > | >
    | | > > | > Thanks in advance,
    | | > > | >
    | | > > | > Stuart.
    | | > > |
    | | > > |
    | | > >
    | | > >
    | | >
    | | >
    | |
    | |
    |
    |
  15. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    I have always used webview and highlight to select,
    I don't have your problem - just tested again.
    When IE 5.5 was first released (or the beta?) there was that problem for some. I had that happen once long ago with ball mouse but never after switching to optical..
    --
    mae

    "bswarm" <bswarm@nospam.hotmail.com> wrote in message news:%23JMiZ5PmFHA.1204@TK2MSFTNGP12.phx.gbl...
    | Already did all that, Finally found that any thing that caused "show as web
    | page" style on the right side after closing a folder on the left side was
    | causing the folder to re open.
    | Fix, set to classic style or change each folder view from being "show as web
    | page".
    | It works except when the windows folder is closed and the warning page is
    | displayed on the right side, it bounces open again. So in the end, its "web
    | page" content being shown on the right side causing the bounce open.
    | Thanks for all the help!
    | DB
    |
    | "PCR" <pcrrcp@netzero.net> wrote in message
    | news:uyROSROmFHA.3544@TK2MSFTNGP15.phx.gbl...
    | > "bswarm" <bswarm@nospam.hotmail.com> wrote in message
    | > news:OSNzb4KmFHA.3464@TK2MSFTNGP10.phx.gbl...
    | >
    | > (1) Undo Active Desktop.
    | >
    | > (a) R-Clk the Desktop, point to Active Desktop, & select Customize my
    | > Desktop.
    | > (b) Uncheck "View my Active Desktop as a WEB page" & Apply.
    | >
    | > Is there anything in the box under that item? Those are WEB sites that
    | > would appear on the Desktop. Delete them.
    | >
    | > (c) At the Effects tab, uncheck "Hide icons when the Desktop is viewed
    | > as a WEB page" & OK.
    | > (d) R-Clk the Desktop, & uncheck "View as WEB page".
    | >
    | > (2) "START, Settings, Folder Options, General tab". Set to "Classic
    | > style". If all gets better, click "Custom...", & gingerly go back to how
    | > you like it. But stay away from "Enable all Web related content...".
    | >
    |
    |
  16. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    I believe that Explorer has a bug in it concerning remembered settings.
    I have one folder that I want to show with thumbnails where the rest
    of machine I like to see in detail view. If I close Explorer on the
    thumbnail folder with thumbnails showing properly, I can get thumbnail
    view again, but in no other way can I. I've tried saving a few obscure
    registry keys and merging them helps only for a while and then the key
    seems to no longer be vaild for thumbnail 'setting'. I've given up on
    the merge fix having a good merge file for only a couple of months at a
    time, it's easier to click view and recheck the thumbnail item and do
    it the manual way...

    Since I delete folder.htt files when ever I find them, I don't have web
    view constantly returning. And to keep it far away, I never use it so
    I guess I'm immune to the OP's curse? Still ie5.50SP2 as well, I'm
    thinking we are just stuck with our own individual frustrations with
    Explorer.
  17. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Try this command first to bring back its
    default settings.

    Type the following command in the RUN box:

    REGSVR32 /i SHDOCVW
    (Note that the /i parameter is mandatory)


    "bswarm" <bswarm@nospam.hotmail.com> wrote in message
    news:uZ8HRFImFHA.572@TK2MSFTNGP15.phx.gbl...
    Any other fix for this?
    Tried all suggestions so far.
    Its really annoying.
    DB


    "shehaal" <shehaal@discussions.microsoft.com> wrote in message
    news:DF2890F1-57ED-4D75-B7DC-486740D0419F@microsoft.com...
    > Hi there,
    >
    > I seem to be having a problem trying to get the folder list on the LHS of
    > Explorer to remain collapsed. For example, if I expand Windows\System by
    > clicking on the + icon in the folder tree, then try to collapse it again
    by
    > clicking on the - icon, the folder re-expands. This seems to be more of
    an
    > issue with folders that contain many sub-folders, eg. Program Files, My
    > Documents, Windows. Any ideas on how to stop this automatic re-expansion
    > from happening? It's kind of annoying.
    >
    > Thanks in advance,
    >
    > Stuart.
  18. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Let's see... uhhh, yea, mine is like yours, same thing. Thumbnail view
    will stick only if Explorer is closed with it set & showing in a folder.
    And, each time you go look, you must close Explorer at that folder or
    lose it in that folder. So, that's normal!


    --
    Thanks or Good Luck,
    There may be humor in this post, and,
    Naturally, you will not sue,
    should things get worse after this,
    PCR
    pcrrcp@netzero.net
    "Lee" <melee5@my-deja.com> wrote in message
    news:1123232578.880520.158690@g49g2000cwa.googlegroups.com...
    | I believe that Explorer has a bug in it concerning remembered
    settings.
    | I have one folder that I want to show with thumbnails where the rest
    | of machine I like to see in detail view. If I close Explorer on the
    | thumbnail folder with thumbnails showing properly, I can get thumbnail
    | view again, but in no other way can I. I've tried saving a few
    obscure
    | registry keys and merging them helps only for a while and then the key
    | seems to no longer be vaild for thumbnail 'setting'. I've given up on
    | the merge fix having a good merge file for only a couple of months at
    a
    | time, it's easier to click view and recheck the thumbnail item and do
    | it the manual way...
    |
    | Since I delete folder.htt files when ever I find them, I don't have
    web
    | view constantly returning. And to keep it far away, I never use it so
    | I guess I'm immune to the OP's curse? Still ie5.50SP2 as well, I'm
    | thinking we are just stuck with our own individual frustrations with
    | Explorer.
    |
  19. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Do you think it would cure me or Lee too? What does it do?


    --
    Thanks or Good Luck,
    There may be humor in this post, and,
    Naturally, you will not sue,
    should things get worse after this,
    PCR
    pcrrcp@netzero.net
    "AAH" <aah@chakcomnet.net> wrote in message
    news:eHWo4bZmFHA.2484@TK2MSFTNGP15.phx.gbl...
    | Try this command first to bring back its
    | default settings.
    |
    | Type the following command in the RUN box:
    |
    | REGSVR32 /i SHDOCVW
    | (Note that the /i parameter is mandatory)
    |
    |
    |
    |
    |
    |
    | "bswarm" <bswarm@nospam.hotmail.com> wrote in message
    | news:uZ8HRFImFHA.572@TK2MSFTNGP15.phx.gbl...
    | Any other fix for this?
    | Tried all suggestions so far.
    | Its really annoying.
    | DB
    |
    |
    | "shehaal" <shehaal@discussions.microsoft.com> wrote in message
    | news:DF2890F1-57ED-4D75-B7DC-486740D0419F@microsoft.com...
    | > Hi there,
    | >
    | > I seem to be having a problem trying to get the folder list on the
    LHS of
    | > Explorer to remain collapsed. For example, if I expand
    Windows\System by
    | > clicking on the + icon in the folder tree, then try to collapse it
    again
    | by
    | > clicking on the - icon, the folder re-expands. This seems to be
    more of
    | an
    | > issue with folders that contain many sub-folders, eg. Program Files,
    My
    | > Documents, Windows. Any ideas on how to stop this automatic
    re-expansion
    | > from happening? It's kind of annoying.
    | >
    | > Thanks in advance,
    | >
    | > Stuart.
    |
    |
    |
Ask a new question

Read More

Explorer Microsoft Windows