Sign in with
Sign up | Sign in
Your question

help help problem with Norton AV2005 re-installation

Last response: in Windows 95/98/ME
Share
July 22, 2005 2:57:39 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Got a friend who had Norton Antivirus 2005 successfully
installed and operating on his Windows98SE PC. He wanted to install
Clean Sweep to the Norton System Works 2001 also installed on the PC.
He use a separate CD of Clean sweep that did not have the same version
as the one installed by his System Works 2001. When he got an error
message he tried re-installing the System Works 2001. This has messed
up the NAV2005 working installation. I tried re-installing NAV2005,
have a software download of the file, to his machine. After a couple
of cycles of uninstall and re-install got to a point where It seemed
to install up to the point where it said re-start your PC". When
system restarted the icon in the systray showed NAV not operating.
When I click on the icon or the one on the desktop I get a window
talking about NAV and asking to hit next to continue. I hit next and
nothing happens. I have un-installed both earlier and 2005 versions
of NAV and then re-install same stopping point. I even opened the
registry and manually deleted all entries that have symantec, norton
or antivirus in them. Same stopping point. Any ideas or suggestions
how to get it re-installed?
tia
email response not expected but to respond remove .uk at end
TIA
Hank
Anonymous
July 22, 2005 2:57:40 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Do you get the irony here? Trying to install Cleansweep and get so stuffed
up you may need to format and reinstall to clean up the mess.. Throw
Cleansweep in the trash, along with the rest of Systemwontwork after
damaging the disk so nobody else can use it...
You may be able to do a manual uninstall of SW2001
http://service1.symantec.com/SUPPORT/sunset-c2001kb.nsf...


"Hank" <hgreintges@skybest.com.uk> wrote
> Got a friend who had Norton Antivirus 2005 successfully
> installed and operating on his Windows98SE PC. He wanted to install
> Clean Sweep to the Norton System Works 2001 also installed on the PC.
> He use a separate CD of Clean sweep that did not have the same version
> as the one installed by his System Works 2001. When he got an error
> message he tried re-installing the System Works 2001. This has messed
> up the NAV2005 working installation. I tried re-installing NAV2005,
> have a software download of the file, to his machine. After a couple
> of cycles of uninstall and re-install got to a point where It seemed
> to install up to the point where it said re-start your PC". When
> system restarted the icon in the systray showed NAV not operating.
> When I click on the icon or the one on the desktop I get a window
> talking about NAV and asking to hit next to continue. I hit next and
> nothing happens. I have un-installed both earlier and 2005 versions
> of NAV and then re-install same stopping point. I even opened the
> registry and manually deleted all entries that have symantec, norton
> or antivirus in them. Same stopping point. Any ideas or suggestions
> how to get it re-installed?
> tia
> email response not expected but to respond remove .uk at end
> TIA
> Hank
July 22, 2005 9:52:17 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

"Hank" <hgreintges@skybest.com.uk> wrote in message
news:egn0e1p9f772uu5drf3g95rnp692tf8u2r@4ax.com...
> Got a friend who had Norton Antivirus 2005 successfully
> installed and operating on his Windows98SE PC. He wanted to install
> Clean Sweep to the Norton System Works 2001 also installed on the PC.
> He use a separate CD of Clean sweep that did not have the same version
> as the one installed by his System Works 2001. When he got an error
> message he tried re-installing the System Works 2001. This has messed
> up the NAV2005 working installation. I tried re-installing NAV2005,
> have a software download of the file, to his machine. After a couple
> of cycles of uninstall and re-install got to a point where It seemed
> to install up to the point where it said re-start your PC". When
> system restarted the icon in the systray showed NAV not operating.
> When I click on the icon or the one on the desktop I get a window
> talking about NAV and asking to hit next to continue. I hit next and
> nothing happens. I have un-installed both earlier and 2005 versions
> of NAV and then re-install same stopping point. I even opened the
> registry and manually deleted all entries that have symantec, norton
> or antivirus in them. Same stopping point. Any ideas or suggestions
> how to get it re-installed?
> tia
> email response not expected but to respond remove .uk at end
> TIA
> Hank

Get rid of Norton Anti Virus and install AVG free. It is a better all round
Anti Virus system and is less intrusive on systems
Blair
!