IBM 380d mouse

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

The little button mouse on the keyboard on my windows 98 laptop it giving me
problems. Its like it is being pushed down so the mouse pointer moves very
slowly to the left i want to know is there a way to disable that mouse so i
can use a regular mouse
7 answers Last reply
More about 380d mouse
  1. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    On my laptop, all I do is plug the mouse in to a USB port and it works--have
    you tried this on your W98 system?

    --
    Regards


    Ron Badour, MS MVP for W98
    Tips: http://home.satx.rr.com/badour
    Knowledge Base Info:
    http://support.microsoft.com/default.aspx?pr=kbinfo


    "sthompson" <sthompson@discussions.microsoft.com> wrote in message
    news:1573DF3F-0FF6-4450-BFC7-9AED66075DF7@microsoft.com...
    > The little button mouse on the keyboard on my windows 98 laptop it giving
    > me
    > problems. Its like it is being pushed down so the mouse pointer moves very
    > slowly to the left i want to know is there a way to disable that mouse so
    > i
    > can use a regular mouse
  2. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Ya it works like that but that little erase type mouse on my laptop their is
    something wrong with it . the mouse pointer slowly moves by itself every once
    in a while even with the ps2 mouse plugged into it. but if i knew how to
    disable the erase mouse then i would not have that problem.

    "Ron Badour" wrote:

    > On my laptop, all I do is plug the mouse in to a USB port and it works--have
    > you tried this on your W98 system?
    >
    > --
    > Regards
    >
    >
    > Ron Badour, MS MVP for W98
    > Tips: http://home.satx.rr.com/badour
    > Knowledge Base Info:
    > http://support.microsoft.com/default.aspx?pr=kbinfo
    >
    >
    >
    > "sthompson" <sthompson@discussions.microsoft.com> wrote in message
    > news:1573DF3F-0FF6-4450-BFC7-9AED66075DF7@microsoft.com...
    > > The little button mouse on the keyboard on my windows 98 laptop it giving
    > > me
    > > problems. Its like it is being pushed down so the mouse pointer moves very
    > > slowly to the left i want to know is there a way to disable that mouse so
    > > i
    > > can use a regular mouse
    >
    >
    >
  3. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    What make and model laptop do you have? Maybe someone can help with that
    info provided.

    --
    Regards


    Ron Badour, MS MVP for W98
    Tips: http://home.satx.rr.com/badour
    Knowledge Base Info:
    http://support.microsoft.com/default.aspx?pr=kbinfo


    "sthompson" <sthompson@discussions.microsoft.com> wrote in message
    news:3DDB79BF-69F0-4D31-8088-1CF7CB93D664@microsoft.com...
    > Ya it works like that but that little erase type mouse on my laptop their
    > is
    > something wrong with it . the mouse pointer slowly moves by itself every
    > once
    > in a while even with the ps2 mouse plugged into it. but if i knew how to
    > disable the erase mouse then i would not have that problem.
    >
    > "Ron Badour" wrote:
    >
    >> On my laptop, all I do is plug the mouse in to a USB port and it
    >> works--have
    >> you tried this on your W98 system?
    >>
    >> --
    >> Regards
    >>
    >>
    >> Ron Badour, MS MVP for W98
    >> Tips: http://home.satx.rr.com/badour
    >> Knowledge Base Info:
    >> http://support.microsoft.com/default.aspx?pr=kbinfo
    >>
    >>
    >>
    >> "sthompson" <sthompson@discussions.microsoft.com> wrote in message
    >> news:1573DF3F-0FF6-4450-BFC7-9AED66075DF7@microsoft.com...
    >> > The little button mouse on the keyboard on my windows 98 laptop it
    >> > giving
    >> > me
    >> > problems. Its like it is being pushed down so the mouse pointer moves
    >> > very
    >> > slowly to the left i want to know is there a way to disable that mouse
    >> > so
    >> > i
    >> > can use a regular mouse
    >>
    >>
    >>
  4. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    ibm 380d thinkpad windows 98

    "Ron Badour" wrote:

    > What make and model laptop do you have? Maybe someone can help with that
    > info provided.
    >
    > --
    > Regards
    >
    >
    > Ron Badour, MS MVP for W98
    > Tips: http://home.satx.rr.com/badour
    > Knowledge Base Info:
    > http://support.microsoft.com/default.aspx?pr=kbinfo
    >
    >
    >
    > "sthompson" <sthompson@discussions.microsoft.com> wrote in message
    > news:3DDB79BF-69F0-4D31-8088-1CF7CB93D664@microsoft.com...
    > > Ya it works like that but that little erase type mouse on my laptop their
    > > is
    > > something wrong with it . the mouse pointer slowly moves by itself every
    > > once
    > > in a while even with the ps2 mouse plugged into it. but if i knew how to
    > > disable the erase mouse then i would not have that problem.
    > >
    > > "Ron Badour" wrote:
    > >
    > >> On my laptop, all I do is plug the mouse in to a USB port and it
    > >> works--have
    > >> you tried this on your W98 system?
    > >>
    > >> --
    > >> Regards
    > >>
    > >>
    > >> Ron Badour, MS MVP for W98
    > >> Tips: http://home.satx.rr.com/badour
    > >> Knowledge Base Info:
    > >> http://support.microsoft.com/default.aspx?pr=kbinfo
    > >>
    > >>
    > >>
    > >> "sthompson" <sthompson@discussions.microsoft.com> wrote in message
    > >> news:1573DF3F-0FF6-4450-BFC7-9AED66075DF7@microsoft.com...
    > >> > The little button mouse on the keyboard on my windows 98 laptop it
    > >> > giving
    > >> > me
    > >> > problems. Its like it is being pushed down so the mouse pointer moves
    > >> > very
    > >> > slowly to the left i want to know is there a way to disable that mouse
    > >> > so
    > >> > i
    > >> > can use a regular mouse
    > >>
    > >>
    > >>
    >
    >
    >
  5. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Look on page 116 of the following PDF file"
    ftp://ftp.software.ibm.com/pc/pccbbs/mobiles/380dug.pdf

    If you don't know how to start the "ThinkPad Features Program", then see
    page 28. If you still can't get the program to work, right-click My
    Computer, then click Properties. In the Device Manager tab, look for
    TrackPoint. Probably under mouse category. Double-click that item and in
    the panel that comes up check "Disable in this Hardware Profile". OK
    your way out.

    --
    Gary S. Terhune
    MS MVP Shell/User
    http://www.grystmill.com/articles/cleanboot.htm
    http://www.grystmill.com/articles/security.htm

    "sthompson" <sthompson@discussions.microsoft.com> wrote in message
    news:71FA9FD4-E666-4A4D-918F-F538391E2E37@microsoft.com...
    > ibm 380d thinkpad windows 98
    >
    > "Ron Badour" wrote:
    >
    >> What make and model laptop do you have? Maybe someone can help with
    >> that
    >> info provided.
    >>
    >> --
    >> Regards
    >>
    >>
    >> Ron Badour, MS MVP for W98
    >> Tips: http://home.satx.rr.com/badour
    >> Knowledge Base Info:
    >> http://support.microsoft.com/default.aspx?pr=kbinfo
    >>
    >>
    >>
    >> "sthompson" <sthompson@discussions.microsoft.com> wrote in message
    >> news:3DDB79BF-69F0-4D31-8088-1CF7CB93D664@microsoft.com...
    >> > Ya it works like that but that little erase type mouse on my laptop
    >> > their
    >> > is
    >> > something wrong with it . the mouse pointer slowly moves by itself
    >> > every
    >> > once
    >> > in a while even with the ps2 mouse plugged into it. but if i knew
    >> > how to
    >> > disable the erase mouse then i would not have that problem.
    >> >
    >> > "Ron Badour" wrote:
    >> >
    >> >> On my laptop, all I do is plug the mouse in to a USB port and it
    >> >> works--have
    >> >> you tried this on your W98 system?
    >> >>
    >> >> --
    >> >> Regards
    >> >>
    >> >>
    >> >> Ron Badour, MS MVP for W98
    >> >> Tips: http://home.satx.rr.com/badour
    >> >> Knowledge Base Info:
    >> >> http://support.microsoft.com/default.aspx?pr=kbinfo
    >> >>
    >> >>
    >> >>
    >> >> "sthompson" <sthompson@discussions.microsoft.com> wrote in message
    >> >> news:1573DF3F-0FF6-4450-BFC7-9AED66075DF7@microsoft.com...
    >> >> > The little button mouse on the keyboard on my windows 98 laptop
    >> >> > it
    >> >> > giving
    >> >> > me
    >> >> > problems. Its like it is being pushed down so the mouse pointer
    >> >> > moves
    >> >> > very
    >> >> > slowly to the left i want to know is there a way to disable that
    >> >> > mouse
    >> >> > so
    >> >> > i
    >> >> > can use a regular mouse
    >> >>
    >> >>
    >> >>
    >>
    >>
    >>
  6. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    ya i know where the thinkpad program is . but this laptop does not have that
    ..and this is windows 98 laptop. i have went in the device manager tab under
    mouse and the only mouse i see is the ps2 mouse

    "Gary S. Terhune" wrote:

    > Look on page 116 of the following PDF file"
    > ftp://ftp.software.ibm.com/pc/pccbbs/mobiles/380dug.pdf
    >
    > If you don't know how to start the "ThinkPad Features Program", then see
    > page 28. If you still can't get the program to work, right-click My
    > Computer, then click Properties. In the Device Manager tab, look for
    > TrackPoint. Probably under mouse category. Double-click that item and in
    > the panel that comes up check "Disable in this Hardware Profile". OK
    > your way out.
    >
    > --
    > Gary S. Terhune
    > MS MVP Shell/User
    > http://www.grystmill.com/articles/cleanboot.htm
    > http://www.grystmill.com/articles/security.htm
    >
    > "sthompson" <sthompson@discussions.microsoft.com> wrote in message
    > news:71FA9FD4-E666-4A4D-918F-F538391E2E37@microsoft.com...
    > > ibm 380d thinkpad windows 98
    > >
    > > "Ron Badour" wrote:
    > >
    > >> What make and model laptop do you have? Maybe someone can help with
    > >> that
    > >> info provided.
    > >>
    > >> --
    > >> Regards
    > >>
    > >>
    > >> Ron Badour, MS MVP for W98
    > >> Tips: http://home.satx.rr.com/badour
    > >> Knowledge Base Info:
    > >> http://support.microsoft.com/default.aspx?pr=kbinfo
    > >>
    > >>
    > >>
    > >> "sthompson" <sthompson@discussions.microsoft.com> wrote in message
    > >> news:3DDB79BF-69F0-4D31-8088-1CF7CB93D664@microsoft.com...
    > >> > Ya it works like that but that little erase type mouse on my laptop
    > >> > their
    > >> > is
    > >> > something wrong with it . the mouse pointer slowly moves by itself
    > >> > every
    > >> > once
    > >> > in a while even with the ps2 mouse plugged into it. but if i knew
    > >> > how to
    > >> > disable the erase mouse then i would not have that problem.
    > >> >
    > >> > "Ron Badour" wrote:
    > >> >
    > >> >> On my laptop, all I do is plug the mouse in to a USB port and it
    > >> >> works--have
    > >> >> you tried this on your W98 system?
    > >> >>
    > >> >> --
    > >> >> Regards
    > >> >>
    > >> >>
    > >> >> Ron Badour, MS MVP for W98
    > >> >> Tips: http://home.satx.rr.com/badour
    > >> >> Knowledge Base Info:
    > >> >> http://support.microsoft.com/default.aspx?pr=kbinfo
    > >> >>
    > >> >>
    > >> >>
    > >> >> "sthompson" <sthompson@discussions.microsoft.com> wrote in message
    > >> >> news:1573DF3F-0FF6-4450-BFC7-9AED66075DF7@microsoft.com...
    > >> >> > The little button mouse on the keyboard on my windows 98 laptop
    > >> >> > it
    > >> >> > giving
    > >> >> > me
    > >> >> > problems. Its like it is being pushed down so the mouse pointer
    > >> >> > moves
    > >> >> > very
    > >> >> > slowly to the left i want to know is there a way to disable that
    > >> >> > mouse
    > >> >> > so
    > >> >> > i
    > >> >> > can use a regular mouse
    > >> >>
    > >> >>
    > >> >>
    > >>
    > >>
    > >>
    >
    >
  7. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Don't know what to tell you. Have you looked around the rest of Device
    Manager for the item?

    BIOS might also have a control to disable the thing. Hold down the F1
    key at startup to get the "Easy-Setup" menu.

    Looking at IBM site, if you don't have "ThinkPad Features" program
    installed, you might try this app:
    http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=DSHY-3XZMX3

    --
    Gary S. Terhune
    MS MVP Shell/User
    http://www.grystmill.com/articles/cleanboot.htm
    http://www.grystmill.com/articles/security.htm

    "sthompson" <sthompson@discussions.microsoft.com> wrote in message
    news:AA86279A-AC5C-4DA5-A2ED-3EB437159478@microsoft.com...
    > ya i know where the thinkpad program is . but this laptop does not
    > have that
    > .and this is windows 98 laptop. i have went in the device manager tab
    > under
    > mouse and the only mouse i see is the ps2 mouse
    >
    > "Gary S. Terhune" wrote:
    >
    >> Look on page 116 of the following PDF file"
    >> ftp://ftp.software.ibm.com/pc/pccbbs/mobiles/380dug.pdf
    >>
    >> If you don't know how to start the "ThinkPad Features Program", then
    >> see
    >> page 28. If you still can't get the program to work, right-click My
    >> Computer, then click Properties. In the Device Manager tab, look for
    >> TrackPoint. Probably under mouse category. Double-click that item and
    >> in
    >> the panel that comes up check "Disable in this Hardware Profile". OK
    >> your way out.
    >>
    >> --
    >> Gary S. Terhune
    >> MS MVP Shell/User
    >> http://www.grystmill.com/articles/cleanboot.htm
    >> http://www.grystmill.com/articles/security.htm
    >>
    >> "sthompson" <sthompson@discussions.microsoft.com> wrote in message
    >> news:71FA9FD4-E666-4A4D-918F-F538391E2E37@microsoft.com...
    >> > ibm 380d thinkpad windows 98
    >> >
    >> > "Ron Badour" wrote:
    >> >
    >> >> What make and model laptop do you have? Maybe someone can help
    >> >> with
    >> >> that
    >> >> info provided.
    >> >>
    >> >> --
    >> >> Regards
    >> >>
    >> >>
    >> >> Ron Badour, MS MVP for W98
    >> >> Tips: http://home.satx.rr.com/badour
    >> >> Knowledge Base Info:
    >> >> http://support.microsoft.com/default.aspx?pr=kbinfo
    >> >>
    >> >>
    >> >>
    >> >> "sthompson" <sthompson@discussions.microsoft.com> wrote in message
    >> >> news:3DDB79BF-69F0-4D31-8088-1CF7CB93D664@microsoft.com...
    >> >> > Ya it works like that but that little erase type mouse on my
    >> >> > laptop
    >> >> > their
    >> >> > is
    >> >> > something wrong with it . the mouse pointer slowly moves by
    >> >> > itself
    >> >> > every
    >> >> > once
    >> >> > in a while even with the ps2 mouse plugged into it. but if i
    >> >> > knew
    >> >> > how to
    >> >> > disable the erase mouse then i would not have that problem.
    >> >> >
    >> >> > "Ron Badour" wrote:
    >> >> >
    >> >> >> On my laptop, all I do is plug the mouse in to a USB port and
    >> >> >> it
    >> >> >> works--have
    >> >> >> you tried this on your W98 system?
    >> >> >>
    >> >> >> --
    >> >> >> Regards
    >> >> >>
    >> >> >>
    >> >> >> Ron Badour, MS MVP for W98
    >> >> >> Tips: http://home.satx.rr.com/badour
    >> >> >> Knowledge Base Info:
    >> >> >> http://support.microsoft.com/default.aspx?pr=kbinfo
    >> >> >>
    >> >> >>
    >> >> >>
    >> >> >> "sthompson" <sthompson@discussions.microsoft.com> wrote in
    >> >> >> message
    >> >> >> news:1573DF3F-0FF6-4450-BFC7-9AED66075DF7@microsoft.com...
    >> >> >> > The little button mouse on the keyboard on my windows 98
    >> >> >> > laptop
    >> >> >> > it
    >> >> >> > giving
    >> >> >> > me
    >> >> >> > problems. Its like it is being pushed down so the mouse
    >> >> >> > pointer
    >> >> >> > moves
    >> >> >> > very
    >> >> >> > slowly to the left i want to know is there a way to disable
    >> >> >> > that
    >> >> >> > mouse
    >> >> >> > so
    >> >> >> > i
    >> >> >> > can use a regular mouse
    >> >> >>
    >> >> >>
    >> >> >>
    >> >>
    >> >>
    >> >>
    >>
    >>
Ask a new question

Read More

Mice IBM Microsoft Windows