Sign in with
Sign up | Sign in
Your question

Need help changing file type association

Last response: in Windows 95/98/ME
Share
Anonymous
July 29, 2005 4:19:10 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

I've got Adobe Acrobat 6 CE installed along with Acrobat Reader 6.0.3. My
..pdf file association action says "Open with Acrobat CE" and when I look at
the details of the entry it points to the .exe file Acrobat CE.

However, I'd like to open .pdf documents using the Acrobat Reader 6.0.3
instead. I believe I need to change the file association to the Reader, but
when I change the program path to the Reader 6.0.3 the action still says
"Open with Acrobat CE" and it still opens with the program Acrobat CE.

What steps am I missing to associate my .pdf's with the Acrobat Reader
rather than the full blown Acrobat CE?
Anonymous
July 29, 2005 5:31:17 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

On Fri, 29 Jul 2005 00:19:10 -0400, "Warren" <nospam@nospam.com>
wrote:

>I've got Adobe Acrobat 6 CE installed along with Acrobat Reader 6.0.3. My
>.pdf file association action says "Open with Acrobat CE" and when I look at
>the details of the entry it points to the .exe file Acrobat CE.
>
>However, I'd like to open .pdf documents using the Acrobat Reader 6.0.3
>instead. I believe I need to change the file association to the Reader, but
>when I change the program path to the Reader 6.0.3 the action still says
>"Open with Acrobat CE" and it still opens with the program Acrobat CE.
>
>What steps am I missing to associate my .pdf's with the Acrobat Reader
>rather than the full blown Acrobat CE?

Warren,

Try this. Left click a pdf file to select it then right click it
while holding down the shift key. Select "open with". If 6.0.3 is
listed select it and check "always use", then OK.

Regards,

Bill Watt
Computer Help and Information http://home.ptd.net/~bwatt/
Anonymous
July 29, 2005 7:50:47 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

"Warren" <nospam@nospam.com> wrote in message
news:ecHuKT$kFHA.2396@TK2MSFTNGP12.phx.gbl...

> What steps am I missing to associate my .pdf's with the Acrobat Reader
> rather than the full blown Acrobat CE?

1. Write down the exact filepath to ACRORD32.EXE
2. Do / start / help / index/ enter keyword ASSOC
and select ASSOCIATING FILE TYPES WITH PROGRAMS.

--
Don Phillipson
Carlsbad Springs
(Ottawa, Canada)
Related resources
Anonymous
July 29, 2005 12:34:14 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Hi Bill,

This partially works, in that I can open with the Reader one time only, but
when I select "Always open with the Reader" it reverts to opening with
Acrobat CE. Thanks for the suggestion though, I thought that should work
also.

"Bill Watt" <nobwatt@ptd.net> wrote in message
news:0ifje1lkdaj4ugk5vdnm13bub64bin4fai@4ax.com...
> On Fri, 29 Jul 2005 00:19:10 -0400, "Warren" <nospam@nospam.com>
> wrote:
>
> >I've got Adobe Acrobat 6 CE installed along with Acrobat Reader 6.0.3.
My
> >.pdf file association action says "Open with Acrobat CE" and when I look
at
> >the details of the entry it points to the .exe file Acrobat CE.
> >
> >However, I'd like to open .pdf documents using the Acrobat Reader 6.0.3
> >instead. I believe I need to change the file association to the Reader,
but
> >when I change the program path to the Reader 6.0.3 the action still says
> >"Open with Acrobat CE" and it still opens with the program Acrobat CE.
> >
> >What steps am I missing to associate my .pdf's with the Acrobat Reader
> >rather than the full blown Acrobat CE?
>
> Warren,
>
> Try this. Left click a pdf file to select it then right click it
> while holding down the shift key. Select "open with". If 6.0.3 is
> listed select it and check "always use", then OK.
>
> Regards,
>
> Bill Watt
> Computer Help and Information http://home.ptd.net/~bwatt/
>
Anonymous
July 29, 2005 12:41:37 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Sorry Don, but I'm not sure where you find the command "Do". Where are you
starting?

"Don Phillipson" <d.phillipson@ttrryytteell.com> wrote in message
news:o LN6IJBlFHA.2920@TK2MSFTNGP14.phx.gbl...
> "Warren" <nospam@nospam.com> wrote in message
> news:ecHuKT$kFHA.2396@TK2MSFTNGP12.phx.gbl...
>
> > What steps am I missing to associate my .pdf's with the Acrobat Reader
> > rather than the full blown Acrobat CE?
>
> 1. Write down the exact filepath to ACRORD32.EXE
> 2. Do / start / help / index/ enter keyword ASSOC
> and select ASSOCIATING FILE TYPES WITH PROGRAMS.
>
> --
> Don Phillipson
> Carlsbad Springs
> (Ottawa, Canada)
>
>
Anonymous
July 29, 2005 2:42:12 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

"Warren" <nospam@nospam.com> wrote in message
news:ecHuKT$kFHA.2396@TK2MSFTNGP12.phx.gbl...
> I've got Adobe Acrobat 6 CE installed along with Acrobat Reader 6.0.3.
My
> .pdf file association action says "Open with Acrobat CE" and when I
look at
> the details of the entry it points to the .exe file Acrobat CE.

Where are you finding the .pdf file type? In Settings|Options|File
Types? In my Win 98, there are no actual extensions there, just
descriptive names...gotta scroll through and select each of those to
find the file type(s) for the descriptive name.
__________________

> However, I'd like to open .pdf documents using the Acrobat Reader
6.0.3
> instead. I believe I need to change the file association to the
Reader, but
> when I change the program path to the Reader 6.0.3 the action still
says
> "Open with Acrobat CE" and it still opens with the program Acrobat CE.
>
> What steps am I missing to associate my .pdf's with the Acrobat Reader
> rather than the full blown Acrobat CE?

What Bill told you should work fine but try this...

Settings|Options|File Types
Find the descriptive name for the types for Acrobat CE
Is .pdf the file type?
If yes, click "New"
Make a new action (maybe Open with Reader)
Browse to the Reader exe (not the CE one), click
open. The path to that program should now be in the "Application used
to perform action" data box. It should be quoted, add quotes if not.
Now add "%1" at the end leaving one space between that and the end of
the quoted path. Close that window. When you are back at the window
listing actions, highlight your new action and set it as the default.
Now close all.

If .pdf isn't the file type for Acrobat CE make a new filetype (Adobe
Acrobet Document) would be a suitable name and create an "open" action
for it as above.

Just out of curiosity, do you really use a CE (Central European) version
of Reader? If not, why not simplify your life and dump it?

--
dadiOH
____________________________

dadiOH's dandies v3.06...
....a help file of info about MP3s, recording from
LP/cassette and tips & tricks on this and that.
Get it at http://mysite.verizon.net/xico
Anonymous
July 29, 2005 8:06:30 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

That did it dadiOH. Thank you.

"dadiOH" <dadiOH@wherever.com> wrote in message
news:o RB30uElFHA.576@TK2MSFTNGP15.phx.gbl...
>
>
>
> "Warren" <nospam@nospam.com> wrote in message
> news:ecHuKT$kFHA.2396@TK2MSFTNGP12.phx.gbl...
> > I've got Adobe Acrobat 6 CE installed along with Acrobat Reader 6.0.3.
> My
> > .pdf file association action says "Open with Acrobat CE" and when I
> look at
> > the details of the entry it points to the .exe file Acrobat CE.
>
> Where are you finding the .pdf file type? In Settings|Options|File
> Types? In my Win 98, there are no actual extensions there, just
> descriptive names...gotta scroll through and select each of those to
> find the file type(s) for the descriptive name.
> __________________
>
> > However, I'd like to open .pdf documents using the Acrobat Reader
> 6.0.3
> > instead. I believe I need to change the file association to the
> Reader, but
> > when I change the program path to the Reader 6.0.3 the action still
> says
> > "Open with Acrobat CE" and it still opens with the program Acrobat CE.
> >
> > What steps am I missing to associate my .pdf's with the Acrobat Reader
> > rather than the full blown Acrobat CE?
>
> What Bill told you should work fine but try this...
>
> Settings|Options|File Types
> Find the descriptive name for the types for Acrobat CE
> Is .pdf the file type?
> If yes, click "New"
> Make a new action (maybe Open with Reader)
> Browse to the Reader exe (not the CE one), click
> open. The path to that program should now be in the "Application used
> to perform action" data box. It should be quoted, add quotes if not.
> Now add "%1" at the end leaving one space between that and the end of
> the quoted path. Close that window. When you are back at the window
> listing actions, highlight your new action and set it as the default.
> Now close all.
>
> If .pdf isn't the file type for Acrobat CE make a new filetype (Adobe
> Acrobet Document) would be a suitable name and create an "open" action
> for it as above.
>
> Just out of curiosity, do you really use a CE (Central European) version
> of Reader? If not, why not simplify your life and dump it?
>
> --
> dadiOH
> ____________________________
>
> dadiOH's dandies v3.06...
> ...a help file of info about MP3s, recording from
> LP/cassette and tips & tricks on this and that.
> Get it at http://mysite.verizon.net/xico
>
!