Sign in with
Sign up | Sign in
Your question

Win98 System having trouble with cd/rw

Last response: in Windows 95/98/ME
Share
Anonymous
August 2, 2005 10:39:02 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

My win98 system has been running great for about 1 year. I have not installed
anything new in the last few months with the only new thing being the cd/rw
drive.

It has run fine since I installed it until about a week ago. Everything else
on the machine runs fine but when I recently I was trying to install a new
program and everything got crazy.

I was trying to install a copy of Front Page (office is already installed)
and when I put the cd in the drawer it close and spun up but nothing came up.
So I went to explore and clicked on the D drive icon and all the files showed
up allowing me to dbl click setup.

The install program came up fine and I chose to add the new program and it
gave me the choices on the cd so I chose FrontPage and then it started to
install the program and the progress bar came up.

That is when eveything stopped. It would not progress and the cd would spin
up then down then stop. In explore seveal D icons came up and everything
froze there.

Now it does that with everything I try to install. The cd/rw is fine because
I tested it on another system.

So to make a long question longer anyone have any ideas what may be
happening and how I can fix it.

Thanks

More about : win98 system trouble

Anonymous
August 2, 2005 10:00:43 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

http://support.microsoft.com/default.aspx?scid=KB;EN-US;q237948
Troubleshoot CD-R_W

http://support.microsoft.com/?kbid=218617
Troubleshoot CD-ROM or DVD-ROM

I guess, a first try would be...

(1) Boot to Safe Mode. (Hold F5 as you boot, or hold CTRL for the
Startup Menu, & select Safe Mode from that.)
(2) "START, Settings, Control Panel, System, Device Manager tab".
(3) Open the CD-ROM branch, by clicking it's plus sign.
(4) Highlight each drive in that branch, & click "Remove".
(Safe Mode may reveal the presence of a "ghost".)
(5) Close up, & boot to Normal Mode.

Hopefully Windows will find the correct drivers, & all will be well.

As cquirke once said, "Control Panel, System, Performance tab". Are you
in "compatibility" mode? Then, try his site...
http://cquirke.mvps.org/9x/doscompat.htm

Also...
http://support.microsoft.com/default.aspx?scid=kb;en-us;130179&Product=w98
Troubleshooting MS-DOS Compatibility Mode on Hard Disks
(130179) - The Performance tab in System properties shows that one or
more of the hard disks in your computer is using MS-DOS Compatibility
mode. MS-DOS compatibility mode may be in use either for the file system
or for virtual memory. You may receive the...

Also...

To see whether the CD-ROM is physically functioning, it can be run
independently of Windows...

Get a Startup Diskette from
http://www.bootdisk.com/ , if you don't already have one from "Control
Panel, Add/Remove Programs, Startup Disk tab". Test the Startup
Diskette. Boot it, put in a CD and "DIR" the CD. It will say which
letter is the CD. (Otherwise, it is likely one letter higher than
normal.) That is, "DIR X:", where "X:" is the CD-ROM letter.

If you cannot boot the Startup Diskette, you must be sent into BIOS. If
the CD-ROM does work in DOS after the Diskette has boot, it is likely
there is a problem with the Windows 32-bit drivers or settings.


--
Thanks or Good Luck,
There may be humor in this post, and,
Naturally, you will not sue,
should things get worse after this,
PCR
pcrrcp@netzero.net
"Dig" <Dig@discussions.microsoft.com> wrote in message
news:AB400B55-897B-421E-BE51-E9E9E011A372@microsoft.com...
| My win98 system has been running great for about 1 year. I have not
installed
| anything new in the last few months with the only new thing being the
cd/rw
| drive.
|
| It has run fine since I installed it until about a week ago.
Everything else
| on the machine runs fine but when I recently I was trying to install a
new
| program and everything got crazy.
|
| I was trying to install a copy of Front Page (office is already
installed)
| and when I put the cd in the drawer it close and spun up but nothing
came up.
| So I went to explore and clicked on the D drive icon and all the files
showed
| up allowing me to dbl click setup.
|
| The install program came up fine and I chose to add the new program
and it
| gave me the choices on the cd so I chose FrontPage and then it started
to
| install the program and the progress bar came up.
|
| That is when eveything stopped. It would not progress and the cd would
spin
| up then down then stop. In explore seveal D icons came up and
everything
| froze there.
|
| Now it does that with everything I try to install. The cd/rw is fine
because
| I tested it on another system.
|
| So to make a long question longer anyone have any ideas what may be
| happening and how I can fix it.
|
| Thanks
Anonymous
August 3, 2005 11:21:00 AM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Try cleaning the drive with an inexpensive audio CD player cleaning disc.
--
Glen Ventura, MS MVP Shell/User, A+
http://dts-l.org/goodpost.htm


"Dig" <Dig@discussions.microsoft.com> wrote in message
news:AB400B55-897B-421E-BE51-E9E9E011A372@microsoft.com...
> My win98 system has been running great for about 1 year. I have not installed
> anything new in the last few months with the only new thing being the cd/rw
> drive.
>
> It has run fine since I installed it until about a week ago. Everything else
> on the machine runs fine but when I recently I was trying to install a new
> program and everything got crazy.
>
> I was trying to install a copy of Front Page (office is already installed)
> and when I put the cd in the drawer it close and spun up but nothing came up.
> So I went to explore and clicked on the D drive icon and all the files showed
> up allowing me to dbl click setup.
>
> The install program came up fine and I chose to add the new program and it
> gave me the choices on the cd so I chose FrontPage and then it started to
> install the program and the progress bar came up.
>
> That is when eveything stopped. It would not progress and the cd would spin
> up then down then stop. In explore seveal D icons came up and everything
> froze there.
>
> Now it does that with everything I try to install. The cd/rw is fine because
> I tested it on another system.
>
> So to make a long question longer anyone have any ideas what may be
> happening and how I can fix it.
>
> Thanks
!