Troubleshooting Help

I am having some problems with my home built computer and was hoping someone could help guide me along to fix the problem.

During any type of 3d application, games or 3dmark05, the system seems to either hang or just reboot. It seems to be just during 3d intensive applications.

I have run Prime95 for about 48 hours nonstop with no problems.

I have also run memtest86+, during which I got one error when testing all 4 sticks. I then removed all but one stick and tested each one individually for over 8 hours each and got no errors on any of them.

I tried switching out the video card but my previous card is so old that it can’t run 3dmark05 (I think my old card is a G-Force2 Ti-200). I ran 3dmark03 with the old card but could only run one of the tests but it do so with no problems. I switched in the new card and it ran 3dmark03 (all tests) with no problems but when I ran 3dmark05 it locked up again.

What should be my next step to try to fix the problem?

Thanks for any help you can provide.

System Specs
Motherboard: ASRock 939Dual-SATA2
CPU: AMD Athlon 64 3000+
Video Card: eVGA Geforce 6600 (AGP)
RAM: CORSAIR ValueSelect DDR 400 (PC 3200) 2GB (4 x 512MB)
Hard Drive: Western Digital Caviar SE 80GB
Power Supply: SeaSonic S12-600 (600W)
OS: Microsoft Windows XP Professional X64 Edition
8 answers Last reply
More about troubleshooting help
  1. By any chance are you overclocking?
  2. The system is still running at stock speeds. I was hoping to get the system stable before I tried to overclock it. :lol:
  3. If I am not mistaken this problem has shown up before in the forums and it has to do with using the AGP slot on that particular ASROCK motherboard or something like that.
  4. I think the BIOS v1.6 and higher has the "AGP P2P Deep Fifo" option that I think may fix it, and don't forget the AGP GART driver since you are using it.
  5. I pretty sure that I have the "AGP P2P Deep Fifo" option enabled, I will check again when I get home.

    I am not too sure about the AGP GART driver. What driver is that? I have installed a Uli AGP driver (version 2.13) which shows as Uli AGP driver v3.0 in device manager under windows if that is not the AGP GART driver I don't know or where to get it.

    From my understanding you need to install the AGP driver first then the video card driver and that should fix most of the problems with AGP on this board. I installed the drivers in that order after a fresh OS install but maybe I am missing some other important step. I guess if all else fails I will try another fresh OS install.
  6. yea the uli agp driver is the gart driver - sorry about that confusion...

    Have you tried to swap the GPU's 4-pin molex external power connector for another? Maybe the one that is connected is not making a good connection...
  7. I will try to switch molex connectors. That was something I didn't try. I think my PSU has 2 12V rails so I will try a new connector and if that does not work try to power the video card off the other rail. I hope this solves it.

    Thanks for the help.
  8. Quote:
    RAM: CORSAIR ValueSelect DDR 400 (PC 3200) 2GB (4 x 512MB)


    You said memtest failed with four DIMMs, but not testing them once at a time.

    Using 4 DIMMs can be a problem: that motherboard PCB is at limits with 4 modules plugged in, try to relax the RAM timings (CL and tRAS) or at last slow down to DDR333.

    If doesn't help start looking to graphic card as told by other guys.
Ask a new question

Read More

Homebuilt Systems