Sign in with
Sign up | Sign in
Your question

Shutdown question

Last response: in Windows 95/98/ME
Share
Anonymous
August 22, 2005 3:02:25 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Dear,

My Windows 98 SE blink the Power LED while I am shutdown the computer (use
Start -> Shutdown). The screen is "Please wait while shutdowning the
computer". I was successfully power-off the PC before. It was a sudden then
never success shutdown. But the Windows doesn't prompt for SCANDISK while
start.

rgds with many thanks!!
-david

More about : shutdown question

Anonymous
August 22, 2005 3:02:26 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Click Start>Run, type MSCONFIG and click OK.
On the General tab, click the Advanced button.
Click to put a check mark in the box for "Disable fast shutdown", and click OK.
Click OK to close Msconfig, and restart the computer.

If that does not help, or if the box was already checked or wasn't there, go here:
Windows Shutdown Troubleshooter:
http://aumha.org/win4/a/shutdown.htm
--
Glen Ventura, MS MVP Shell/User, A+
http://dts-l.org/goodpost.htm


"Cat bite" <Cat_bite@catz.kingdom> wrote in message
news:ehOVuXspFHA.2444@tk2msftngp13.phx.gbl...
> Dear,
>
> My Windows 98 SE blink the Power LED while I am shutdown the computer (use
> Start -> Shutdown). The screen is "Please wait while shutdowning the
> computer". I was successfully power-off the PC before. It was a sudden then
> never success shutdown. But the Windows doesn't prompt for SCANDISK while
> start.
>
> rgds with many thanks!!
> -david
>
>
Anonymous
August 22, 2005 3:02:26 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

To add to Glen's advice. If you want scandisk to run after a bad shutdown,
while in msconfig > advanced button, uncheck "Disable Scandisk after bad
Shutdown" if it's checked.

--

Brian A. Sesko { MS MVP_Shell/User }
Conflicts start where information lacks.
http://basconotw.mvps.org/

Suggested posting do's/don'ts: http://www.dts-l.org/goodpost.htm
How to ask a question: http://support.microsoft.com/kb/555375




"Cat bite" <Cat_bite@catz.kingdom> wrote in message
news:ehOVuXspFHA.2444@tk2msftngp13.phx.gbl...
> Dear,
>
> My Windows 98 SE blink the Power LED while I am shutdown the computer (use
> Start -> Shutdown). The screen is "Please wait while shutdowning the
> computer". I was successfully power-off the PC before. It was a sudden then
> never success shutdown. But the Windows doesn't prompt for SCANDISK while
> start.
>
> rgds with many thanks!!
> -david
>
>
Related resources
Can't find your answer ? Ask !
Anonymous
August 22, 2005 3:32:07 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

thanks than I try it !!

-david

"glee" <glee29@spamindspring.com> wrote in message
news:uKjvEespFHA.1480@TK2MSFTNGP10.phx.gbl...
> Click Start>Run, type MSCONFIG and click OK.
> On the General tab, click the Advanced button.
> Click to put a check mark in the box for "Disable fast shutdown", and
click OK.
> Click OK to close Msconfig, and restart the computer.
>
> If that does not help, or if the box was already checked or wasn't there,
go here:
> Windows Shutdown Troubleshooter:
> http://aumha.org/win4/a/shutdown.htm

>
> "Cat bite" <Cat_bite@catz.kingdom> wrote in message
> news:ehOVuXspFHA.2444@tk2msftngp13.phx.gbl...
> > Dear,
> >
> > My Windows 98 SE blink the Power LED while I am shutdown the computer
(use
> > Start -> Shutdown). The screen is "Please wait while shutdowning the
> > computer". I was successfully power-off the PC before. It was a sudden
then
> > never success shutdown. But the Windows doesn't prompt for SCANDISK
while
> > start.
> >
> > rgds with many thanks!!
> > -david
> >
> >
>
Anonymous
August 22, 2005 7:49:14 PM

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

To add to Brian A.'s advice...

(1) Do you have a "Scandisk.alt"? Then, Norton took over Scandisk. If
you then uninstalled Norton, you must manually delete "Scandisk.alt" or
never see Scandisk run again.

(2) Open "C:\Windows\Command\Scandisk.ini" in Notepad.
Change "NumPasses=0" to a positive number. Mine is "=5".


--
Thanks or Good Luck,
There may be humor in this post, and,
Naturally, you will not sue,
should things get worse after this,
PCR
pcrrcp@netzero.net
"Cat bite" <Cat_bite@catz.kingdom> wrote in message
news:ehOVuXspFHA.2444@tk2msftngp13.phx.gbl...
| Dear,
|
| My Windows 98 SE blink the Power LED while I am shutdown the
computer (use
| Start -> Shutdown). The screen is "Please wait while shutdowning the
| computer". I was successfully power-off the PC before. It was a sudden
then
| never success shutdown. But the Windows doesn't prompt for SCANDISK
while
| start.
|
| rgds with many thanks!!
| -david
|
|
!