Help Needed Troubleshooting Video Card

Archived from groups: microsoft.public.win98.gen_discussion (More info?)

My daughter has a system, Win98, Geforce 2MX videocard. Suddenly video
card isn't working. It shows up in Device Manager. I can only set it
it to 16 colors 640X480. When I try to install the newest drivers, it
installs ok but when I reboot, as soon as windows starts, I get a
black screen. I have to reboot in safemode and make sure the setting
is 16 colors 640X480. No Nvidia icon is present in the tray. I noticed
the card is set to IRQ 5 if that means anything. Refresh rate is set
to monitor default. Any ideas? Thanks.
1 answer Last reply
More about help needed troubleshooting video card
  1. Archived from groups: microsoft.public.win98.gen_discussion (More info?)

    Have you booted to Safe Mode and removed any/all video/display devices and then
    rebooting/reinstalling? If 2 or more of the same device show there may be
    driver conflicts/corruption.

    Did you get the drivers from:
    http://www.nvidia.com/object/win9x_77.72.html

    You also mention 98, not 98SE. I notice the drivers at the site link have
    DirectX 9.0 which has caused some issues with 98.

    Can you get to the display wizard/configuration via Display > Settings >
    Advanced and run the troubleshooter?

    --

    Brian A. Sesko { MS MVP_Shell/User }
    Conflicts start where information lacks.
    http://basconotw.mvps.org/

    Suggested posting do's/don'ts: http://www.dts-l.org/goodpost.htm
    How to ask a question: http://support.microsoft.com/kb/555375


    "Tarkus" <tarkus@comcast.net> wrote in message
    news:9dhng11jaqan0c018n8ekfk46poe618276@4ax.com...
    > My daughter has a system, Win98, Geforce 2MX videocard. Suddenly video
    > card isn't working. It shows up in Device Manager. I can only set it
    > it to 16 colors 640X480. When I try to install the newest drivers, it
    > installs ok but when I reboot, as soon as windows starts, I get a
    > black screen. I have to reboot in safemode and make sure the setting
    > is 16 colors 640X480. No Nvidia icon is present in the tray. I noticed
    > the card is set to IRQ 5 if that means anything. Refresh rate is set
    > to monitor default. Any ideas? Thanks.
Ask a new question

Read More

Graphics Cards Windows